#opensuse-project Meeting

Meeting started by ddemaio at 18:00:04 UTC (full logs).

Meeting summary

    1. Welcome to the week 3 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link. I will post the meeting minutes to the opensuse-project mailing list after the meeting. (ddemaio, 18:00:20)

  1. Status (ddemaio, 18:00:31)
    1. Registration 44, Submissions 14 (ddemaio, 18:00:32)

  2. Keynotes (ddemaio, 18:01:18)
    1. No Change in Status (ddemaio, 18:01:18)

  3. Schedule (ddemaio, 18:01:33)
    1. There are some administration sections already in the schedule like the registration booth, opening remarks and the group photo. I scheduled the group photo for 12:45 on the Saturday. (ddemaio, 18:01:33)
    2. https://events.opensuse.org/conference/oSC19/schedule (ddemaio, 18:06:42)

  4. Marketing Status (ddemaio, 18:08:47)
    1. TUXEDOComputers (oSC19 sponsor) has offered to send out an oSC19 flier with each computer they sell. This is great news and we really appreciate their support. (ddemaio, 18:08:47)
    2. Sent out a few fliers to people who contacted me to help advertise the conference. (ddemaio, 18:08:47)

  5. Trello Cards (ddemaio, 18:11:49)
    1. No status change. (ddemaio, 18:11:49)
    2. https://trello.com/b/xhSviOKO (ddemaio, 18:11:49)
    3. T-shirt and Poster design contests published - https://news.opensuse.org/2018/11/28/opensuse-to-have-poster-t-shirt-design-contest-for-osc19/ (ddemaio, 18:13:15)
    4. https://github.com/openSUSE/artwork/blob/master/Logo/oSC19%20logo%20with%20name.png (lcp, 18:19:04)
    5. https://github.com/openSUSE/artwork/blob/master/Logo/oSC18%20logo.png (ddemaio, 18:20:11)
    6. ACTION: adjust oSC19 logo (eye is not centered) (ddemaio, 18:21:18)

  6. Equipment (ddemaio, 18:21:46)
    1. tbro and ddemaio will visit the ZBau in February to discuss audio, network and video needs with the ZBau’s techician (ddemaio, 18:21:46)
    2. AGREED: wireless headset and handheld microphone. Card updated in trello (ddemaio, 18:27:45)

  7. Teams (ddemaio, 18:28:02)
    1. Seeking a person to lead the volunteer team. (ddemaio, 18:28:02)

  8. Entertainment (ddemaio, 18:30:13)
    1. Pre-party on the Thursday, May 23, at Kater Murr. I already talked with Christopher and he marked it down on his calendar (ddemaio, 18:30:13)
    2. Friday Landbierparadies (Recommend) (ddemaio, 18:30:13)
    3. Saturday Enchilada Nürnberg (Recommend) (ddemaio, 18:30:13)
    4. ACTION: Keep entertainment topic for next meeting. (ddemaio, 18:36:54)

  9. Call for Hosts oSC 2020 (ddemaio, 18:38:13)
    1. No change in status. (ddemaio, 18:38:13)
    2. https://news.opensuse.org/2018/09/25/opensuse-conference-2020-call-for-hosts/ (ddemaio, 18:38:13)

  10. Visas (ddemaio, 18:40:42)
    1. I published an article about the process for a invitation letter for a visa for those who need it (ddemaio, 18:40:42)
    2. https://news.opensuse.org/2018/11/20/find-out-the-visa-requirements-to-attend-osc19/ (ddemaio, 18:40:42)

  11. Travel Support Program (ddemaio, 18:41:35)
    1. Contacted Andy for timeline for the TSP. Waiting on response. (ddemaio, 18:41:35)
    2. ACTION: Write article on TSP timeline (ddemaio, 18:41:35)
    3. ACTION: share whatever Doug shares. (knurpht, 18:44:29)

  12. Swag (ddemaio, 18:45:35)
    1. Waiting on T-shirt design. (ddemaio, 18:45:35)
    2. ACTION: Order Backpacks https://shop.shirtbuddies.de/Sortiment/Rucksaecke/Laptop-Rucksaecke/Backpack-Wall-Street.html?shp=414 (ddemaio, 18:45:35)

  13. Badges (ddemaio, 19:01:04)
    1. ACTION: Look up some options for a clip badge (ddemaio, 19:05:57)

  14. Topics for next meeting (ddemaio, 19:06:20)
    1. The next meeting will be Dec. 18 at 18:00 UTC. (ddemaio, 19:06:21)

  15. Links (ddemaio, 19:07:34)
    1. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 19:07:34)
    2. Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html (ddemaio, 19:07:34)
    3. Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html (ddemaio, 19:07:34)
    4. Week 3 - (ddemaio, 19:07:35)


Meeting ended at 19:07:37 UTC (full logs).

Action items

  1. adjust oSC19 logo (eye is not centered)
  2. Keep entertainment topic for next meeting.
  3. Write article on TSP timeline
  4. share whatever Doug shares.
  5. Order Backpacks https://shop.shirtbuddies.de/Sortiment/Rucksaecke/Laptop-Rucksaecke/Backpack-Wall-Street.html?shp=414
  6. Look up some options for a clip badge


People present (lines said)

  1. ddemaio (104)
  2. knurpht (39)
  3. lcp (22)
  4. SergioAtSUSE (14)
  5. cboltz (3)
  6. bugbot (2)


Generated by MeetBot 0.1.4.