18:00:04 <ddemaio> #startmeeting
18:00:04 <bugbot> Meeting started Tue Dec  4 18:00:04 2018 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:04 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:20 <ddemaio> #info Welcome to the week 3 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link. I will post the meeting minutes to the opensuse-project mailing list after the meeting.
18:00:31 <ddemaio> #topic Status
18:00:32 <ddemaio> #info Registration 44, Submissions 14
18:00:32 <ddemaio> There are 61 days to submit a talk.
18:00:55 <ddemaio> Five of the submissions are admin
18:01:18 <ddemaio> #topic Keynotes
18:01:18 <ddemaio> #info No Change in Status
18:01:18 <ddemaio> Keynote speakers are Scott Chacon, (GitHub cofounder) and Thomas Graf  (Cilium)
18:01:33 <ddemaio> #topic Schedule
18:01:33 <ddemaio> #info There are some administration sections already in the schedule like the registration booth, opening remarks and the group photo. I scheduled the group photo for 12:45 on the Saturday.
18:01:33 <ddemaio> Is that a good time or should we switch it to Friday?
18:02:36 <knurpht> Guess Saturday is best, most visitors?
18:03:06 <ddemaio> Friday tends to have the biggest numbers traditionally
18:03:45 <knurpht> Then friday would be my choice. As many people on it as possible.
18:03:52 <ddemaio> Saturday is the second biggest day
18:04:18 <ddemaio> Sounds good. I can change it. What do you think of the time
18:04:51 <cboltz> before the afternoon talks start, so that people arriving late have a chance to be on the photo
18:05:13 <ddemaio> I put it at 12:45
18:05:37 <ddemaio> That should be right before the sessions start
18:05:48 <ddemaio> afternoon sessions that is
18:06:20 <cboltz> ok, sounds good
18:06:33 <knurpht> OK
18:06:42 <ddemaio> #link https://events.opensuse.org/conference/oSC19/schedule
18:07:33 <ddemaio> Traditionally we have started at 10:00. Do you think we should start earlier or keep it for 10:00
18:07:43 <ddemaio> conference start time
18:08:15 <ddemaio> I put the registration booth opens at 09:30
18:08:21 <knurpht> 10:00 am is OK. Gives locals time to get there in time
18:08:28 <knurpht> sounds OK
18:08:43 <ddemaio> cool. next
18:08:47 <ddemaio> #topic Marketing Status
18:08:47 <ddemaio> #info TUXEDOComputers (oSC19 sponsor) has offered to send out an oSC19 flier with each computer they sell. This is great news and we really appreciate their support.
18:08:47 <ddemaio> #info Sent out a few fliers to people who contacted me to help advertise the conference.
18:08:47 <ddemaio> If you want me to ship you some fliers to handout to a local hackerspace or something, please email ddemaio@opensuse.org.
18:09:26 <ddemaio> I already sent out the fliers to TUXEDOComputers as well
18:09:45 <knurpht> Will do, have to reply to your email anyway
18:11:49 <ddemaio> #Topic Trello Cards
18:11:49 <ddemaio> #info No status change.
18:11:49 <ddemaio> #link https://trello.com/b/xhSviOKO
18:13:15 <ddemaio> #info T-shirt and Poster design contests published - https://news.opensuse.org/2018/11/28/opensuse-to-have-poster-t-shirt-design-contest-for-osc19/
18:13:47 <knurpht> will push that viral AFAIC.
18:14:29 <ddemaio> I haven't seen an designs yet. The deadline is Jan. 15. That is good so we can get some posters for FOSDEM.
18:15:53 <ddemaio> Of course, we can't really tape them to the walls there because it is verboten
18:16:25 <knurpht> We've done more 'verboten' things in N'berg IIRC :)
18:17:07 <lcp> I need to get to designing something :/
18:17:20 <ddemaio> True. I think we could have some that people can take with them. Maybe some sort of magnet poster would work as well
18:17:37 <ddemaio> that would be great lcp
18:17:59 <knurpht> lcp: awesome if you can and have time
18:18:14 <lcp> btw, maybe a good time to bring it up, eye of geeko in logo of oSC 19 seems out of whack
18:18:36 <lcp> I fixed that last year for oSC 18 iirc
18:18:56 <knurpht> lcp: you did, if memory serves me well.
18:19:04 <lcp> https://github.com/openSUSE/artwork/blob/master/Logo/oSC19%20logo%20with%20name.png
18:19:10 <lcp> yeah, it's not centered
18:20:11 <ddemaio> https://github.com/openSUSE/artwork/blob/master/Logo/oSC18%20logo.png
18:20:16 <ddemaio> that one
18:20:23 <ddemaio> is the centered one
18:20:28 <lcp> yeah, that's fixed one
18:20:53 <ddemaio> ok. I'll adjust then oSC19
18:21:18 <ddemaio> #action adjust oSC19 logo (eye is not centered)
18:21:46 <ddemaio> #topic Equipment
18:21:46 <ddemaio> #info tbro and ddemaio will visit the ZBau in February to discuss audio, network and video needs with the ZBau’s techician
18:23:44 <ddemaio> we have some equipment that was used at the labs conference that we can use. access points, poe injectors, etc
18:24:07 <ddemaio> microphones. Did you all like the wireless headset
18:24:32 <ddemaio> did you want a handheld one was well
18:24:44 <knurpht> Yep, allows speakers to walk across the stage freely
18:24:58 <SergioAtSUSE> yes, wireless headset were awesome
18:25:19 <knurpht> If up to me: wireless headset, handheld for audience
18:25:53 <ddemaio> ok. I'll put in the trello and tbro and I will talk with the technician about it
18:27:45 <ddemaio> #agreed wireless headset and handheld microphone. Card updated in trello
18:28:02 <ddemaio> #topic Teams
18:28:02 <ddemaio> #info Seeking a person to lead the volunteer team.
18:28:02 <ddemaio> If you want to volunteer at the conference or lead the volunteer team, please email ddemaio@opensuse.org with the subject “oSC19 Volunteer Team”
18:30:13 <ddemaio> #topic Entertainment
18:30:13 <ddemaio> #info Pre-party on the Thursday, May 23, at Kater Murr. I already talked with Christopher and he marked it down on his calendar
18:30:13 <ddemaio> #info Friday Landbierparadies (Recommend)
18:30:13 <ddemaio> #info Saturday Enchilada Nürnberg (Recommend)
18:30:54 <SergioAtSUSE> can we vote? I would vote for Enchilada
18:31:31 * knurpht is OK with all three
18:32:05 <ddemaio> Basically, looking for suggestions on the friday and saturday. Do you have some place you would recommend
18:32:19 <ddemaio> I thought about http://burgwaechter-nuernberg.de/
18:32:52 <ddemaio> But certainly open to locations. I'm familar mostly with the bars in Bamberg and not so much in Nuremberg
18:33:12 <SergioAtSUSE> I find burgwaechter also ok
18:33:14 <ddemaio> Even though I've been to my fair share
18:33:34 <SergioAtSUSE> I just don't drink beer, so no 'paradies' for me ;)
18:34:06 <knurpht> If the weather's nice enough, ZBau's biergarten is very nice too
18:34:10 <ddemaio> ahh.
18:34:46 <knurpht> They serve cocktails for SergioAtSUSE too
18:34:56 <SergioAtSUSE> so, anything with food is ok
18:34:57 <knurpht> At ZBau that is
18:36:12 <ddemaio> Let's keep this an ongoing topic for next meeting
18:36:25 <knurpht> OK
18:36:41 * cboltz leaves for dinner - this discussion made me hungry ;-)
18:36:54 <ddemaio> #action Keep entertainment topic for next meeting.
18:37:18 <ddemaio> I had me some Kalua Pork and Rice tonight. Hawaiian in Germany
18:38:13 <ddemaio> #topic Call for Hosts oSC 2020
18:38:13 <ddemaio> #info No change in status.
18:38:13 <ddemaio> #link https://news.opensuse.org/2018/09/25/opensuse-conference-2020-call-for-hosts/
18:38:14 <knurpht> Hahaha, had Bratwurst, homemade Kartoffelsalat.
18:38:32 <ddemaio> oil or mayo potato salad
18:39:12 <ddemaio> I like die mayo ;-)
18:39:40 <knurpht> Sour cream and yoghurt based mayo, lots of chives, dill, red onions
18:40:37 <ddemaio> oh. that sounds really good. I'll have to look up that recipe
18:40:42 <ddemaio> #topic Visas
18:40:42 <ddemaio> #info I published an article about the process for a invitation letter for a visa for those who need it
18:40:42 <ddemaio> Two people contacted me so far, but I have not seen any follow up to my replies
18:40:42 <ddemaio> #link https://news.opensuse.org/2018/11/20/find-out-the-visa-requirements-to-attend-osc19/
18:41:35 <ddemaio> #topic Travel Support Program
18:41:35 <ddemaio> #info Contacted Andy for timeline for the TSP.  Waiting on response.
18:41:35 <ddemaio> #action Write article on TSP timeline
18:44:29 <knurpht> #action share whatever Doug shares.
18:45:17 <ddemaio> knurpht: thanks
18:45:35 <ddemaio> #topic Swag
18:45:35 <ddemaio> #info Waiting on T-shirt design.
18:45:35 <ddemaio> #Action Order Backpacks https://shop.shirtbuddies.de/Sortiment/Rucksaecke/Laptop-Rucksaecke/Backpack-Wall-Street.html?shp=414
18:46:16 <knurpht> The marine ones?
18:46:30 <knurpht> French navy?
18:46:49 <lcp> that's a tastful color
18:47:01 <lcp> of peace >:D
18:47:06 <knurpht> lcp: which color would be easy as a background color?
18:47:19 <lcp> depends on design
18:47:53 <lcp> I would probably go for white geeko badge on french navy or green on grey melange
18:48:24 <ddemaio> we were thinking that the backpack would have an openSUSE logo design, so that should be easy
18:48:31 <knurpht> lcp: up to you, you're the design specialist
18:48:57 <lcp> eh, not the specialist, one of many here >;D
18:49:17 <ddemaio> embroidered design
18:49:33 <knurpht> lcp: would the Leap 15 T-shirt design work on French navy?
18:49:48 <lcp> which one
18:50:26 <knurpht> Most recent ones. I can send a photograph, but ..... well you know
18:50:31 <ddemaio> The size could be difficult
18:51:18 <knurpht> Maybe send LCP a T-shirt?
18:51:31 <lcp> yeah, I would go with something very much generic as far as openSUSE goes
18:51:57 <lcp> a logo is enough, we probably shouldn't go into release specific, because that doesn't date well
18:53:20 <ddemaio> true
18:53:24 <knurpht> I'd love to see the new bulb on the backpacks
18:53:51 <lcp> not a bad idea, but again, size is important factor with that specific design
18:54:19 <knurpht> Bulb on top part, openSUSE logo on the bottom part ??
18:54:32 <SergioAtSUSE> I remember a T-Shirt with a Superman-kind of openSUSE logo
18:54:46 <lcp> knurpht: too much :x
18:54:59 <SergioAtSUSE> just an idea for the front side
18:55:16 <lcp> I like superman idea more
18:55:23 <lcp> but that kinda implies heroes
18:55:24 <knurpht> SergioAtSUSE: for the backpack?
18:55:56 <SergioAtSUSE> knurpht, I was thinking on the T-Shirt
18:56:02 <knurpht> LOL
18:56:14 <SergioAtSUSE> not sure if the superman-kind would fit well for the backpack
18:56:47 <knurpht> I think the backpack should have just the logo and openSUSE name
18:57:02 <knurpht> T-shirt is completely different stuff
18:57:07 <lcp> yep, agreed
18:57:12 <SergioAtSUSE> me too
18:57:18 <lcp> Tshirt could be more ambitious :D
18:58:02 <SergioAtSUSE> what about the Leap and Tumbleweed logos on the backpack?
18:58:32 <SergioAtSUSE> maybe on the side pockets?
18:59:04 <knurpht> As long as it has the openSUSE name on it. Extras might generate extra costs
18:59:15 <lcp> SergioAtSUSE: two variants or one variant with both
18:59:40 <SergioAtSUSE> lcp, I was thinking on each logo on each pocket
18:59:42 <ddemaio> It basically comes down to what the supplier can do. He recommended to kept is simple as embroidery can be tricky
19:00:16 <SergioAtSUSE> then just the openSUSE name and logo is ok
19:00:27 <ddemaio> I think that is best
19:00:36 <lcp> yeah, sounds good to me
19:00:36 <knurpht> With the bulb, please :)
19:00:56 <ddemaio> I'm going to move on to the next topic.
19:01:04 <ddemaio> #topic Badges
19:01:04 <ddemaio> How did you all like the badges from last year? I can order similar ones. I don’t plan on ordering them right away because I want to make sure that we can list all the sponsors on the badge.
19:02:19 <knurpht> There was one thing with them: Saw lots of people turning around eachother's badges to see their names.
19:03:02 <ddemaio> So names on both side then?
19:03:49 <knurpht> Maybe some badge with a clip to hang from the T-shirt's collar, so that it's always with the name and sponsors names visible
19:04:47 <ddemaio> No lanyards then. Some sort of clip
19:05:13 <knurpht> Exactly, I was looking for the proper word
19:05:57 <ddemaio> #action Look up some options for a clip badge
19:06:05 <ddemaio> Ok. That about does it.
19:06:20 <ddemaio> #topic Topics for next meeting
19:06:21 <ddemaio> #info The next meeting will be Dec. 18 at 18:00 UTC.
19:06:21 <ddemaio> Is there a topic we want to add for next meeting?
19:06:24 <knurpht> OK, thanks, Doug
19:06:32 <ddemaio> you're welcome
19:07:07 <ddemaio> thanks all for taking part.
19:07:34 <ddemaio> #topic Links
19:07:34 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
19:07:34 <ddemaio> #link Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html
19:07:34 <ddemaio> #link Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html
19:07:35 <ddemaio> #link Week 3 -
19:07:37 <ddemaio> #endmeeting