#opensuse-project Meeting

Meeting started by ddemaio at 18:00:16 UTC (full logs).

Meeting summary

    1. Welcome to the first meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link. I will post the meeting minutes to the opensuse-project mailing list after the meeting. (ddemaio, 18:00:54)

  1. Status (ddemaio, 18:01:25)
    1. Registration 28, Submissions 8 (ddemaio, 18:01:25)

  2. Keynotes (ddemaio, 18:03:38)
    1. Scott Chacon, (GitHub cofounder) and Thomas Graf (Cilium) (ddemaio, 18:03:39)
    2. https://cilium.io/ (ddemaio, 18:05:06)
    3. ACTION: ask Thomas if he would provide a technical talk about Cilium in greater detail in addition to his keynote (ddemaio, 18:08:35)

  3. Marketing Status (ddemaio, 18:08:58)
    1. An advertisement will be in Linux Magazine from December to April. I will print fliers. Opportunities to hand out fliers at Chemnitz Linux Tage, FOSDEM, SCaLE, openSUSE Summit Nashville (SUSECon) (ddemaio, 18:08:58)
    2. ACTION: contact ddemaio@opensuse.org if you would like me to mail some fliers to you (ddemaio, 18:10:00)

  4. Trello Cards (ddemaio, 18:15:11)
    1. The Trello board needs some updates. Most of the cards can be reused. They will just need to be put in the correct column - https://trello.com/b/xhSviOKO (ddemaio, 18:15:11)
    2. ACTION: feel free to help organize the cards and add info to the cards if you want. The more input the better. (ddemaio, 18:17:03)

  5. Equipment (ddemaio, 18:18:00)
    1. As we are at the ZBau again, most of the equipment is taken care of. We will need to get some wifi equipment and organize the video. (ddemaio, 18:20:01)
    2. ACTION: See if teamix will sponsor with equipment. Ask tbro to contact them. (ddemaio, 18:20:40)

  6. Teams (ddemaio, 18:21:36)
    1. The openSUSE Conference Organizing Team has discussed a few topics. We put out a call for host for oSC2020. We have not had any submissions. If you want to be a host for oSC2020, please follow the details on (ddemaio, 18:21:36)
    2. https://news.opensuse.org/2018/09/25/opensuse-conference-2020-call-for-hosts/ (ddemaio, 18:21:36)
    3. The orgteam will also select the talks. The CfP ends Feb. 3. We will be able to extend it by two weeks if necessary, but want to have the schedule set by the end of February. (ddemaio, 18:27:00)
    4. ACTION: If you want to be on the volunteer team at the conference, email ddemaio@opensuse.org (ddemaio, 18:27:56)

  7. Swag (ddemaio, 18:29:17)
    1. It was recommended to do a backpack rather than tshirts. The Organizing Team has discussed using the conference logo for the backpack. Any objections? (ddemaio, 18:29:17)
    2. ACTION: Get prices on backpacks and tshirts. openSUSE Logo on backpack and conference logo on tshirt (ddemaio, 18:42:50)

  8. Open Topics (ddemaio, 18:44:44)
    1. https://www.youtube.com/watch?v=rIE2GAqnFGw (ddemaio, 18:50:24)

  9. Topics for next meeting (ddemaio, 18:53:51)
    1. The next meeting will be Nov. 20 at 18:00 UTC. (ddemaio, 18:53:51)

  10. Links (ddemaio, 18:54:51)
    1. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 18:54:51)
    2. Week 1 - (ddemaio, 18:54:51)


Meeting ended at 18:55:08 UTC (full logs).

Action items

  1. ask Thomas if he would provide a technical talk about Cilium in greater detail in addition to his keynote
  2. contact ddemaio@opensuse.org if you would like me to mail some fliers to you
  3. feel free to help organize the cards and add info to the cards if you want. The more input the better.
  4. See if teamix will sponsor with equipment. Ask tbro to contact them.
  5. If you want to be on the volunteer team at the conference, email ddemaio@opensuse.org
  6. Get prices on backpacks and tshirts. openSUSE Logo on backpack and conference logo on tshirt


Action items, by person

  1. ddemaio
    1. contact ddemaio@opensuse.org if you would like me to mail some fliers to you
    2. If you want to be on the volunteer team at the conference, email ddemaio@opensuse.org
  2. UNASSIGNED
    1. ask Thomas if he would provide a technical talk about Cilium in greater detail in addition to his keynote
    2. feel free to help organize the cards and add info to the cards if you want. The more input the better.
    3. See if teamix will sponsor with equipment. Ask tbro to contact them.
    4. Get prices on backpacks and tshirts. openSUSE Logo on backpack and conference logo on tshirt


People present (lines said)

  1. ddemaio (67)
  2. knurpht (17)
  3. SergioAtSUSE (4)
  4. cboltz (3)
  5. bugbot (3)


Generated by MeetBot 0.1.4.