18:00:16 <ddemaio> #startmeeting
18:00:16 <bugbot> Meeting started Tue Nov  6 18:00:16 2018 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:16 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:29 <ddemaio> #chair ddemaio
18:00:29 <bugbot> Current chairs: ddemaio
18:00:54 <ddemaio> #info Welcome to the first meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link. I will post the meeting minutes to the opensuse-project mailing list after the meeting.
18:01:16 <ddemaio> let's start with the status
18:01:25 <ddemaio> #topic Status
18:01:25 <ddemaio> #info Registration 28, Submissions 8
18:01:25 <ddemaio> Overall, we are doing well. There are 90 plus days to submit a talk.
18:02:21 <ddemaio> I think we are in a good position going forward with getting the CfP out a few weeks back
18:03:07 <ddemaio> Does anyone want to talk about the status? Otherwise I will move on
18:03:36 <ddemaio> ok
18:03:38 <ddemaio> #topic Keynotes
18:03:39 <ddemaio> #info Scott Chacon, (GitHub cofounder) and Thomas Graf  (Cilium)
18:03:39 <ddemaio> I already talked with Scott about his keynote. If you have any recommendations for Thomas, let me know.
18:05:06 <ddemaio> #link https://cilium.io/
18:05:51 <ddemaio> Cilium is Linux-Native, API-Aware Networking and Security for Containers for those who are unaware of the project
18:06:41 <cboltz> I just had a quick look at it, and wonder if we could have a technical talk about Cilium (maybe in addition to the keynote?)
18:07:25 <ddemaio> I can ask him. I'm sure he would be willing to give a more indepth talk about it
18:08:35 <ddemaio> #action ask Thomas if he would provide a technical talk about Cilium in greater detail in addition to his keynote
18:08:54 <ddemaio> moving on
18:08:58 <ddemaio> #topic Marketing Status
18:08:58 <ddemaio> #info An advertisement will be in Linux Magazine from December to April. I will print fliers. Opportunities to hand out fliers at Chemnitz Linux Tage, FOSDEM, SCaLE, openSUSE Summit Nashville (SUSECon)
18:10:00 <ddemaio> #action contact ddemaio@opensuse.org if you would like me to mail some fliers to you
18:10:52 <ddemaio> I will be producing some articles leading up to oSC19 and am working on a video to help advertise it.
18:12:02 <ddemaio> If anyone has some additional ideas, I'm all eyes
18:15:11 <ddemaio> #Topic Trello Cards
18:15:11 <ddemaio> #info The Trello board needs some updates. Most of the cards can be reused. They will just need to be put in the correct column - https://trello.com/b/xhSviOKO
18:17:03 <ddemaio> #action feel free to help organize the cards and add info to the cards if you want. The more input the better.
18:18:00 <ddemaio> #topic Equipment
18:20:01 <ddemaio> #info As we are at the ZBau again, most of the equipment is taken care of. We will need to get some wifi equipment and organize the video.
18:20:40 <ddemaio> #action See if teamix will sponsor with equipment. Ask tbro to contact them.
18:21:36 <ddemaio> #topic Teams
18:21:36 <ddemaio> #info The openSUSE Conference Organizing Team has discussed a few topics. We put out a call for host for oSC2020. We have not had any submissions. If you want to be a host for oSC2020, please follow the details on
18:21:36 <ddemaio> #link https://news.opensuse.org/2018/09/25/opensuse-conference-2020-call-for-hosts/
18:27:00 <ddemaio> #info The orgteam will also select the talks. The CfP ends Feb. 3. We will be able to extend it by two weeks if necessary, but want to have the schedule set by the end of February.
18:27:56 <ddemaio> #action If you want to be on the volunteer team at the conference, email ddemaio@opensuse.org
18:28:49 <ddemaio> It would be good to have some person take the lead on the volunteer team.
18:29:17 <ddemaio> #topic Swag
18:29:17 <ddemaio> #info It was recommended to do a backpack rather than tshirts. The Organizing Team has discussed using the conference logo for the backpack. Any objections?
18:29:51 <knurpht> I think a T-shirt should be a default ....
18:30:18 <cboltz> I wear tshirts more often than a backpack ;-) but maybe that's just me ;-)
18:31:12 <ddemaio> Should we make a vote on it
18:31:34 <ddemaio> We can ask the community what they want and give the two options
18:31:44 <ddemaio> t-shirt or backpack
18:31:53 <knurpht> No, we do the T-shirt and the backpack
18:32:06 <knurpht> sorry :)
18:32:12 <ddemaio> ha
18:32:13 <ddemaio> has
18:32:17 <ddemaio> ha
18:33:07 <cboltz> knurpht: I like that idea ;-)  (assuming budget allows it)
18:33:31 <SergioAtSUSE> Just an idea. To make people wear T-Shirt/Backpacks more often, I think it is more important that the logo is more ethereal, so avoiding to put dates
18:33:38 <ddemaio> I haven't ordered anything yet, so I think we have possibilities
18:33:39 <knurpht> it was a joke, but come to think of it ... if budget allows
18:34:18 <SergioAtSUSE> For example, I only wear the T-Shirt of oSC17 to do sports, but no more to go out
18:34:49 <knurpht> I do. And bring old ones to the conferences to wear
18:36:38 <ddemaio> With the logo have the number in it, it's kind of difficult. There is the possibility to just use the name of the items
18:37:15 <SergioAtSUSE> a trick would be to do something like the Hackweek jacket where the number was put on Hexadecimal. Then it is maked up
18:37:28 <knurpht> On a T-shirt I would prefer a conference logo, on a backpack just the openSUSE logo
18:38:26 <ddemaio> XIX
18:38:36 <ddemaio> Or something
18:38:54 <SergioAtSUSE> knurpht, ddemaio, +1
18:39:29 <knurpht> ddemaio: do we have budget for both ?
18:39:47 <ddemaio> Let me do the math really quick
18:41:28 <ddemaio> I think so. It looks feasible. I'll need to work with the vendor to find a good backpack at an good price
18:41:58 <knurpht> tops !!
18:42:50 <ddemaio> #action Get prices on backpacks and tshirts. openSUSE Logo on backpack and conference logo on tshirt
18:44:44 <ddemaio> #topic Open Topics
18:44:44 <ddemaio> We are about at the end. If you have any topics you want to discuss, now is the time.
18:45:55 <knurpht> More community members in the keynotes/main talks?
18:46:01 <ddemaio> the next topic will be topics we want to add for the next meeting, so if you have anything, please mention it now.
18:46:09 <ddemaio> meaning
18:46:52 <knurpht> I'll try to rephrase this better next meeting.
18:47:07 <ddemaio> We have time.
18:47:27 <knurpht> Yup, it's on our side. So far.
18:50:24 <ddemaio> https://www.youtube.com/watch?v=rIE2GAqnFGw
18:50:56 <knurpht> Hey, that's my generation's music :)
18:51:55 <ddemaio> I hear mick in Munich last year and he said the first time he played there was in 1963
18:52:19 <knurpht> Yep. When I was 3.
18:52:54 <ddemaio> Keith is still rocking
18:53:20 <knurpht> Yeah, my youth hero. More than Mick
18:53:40 <knurpht> when's the next meeting?
18:53:51 <ddemaio> #topic Topics for next meeting
18:53:51 <ddemaio> #info The next meeting will be Nov. 20 at 18:00 UTC.
18:54:32 <ddemaio> I'll close the meeting now. Thanks all for joining
18:54:37 <knurpht> If I have topics I'll email them
18:54:47 <ddemaio> great
18:54:51 <ddemaio> #topic Links
18:54:51 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
18:54:51 <ddemaio> #link Week 1 -
18:54:55 <knurpht> thanks Doug
18:55:04 <ddemaio> you're welcome. have a good night
18:55:08 <ddemaio> #endmeeting