#opensuse-project Meeting

Meeting started by ddemaio at 17:00:47 UTC (full logs).

Meeting summary

    1. Conference update - current numbers as of May 17: 180 Registration. (ddemaio, 17:01:25)

  1. Topics for meeting (ddemaio, 17:01:57)
    1. Accepted Proposals (ddemaio, 17:01:57)
    2. Marketing Status (ddemaio, 17:01:57)
    3. Keynote Update (ddemaio, 17:01:57)
    4. MC (ddemaio, 17:01:57)
    5. Trello Cards (ddemaio, 17:01:58)
    6. Start Scheduling (ddemaio, 17:02:00)
    7. Equipment update (ddemaio, 17:02:02)
    8. Swag update (ddemaio, 17:02:04)

  2. Accepted Proposals (ddemaio, 17:02:25)
    1. Accepted proposals should be confirmed by May 30. (ddemaio, 17:02:25)
    2. Talks that have been confirmed are in the schedule (ddemaio, 17:02:25)
    3. Kolab sent draft schedule (ddemaio, 17:02:25)
    4. ACTION: Those giving proposals who don’t already have a template are asked to use the openSUSE Presentation template at https://progress.opensuse.org/attachments/download/1348/openSUSE%202015%20Template.odp (ddemaio, 17:02:25)
    5. Presentation template available on the conference webpage. (ddemaio, 17:02:27)
    6. ACTION: highlight talks (May 1 - June 20) If you have confirmed a talk and would like to help publicize it, add the title to http://bit.ly/1rsTAeV and create a social media message for it. Some are already done and have been publicized. (ddemaio, 17:03:17)

  3. Keynote Update (ddemaio, 17:03:45)
    1. Kolab is currently planning to have Georg do the keynote. (ddemaio, 17:03:46)
    2. June 22 - Georg Greve (planned) (ddemaio, 17:03:46)
    3. June 23 - Frank Karlitschek (confirmed) (ddemaio, 17:03:46)
    4. June 24 - Norman Fraser, Ph.D. (confirmed) (ddemaio, 17:03:46)
    5. June 25 - Michael Miller (confirmed) (ddemaio, 17:03:46)
    6. June 26 - Meeting with the Board (confirmed) (ddemaio, 17:03:48)

  4. Master of Ceremony (ddemaio, 17:04:16)
    1. ddemaio will be the MC. wow (ddemaio, 17:09:08)

  5. Trello Cards (ddemaio, 17:09:30)
    1. Trello Cards are updated https://trello.com/b/xhSviOKO (ddemaio, 17:09:30)
    2. http://pastie.org/private/anmmimdcvecceu2neeq (jamesy, 17:14:13)

  6. Start Scheduling (ddemaio, 17:17:56)
    1. https://events.opensuse.org/conference/oSC16/schedule (ddemaio, 17:18:53)
    2. http://pastie.org/private/z7tbfz5og5jpjqgmdomxgq (jamesy, 17:19:51)
    3. ACTION: any presenter who has an issue with the schedule should email ddemaio@suse.de (ddemaio, 17:20:13)
    4. schedule published. Please have a look at the schedule to see if your talk needs to be adjusted. (ddemaio, 17:36:32)
    5. email ddemaio@suse.de for talks that need adjustments (ddemaio, 17:37:35)

  7. Equipment update (ddemaio, 17:38:05)
    1. Audio system has been ordered for the two big rooms for the conference. SUSE Band will have audio engineer + audio system. (ddemaio, 17:38:05)
    2. video team is working on at plan to video the conference. (ddemaio, 17:38:05)
    3. Internet at venue is being upgraded to a T1 ISP. (Progress known next week) (ddemaio, 17:38:05)
    4. Projector screen ordered for Saal and Galerie (ddemaio, 17:38:05)
    5. Seating Arrangements Sent (ddemaio, 17:38:06)
    6. ACTION: extension cords needed (ddemaio, 17:38:32)
    7. ACTION: extra tables needed (ddemaio, 17:38:41)

  8. Swag (ddemaio, 17:42:26)
    1. stickers received (ddemaio, 17:42:26)
    2. Pins received (ddemaio, 17:42:26)
    3. Bag ordered (ddemaio, 17:42:26)
    4. Tshirts ordered (ddemaio, 17:42:26)

  9. Topics for next meeting (ddemaio, 17:44:31)
    1. Accepted Proposals (ddemaio, 17:44:31)
    2. Marketing Status (ddemaio, 17:44:31)
    3. Trello Cards (ddemaio, 17:44:31)
    4. Scheduling Conflicts (ddemaio, 17:44:31)
    5. Equipment update (ddemaio, 17:44:32)
    6. Swag update (ddemaio, 17:44:34)
    7. Week 13 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-05-10-17.00.html (ddemaio, 17:48:21)
    8. Week 12 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-05-03-17.02.html (ddemaio, 17:48:21)
    9. Week 11 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-26-17.03.html (ddemaio, 17:48:21)
    10. Week 10 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-19-17.00.html (ddemaio, 17:48:21)
    11. Week 9 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-05-17.02.html (ddemaio, 17:48:24)
    12. Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html (ddemaio, 17:48:27)
    13. Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html (ddemaio, 17:48:30)
    14. Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html (ddemaio, 17:48:33)
    15. week 5 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html (ddemaio, 17:48:36)
    16. week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html (ddemaio, 17:48:39)
    17. week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html (ddemaio, 17:48:42)
    18. week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html (ddemaio, 17:48:45)
    19. week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html (ddemaio, 17:48:50)
    20. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 17:48:53)
    21. Outreach - https://coderdojo-nbg.org/ (ddemaio, 17:48:55)
    22. - https://owncloud.org/hackathon/ (ddemaio, 17:48:57)
    23. RibWich - http://www.ribwich.de (ddemaio, 17:48:59)


Meeting ended at 17:49:06 UTC (full logs).

Action items

  1. Those giving proposals who don’t already have a template are asked to use the openSUSE Presentation template at https://progress.opensuse.org/attachments/download/1348/openSUSE%202015%20Template.odp
  2. highlight talks (May 1 - June 20) If you have confirmed a talk and would like to help publicize it, add the title to http://bit.ly/1rsTAeV and create a social media message for it. Some are already done and have been publicized.
  3. any presenter who has an issue with the schedule should email ddemaio@suse.de
  4. extension cords needed
  5. extra tables needed


Action items, by person

  1. ddemaio
    1. any presenter who has an issue with the schedule should email ddemaio@suse.de
  2. UNASSIGNED
    1. Those giving proposals who don’t already have a template are asked to use the openSUSE Presentation template at https://progress.opensuse.org/attachments/download/1348/openSUSE%202015%20Template.odp
    2. highlight talks (May 1 - June 20) If you have confirmed a talk and would like to help publicize it, add the title to http://bit.ly/1rsTAeV and create a social media message for it. Some are already done and have been publicized.
    3. extension cords needed
    4. extra tables needed


People present (lines said)

  1. ddemaio (111)
  2. jamesy (22)
  3. cboltz (17)
  4. bear454 (8)
  5. orion_0 (4)
  6. bugbot (2)
  7. UtahDave (2)
  8. coolo (1)
  9. victorhck (1)


Generated by MeetBot 0.1.4.