17:00:47 <ddemaio> #startmeeting
17:00:47 <bugbot> Meeting started Tue May 17 17:00:47 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:47 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:25 <ddemaio> #info Conference update - current numbers as of May 17: 180 Registration.
17:01:42 <ddemaio> Applications for TSP requests have been submitted. Expected notification is by May 22
17:01:57 <ddemaio> #topic Topics for meeting
17:01:57 <ddemaio> #info Accepted Proposals
17:01:57 <ddemaio> #info Marketing Status
17:01:57 <ddemaio> #info Keynote Update
17:01:57 <ddemaio> #info MC
17:01:58 <ddemaio> #info Trello Cards
17:02:00 <ddemaio> #info Start Scheduling
17:02:02 <ddemaio> #info Equipment update
17:02:04 <ddemaio> #info Swag update
17:02:25 <ddemaio> #Topic Accepted Proposals
17:02:25 <ddemaio> #info Accepted proposals should be confirmed by May 30.
17:02:25 <ddemaio> #info Talks that have been confirmed are in the schedule
17:02:25 <ddemaio> #info Kolab sent draft schedule
17:02:25 <ddemaio> #action Those giving proposals who don’t already have a template are asked to use the openSUSE Presentation template at https://progress.opensuse.org/attachments/download/1348/openSUSE%202015%20Template.odp
17:02:27 <ddemaio> #info Presentation template available on the conference webpage.
17:03:17 <ddemaio> #action highlight talks (May 1 - June 20) If you have confirmed a talk and would like to help publicize it, add the title to http://bit.ly/1rsTAeV and create a social media message for it. Some are already done and have been publicized.
17:03:45 <ddemaio> #Topic Keynote Update
17:03:46 <ddemaio> #info Kolab is currently planning to have Georg do the keynote.
17:03:46 <ddemaio> #info June 22 - Georg Greve  (planned)
17:03:46 <ddemaio> #info June 23 - Frank Karlitschek (confirmed)
17:03:46 <ddemaio> #info June 24 - Norman Fraser, Ph.D. (confirmed)
17:03:46 <ddemaio> #info June 25 -  Michael Miller (confirmed)
17:03:48 <ddemaio> #info June 26 - Meeting with the Board (confirmed)
17:04:16 <ddemaio> #Topic Master of Ceremony
17:05:06 <ddemaio> Does anyone want someone to be the MC for oSC16? I will do it unless someone else wants to.
17:05:54 <orion_0> nah i m cool...
17:06:03 <ddemaio> Just to explain the role real quick. It would be to introduce the keynote speakers.
17:07:49 <ddemaio> Anyone else have the desire to be the MC
17:08:03 <ddemaio> going once
17:08:14 <ddemaio> going twice
17:08:25 <ddemaio> sold.
17:09:08 <ddemaio> #info ddemaio will be the MC. wow
17:09:30 <ddemaio> #Topic Trello Cards
17:09:30 <ddemaio> #info Trello Cards are updated https://trello.com/b/xhSviOKO
17:10:10 <jamesy> help
17:10:42 <jamesy> Abort, retry, ignore? [a/r/i] (a): r Retrieving package python-ipaddress-1.0.14-3.1.noarch                                                                                     (140/216),  28.9 KiB (153.2 KiB unpacked) Retrieving: python-ipaddress-1.0.14-3.1.noarch.rpm ............................................................................................................[done (224.3 KiB/s)]  Warning: Digest verification
17:11:01 <jamesy> anyone know what to do?
17:11:13 <jamesy> so i fired up yast from konsole cool blue scxrteen
17:11:22 <jamesy> screen*
17:11:54 <jamesy> E08 Apache with PHP via YaST, the openSUSE way
17:11:58 <ddemaio> 5 minute pause of the meeting. Can anyone help jamesy
17:12:13 <jamesy> now oh sorry did not know u had meeting ..
17:12:35 <ddemaio> that's ok
17:12:39 <jamesy> its juat a basic cxommand i think
17:12:49 <jamesy> si it says discard in konsole
17:12:54 <jamesy> i tried discard
17:12:57 <jamesy> no joy
17:13:00 <jamesy> then d
17:13:05 <jamesy> then in brackets
17:13:41 <coolo> jamesy: for technical suport join #opensuse - this is for project related topics, not rpms
17:13:59 <orion_0> Digest verification? first time i see that... Perhaps trying pip install ip-address or something like that will help you
17:14:13 <jamesy> http://pastie.org/private/anmmimdcvecceu2neeq
17:14:26 <jamesy> theres some details in first pastie
17:14:54 <cboltz> looks like the package content differs from the expected content / it's checksum in the repo metadata
17:15:02 <cboltz> I'd recommend _not_ to install this package
17:15:17 <jamesy> i did a zypper dup im not really sure if that was right but my http server was not installed and i had an error message in yast
17:15:19 <cboltz> maybe it's just a mirror hickup, try again in an hour or two
17:16:06 <jamesy> yea so i could just discard the python ..maybe but im not sure of correct command as im just learning
17:16:20 <jamesy> discard is the prompt..:)
17:16:54 <cboltz> type   ?   for help ;-)
17:17:14 <ddemaio> some minor updates on the trello board. beer for the preconference party is set.
17:17:18 <jamesy> ok ;) output is
17:17:19 <jamesy> 612c - Unblock using this file on your own risk. discard - Discard the file.
17:17:53 <cboltz> type   discard
17:17:56 <ddemaio> #topic Start Scheduling
17:17:56 <ddemaio> # Scheduling has begun. We need the Saal room cleared on June 24 by 16:00. The Galerie must be finished on June 25 at 17:00.
17:18:53 <ddemaio> #link https://events.opensuse.org/conference/oSC16/schedule
17:19:13 <ddemaio> I have been scheduling the events.
17:19:51 <jamesy> http://pastie.org/private/z7tbfz5og5jpjqgmdomxgq
17:20:02 <jamesy> thankjs opensuse
17:20:13 <ddemaio> #action any presenter who has an issue with the schedule should email ddemaio@suse.de
17:20:45 <cboltz> ddemaio: your link gives me a "permission denied" - I'd guess it's only visible to you
17:20:48 <cboltz> (yes, I'm logged in)
17:21:01 <ddemaio> hum
17:21:53 <cboltz> is there a button "make schedule public" somewhere? ;-)
17:22:14 <UtahDave> I'm seeing the same error while logged in
17:22:36 <ddemaio> if you go to the registration and click on one of the trips you should see schedule
17:22:56 <ddemaio> my registration
17:23:25 <ddemaio> events that require registration
17:23:57 <ddemaio> click on one of them and you should see schedule in the top right
17:23:59 <bear454> I see the schedule
17:24:06 <ddemaio> does it work
17:24:21 <UtahDave> I'm signed up for one of the city tours
17:24:44 <cboltz> I can see the details of the citiy tour, but I don't see a link to the schedule
17:25:14 <bear454> I had to log in, then re-visit the link you provided, ddemaio, but yes I can see the full schedule
17:25:28 <ddemaio> cool
17:26:28 <ddemaio> the schedule might adjust slightly. We still have about 25 talks that haven't been confirmed
17:26:39 <cboltz> re-login doesn't work for me
17:26:56 <cboltz> bear454: do you have admin rights in OSEM?
17:27:25 <bear454> ddemaio: I found the checkbox to make schedule public - https://events.opensuse.org/admin/conference/oSC16/program/edit
17:27:49 * cboltz takes this as a yes
17:28:34 <bear454> cboltz: I'm an Organizer
17:29:32 <ddemaio> bear454: thx#
17:29:54 <ddemaio> should we hold off until May 30 to make it on the splash page
17:30:28 <bear454> ddemaio: as soon as all the events are scheduled, it will be easier to resolve conflicts if it's public
17:30:37 <cboltz> looks like the schedule still isn't public - can you please tick that checkbox? ;-)
17:30:40 <ddemaio> or should we publish it and have people contact us in case their travels dont match the schdule
17:31:04 * cboltz votes for making it public
17:31:04 <orion_0> i think tha t we should wait for the TSP first
17:32:50 <bear454> orion_0: why?
17:33:37 <ddemaio> I think we should probably publish it. It would give people a chance to contact us in case something needs to be adjusted
17:33:45 <bear454> ddemaio: you can still change the schedule after publishing... I agree we should publish
17:34:08 <orion_0> because all the appliants will have a clear view of their program thus enabling them to register to the various events. But publishing it now doesnt seem a bad idea either.
17:34:33 <ddemaio> I can change after it's scheduled
17:34:55 <ddemaio> I have to put in the Kolab stuff later anyway
17:35:18 <bear454> so let's publish, and adjust
17:36:32 <ddemaio> #info schedule published. Please have a look at the schedule to see if your talk needs to be adjusted.
17:37:29 <cboltz> I can access it now :-) - thanks!
17:37:35 <ddemaio> #info email ddemaio@suse.de for talks that need adjustments
17:37:40 <ddemaio> welcome
17:38:05 <ddemaio> #topic Equipment update
17:38:05 <ddemaio> #Info Audio system has been ordered for the two big rooms for the conference. SUSE Band will have audio engineer + audio system.
17:38:05 <ddemaio> #info video team is working on at plan to video the conference.
17:38:05 <ddemaio> #info Internet at venue is being upgraded to a T1 ISP. (Progress known next week)
17:38:05 <ddemaio> #info Projector screen ordered for Saal and Galerie
17:38:06 <ddemaio> #info Seating Arrangements Sent
17:38:32 <ddemaio> #action extension cords needed
17:38:41 <ddemaio> #action extra tables needed
17:38:42 <cboltz> didn't you say "Progress known next week" last week already? ;-)
17:39:10 <ddemaio> I haven't got an update on it yet.
17:39:27 <ddemaio> its run through the fire department
17:39:36 <ddemaio> strange, i know
17:39:50 <ddemaio> they said they will let us know mid-may
17:40:29 * victorhck reading logs
17:41:24 <ddemaio> cboltz: I will see if there is any new info tomorrow and if there is, I'll include it in the email update I send out
17:41:31 <ddemaio> sound good
17:42:26 <ddemaio> #topic Swag
17:42:26 <ddemaio> #info stickers received
17:42:26 <ddemaio> #info Pins received
17:42:26 <ddemaio> #info Bag ordered
17:42:26 <ddemaio> #info Tshirts ordered
17:42:27 <cboltz> or just s/next week/soon/ to avoid my evil questions ;-)
17:42:57 <ddemaio> ;-)
17:44:31 <ddemaio> #topic Topics for next meeting
17:44:31 <ddemaio> #info Accepted Proposals
17:44:31 <ddemaio> #info Marketing Status
17:44:31 <ddemaio> #info Trello Cards
17:44:31 <ddemaio> #info Scheduling Conflicts
17:44:32 <ddemaio> #info Equipment update
17:44:34 <ddemaio> #info Swag update
17:44:50 <ddemaio> Anything anyone wants to add for next week?
17:45:08 <ddemaio> Is there anything new or something we might be forgetting
17:47:46 <ddemaio> ok. looks like we are done
17:48:15 <ddemaio> thank you all for joining in
17:48:21 <ddemaio> #link Week 13 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-05-10-17.00.html
17:48:21 <ddemaio> #link Week 12 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-05-03-17.02.html
17:48:21 <ddemaio> #link Week 11 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-26-17.03.html
17:48:21 <ddemaio> #link Week 10 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-19-17.00.html
17:48:24 <ddemaio> #link Week 9  notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-05-17.02.html
17:48:27 <ddemaio> #link Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html
17:48:30 <ddemaio> #link Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html
17:48:33 <ddemaio> #link Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html
17:48:36 <ddemaio> #link week 5 notes -  http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html
17:48:39 <ddemaio> #link week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html
17:48:42 <ddemaio> #link week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html
17:48:45 <ddemaio> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
17:48:50 <ddemaio> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
17:48:53 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
17:48:55 <ddemaio> #link Outreach - https://coderdojo-nbg.org/
17:48:57 <ddemaio> #link - https://owncloud.org/hackathon/
17:48:59 <ddemaio> #link RibWich - http://www.ribwich.de
17:49:03 <ddemaio> have a good evening
17:49:06 <ddemaio> #endmeeting