#opensuse-project Meeting

Meeting started by ddemaio at 17:00:57 UTC (full logs).

Meeting summary

    1. Conference update - current numbers as of May 10: 170 Registration. Confirmed: Lightning Talk: 7; Short Talk: 24; Long Talk: 26; Workshop: 5 (ddemaio, 17:01:44)

  1. Topics for meeting (ddemaio, 17:02:26)
    1. Accepted Proposals (ddemaio, 17:02:26)
    2. Requests for TSP Timeline (ddemaio, 17:02:26)
    3. Marketing Status (ddemaio, 17:02:26)
    4. Keynote Update (ddemaio, 17:02:26)
    5. Trello Cards (ddemaio, 17:02:27)
    6. Start Scheduling (ddemaio, 17:02:29)
    7. Equipment update (ddemaio, 17:02:31)
    8. Swag update (ddemaio, 17:02:33)
    9. proposals should be confirmed by May 30 (ddemaio, 17:05:50)

  2. Requests for TSP Timeline (ddemaio, 17:06:26)
    1. The last day to submit TSP requests was May 9. Expected notification is by May 22 (ddemaio, 17:06:36)

  3. Marketing Status (ddemaio, 17:07:01)
    1. ACTION: highlight talks (May 1 - June 20) If you have confirmed a talk and would like to help publicize it, add the title to http://bit.ly/1rsTAeV (ddemaio, 17:10:22)

  4. Keynote Update (ddemaio, 17:13:05)
    1. I talked with Frank and he said he wants to do the keynote, so we are continuing as planned (ddemaio, 17:13:05)
    2. June 22 - Aaron Seigo or Georg Greve (suggested) (ddemaio, 17:13:57)
    3. June 23 - Frank Karlitschek (Planned) (ddemaio, 17:13:57)
    4. June 24 - Norman Fraser, Ph.D. (Planned) (ddemaio, 17:13:57)
    5. June 25 - Michael Miller (Planned) (ddemaio, 17:13:57)
    6. June 26 - Meeting with the Board (Planned) (ddemaio, 17:13:57)

  5. Trello Cards (ddemaio, 17:15:59)
    1. Trello Cards are updated https://trello.com/b/xhSviOKO (ddemaio, 17:16:00)

  6. Start Scheduling (ddemaio, 17:17:08)
  7. Equipment update (ddemaio, 17:21:52)
    1. Audio system has been ordered for the two big rooms for the conference. SUSE Band will have audio engineer + audio system. (ddemaio, 17:21:52)
    2. video team is working on at plan to video the conference. (ddemaio, 17:21:52)
    3. Internet at venue is being upgraded to a T1 ISP. (Progress known next week) (ddemaio, 17:21:52)
    4. Projector screen ordered for Saal (ddemaio, 17:21:52)
    5. ACTION: purchase more extension cords (ddemaio, 17:24:02)
    6. ACTION: send seating chart (ddemaio, 17:24:25)
    7. http://pho.to/A8yHe (ddemaio, 17:27:34)

  8. Swag (ddemaio, 17:35:19)
    1. stickers received (ddemaio, 17:35:19)
    2. Pins received (ddemaio, 17:35:19)
    3. Bag ordered (ddemaio, 17:35:19)
    4. Tshirts ordered - sample was made (ddemaio, 17:35:19)
    5. ACTION: get draft schedule from kolab (ddemaio, 17:48:58)

  9. Topics for next meeting (ddemaio, 17:55:09)
    1. Accepted Proposals (ddemaio, 17:55:09)
    2. Marketing Status (ddemaio, 17:55:09)
    3. Keynote Update (ddemaio, 17:55:09)
    4. Trello Cards (ddemaio, 17:55:09)
    5. Start Scheduling (ddemaio, 17:55:11)
    6. Equipment update (ddemaio, 17:55:13)
    7. Swag update (ddemaio, 17:55:15)
    8. Week 12 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-05-03-17.02.html (ddemaio, 17:55:32)
    9. Week 11 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-26-17.03.html (ddemaio, 17:55:32)
    10. Week 10 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-19-17.00.html (ddemaio, 17:55:32)
    11. Week 9 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-05-17.02.html (ddemaio, 17:55:32)
    12. Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html (ddemaio, 17:55:34)
    13. Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html (ddemaio, 17:55:37)
    14. Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html (ddemaio, 17:55:40)
    15. week 5 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html (ddemaio, 17:55:43)
    16. week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html (ddemaio, 17:55:46)
    17. week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html (ddemaio, 17:55:51)
    18. week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html (ddemaio, 17:55:54)
    19. week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html (ddemaio, 17:55:57)
    20. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 17:56:00)
    21. Outreach - https://coderdojo-nbg.org/ (ddemaio, 17:56:02)
    22. - https://owncloud.org/hackathon/ (ddemaio, 17:56:04)
    23. RibWich - http://www.ribwich.de (ddemaio, 17:56:06)
    24. Picture of the big hall http://pho.to/A8yHe (ddemaio, 17:56:44)


Meeting ended at 17:58:01 UTC (full logs).

Action items

  1. highlight talks (May 1 - June 20) If you have confirmed a talk and would like to help publicize it, add the title to http://bit.ly/1rsTAeV
  2. purchase more extension cords
  3. send seating chart
  4. get draft schedule from kolab


People present (lines said)

  1. ddemaio (128)
  2. ChrisBr (26)
  3. jmason (8)
  4. victorhck (4)
  5. Amey_India (3)
  6. bugbot (3)
  7. alexandros (1)


Generated by MeetBot 0.1.4.