17:00:57 <ddemaio> #startmeeting
17:00:57 <bugbot> Meeting started Tue May 10 17:00:57 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:57 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:17 <ddemaio> The plan is to have the meeting from 1700 UTC to 1800 UTC
17:01:27 <ddemaio> #chair ddemaio
17:01:27 <bugbot> Current chairs: ddemaio
17:01:34 <ChrisBr> hi ddemaio
17:01:39 <ddemaio> hi
17:01:44 <ddemaio> #info Conference update - current numbers as of May 10: 170 Registration. Confirmed: Lightning Talk: 7; Short Talk: 24; Long Talk: 26; Workshop: 5
17:01:44 <ddemaio> There are roughly 35 more talks that need to be confirmed. Plus, we still need those who have accepted talks to register for the conference and confirm their talks
17:02:09 <alexandros> hi
17:02:17 <ddemaio> hi alexandros
17:02:26 <ddemaio> #topic Topics for meeting
17:02:26 <ddemaio> #info Accepted Proposals
17:02:26 <ddemaio> #info Requests for TSP Timeline
17:02:26 <ddemaio> #info Marketing Status
17:02:26 <ddemaio> #info Keynote Update
17:02:27 <ddemaio> #info Trello Cards
17:02:29 <ddemaio> #info Start Scheduling
17:02:31 <ddemaio> #info Equipment update
17:02:33 <ddemaio> #info Swag update
17:02:50 <ddemaio> All proposals for oSC16 have been accepted. Based on people confirming by May 23,  more talks might be accepted.
17:03:27 <ddemaio> Should we push that back to May 30
17:04:09 <ddemaio> I talked with awafaa and he would like to put out info about the TSP and who is being supported around May 22
17:04:56 <ChrisBr> yep, I'd wait for tsp then
17:05:07 <ddemaio> I think if we give people a week after they get TSP notification if would be good.
17:05:16 <ddemaio> thanks for the second chrisbr
17:05:50 <ddemaio> #info proposals should be confirmed by May 30
17:06:26 <ddemaio> #Topic Requests for TSP Timeline
17:06:36 <ddemaio> #info The last day to submit TSP requests was May 9. Expected notification is by May 22
17:07:01 <ddemaio> #Topic Marketing Status
17:07:01 <ddemaio> Annoucement article - http://bit.ly/1KY0ilr 218 clicks
17:07:01 <ddemaio> T-Shirt Article for submitting proposals  - http://bit.ly/1QxzN2H 308 clicks
17:07:01 <ddemaio> Hotel/hostel announcement - http://bit.ly/1QBp3o8 128 clicks
17:07:01 <ddemaio> Update on openSUSE Conference - http://bit.ly/1MVxAgQ 190 clicks
17:07:02 <ddemaio> oSC16 promo video published today - http://bit.ly/1RC2ArO 473 Views
17:07:04 <ddemaio> Conference update - http://bit.ly/1YGDSHr 85 clicks
17:07:06 <ddemaio> Round 1 of proposals released - http://bit.ly/24tRcml 171 clicks
17:07:08 <ddemaio> openSUSE Conference Proposals accepted - http://bit.ly/1YhABOO 73 clicks
17:07:10 <ddemaio> Official posters ordered
17:08:47 <ChrisBr> ddemaio: have you sent the posters to the universities?
17:09:00 <ddemaio> yes
17:09:03 <ChrisBr> to our contacts at uni erlangen, nürnberg and bamberg?
17:09:05 <ChrisBr> okay, cool!
17:09:07 <ddemaio> these are new posters
17:09:11 <ChrisBr> did you receive any response?
17:09:28 <ddemaio> I haven't heard anything.
17:10:00 <ddemaio> I hand delievered to bamberg and erlangen and sent the posters to NUE and Regensburg by post
17:10:22 <ddemaio> #action highlight talks (May 1 - June 20) If you have confirmed a talk and would like to help publicize it, add the title to http://bit.ly/1rsTAeV
17:10:50 <ddemaio> I haven't gotten around to this yet because I am still waiting on more confirmations
17:10:52 * victorhck reading
17:13:05 <ddemaio> #Topic Keynote Update
17:13:05 <ddemaio> #info I talked with Frank and he said he wants to do the keynote, so we are continuing as planned
17:13:57 <ddemaio> #info June 22 - Aaron Seigo or Georg Greve  (suggested)
17:13:57 <ddemaio> #info June 23 - Frank Karlitschek (Planned)
17:13:57 <ddemaio> #info June 24 - Norman Fraser, Ph.D. (Planned)
17:13:57 <ddemaio> #info June 25 -  Michael Miller (Planned)
17:13:57 <ddemaio> #info June 26 - Meeting with the Board (Planned)
17:14:19 <ChrisBr> planned means confirmed by the speaker?
17:14:40 <ddemaio> yes, I will update for next week
17:15:27 <ddemaio> I tend to use planned because you never know what can happen.
17:15:32 <ChrisBr> ok
17:15:59 <ddemaio> #Topic Trello Cards
17:16:00 <ddemaio> #info Trello Cards are updated https://trello.com/b/xhSviOKO
17:17:08 <ddemaio> #topic Start Scheduling
17:17:08 <ddemaio> # Scheduling has begun. We need the Saal room cleared on June 24 by 17:00. The Galerie must be finished on June 25 at 17:00.
17:18:10 <ddemaio> There are about 14 talks already scheduled
17:18:53 <ddemaio> I found out some good news that SaltStacks CTO and co-founder will be presenting with a colleague doing a live demo on the first day
17:18:54 <ChrisBr> what do you mean cleared by 17:00?
17:18:59 <ddemaio> pretty cool
17:19:26 <ddemaio> ChrisBr: yes
17:20:20 <ddemaio> one is for the band in Saal and we dont have the galarie on June 26
17:21:52 <ddemaio> #topic Equipment update
17:21:52 <ddemaio> #Info Audio system has been ordered for the two big rooms for the conference. SUSE Band will have audio engineer + audio system.
17:21:52 <ddemaio> #info video team is working on at plan to video the conference.
17:21:52 <ddemaio> #info Internet at venue is being upgraded to a T1 ISP. (Progress known next week)
17:21:52 <ddemaio> #info Projector screen ordered for Saal
17:22:44 <ddemaio> I'm am looking for another screen for the Galerie
17:23:23 <ddemaio> Also, we have enough power strips, but I will need to get some more extension cords
17:24:02 <ddemaio> #action purchase more extension cords
17:24:25 <ddemaio> #action send seating chart
17:25:18 <ddemaio> do we want the seats in the big rooms like a v or straight rows
17:25:40 <ChrisBr> ddemaio: do they have pictures of it?
17:25:58 <ddemaio> of?
17:26:05 <ddemaio> the rooms?
17:26:42 <ChrisBr> the seating chart
17:27:34 <ddemaio> http://pho.to/A8yHe
17:27:54 <ddemaio> no. I have to send them what we want
17:28:07 <ChrisBr> ah okay
17:28:27 <ddemaio> v or a line
17:28:49 <ChrisBr> I'd go with a line (that's what on the image, isn't it?)
17:29:10 <ddemaio> yes
17:29:38 <ChrisBr> the number of available seats is the same?
17:30:17 <ddemaio> yes
17:30:41 <ddemaio> We can seat 515. Should we tell them seats for 300
17:31:37 <ddemaio> We have 170 registered right now.
17:31:40 <ChrisBr> yeah, maybe! 300 should be enough and having less empty seats looks better on pictures ;)
17:32:01 <ddemaio> ok
17:32:21 <ddemaio> We could adjust if we see it grow rapidly in the next two weeks
17:32:23 <ChrisBr> adding a few more seats shouldn't be a problem if we really need them ...
17:32:29 <ChrisBr> I guess
17:32:42 <ChrisBr> but I also doubt that we will have more than 300 people
17:33:48 <ddemaio> me too. It looks like it is trending with a slow raise now
17:35:19 <ddemaio> #topic Swag
17:35:19 <ddemaio> #info stickers received
17:35:19 <ddemaio> #info Pins received
17:35:19 <ddemaio> #info Bag ordered
17:35:19 <ddemaio> #info Tshirts ordered - sample was made
17:35:20 <ddemaio> It looks good
17:37:15 <victorhck> Swag ??
17:37:23 <victorhck> searching...
17:37:54 <victorhck> ¿?
17:38:10 <ddemaio> swag
17:38:56 <ddemaio> anything else we should discuss
17:39:02 <ddemaio> ?
17:40:16 <ChrisBr> how many shirts did you order? Did you only order for the registered people?
17:40:43 <jmason> ddemaio: are you scheduling the sessions for the co-hosted confs?
17:41:28 <ddemaio> jmason: not all
17:41:40 <ddemaio> kolab will do their own schedule
17:42:21 <ddemaio> labs, salt and ownClouds I am doing. Did you want to take a look at it
17:42:35 <jmason> ddemaio: is that the responsibility of the program committee?
17:42:35 <ChrisBr> hmm, would be cool to have one schedule for the whole conference
17:43:08 <ddemaio> I'm in touch with kolab to get the info, so I can put it in and we can have one schedule
17:43:11 <ChrisBr> so that the visitor does not to have on several places for the schedule
17:43:18 <ddemaio> I can export from osem - correct
17:43:19 <jmason> ChrisBr: I assume since all the sessions are in the osem instance, it will all be on the same schedule
17:43:22 <ChrisBr> ah ok! That would be good
17:43:28 <jmason> just a matter of who moves the boxes around ;-)
17:43:51 <ChrisBr> jmason: not really atm as kolab does the talk submission in their own tool
17:44:00 <jmason> oh
17:44:00 <ChrisBr> so we don't know their talks atm
17:44:09 <ddemaio> not yet
17:44:17 <jmason> okay
17:44:52 <ChrisBr> but anyway, if the give us their schedule in advance we can insert it into osem and add it to the schedule ... just a little bit of extra work
17:45:03 <ChrisBr> but I think it would be worth!
17:45:38 <jmason> ddemaio: it would be good to get a draft as well, just to make sure they are making progress on the task.
17:46:11 <jmason> We had a co-located miniconf fail at LFNW - we chose not to babysit and they failed to complete :/
17:47:35 <ddemaio> jmason: thank you. I will ask them for one
17:48:58 <ddemaio> #action get draft schedule from kolab
17:49:21 <ddemaio> Anything else we want to discuss
17:49:39 <Amey_India> Hello. Just FYI, I have updated #oSC16 information at openSUSEConf's twitter account just now. I am now searching for compact logo which can fit in at openSUSEConf's twitter profile.  :-)
17:50:16 <Amey_India> And now creating #oSC16 event at opensuse's facebook group.
17:50:36 <ddemaio> Amey_India: thank you
17:51:04 <Amey_India> No prob ^_^
17:53:11 <ddemaio> icon http://pho.to/A8yO9
17:55:09 <ddemaio> #topic Topics for next meeting
17:55:09 <ddemaio> #info Accepted Proposals
17:55:09 <ddemaio> #info Marketing Status
17:55:09 <ddemaio> #info Keynote Update
17:55:09 <ddemaio> #info Trello Cards
17:55:11 <ddemaio> #info Start Scheduling
17:55:13 <ddemaio> #info Equipment update
17:55:15 <ddemaio> #info Swag update
17:55:32 <ddemaio> #link Week 12 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-05-03-17.02.html
17:55:32 <ddemaio> #link Week 11 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-26-17.03.html
17:55:32 <ddemaio> #link Week 10 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-19-17.00.html
17:55:32 <ddemaio> #link Week 9  notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-05-17.02.html
17:55:34 <ddemaio> #link Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html
17:55:37 <ddemaio> #link Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html
17:55:40 <ddemaio> #link Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html
17:55:43 <ddemaio> #link week 5 notes -  http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html
17:55:46 <ddemaio> #link week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html
17:55:51 <ddemaio> #link week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html
17:55:54 <ddemaio> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
17:55:57 <ddemaio> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
17:56:00 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
17:56:02 <ddemaio> #link Outreach - https://coderdojo-nbg.org/
17:56:04 <ddemaio> #link - https://owncloud.org/hackathon/
17:56:06 <ddemaio> #link RibWich - http://www.ribwich.de
17:56:14 <ddemaio> Any other actions we should add
17:56:44 <ddemaio> #link Picture of the big hall http://pho.to/A8yHe
17:57:28 <ddemaio> Thank you everyone for joining in this week
17:58:01 <ddemaio> #endmeeting