#opensuse-project Meeting

Meeting started by ddemaio at 17:00:35 UTC (full logs).

Meeting summary

    1. Conference update - current numbers as of April 19: 143 Registration, 111 proposals (does not include Kolab and some keynotes. Expect more to be added) (ddemaio, 17:01:31)

  1. Topics for meeting (ddemaio, 17:01:43)
    1. Entertainment Update (ddemaio, 17:01:43)
    2. Structure Review (ddemaio, 17:01:43)
    3. Outreach/Education Update (ddemaio, 17:01:43)
    4. Marketing Update (ddemaio, 17:01:43)
    5. Keynote Update (ddemaio, 17:01:43)
    6. Trello Cards Update (ddemaio, 17:01:45)
    7. Equipment update (ddemaio, 17:01:47)
    8. Swag update (ddemaio, 17:01:49)

  2. Entertainment Update (ddemaio, 17:02:03)
    1. City Tour (ddemaio, 17:02:03)

  3. Structure (ddemaio, 17:15:28)
    1. June 22 - SUSE Labs / SaltStack / IndieWebCamp(confirmed) (ddemaio, 17:15:28)
    2. June 23 - oSC16/ownCloud (confirmed) (ddemaio, 17:15:28)
    3. June 24 - oSC16 /Kolab (suggested) / ownCloud (confirmed) (ddemaio, 17:15:28)
    4. June 25 - oSC16/Kolab//ownCloud Meet Up (suggested) / CoderDojo (confirmed) (ddemaio, 17:15:28)
    5. June 26 - Docker Meetup (suggested) (ddemaio, 17:15:29)
    6. - Room 2 Invis June 22 -24 (ddemaio, 17:15:31)

  4. Outreach/Education (ddemaio, 17:21:15)
    1. CoderDojo for kids is on Saturday in Seminar Room 1. (ddemaio, 17:21:15)

  5. Marketing Status (ddemaio, 17:22:42)
    1. oSC16 promo video published today - http://bit.ly/1RC2ArO (ddemaio, 17:22:43)
    2. ACTION: highlight talks (May 1 - June 20) (ddemaio, 17:22:45)

  6. Keynote Status (ddemaio, 17:30:20)
    1. June 22 - Aaron Seigo or Georg Greve (suggested) (ddemaio, 17:30:20)
    2. June 23 - Frank Karlitschek (Planned) (ddemaio, 17:30:20)
    3. June 24 - Norman Fraser, Ph.D. (Planned) (ddemaio, 17:30:20)
    4. June 25 - Michael Miller (Planned) (ddemaio, 17:30:20)
    5. June 26 - Meeting with the Board (suggested) (ddemaio, 17:30:21)

  7. Trello Cards (ddemaio, 17:32:03)
    1. Trello Cards are updated https://trello.com/b/xhSviOKO (ddemaio, 17:32:03)

  8. Equipment update (ddemaio, 17:33:55)
    1. I was able to get two more computers for registration and two more for hack stations (ddemaio, 17:33:55)
    2. Audio system is being arranged for the two big rooms for the conference. SUSE Band will have audio engineer + audio system. (ddemaio, 17:33:55)
    3. Internet at venue is being upgraded to a T1 ISP. (ddemaio, 17:33:55)
    4. Need to secure 4 screens and keyboards for CoderDoJo (ddemaio, 17:35:13)

  9. Swag (ddemaio, 17:35:58)
    1. stickers ordered (ddemaio, 17:35:58)
    2. Received offer for pins (ddemaio, 17:35:58)
    3. Received offer for oSC t-shirt (ddemaio, 17:36:30)
    4. https://en.opensuse.org/File:Proposition_oSC16.png (ddemaio, 17:39:33)

  10. Requests for TSP Timeline (ddemaio, 17:42:32)
    1. - submit the TSP requests at least 6 weeks before oSC16. That will be in three weeks. (ddemaio, 17:42:32)

  11. Topics for next meeting (ddemaio, 17:44:14)
    1. Program Committee selecting presentations (ddemaio, 17:44:14)
    2. Requests for TSP Timeline (ddemaio, 17:44:14)
    3. Marketing Status (ddemaio, 17:44:14)
    4. Keynote Update (ddemaio, 17:44:14)
    5. Trello Cards (ddemaio, 17:44:15)
    6. Structure Update (ddemaio, 17:44:17)
    7. Equipment update (ddemaio, 17:44:21)
    8. Swag update (ddemaio, 17:44:23)
    9. Week 9 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-05-17.02.html (ddemaio, 17:50:26)
    10. Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html (ddemaio, 17:50:26)
    11. Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html (ddemaio, 17:50:26)
    12. Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html (ddemaio, 17:50:28)
    13. week 5 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html (ddemaio, 17:50:31)
    14. week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html (ddemaio, 17:50:34)
    15. week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html (ddemaio, 17:50:37)
    16. week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html (ddemaio, 17:50:40)
    17. week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html (ddemaio, 17:50:43)
    18. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 17:50:46)
    19. Outreach - https://coderdojo-nbg.org/ (ddemaio, 17:50:48)
    20. - https://owncloud.org/hackathon/ (ddemaio, 17:50:50)
    21. RibWich - http://www.ribwich.de (ddemaio, 17:50:54)


Meeting ended at 17:54:57 UTC (full logs).

Action items

  1. highlight talks (May 1 - June 20)


People present (lines said)

  1. ddemaio (136)
  2. victorhck (15)
  3. cwh42 (7)
  4. orion_0 (5)
  5. bugbot (3)
  6. cboltz (3)
  7. cwh43 (3)
  8. differentreality (1)


Generated by MeetBot 0.1.4.