17:00:35 <ddemaio> #startmeeting
17:00:35 <bugbot> Meeting started Tue Apr 19 17:00:35 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:35 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:58 <ddemaio> hi all. thx for coming to the oSC organizing meeting
17:01:05 <orion_0> hey guys
17:01:11 <ddemaio> I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic,  put a hashtag info.
17:01:11 <ddemaio> The plan is to have the meeting from 1700 UTC to 1800 UTC
17:01:30 <ddemaio> #chair ddemaio
17:01:30 <bugbot> Current chairs: ddemaio
17:01:31 <ddemaio> #info Conference update - current numbers as of April 19: 143 Registration, 111 proposals (does not include Kolab and some keynotes. Expect more to be added)
17:01:43 <ddemaio> #topic Topics for meeting
17:01:43 <ddemaio> #info Entertainment Update
17:01:43 <ddemaio> #info Structure Review
17:01:43 <ddemaio> #info Outreach/Education Update
17:01:43 <ddemaio> #info Marketing Update
17:01:43 <ddemaio> #info Keynote Update
17:01:45 <ddemaio> #info Trello Cards Update
17:01:47 <ddemaio> #info Equipment update
17:01:49 <ddemaio> #info Swag update
17:02:03 <ddemaio> #Topic Entertainment Update
17:02:03 <ddemaio> #info City Tour
17:02:03 <ddemaio> cwh: is managing the city tour on June 25. He is working this out
17:02:32 <ddemaio> List each day
17:02:32 <ddemaio> June 21 - pre-conference party (agreed)
17:02:32 <ddemaio> June 22 - open
17:02:32 <ddemaio> June 23 - open
17:02:32 <ddemaio> June 24 - SUSE Band (6:30 p.m. - 8 p.m.)
17:02:32 <ddemaio> June 25 -  City Tour
17:02:34 <ddemaio> June 26 - Beer Garden (suggestion)
17:02:58 <ddemaio> The city tour might be spread out across the 22, 23 and 25
17:03:46 <ddemaio> We only have a few tour guides and the spots are limited, so we figure if we spread it out, it gives people a chance to do it
17:03:52 <ddemaio> any thoughts
17:03:59 <ddemaio> does that sound like a good idea
17:04:29 <cboltz> better than disallowing some people to take the tour ;-)
17:04:38 <differentreality> does that mean that the same tour will take place 3 times?
17:04:43 <cwh42> I just found another guide
17:06:14 <cboltz> will all tours be in english, or are you also planning for german tours?
17:06:24 <ddemaio> I think that it might be two different ones
17:06:39 <ddemaio> celler an city tour
17:06:41 <cboltz> (I'd expect quite some german visitors, OTOH I'm not sure if splitting by language is a good idea)
17:06:58 <cwh42> the guides are at least bilingual - so german tours are possible
17:07:37 <ddemaio> Spreading it out will give people more options
17:07:53 <cwh42> the cellar tour has a limit of 25 people per tour, btw
17:08:42 <ddemaio> given the amount of people we have, it would take three days to accommodate 75 people for that tour
17:09:51 <cwh42> there can be more tours per day - one takes ~75 minutes
17:10:56 <ddemaio> We could offer 2 tours twice per day on June 22, 23 and 25.
17:11:35 <ddemaio> I suggest the tours start at 6:30 and 8
17:11:43 <cwh42> so there are really 75 perople who want a cellar tour?
17:11:50 <orion_0> during check in at the conference we can provide them the choices
17:12:22 <ddemaio> cwh42: are the guides willing to adapt
17:13:14 <cwh42> the point is, we have to do a reservation for the cellar tours
17:13:21 <ddemaio> we could also put the tours in OSEM and have people sign up before they show up to the conference
17:13:29 <ddemaio> then osem it is
17:13:54 <ddemaio> thats really the only way that would also us to reserve
17:14:10 <ddemaio> sound like a plan
17:14:15 <ddemaio> ?
17:14:56 <ddemaio> I can put the tours in OSEM
17:15:04 <orion_0> yes . it's the only way. we can't ask them before they arrive to tell us which day/hour is suitable.
17:15:17 <ddemaio> cool
17:15:24 <ddemaio> moving on to structure
17:15:28 <ddemaio> #topic Structure
17:15:28 <ddemaio> #info June 22 - SUSE Labs / SaltStack / IndieWebCamp(confirmed)
17:15:28 <ddemaio> #info June 23 - oSC16/ownCloud (confirmed)
17:15:28 <ddemaio> #info June 24 - oSC16 /Kolab (suggested) / ownCloud (confirmed)
17:15:28 <ddemaio> #info June 25 - oSC16/Kolab//ownCloud Meet Up (suggested) / CoderDojo (confirmed)
17:15:29 <ddemaio> #info June 26 - Docker Meetup (suggested)
17:15:31 <ddemaio> #info - Room 2 Invis June 22 -24
17:15:33 <ddemaio> View Current layout plan at http://bit.ly/1SrTgZT
17:16:49 <ddemaio> I put invis in another room and open up the seminar room 2
17:17:32 <ddemaio> Overall, things look good
17:18:10 <ddemaio> we had a meeting with the venue on Friday and we can get another room if it is needed
17:19:33 <ddemaio> Anything you want to discuss from the layout plan
17:20:24 <cwh42> All fine, I think
17:20:46 <orion_0> it's ok
17:21:01 <ddemaio> Its just an overall structure. We can adjust as necessary
17:21:15 <ddemaio> #topic Outreach/Education
17:21:15 <ddemaio> #info CoderDojo for kids is on Saturday in Seminar Room 1.
17:22:42 <ddemaio> #Topic Marketing Status
17:22:42 <ddemaio> Annoucement article - http://bit.ly/1KY0ilr 218 clicks
17:22:42 <ddemaio> T-Shirt Article for submitting proposals  - http://bit.ly/1QxzN2H 308 clicks
17:22:42 <ddemaio> Hotel/hostel announcement - http://bit.ly/1QBp3o8 128 clicks
17:22:42 <ddemaio> Update on openSUSE Conference - http://bit.ly/1MVxAgQ 190 clicks
17:22:43 <ddemaio> #info oSC16 promo video published today - http://bit.ly/1RC2ArO
17:22:45 <ddemaio> #action highlight talks (May 1 - June 20)
17:23:59 <ddemaio> The program committee has started the rating system and the accepted talks should be done by the end of the month
17:24:16 <ddemaio> At that point, we could start to highlight the talks
17:24:43 <ddemaio> I think that will also drive more people to coming who are living in Europe
17:25:40 <ddemaio> Messages are set up in osem once the talks have been excepted or rejected and there is also a reminder for people to register
17:26:24 <ddemaio> Any other discussion about marketing
17:28:26 <ddemaio> would anyone be interested in blogging on lizards about their excitement for coming to this years oSC?
17:30:03 <ddemaio> ok
17:30:20 <ddemaio> #Topic Keynote Status
17:30:20 <ddemaio> #info June 22 - Aaron Seigo or Georg Greve  (suggested)
17:30:20 <ddemaio> #info June 23 - Frank Karlitschek (Planned)
17:30:20 <ddemaio> #info June 24 - Norman Fraser, Ph.D. (Planned)
17:30:20 <ddemaio> #info June 25 -  Michael Miller (Planned)
17:30:21 <ddemaio> #info June 26 - Meeting with the Board (suggested)
17:30:53 <ddemaio> I am trying to figure out if Aaron or Georg is going to do the keynote. We haven't been able to connect
17:31:53 <ddemaio> I hope to have more info next week
17:32:03 <ddemaio> #Topic Trello Cards
17:32:03 <ddemaio> #info Trello Cards are updated https://trello.com/b/xhSviOKO
17:32:20 <ddemaio> some cards are moving into the complete and the working columns
17:32:26 <ddemaio> good news
17:33:35 <ddemaio> If you want to help, please take the initiative
17:33:55 <ddemaio> #topic Equipment update
17:33:55 <ddemaio> #info I was able to get two more computers for registration and two more for hack stations
17:33:55 <ddemaio> #Info Audio system is being arranged for the two big rooms for the conference. SUSE Band will have audio engineer + audio system.
17:33:55 <ddemaio> #info Internet at venue is being upgraded to a T1 ISP.
17:34:16 * victorhck thinks that you are doing a great job with this conference!! congrats!!
17:34:32 <cwh43> (sorry, managed to flip the battery out of my laptop - yay!)
17:35:13 <ddemaio> #info Need to secure 4 screens and keyboards for CoderDoJo
17:35:24 <ddemaio> victorhck: thx
17:35:58 <ddemaio> #topic Swag
17:35:58 <ddemaio> #info stickers ordered
17:35:58 <ddemaio> #info Received offer for pins
17:35:58 <ddemaio> orion_0: do you happen to have an .ai or .svg of the design on the front with the hexagons minus the openSUSE logo
17:36:30 <ddemaio> #info Received offer for oSC t-shirt
17:38:24 <cwh43> may I ask which logo you have chosen?
17:39:33 <ddemaio> https://en.opensuse.org/File:Proposition_oSC16.png
17:39:45 <ddemaio> we voted on it two weeks ago
17:42:19 <victorhck> yep, and was the best option!! ;)
17:42:32 <ddemaio> #topic Requests for TSP Timeline
17:42:32 <ddemaio> #info - submit the TSP requests at least 6 weeks before oSC16. That will be in three weeks.
17:43:02 <victorhck> Today in mailing list someone reported and issue with that...
17:43:48 <ddemaio> it was the wrong address from what I understand
17:43:59 <ddemaio> someone replied
17:44:03 <victorhck> ah! ok
17:44:14 <ddemaio> #topic Topics for next meeting
17:44:14 <ddemaio> #info Program Committee selecting presentations
17:44:14 <ddemaio> #info Requests for TSP Timeline
17:44:14 <ddemaio> #info Marketing Status
17:44:14 <ddemaio> #info Keynote Update
17:44:15 <ddemaio> #info Trello Cards
17:44:17 <ddemaio> #info Structure Update
17:44:21 <ddemaio> #info Equipment update
17:44:23 <ddemaio> #info Swag update
17:44:43 <ddemaio> Any topics we want to discuss or add
17:46:10 <victorhck> we want spam in news.o.o !!
17:46:11 <victorhck> :)
17:46:24 <victorhck> good spam about oSC!!
17:47:39 <ddemaio> I can write an update on Thursday
17:47:55 <victorhck> :)
17:48:15 <ddemaio> Maybe tomorrow, but I will have to see
17:49:08 <victorhck> BTW thnx for sponsor Akademyes!!
17:49:37 <ddemaio> our pleasure
17:50:22 <ddemaio> It look like it went well. I wish I could have been there, but I'm sure I wouldn't have understood much
17:50:26 <ddemaio> #link Week 9  notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-05-17.02.html
17:50:26 <ddemaio> #link Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html
17:50:26 <ddemaio> #link Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html
17:50:28 <ddemaio> #link Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html
17:50:31 <ddemaio> #link week 5 notes -  http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html
17:50:34 <ddemaio> #link week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html
17:50:37 <ddemaio> #link week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html
17:50:40 <ddemaio> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
17:50:43 <ddemaio> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
17:50:46 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
17:50:48 <ddemaio> #link Outreach - https://coderdojo-nbg.org/
17:50:50 <ddemaio> #link - https://owncloud.org/hackathon/
17:50:54 <ddemaio> #link RibWich - http://www.ribwich.de
17:51:07 <victorhck> ddemaio: same issue with language for me for oSC16
17:51:20 <ddemaio> true
17:51:33 <victorhck> I had the impression that many users were interesting in openSUSE
17:51:55 <cwh43> I have to leave now - bye!
17:52:01 <victorhck> seeU
17:52:07 <ddemaio> that's good. Leap and TW are both great
17:52:21 <ddemaio> What did they think about Argon and Krypton
17:52:34 <orion_0> see u!
17:52:41 <victorhck> antlarr: made a lithing talk about that
17:54:27 <ddemaio> well I have to go. Thank you all for taking part
17:54:27 <victorhck> he also made a great slide for explain about how Tw and Leap are developed
17:54:33 <victorhck> ddemaio: seeU
17:54:38 <ddemaio> cya
17:54:57 <ddemaio> #endmeeting