#opensuse-project Meeting

Meeting started by ddemaio at 17:04:09 UTC (full logs).

Meeting summary

    1. Conference update - current numbers as of March 29: 80 Registration, 49 proposals (ddemaio, 17:04:36)

  1. Topics for meeting (ddemaio, 17:04:49)
    1. Volunteer Tasks (ddemaio, 17:04:49)
    2. Entertainment Planning (ddemaio, 17:04:49)
    3. Food (ddemaio, 17:04:49)
    4. Structure (ddemaio, 17:04:50)
    5. Marketing Status (ddemaio, 17:04:50)
    6. Keynote Status (ddemaio, 17:04:52)
    7. Trello Cards (ddemaio, 17:04:54)
    8. Outreach/Education Status (ddemaio, 17:04:56)
    9. Equipment update (ddemaio, 17:04:58)
    10. Swag update (ddemaio, 17:05:00)

  2. Volunteer team (ddemaio, 17:05:02)
    1. Nothing new to report (ddemaio, 17:05:06)
    2. ACTION: Need computer and two people for registration (ddemaio, 17:05:08)
    3. ACTION: Need to pack bags for attendees (ddemaio, 17:05:10)
    4. ACTION: Make sure speakers have water (ddemaio, 17:05:12)

  3. Entertainment Planning (ddemaio, 17:06:05)
    1. voting ended March 15 (ddemaio, 17:06:05)

  4. Food (ddemaio, 17:25:10)
  5. Structure (ddemaio, 17:28:17)
    1. June 22 - SUSE Labs / SaltStack (suggested) / ownCloud (confirmed) (ddemaio, 17:28:17)
    2. June 23 - oSC16/ownCloud (confirmed) (ddemaio, 17:28:17)
    3. June 24 - oSC16 /Kolab (suggested) (ddemaio, 17:28:17)
    4. June 25 - oSC16/Kolab//ownCloud Meet Up (suggested) (ddemaio, 17:28:17)
    5. June 26 - Docker Meetup (suggested) (ddemaio, 17:28:18)
    6. - Rooms needed for CoderDojo, IndieWebCamp and Invis (ddemaio, 17:28:20)
    7. Plan for BBQ dinner on June 24 (ddemaio, 17:34:10)
    8. http://www.ribwich.de (ddemaio, 17:35:51)

  6. Marketing Status (ddemaio, 17:39:17)
    1. Posters were sent to 4 local universities (ddemaio, 17:39:18)
    2. ACTION: Need to produce oSC16 promo video. Target date April 15. (ddemaio, 17:39:20)
    3. Next week we will decide on the tshirt contest. (ddemaio, 17:39:22)
    4. ACTION: highlight talks (May 1 - June 20) (ddemaio, 17:39:24)
    5. ACTION: Articles about Summits (ddemaio, 17:39:26)
    6. Thank you to Jos for publishing ownCloud Hackathon article - https://owncloud.org/blog/owncloud-hackathon-at-the-opensuse-conference-2016/ (ddemaio, 17:39:28)
    7. ACTION: Social Media posts need to be developed and released for oSC16 (ddemaio, 17:39:31)

  7. Keynote Status (ddemaio, 17:40:42)
    1. June 22 - Aaron Seigo or Georg Greve (suggested) (ddemaio, 17:40:43)
    2. June 23 - Frank Karlitschek (Planned) (ddemaio, 17:40:43)
    3. June 24 - Norman Fraser, Ph.D. (Planned) (ddemaio, 17:40:43)
    4. June 25 - Michael Miller (Planned) (ddemaio, 17:40:43)
    5. June 26 - Meeting with the Board (suggested) (ddemaio, 17:40:43)

  8. Structure (ddemaio, 17:45:08)
    1. June 22 - SUSE Labs / SaltStack (suggested) / ownCloud (confirmed) (ddemaio, 17:45:08)
    2. June 23 - oSC16/ownCloud (confirmed) (ddemaio, 17:45:08)
    3. June 24 - oSC16 /Kolab (suggested) (ddemaio, 17:45:08)
    4. June 25 - oSC16/Kolab//ownCloud Meet Up (suggested) (ddemaio, 17:45:08)
    5. June 26 - Docker Meetup (suggested) (ddemaio, 17:45:09)

  9. New Structure (ddemaio, 17:51:58)
    1. June 22 - SUSE Labs / SaltStack (suggested) (ddemaio, 17:51:58)
    2. June 23 - oSC16/ownCloud (confirmed) (ddemaio, 17:51:58)
    3. June 24 - oSC16 /Kolab (suggested) / ownCloud (confirmed) (ddemaio, 17:51:58)
    4. June 25 - oSC16/Kolab//ownCloud Meet Up (suggested) / CoderDojo (confirmed) (ddemaio, 17:51:58)
    5. June 26 - Docker Meetup (suggested) (ddemaio, 17:51:58)

  10. Trello Cards (ddemaio, 17:55:32)
    1. Trello Cards are updated https://trello.com/b/xhSviOKO (ddemaio, 17:55:32)

  11. Outreach/Education (ddemaio, 17:55:55)
    1. CoderDojo would be for kids on Saturday. Dedicate a room for this. (ddemaio, 17:55:55)

  12. Equipment update (ddemaio, 17:56:09)
    1. Nothing new to report (ddemaio, 17:56:10)
    2. ACTION: get more computers for registration (ddemaio, 17:56:52)

  13. Swag (ddemaio, 17:57:04)
    1. stickers ordered (ddemaio, 17:57:04)
    2. t-shirt contest is coming along well - https://en.opensuse.org/OSC16tshirtcontests (ddemaio, 17:57:04)

  14. Topics for next meeting (ddemaio, 17:57:59)
    1. Entertainment Planning (ddemaio, 17:57:59)
    2. Marketing Status (ddemaio, 17:57:59)
    3. Keynote Status (ddemaio, 17:57:59)
    4. Trello Cards (ddemaio, 17:57:59)
    5. Outreach/Education Status (ddemaio, 17:58:00)
    6. Structure Status (ddemaio, 17:58:02)
    7. Equipment update (ddemaio, 17:58:04)
    8. Swag update (ddemaio, 17:58:06)
    9. ACTION: vote on tshirt contest next week (ddemaio, 17:59:27)
    10. Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html (ddemaio, 18:01:59)
    11. Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html (ddemaio, 18:01:59)
    12. week 5 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html (ddemaio, 18:01:59)
    13. week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html (ddemaio, 18:01:59)
    14. week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html (ddemaio, 18:02:02)
    15. week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html (ddemaio, 18:02:05)
    16. week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html (ddemaio, 18:02:08)
    17. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 18:02:11)
    18. Outreach - https://coderdojo-nbg.org/ (ddemaio, 18:02:13)
    19. Go Karting - http://www.formula.de (ddemaio, 18:02:15)
    20. - https://owncloud.org/hackathon/ (ddemaio, 18:02:17)
    21. RibWich - http://www.ribwich.de (ddemaio, 18:02:19)


Meeting ended at 18:02:21 UTC (full logs).

Action items

  1. Need computer and two people for registration
  2. Need to pack bags for attendees
  3. Make sure speakers have water
  4. Need to produce oSC16 promo video. Target date April 15.
  5. highlight talks (May 1 - June 20)
  6. Articles about Summits
  7. Social Media posts need to be developed and released for oSC16
  8. get more computers for registration
  9. vote on tshirt contest next week


People present (lines said)

  1. ddemaio (147)
  2. jospoortvliet (28)
  3. cboltz (11)
  4. orion_0 (7)
  5. antlarr (4)
  6. alexandros_ (2)
  7. bugb0t (2)
  8. differentreality (1)
  9. tittiatcoke (1)


Generated by MeetBot 0.1.4.