17:04:09 <ddemaio> #startmeeting
17:04:09 <bugb0t> Meeting started Tue Mar 29 17:04:09 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:09 <bugb0t> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:20 <ddemaio> cool
17:04:36 <ddemaio> #info Conference update - current numbers as of March 29: 80 Registration, 49 proposals
17:04:49 <ddemaio> #topic Topics for meeting
17:04:49 <ddemaio> #info Volunteer Tasks
17:04:49 <ddemaio> #info Entertainment Planning
17:04:49 <ddemaio> #info Food
17:04:50 <ddemaio> #info Structure
17:04:50 <ddemaio> #info Marketing Status
17:04:52 <ddemaio> #info Keynote Status
17:04:54 <ddemaio> #info Trello Cards
17:04:56 <ddemaio> #info Outreach/Education Status
17:04:58 <ddemaio> #info Equipment update
17:05:00 <ddemaio> #info Swag update
17:05:02 <ddemaio> #topic  Volunteer team
17:05:06 <ddemaio> #info Nothing new to report
17:05:08 <ddemaio> #action Need computer and two people for registration
17:05:10 <ddemaio> #action Need to pack bags for attendees
17:05:12 <ddemaio> #action Make sure speakers have water
17:05:21 <ddemaio> Anyone want to add anything for volunteer team
17:06:05 <ddemaio> #Topic Entertainment Planning
17:06:05 <ddemaio> #info voting ended March 15
17:06:05 <ddemaio> Cboltz: Took another look at the results and determined that the best average was the city sightseeing tour, which was followed by the cellar tour for the average.
17:06:11 <alexandros_> maybe more computers for registration desk?
17:06:14 <alexandros_> 3-4?
17:06:57 <cboltz> ddemaio: yes, understanding voting results isn't always as easy as it looks on the first view ;-)
17:07:13 <ddemaio> more computers would be good. I can provide mine for the registration
17:07:45 <ddemaio> I couldn't get any more from our network guy
17:07:51 <ddemaio> madness
17:08:07 <ddemaio> I went ahead to get an offer from the Go Karting place and the price is a bit high and capacity is also an issue if we go over 80 people.
17:08:07 <ddemaio> I think we should look at the sightseeing tour as cboltz
17:08:25 <ddemaio> mentioned
17:09:12 <cboltz> if it doesn't make it too hard for you, I'd propose to split up - one group can do go karting, the other group sightseeing
17:09:49 <cboltz> template for news.o.o: "we even have multiple tracks for the evening entertainment" ;-)
17:10:02 <ddemaio> We could look at that as an option
17:10:58 <ddemaio> the go karting place was wanting to do a tournament for us, which was the offer they sent.
17:11:42 <orion_0> sounds good
17:11:44 <ddemaio> I think we could plan for the sightseeing and maybe have the go karting as an option for people to go to.
17:12:12 <orion_0> what is the expected price for go karting per person?
17:13:19 <ddemaio> 39.75 €
17:13:55 <ddemaio> That was for 80 people
17:14:15 <ddemaio> Capacity is an issue
17:14:41 <ddemaio> 10 karts for 5 hours and 80 participants (drivers)
17:15:55 <cboltz> 5 hours? sounds like a loooong karting evening
17:17:01 <ddemaio> It would be waiting around and not everyone would get the same amount of time.
17:17:09 <orion_0> it sure sounfs fun though
17:17:14 <orion_0> *sounds
17:17:57 <ddemaio> It does.
17:18:19 <cboltz> I'll do the sightseeing tour, so I don't care about the waiting time ;-)
17:18:52 <tittiatcoke> ddemaio: You could devide those 80 people into 10 teams and then you have the competition between the teams. And then you just have the drivers switch every x minutes.
17:19:58 <ddemaio> The go karting place sent a plan that sounds similar to that
17:21:13 <ddemaio> they also recommended June 23. 25th didn't seem possible
17:22:11 <cboltz> I'd guess that more people go there on saturday, so I'm not surprised they don't want to block saturday if they can move us to another day ;-)
17:23:31 <ddemaio> Let me contact the sightseeing tour, get their offer, talk to the go karting place and we can discuss next week
17:24:05 <cboltz> ok
17:24:09 <orion_0> ok
17:25:10 <ddemaio> #topic Food
17:25:10 <ddemaio> June 22 -  Ribwich Lunch
17:25:10 <ddemaio> June 23 - Catering
17:25:10 <ddemaio> June 24 - Ribwich Lunch
17:25:10 <ddemaio> June 25 - Catering
17:25:18 <ddemaio> This is the current plan
17:26:36 <ddemaio> One of our sponsors, MySQL (Oracle) will be sponsoring a lunch
17:27:35 <ddemaio> Coke and Monster will also be sponsoring drinks
17:28:17 <ddemaio> #topic Structure
17:28:17 <ddemaio> #info June 22 - SUSE Labs / SaltStack (suggested) / ownCloud (confirmed)
17:28:17 <ddemaio> #info June 23 - oSC16/ownCloud (confirmed)
17:28:17 <ddemaio> #info June 24 - oSC16 /Kolab (suggested)
17:28:17 <ddemaio> #info June 25 - oSC16/Kolab//ownCloud Meet Up (suggested)
17:28:18 <cboltz> this plan seems to be about lunch, right?
17:28:18 <ddemaio> #info June 26 - Docker Meetup (suggested)
17:28:20 <ddemaio> #info - Rooms needed for CoderDojo, IndieWebCamp and Invis
17:28:31 <cboltz> will we also have dinner at the conference place?
17:29:36 <ddemaio> I think dinner can be up to people to decide. Perhaps Friday and Saturday we do a bbq dinner.
17:29:46 <ddemaio> toughts
17:30:44 <ddemaio> June 24, we could certainly plan a bbq at the place
17:31:36 <orion_0> sounds like a good idea! who will cook?
17:31:44 <differentreality> +1 for bbq
17:32:15 <cboltz> orion_0: http://paste.opensuse.org/12003623 ;-))
17:32:45 <ddemaio> June 23 or 25 could be another day. I think it will depend on the entertainment (sightseeing go karting) times
17:33:05 <cboltz> yes, obviously
17:34:10 <ddemaio> #info Plan for BBQ dinner on June 24
17:35:11 <antlarr> ddemaio: what's a "Ribwich Lunch"?
17:35:30 <ddemaio> Food Truck
17:35:51 <ddemaio> http://www.ribwich.de
17:35:57 <antlarr> aha, thanks!
17:36:44 <ddemaio> Any concerns about the structure?
17:38:01 <antlarr> looks fine to me (I have food allergies, so I already assumed I probably would have to go somewhere else anyway )
17:38:48 <ddemaio> we should have a bit of variety at the lunch and dinner, but there are a few places nearby
17:39:08 <antlarr> cool
17:39:17 <ddemaio> #Topic Marketing Status
17:39:17 <ddemaio> Annoucement article - http://bit.ly/1KY0ilr 218 clicks
17:39:17 <ddemaio> T-Shirt Article for submitting proposals  - http://bit.ly/1QxzN2H 308 clicks
17:39:17 <ddemaio> Poll article - http://bit.ly/1VN0Jjm 70 clicks
17:39:17 <ddemaio> Hotel/hostel announcement - http://bit.ly/1QBp3o8 87 clicks
17:39:18 <ddemaio> #info Posters were sent to 4 local universities
17:39:20 <ddemaio> #action Need to produce oSC16 promo video. Target date April 15.
17:39:22 <ddemaio> #info Next week we will decide on the tshirt contest.
17:39:24 <ddemaio> #action highlight talks (May 1 - June 20)
17:39:26 <ddemaio> #action Articles about Summits
17:39:28 <ddemaio> #info Thank you to Jos for publishing ownCloud Hackathon article - https://owncloud.org/blog/owncloud-hackathon-at-the-opensuse-conference-2016/
17:39:31 <ddemaio> #action Social Media posts need to be developed and released for oSC16
17:40:00 <ddemaio> jospoortvliet: thanks for the blog
17:40:07 <jospoortvliet> pleasure ;-)
17:40:42 <ddemaio> #Topic Keynote Status
17:40:43 <ddemaio> #info June 22 - Aaron Seigo or Georg Greve  (suggested)
17:40:43 <ddemaio> #info June 23 - Frank Karlitschek (Planned)
17:40:43 <ddemaio> #info June 24 - Norman Fraser, Ph.D. (Planned)
17:40:43 <ddemaio> #info June 25 -  Michael Miller (Planned)
17:40:43 <ddemaio> #info June 26 - Meeting with the Board (suggested)
17:41:28 <ddemaio> Does this look good?
17:41:31 <jospoortvliet> ddemaio: didn't frank open on Thursday?
17:42:00 <ddemaio> 23rd is Thursday
17:42:26 <jospoortvliet> of course
17:42:36 <jospoortvliet> let me see, what did I write...
17:42:39 <jospoortvliet> on the hackathon page
17:42:47 <jospoortvliet> so ownCloud is there on 22 and 23
17:42:47 <ddemaio> links on top
17:42:51 <jospoortvliet> and frank would open the first day
17:42:56 <jospoortvliet> that's 22 not 23 yeah
17:43:11 <jospoortvliet> but I thought the dates were thursday-sunday
17:43:14 <jospoortvliet> not wed-sat
17:43:16 <jospoortvliet> ;-)
17:43:18 <jospoortvliet> hence my confusion
17:43:39 <jospoortvliet> can we put the ownCloud hackathon on 23-24 then
17:43:45 <jospoortvliet> so Frank opens the first day there?
17:43:48 <jospoortvliet> thur-fry
17:43:57 <jospoortvliet> or did we agree on that already and did I mis-understand
17:44:26 <jospoortvliet> I'll fix owncloud.org then...
17:44:33 <jospoortvliet> to say it's 23-24 not 22-23
17:45:06 <ddemaio> this is what I have right now
17:45:08 <ddemaio> #topic Structure
17:45:08 <ddemaio> #info June 22 - SUSE Labs / SaltStack (suggested) / ownCloud (confirmed)
17:45:08 <ddemaio> #info June 23 - oSC16/ownCloud (confirmed)
17:45:08 <ddemaio> #info June 24 - oSC16 /Kolab (suggested)
17:45:08 <ddemaio> #info June 25 - oSC16/Kolab//ownCloud Meet Up (suggested)
17:45:09 <ddemaio> #info June 26 - Docker Meetup (suggested)
17:45:52 <ddemaio> jospoortvliet: should we switch
17:46:21 <ddemaio> Make owncloud 23 and 24
17:46:46 <ddemaio> This would put kolab on 24 and 25
17:47:09 <ddemaio> first day would be Labs and Salt
17:49:18 <jospoortvliet> sorry, something in my head went wrong and I decided this was a great time to reboot my server. As soon as I hit enter I realized it has quassel on it so I missed everything you said in the last few minutes.
17:49:20 <jospoortvliet> yes I'm an idiot
17:49:22 <jospoortvliet> sorry
17:49:24 <jospoortvliet> could you c/p
17:49:27 <jospoortvliet> ?
17:50:00 <ddemaio> jospoortvliet: It shouldn't be an issue to switch owncloud to 23 and 24
17:50:12 <ddemaio> I'll do it
17:50:59 <ddemaio> did you want the meet up on saturday
17:51:42 <jospoortvliet> ok, cool
17:51:58 <ddemaio> #topic New Structure
17:51:58 <ddemaio> #info June 22 - SUSE Labs / SaltStack (suggested)
17:51:58 <ddemaio> #info June 23 - oSC16/ownCloud (confirmed)
17:51:58 <ddemaio> #info June 24 - oSC16 /Kolab (suggested) / ownCloud (confirmed)
17:51:58 <ddemaio> #info June 25 - oSC16/Kolab//ownCloud Meet Up (suggested) / CoderDojo (confirmed)
17:51:58 <ddemaio> #info June 26 - Docker Meetup (suggested)
17:52:02 <jospoortvliet> if there's a room left we can extend to sat sure
17:52:51 <ddemaio> IndieWebCamp will also be in the program. Gearing for the IndieWebCamp on June 22
17:53:46 <ddemaio> ok.
17:54:14 <jospoortvliet> our website is updated ;-)
17:54:28 <jospoortvliet> gotta go, ttyl.
17:54:30 <jospoortvliet> bye
17:54:50 <orion_0> bye
17:55:32 <ddemaio> #Topic Trello Cards
17:55:32 <ddemaio> #info Trello Cards are updated https://trello.com/b/xhSviOKO
17:55:55 <ddemaio> #topic Outreach/Education
17:55:55 <ddemaio> #info CoderDojo would be for kids on Saturday. Dedicate a room for this.
17:56:09 <ddemaio> #topic Equipment update
17:56:10 <ddemaio> #info Nothing new to report
17:56:10 <ddemaio> Waiting on a list of needed items. A walk through is scheduled for April 15 at 1400.
17:56:24 <ddemaio> #note try to get more computers for registration
17:56:52 <ddemaio> #action get more computers for registration
17:57:04 <ddemaio> #topic Swag
17:57:04 <ddemaio> #info stickers ordered
17:57:04 <ddemaio> #info t-shirt contest is coming along well - https://en.opensuse.org/OSC16tshirtcontests
17:57:59 <ddemaio> #topic Topics for next meeting
17:57:59 <ddemaio> #info Entertainment Planning
17:57:59 <ddemaio> #info Marketing Status
17:57:59 <ddemaio> #info Keynote Status
17:57:59 <ddemaio> #info Trello Cards
17:58:00 <ddemaio> #info Outreach/Education Status
17:58:02 <ddemaio> #info Structure Status
17:58:04 <ddemaio> #info Equipment update
17:58:06 <ddemaio> #info Swag update
17:58:16 <ddemaio> Lets talk about bags for the conference next week
17:58:44 <ddemaio> if anyone has something they think would be a cool bag, present it next week
17:59:27 <ddemaio> #action vote on tshirt contest next week
17:59:38 <ddemaio> Any more we want to add?
18:01:59 <ddemaio> #link Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html
18:01:59 <ddemaio> #link Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html
18:01:59 <ddemaio> #link week 5 notes -  http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html
18:01:59 <ddemaio> #link week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html
18:02:02 <ddemaio> #link week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html
18:02:05 <ddemaio> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
18:02:08 <ddemaio> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
18:02:11 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
18:02:13 <ddemaio> #link Outreach - https://coderdojo-nbg.org/
18:02:15 <ddemaio> #link Go Karting - http://www.formula.de
18:02:17 <ddemaio> #link - https://owncloud.org/hackathon/
18:02:19 <ddemaio> #link RibWich - http://www.ribwich.de
18:02:21 <ddemaio> #endmeeting