#opensuse-project Meeting

Meeting started by ddemaio at 17:01:09 UTC (full logs).

Meeting summary

    1. Conference update - current numbers as of March 22: 71 Registration, 46 proposals (ddemaio, 17:01:36)

  1. Topics for meeting (ddemaio, 17:01:36)
    1. Social events Planning (ddemaio, 17:01:36)
    2. Entertainment Planning (ddemaio, 17:01:36)
    3. Marketing Status (ddemaio, 17:01:37)
    4. Keynote Status (ddemaio, 17:01:39)
    5. Trello Cards (ddemaio, 17:01:43)
    6. Structure (ddemaio, 17:01:45)
    7. Outreach/Education Status (ddemaio, 17:01:47)
    8. Volunteer Tasks (ddemaio, 17:01:49)
    9. Equipment update (ddemaio, 17:01:51)
    10. Swag update (ddemaio, 17:01:53)

  2. Social events Planning (ddemaio, 17:01:55)
    1. SUSE Band - The plan is to have the band play between 6:30 - 7:30 p.m. We are debating between the large room and the medium room. A large room requires a sound engineer. Set up before will need the room for 1 to 2 hours. Need to make decision by April 16. (ddemaio, 17:01:57)

  3. Volunteer team (ddemaio, 17:07:47)
    1. ACTION: Need computer and two people for registration (ddemaio, 17:07:47)
    2. ACTION: Need to pack bags for attendees (ddemaio, 17:07:47)
    3. ACTION: Make sure speakers have water (ddemaio, 17:07:47)
    4. Might need bartender (ddemaio, 17:07:47)

  4. Entertainment Planning (ddemaio, 17:09:00)
    1. voting ended March 15 (ddemaio, 17:09:00)
    2. June 25 Entertainment date (ddemaio, 17:12:54)
    3. ACTION: talk with go karting and determine what date is best (ddemaio, 17:17:41)
    4. ACTION: talk with go karting and determine what date is best (ddemaio, 17:17:47)
    5. June 25 Entertainment date irrelevant at this point. Need to determine go karting companies ability to support (ddemaio, 17:19:03)

  5. Structure (ddemaio, 17:19:51)
    1. June 22 - SUSE Labs / SaltStack (suggested) (ddemaio, 17:19:51)
    2. June 23 - oSC16/ownCloud (confirmed) (ddemaio, 17:19:51)
    3. June 24 - oSC16 /Kolab (suggested) (ddemaio, 17:19:51)
    4. June 25 - oSC16/Kolab//ownCloud Meet Up (suggested) (ddemaio, 17:19:51)
    5. June 26 - Docker Meetup (suggested) (ddemaio, 17:19:53)
    6. - Rooms needed for CoderDojo, IndieWebCamp and Invis (ddemaio, 17:19:55)
    7. Need room for Hackweek on June 24 (ddemaio, 17:21:11)
    8. Recommend indiewebcamp be held on June 22 (ddemaio, 17:30:29)
    9. CoderDoJo on June 25 (ChrisBr, 17:33:09)

  6. Marketing Status (ddemaio, 17:33:19)
    1. Event advertised at CLT & Hackerspace Bamberg. Also will be at LinuxFestNW (ddemaio, 17:33:19)
    2. ACTION: produce video about Nuremberg and info about public transportation (ddemaio, 17:33:21)
    3. ACTION: highlight talks (ddemaio, 17:33:23)
    4. ACTION: Articles about Summits (ddemaio, 17:33:25)
    5. ACTION: Social Media posts need to be developed and released for oSC16 (ddemaio, 17:33:27)
    6. ACTION: Ship posters to OTH Hochschule Amberg-Weiden, Technische Hochschule Nürnberg (ddemaio, 17:33:31)

  7. Keynote Status (ddemaio, 17:36:43)
    1. June 22 - Aaron Seigo or Georg Greve (suggested) (ddemaio, 17:36:43)
    2. June 23 - Frank Karlitschek (suggested) (ddemaio, 17:36:43)
    3. June 24 - Norman Fraser, Ph.D. (suggested) (ddemaio, 17:36:43)
    4. June 25 - Michael Miller (suggested) (ddemaio, 17:36:43)
    5. June 26 - Meeting with the Board (suggested) (ddemaio, 17:36:44)

  8. Trello Cards (ddemaio, 17:42:59)
    1. Trello Cards are updated https://trello.com/b/xhSviOKO (ddemaio, 17:42:59)

  9. Outreach/Education (ddemaio, 17:47:24)
    1. (unconfirmed) CoderDojo would be for kids on Saturday. Dedicate a room for this. (ddemaio, 17:47:24)
    2. plan coderdojo 10 am - 5 pm (ddemaio, 17:50:22)

  10. Equipment update (ddemaio, 17:50:45)
    1. Waiting on a list of needed items. A walk through is scheduled for April 15 at 1400. (ddemaio, 17:50:45)
    2. Lars working on sponsor for wifi wlan (ddemaio, 17:51:09)

  11. Swag (ddemaio, 17:51:45)
    1. stickers ordered (ddemaio, 17:51:45)
    2. t-shirt contest is coming along well - https://en.opensuse.org/OSC16tshirtcontests (ddemaio, 17:51:45)

  12. Topics for next meeting (ddemaio, 17:57:14)
    1. Social events Planning (ddemaio, 17:57:14)
    2. Entertainment Planning (ddemaio, 17:57:14)
    3. Marketing Status (ddemaio, 17:57:14)
    4. Keynote Status (ddemaio, 17:57:14)
    5. Trello Cards (ddemaio, 17:57:15)
    6. Outreach/Education Status (ddemaio, 17:57:17)
    7. Structure Status (ddemaio, 17:57:19)
    8. Equipment update (ddemaio, 17:57:21)
    9. Swag update (ddemaio, 17:57:23)
    10. open and close hours (ddemaio, 17:57:25)
    11. Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html (ddemaio, 18:01:23)
    12. week 5 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html (ddemaio, 18:01:23)
    13. week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html (ddemaio, 18:01:23)
    14. week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html (ddemaio, 18:01:23)
    15. week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html (ddemaio, 18:01:26)
    16. week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html (ddemaio, 18:01:29)
    17. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 18:01:32)
    18. Outreach - https://coderdojo-nbg.org/ (ddemaio, 18:01:34)
    19. Go Karting - http://www.formula.de (ddemaio, 18:01:36)
    20. - https://owncloud.org/hackathon/ (ddemaio, 18:01:38)


Meeting ended at 18:01:49 UTC (full logs).

Action items

  1. Need computer and two people for registration
  2. Need to pack bags for attendees
  3. Make sure speakers have water
  4. talk with go karting and determine what date is best
  5. talk with go karting and determine what date is best
  6. produce video about Nuremberg and info about public transportation
  7. highlight talks
  8. Articles about Summits
  9. Social Media posts need to be developed and released for oSC16
  10. Ship posters to OTH Hochschule Amberg-Weiden, Technische Hochschule Nürnberg


People present (lines said)

  1. ddemaio (184)
  2. ChrisBr (38)
  3. orion_0 (13)
  4. bugbot (3)
  5. jospoortvliet (3)
  6. cwh42 (2)
  7. cboltz (1)


Generated by MeetBot 0.1.4.