17:01:09 <ddemaio> #startmeeting
17:01:09 <bugbot> Meeting started Tue Mar 22 17:01:09 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:09 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:21 <ddemaio> I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic,  put a hashtag info.
17:01:22 <ddemaio> The plan is to have the meeting from 1700 UTC to 1800 UTC
17:01:36 <ddemaio> #chair ddemaio
17:01:36 <bugbot> Current chairs: ddemaio
17:01:36 <ddemaio> #info Conference update - current numbers as of March 22: 71 Registration, 46 proposals
17:01:36 <ddemaio> #topic Topics for meeting
17:01:36 <ddemaio> #info Social events Planning
17:01:36 <ddemaio> #info Entertainment Planning
17:01:37 <ddemaio> #info Marketing Status
17:01:39 <ddemaio> #info Keynote Status
17:01:43 <ddemaio> #info Trello Cards
17:01:45 <ddemaio> #info Structure
17:01:47 <ddemaio> #info Outreach/Education Status
17:01:49 <ddemaio> #info Volunteer Tasks
17:01:51 <ddemaio> #info Equipment update
17:01:53 <ddemaio> #info Swag update
17:01:55 <ddemaio> #Topic Social events Planning
17:01:57 <ddemaio> #info SUSE Band - The plan is to have the band play between 6:30 - 7:30 p.m. We are debating between the large room and the medium room. A large room requires a sound engineer. Set up before will need the room for 1 to 2 hours. Need to make decision by April 16.
17:03:00 <orion_0> Do we know approximately how many people will attend the oSC?
17:03:29 <ddemaio> option Galerie or Saal
17:04:16 <ddemaio> Not really
17:04:32 <ddemaio> right now we have 71 registered
17:04:57 <ddemaio> For that evening, I am expecting between 130 to 200 people
17:05:32 <ddemaio> The numbers could increase, but I should know more by April 15
17:05:39 <cwh42> sorry, late
17:05:45 <orion_0> hmm tough decision as even with a medium size room sound me need fixing
17:05:50 <ddemaio> all good
17:07:10 <ddemaio> The big room would good. The decision will be made on April 16
17:07:39 <ddemaio> After the walk through
17:07:47 <ddemaio> #topic  Volunteer team
17:07:47 <ddemaio> #action Need computer and two people for registration
17:07:47 <ddemaio> #action Need to pack bags for attendees
17:07:47 <ddemaio> #action Make sure speakers have water
17:07:47 <ddemaio> #info Might need bartender
17:07:57 <ddemaio> bartenders
17:08:26 <ddemaio> Any other things we want the volunteers to do
17:08:41 <ddemaio> I can't really think of anything
17:09:00 <ddemaio> #Topic Entertainment Planning
17:09:00 <ddemaio> #info voting ended March 15
17:09:00 <ddemaio> Go Karting had the strongest response followed by a tie for the historical tour and city sightseeing. Most plan for a budget of 25 euro per event. A majority of people plan on attending 2 or 4 events.
17:09:18 <ddemaio> The current outlook is
17:09:28 <ddemaio> List each day
17:09:28 <ddemaio> June 21 - pre-conference party (agreed)
17:09:28 <ddemaio> June 22
17:09:28 <ddemaio> June 23
17:09:28 <ddemaio> June 24 - SUSE Band (6:30 p.m.)
17:09:29 <ddemaio> June 25 -
17:09:31 <ddemaio> June 26 - Beer Garden (suggestion)
17:09:33 <ddemaio> What day do we want to put the last event on?
17:09:58 <orion_0> june 25
17:10:31 <orion_0> i know its not the last day, but people might have to get to work on monday so they will sure need some rest
17:10:38 <ddemaio> Saturday works. Anyone want to put it on a different day
17:11:59 <ddemaio> Looks like the silence votes for June 25
17:12:15 <ChrisBr> hi ddemaio, sorry for being late
17:12:54 <ddemaio> #info June 25 Entertainment date
17:13:11 <ddemaio> ChrisBr: no problem
17:13:37 <ddemaio> So now the question is do we go with Go Karting?
17:13:54 <orion_0> i can sure go :)
17:13:56 <ddemaio> It was the strongest among the rating
17:14:20 <ddemaio> it's pretty cool. I've been a few times
17:14:40 <ChrisBr> ddemaio: maybe we should contact the Go Karting company how it works with the reservation etc
17:14:47 <ChrisBr> what happens if we're not enough people ...
17:15:17 <ddemaio> The accommodate as little as 8 for groups
17:15:57 <ddemaio> The one thing I didn't think about is that the go karting place might be busy on a Saturday
17:16:04 <ddemaio> Which is June 25
17:16:38 <ddemaio> Should be backtrack on the date of the event and figure out what is better for Go Karting
17:16:52 <ddemaio> June 22, 23 or 25
17:16:59 <ChrisBr> yep
17:17:09 <ChrisBr> maybe wednesday or thursday would be better
17:17:10 <ddemaio> Probably best
17:17:34 <orion_0> yes i agree too
17:17:41 <ddemaio> #action talk with go karting and determine what date is best
17:17:47 <ddemaio> #action talk with go karting and determine what date is best
17:19:03 <ddemaio> #info June 25 Entertainment date irrelevant at this point. Need to determine go karting companies ability to support
17:19:40 <ddemaio> ok. let move along to structure
17:19:51 <ddemaio> #topic Structure
17:19:51 <ddemaio> #info June 22 - SUSE Labs / SaltStack (suggested)
17:19:51 <ddemaio> #info June 23 - oSC16/ownCloud (confirmed)
17:19:51 <ddemaio> #info June 24 - oSC16 /Kolab (suggested)
17:19:51 <ddemaio> #info June 25 - oSC16/Kolab//ownCloud Meet Up (suggested)
17:19:53 <ddemaio> #info June 26 - Docker Meetup (suggested)
17:19:55 <ddemaio> #info - Rooms needed for CoderDojo, IndieWebCamp and Invis
17:20:39 <ddemaio> June 24 will likely be the start of an openSUSE HackWeek as well
17:21:11 <ddemaio> #info Need room for Hackweek on June 24
17:21:15 <ChrisBr> ddemaio: do I understand correctly that we want to support the IndieWebcamp
17:21:18 <ChrisBr> ?
17:21:34 <ddemaio> I think so
17:21:39 <ChrisBr> and the CoderDojo has to happen 25. june
17:21:43 <ChrisBr> (saturday)
17:21:48 <ddemaio> Certainly the CoderDojo for kids
17:22:05 <ddemaio> and the IndieWebcamp
17:22:08 <ChrisBr> on which day do you want to do the indiewebcamp? Do we have enough rooms?
17:22:09 <ddemaio> Can that shift
17:22:21 <ddemaio> Saturday would be a little tough
17:22:45 <ChrisBr> coderdojo and indiewebcamp are two different things! We have to schedule it on two different dates as Joshi is the main organizers of both
17:22:53 <ddemaio> At least for booth the CoderDojo an indiewebcamp
17:23:18 <ChrisBr> CoderDojo needs to happen on Saturday otherwise the kids are at school and the parents at wokr
17:23:22 <ChrisBr> no one would attend
17:23:40 <orion_0> good point
17:23:56 <ddemaio> I understand. The CoderDojo will be on a saturday
17:24:03 <ChrisBr> IndieWebCamp could be one day during the week, however, we would need to agree on a date soon that I Joshi can plan
17:24:07 <ddemaio> #Coderdojo on June 25
17:24:19 <ddemaio> ok. good to know
17:24:36 <ChrisBr> does it work out with the rooms? How many rooms do we have?
17:25:01 <ddemaio> 4 for the week and 3 on saturday and sunday
17:25:13 <ChrisBr> June 25 - oSC16/Kolab//ownCloud Meet Up -> that means we alread have 3-4 rooms occupied?
17:25:15 <ddemaio> But I am going to ask for 1 or 2 more rooms
17:25:48 <ddemaio> They would be smaller rooms
17:25:57 <ChrisBr> that's okay for the coderdojo I guess
17:26:12 <ChrisBr> when do we have a confirmation that I can contact Joshi and make things save?
17:26:21 <ChrisBr> I would appreciate some date soon
17:26:35 <ddemaio> April 15 is the walk through
17:26:54 <cwh42> I hope I can join the walk.
17:26:57 <ddemaio> ZBau said we can scale
17:27:19 <ddemaio> That means a go in my eyes
17:27:42 <ddemaio> Tell Joshi coderdojo is good
17:27:45 <ChrisBr> okay, so what would you say how save it is? Because Joshi also needs to contact his mentors, plan and prepare stuff
17:27:52 <ChrisBr> okay, good!
17:28:01 <ChrisBr> and for the indiewebcamp during the week?
17:28:10 <ddemaio> That is fine to
17:28:15 <ChrisBr> ok, great!
17:28:35 <ChrisBr> I think that's a cool thing and also makes some noise for the conference
17:28:44 <ddemaio> The question is what date do we put it on
17:28:51 <ChrisBr> the indiewebcamp?
17:28:55 <ddemaio> yes
17:29:07 <ChrisBr> I can ask Joshi what he would prefer
17:29:37 <ddemaio> I am leaning toward June 22
17:29:42 <ChrisBr> okay
17:29:45 <ChrisBr> I'll suggest it
17:29:49 <ddemaio> ok
17:30:29 <ddemaio> #info Recommend indiewebcamp be held on June 22
17:31:17 <ddemaio> As far as adding anything else, I think we are maxed out at this point
17:33:09 <ChrisBr> #info CoderDoJo on June 25
17:33:19 <ddemaio> #Topic Marketing Status
17:33:19 <ddemaio> Annoucement article - http://bit.ly/1KY0ilr 218 clicks
17:33:19 <ddemaio> T-Shirt Article for submitting proposals  - http://bit.ly/1QxzN2H 308 clicks
17:33:19 <ddemaio> Poll article - http://bit.ly/1VN0Jjm 70 clicks
17:33:19 <ddemaio> Hotel/hostel announcement - http://bit.ly/1QBp3o8 87 clicks
17:33:19 <ddemaio> #info Event advertised at CLT & Hackerspace Bamberg. Also will be at LinuxFestNW
17:33:21 <ddemaio> #action produce video about Nuremberg and info about public transportation
17:33:23 <ddemaio> #action highlight talks
17:33:25 <ddemaio> #action Articles about Summits
17:33:27 <ddemaio> #action Social Media posts need to be developed and released for oSC16
17:33:31 <ddemaio> #action Ship posters to OTH Hochschule Amberg-Weiden, Technische Hochschule Nürnberg
17:33:53 <ddemaio> ChrisBr: I will ship the stuff to the profs next week
17:34:37 <ddemaio> I dropped off some stuff at the hackerspace in Bamberg
17:34:59 <ddemaio> If you know of any other hacker spaces to drop stuff off, let me know
17:35:21 <ddemaio> Posters were used at Chemnitz Linux Tage
17:35:41 <ddemaio> I talked with Amazon AWS about coming as well
17:36:03 <ddemaio> They might provide a presentation
17:36:43 <ddemaio> #Topic Keynote Status
17:36:43 <ddemaio> #info June 22 - Aaron Seigo or Georg Greve  (suggested)
17:36:43 <ddemaio> #info June 23 - Frank Karlitschek (suggested)
17:36:43 <ddemaio> #info June 24 - Norman Fraser, Ph.D. (suggested)
17:36:43 <ddemaio> #info June 25 -  Michael Miller (suggested)
17:36:44 <ddemaio> #info June 26 - Meeting with the Board (suggested)
17:36:46 <ddemaio> I spoke with free software foundation europe about having a local or state politician. His recommendation was not to have one. Plus, I don’t know where it would fit in the schedule.
17:37:58 <ddemaio> I think from a political standpoint, we need another avenue for targeting politicians
17:38:27 <orion_0> what do you have in mind?
17:39:19 <ddemaio> I don't know. I think it would need to be more political engagements
17:39:47 <ddemaio> I think if they attended oSC, they might be pretty confused
17:40:38 <ddemaio> I've talked with FSFE and that seems like the area that targeting politicians is most effective
17:40:50 <orion_0> yes it's true. they don't know or care about the implementation of technologies, so we need another way around
17:40:57 <ddemaio> they have dialog with them and interest is growing
17:41:25 <ddemaio> We could use the media to create interest
17:42:11 <ddemaio> Give me a little time to think about how we can use them to create something that could draw their attention
17:42:48 <ddemaio> I'll think of something and get back with you
17:42:59 <ddemaio> #Topic Trello Cards
17:42:59 <ddemaio> #info Trello Cards are updated https://trello.com/b/xhSviOKO
17:43:24 <orion_0> it should be a lighting talk titled something like that "FOSS in governance"
17:44:21 <orion_0> we have to show them the benefits from switching to proprietary software to FOSS and be really detailed about the economic outcome
17:44:59 <ddemaio> orion_0: Thanks. I will think about it. Jobs are a topic that are likey to get their attention
17:45:28 <ddemaio> that will certainly have an effect
17:46:17 <ddemaio> Something like "EU Failing to Create FOSS Jobs"
17:46:39 <orion_0> ddemaio: I'd love to see such a title
17:46:51 <ddemaio> Politicians hate criticism
17:47:16 <ddemaio> I will see what I can do
17:47:24 <ddemaio> #topic Outreach/Education
17:47:24 <ddemaio> #info (unconfirmed) CoderDojo would be for kids on Saturday. Dedicate a room for this.
17:47:24 <ddemaio> Any more updates?
17:48:55 <ddemaio> ChrisBr: How many hours do we expect coderdojo to be
17:49:18 <ddemaio> 5 hours 6?
17:49:29 <ChrisBr> Joschi told me he expec the whole day
17:49:38 <ddemaio> ok
17:49:42 <ChrisBr> so yep, around 6 hours I would guess
17:49:53 <ChrisBr> starting at 9-10 till 4-5 in the afternoon
17:50:22 <ChrisBr> nothing more except the update from last week
17:50:22 <ddemaio> #info plan coderdojo 10 am - 5 pm
17:50:45 <ddemaio> #topic Equipment update
17:50:45 <ddemaio> #info Waiting on a list of needed items. A walk through is scheduled for April 15 at 1400.
17:51:09 <ddemaio> #info Lars working on sponsor for wifi wlan
17:51:45 <ddemaio> #topic Swag
17:51:45 <ddemaio> #info stickers ordered
17:51:45 <ddemaio> #info t-shirt contest is coming along well - https://en.opensuse.org/OSC16tshirtcontests
17:52:04 <ddemaio> The contest ends April 2
17:52:40 <ddemaio> We will vote for the winner on April 5
17:52:53 <ChrisBr> wow, I really like the first one
17:53:06 <ChrisBr> who votes? Is it a public vote our internal?
17:53:06 <ddemaio> cool huh
17:53:46 <ddemaio> we do
17:53:52 <ddemaio> organizing team
17:53:59 <ddemaio> it was in the story
17:54:05 <orion_0> can we take part?
17:54:09 <ChrisBr> ok
17:54:15 <ddemaio> so I think we should stick with that
17:54:28 <ChrisBr> yes, just didn't remember ...
17:54:55 <ddemaio> The organizing team will vote. I will send an email about it that week and we can vote on April 5
17:55:39 <ddemaio> I was unable to get info on the pins
17:56:44 <ChrisBr> ddemaio: I need to leave, cu tomorrow ...
17:56:54 <ddemaio> ok. cheers
17:57:05 <ddemaio> We are about finished anyway
17:57:14 <ddemaio> #topic Topics for next meeting
17:57:14 <ddemaio> #info Social events Planning
17:57:14 <ddemaio> #info Entertainment Planning
17:57:14 <ddemaio> #info Marketing Status
17:57:14 <ddemaio> #info Keynote Status
17:57:15 <ddemaio> #info Trello Cards
17:57:17 <ddemaio> #info Outreach/Education Status
17:57:19 <ddemaio> #info Structure Status
17:57:21 <ddemaio> #info Equipment update
17:57:23 <ddemaio> #info Swag update
17:57:25 <ddemaio> #info open and close hours
17:57:29 <ddemaio> Any more we want to add?
17:58:06 <cboltz> if jospoortvliet is still sleeping ;-) google for some companies ("pin anstecknadel") and ask them for a price
17:58:18 <jospoortvliet> yeah, I didn't get an answer, sorry guys
17:59:09 <jospoortvliet> btw https://owncloud.org/hackathon/
17:59:17 <jospoortvliet> will blog sometime soon ;-)
18:00:57 <ddemaio> cool. Thx
18:01:23 <ddemaio> #link Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html
18:01:23 <ddemaio> #link week 5 notes -  http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html
18:01:23 <ddemaio> #link week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html
18:01:23 <ddemaio> #link week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html
18:01:26 <ddemaio> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
18:01:29 <ddemaio> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
18:01:32 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
18:01:34 <ddemaio> #link Outreach - https://coderdojo-nbg.org/
18:01:36 <ddemaio> #link Go Karting - http://www.formula.de
18:01:38 <ddemaio> #link - https://owncloud.org/hackathon/
18:01:40 <ddemaio> thank you all for coming
18:01:42 <ddemaio> catch you next week
18:01:49 <ddemaio> #endmeeting