#opensuse-project Meeting

Meeting started by ddemaio at 17:00:57 UTC (full logs).

Meeting summary

    1. Conference update - current numbers as of March 7: 50 Registration, 31 proposals (ddemaio, 17:01:19)
    2. Conference theme is “openSUSE & You” (ddemaio, 17:01:19)
    3. Looking at the possibility to have LPI exams at oSC16 (ddemaio, 17:01:19)

  1. Topics for meeting (ddemaio, 17:01:47)
    1. Social events Planning (ddemaio, 17:01:48)
    2. Volunteer tasks (ddemaio, 17:01:48)
    3. Entertainment Planning (ddemaio, 17:01:48)
    4. Marketing Status (ddemaio, 17:01:48)
    5. Keynote Status (ddemaio, 17:01:48)
    6. Trello Cards (ddemaio, 17:01:50)
    7. Outreach/Education Status (ddemaio, 17:01:52)
    8. Equipment update (ddemaio, 17:01:54)
    9. Swag update (ddemaio, 17:01:56)

  2. Social events Planning (ddemaio, 17:02:17)
    1. Pre-conference party planned for June 21 at Kater Murr - http://kater-murr.com/ (ddemaio, 17:02:17)
    2. start time for pre-conference party set for 19:00 on June 21 (ddemaio, 17:04:58)
    3. openSUSE Beer being ordered (ddemaio, 17:05:13)
    4. SUSE Band no update (ddemaio, 17:06:28)

  3. Volunteer team (ddemaio, 17:07:08)
    1. need computer and two people for registration (ddemaio, 17:07:09)
    2. need to pack bags for attendees (ddemaio, 17:07:09)
    3. IDEA: volunteers to ensure speakers have water (ddemaio, 17:09:21)
    4. see what the contract says about the bar (ddemaio, 17:11:29)
    5. if we run a bar, ask for volunteers to tend bar (ddemaio, 17:12:05)

  4. Entertainment Planning (ddemaio, 17:16:18)
    1. Published article about entertainment options - http://bit.ly/1VN0Jjm (ddemaio, 17:16:19)
    2. voting ends March 15 (ddemaio, 17:16:19)

  5. Marketing Status (ddemaio, 17:19:00)
    1. Sponsorship prospectus being brought to Cebit, CLT & LinuxFestNW (ddemaio, 17:19:02)
    2. The following are listed as actionable items: (ddemaio, 17:19:06)
    3. ACTION: produce video about Nuremberg and info about public transportation (ddemaio, 17:19:10)
    4. ACTION: highlight talks (ddemaio, 17:19:12)
    5. ACTION: Articles about Summits (ddemaio, 17:19:14)
    6. ACTION: Social Media posts need to be developed and released for oSC16 (ddemaio, 17:19:16)

  6. Trello Cards (ddemaio, 17:28:33)
    1. Trello Cards are updated https://trello.com/b/xhSviOKO (ddemaio, 17:28:33)

  7. Outreach/Education (ddemaio, 17:28:33)
    1. send posters to schools (ddemaio, 17:31:14)
    2. IDEA: make posters specific for university, mention GSoC (ddemaio, 17:34:09)

  8. Equipment update (ddemaio, 17:36:09)
    1. Waiting on a list of needed items. A walk through is scheduled for April 15 at 1400. (ddemaio, 17:36:09)
    2. IDEA: ask tech team is streaming is a viable option for the conference (ddemaio, 17:38:37)

  9. Swag (ddemaio, 17:39:03)
    1. waiting on response from ownCloud on where they ordered the pins (ddemaio, 17:39:03)
    2. waiting on offer for stickers (ddemaio, 17:39:03)
    3. once program committee makes schedule, make prints for the bag (ddemaio, 17:43:34)
    4. http://www.flyeralarm.com/uk/shop/configurator/index/id/5898/cotton-bags.html# (ddemaio, 17:45:42)

  10. Topics for next meeting (ddemaio, 17:55:17)
    1. Social events Planning (ddemaio, 17:55:17)
    2. Entertainment Planning (ddemaio, 17:55:17)
    3. Marketing Status (ddemaio, 17:55:17)
    4. Keynote Status (ddemaio, 17:55:17)
    5. Trello Cards (ddemaio, 17:55:18)
    6. Outreach/Education Status (ddemaio, 17:55:20)
    7. volunteer tasks (ddemaio, 17:55:22)
    8. Equipment update (ddemaio, 17:55:24)
    9. Swag update (ddemaio, 17:55:28)
    10. Make posters for rooms. Make a name for each room related to openSUSE (ddemaio, 17:56:59)
    11. week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html (ddemaio, 17:59:23)
    12. week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html (ddemaio, 17:59:24)
    13. week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html (ddemaio, 17:59:24)
    14. week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html (ddemaio, 17:59:24)
    15. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 17:59:26)
    16. Possible Outreach - https://coderdojo-nbg.org/ (ddemaio, 17:59:28)
    17. next week ddemaio won't chair the meeting (ddemaio, 18:01:29)
    18. ChrisBr will chair meeting on March 15 (ddemaio, 18:02:02)


Meeting ended at 18:02:20 UTC (full logs).

Action items

  1. produce video about Nuremberg and info about public transportation
  2. highlight talks
  3. Articles about Summits
  4. Social Media posts need to be developed and released for oSC16


People present (lines said)

  1. ddemaio (150)
  2. ChrisBr (45)
  3. cboltz (4)
  4. bugbot (3)


Generated by MeetBot 0.1.4.