17:00:57 <ddemaio> #startmeeting
17:00:57 <bugbot> Meeting started Tue Mar  8 17:00:57 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:57 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:57 <ddemaio> I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic,  put a hashtag info.
17:00:57 <ddemaio> The plan is to have the meeting from 1700 UTC to 1800 UTC
17:00:57 <ddemaio> #chair ddemaio
17:00:57 <bugbot> Current chairs: ddemaio
17:01:19 <ddemaio> #info Conference update - current numbers as of March 7: 50 Registration, 31 proposals
17:01:19 <ddemaio> #info Conference theme is “openSUSE & You”
17:01:19 <ddemaio> #info Looking at the possibility to have LPI exams at oSC16
17:01:36 <ddemaio> I should have more info on the LPI tomorrow
17:01:47 <ddemaio> #topic Topics for meeting
17:01:48 <ddemaio> #info Social events Planning
17:01:48 <ddemaio> #info Volunteer tasks
17:01:48 <ddemaio> #info Entertainment Planning
17:01:48 <ddemaio> #info Marketing Status
17:01:48 <ddemaio> #info Keynote Status
17:01:50 <ddemaio> #info Trello Cards
17:01:52 <ddemaio> #info Outreach/Education Status
17:01:54 <ddemaio> #info Equipment update
17:01:56 <ddemaio> #info Swag update
17:02:17 <ddemaio> #Topic Social events Planning
17:02:17 <ddemaio> #info Pre-conference party planned for June 21 at Kater Murr - http://kater-murr.com/
17:02:17 <ddemaio> What’s the start time?
17:02:33 <ddemaio> It would be on a monday
17:02:50 <ddemaio> I think 19:00 is a good time
17:03:23 <ddemaio> Anyone else think we should start it at 20:00
17:03:52 <ddemaio> ChrisBr: what do you think
17:03:55 <ChrisBr> hi ddemaio
17:04:02 <ChrisBr> 19 is fine
17:04:58 <ddemaio> #info start time for pre-conference party set for 19:00 on June 21
17:05:13 <ddemaio> #Info openSUSE Beer being ordered
17:06:15 <ddemaio> I sent an email last week. No reply yet, but they normally don't respond to fast. They just take the order
17:06:28 <ddemaio> #info SUSE Band no update
17:07:08 <ddemaio> #topic  Volunteer team
17:07:09 <ddemaio> #info need computer and two people for registration
17:07:09 <ddemaio> #info need to pack bags for attendees
17:07:09 <ddemaio> What other things do we need the volunteers team to do?
17:09:16 <ChrisBr> do we want to have our own bar at the venuelike we discussed few weeks ago with henne?
17:09:21 <ddemaio> #idea volunteers to ensure speakers have water
17:09:46 <ddemaio> last year I needed a beer to quench my thirst while presenting
17:10:01 <ddemaio> I think we can
17:10:20 <ddemaio> I'll need to see how that works.
17:10:36 <ddemaio> The contract has some limitations
17:10:46 <ddemaio> But there is a bar in every room
17:11:00 <ChrisBr> ddemaio: haha, I remember that ;)
17:11:27 <ChrisBr> okay, because if we're allowed to do that and if we want to we need people who are responsible for the bar etc
17:11:29 <ddemaio> #info see what the contract says about the bar
17:12:05 <ddemaio> #info if we run a bar, ask for volunteers to tend bar
17:13:15 <ddemaio> anything other volunteer items we can think of
17:13:22 <ChrisBr> if I remember chris branston wanted to help with the volunteers? is that still valid?
17:15:14 <ddemaio> As of right now, yes. He will be there on some days, but not all
17:15:37 <ddemaio> Hi is tracking the trello card
17:16:08 <ddemaio> If you think of anything, add it to the trello card.
17:16:18 <ddemaio> #Topic Entertainment Planning
17:16:19 <ddemaio> #Info Published article about entertainment options - http://bit.ly/1VN0Jjm
17:16:19 <ddemaio> #info voting ends March 15
17:16:19 <ddemaio> As of yesterday, a large majority will arrive on June 21. Most plan for a budget of 25 euro per event. A majority of people plan on attending 2 or 4 events. Most people want to go either beer tasting (most) or go karting (second most)
17:17:19 <ChrisBr> cool
17:17:25 <ChrisBr> how many votes do we have right now?
17:17:54 <ddemaio> 22 votes was the last I counted
17:18:00 <ddemaio> that was yesterday
17:18:14 <ddemaio> List each day
17:18:15 <ddemaio> June 21 - pre-conference party (agreed)
17:18:15 <ddemaio> June 22
17:18:15 <ddemaio> June 23
17:18:15 <ddemaio> June 24 - SUSE Band (waiting for confirmation)
17:18:15 <ddemaio> June 25 -
17:18:17 <ddemaio> June 26 - Beer Garden (suggestion)
17:18:43 <ddemaio> still 22 votes
17:19:00 <ddemaio> #Topic Marketing Status
17:19:01 <ddemaio> Annoucement article - http://bit.ly/1KY0ilr 218 clicks
17:19:01 <ddemaio> T-Shirt Article for submitting proposals  - http://bit.ly/1QxzN2H 308 clicks
17:19:01 <ddemaio> Poll article - http://bit.ly/1VN0Jjm 70 clicks
17:19:01 <ddemaio> Hotel/hostel announcement - http://bit.ly/1QBp3o8 87 clicks
17:19:02 <ddemaio> #info Sponsorship prospectus being brought to Cebit, CLT & LinuxFestNW
17:19:04 <ddemaio> We probably need some type of card to advertise the event.
17:19:06 <ddemaio> #info The following are listed as actionable items:
17:19:10 <ddemaio> #action produce video about Nuremberg and info about public transportation
17:19:12 <ddemaio> #action highlight talks
17:19:14 <ddemaio> #action Articles about Summits
17:19:16 <ddemaio> #action Social Media posts need to be developed and released for oSC16
17:19:18 <ddemaio> What other marketing material should we get? Banners for the walls?
17:19:22 <ddemaio> I released an article yesterday about the hotels.
17:19:53 <ChrisBr> definitely banners for the walls! Some professors from the university asked about it
17:19:57 <ChrisBr> and also for the office etc
17:20:01 <ddemaio> I highlighted the fact that there is a race during that weekend
17:21:02 <ddemaio> I think we are going to need to make those ourselves. The design team doesn't appear to have the time right now to produce anything.
17:21:24 <ChrisBr> hm ok
17:21:38 <ddemaio> We could wait, but the more time we wait for the design team, the more opportunity passes by
17:22:01 <ddemaio> ChrisBr: do you know manuelle
17:22:02 <ChrisBr> hm, who else could we approach to make a banner? I've really bad design skills :(
17:22:05 <ChrisBr> yeah
17:22:32 <ddemaio> Maybe we can ask him if he can have something in two weeks time
17:23:00 <ddemaio> Mine are not the best, but I can do one
17:24:19 <ChrisBr> ok, thought you already asked manuelle?
17:24:52 <ddemaio> I'll ask him tomorrow. Maybe you can ask him next week. If by March 21, we don't have anything we will have to do it
17:25:00 <ddemaio> I asked Ken.
17:26:06 <ddemaio> Ken said it's good, but he said by May, which is too long
17:27:04 <ChrisBr> ok
17:27:14 <ChrisBr> yeah, May is definitely too late
17:28:33 <ddemaio> #Topic Trello Cards
17:28:33 <ddemaio> #info Trello Cards are updated https://trello.com/b/xhSviOKO
17:28:33 <ddemaio> #topic Outreach/Education
17:28:33 <ddemaio> Any updates?
17:29:28 <ChrisBr> finally had some contact with university of nuremberg
17:29:45 <ChrisBr> they forwarded my mails to the students and professors
17:29:59 <ddemaio> cool. anything we could do to make it more appealing to them
17:30:21 <ChrisBr> and they will also put some posters on the walls if we send them some
17:30:41 <ChrisBr> nothing I'm aware of
17:31:02 <ChrisBr> so I wouldn't expect that some professors will send a talk proposal
17:31:02 <ddemaio> ok.
17:31:12 <ChrisBr> but maybe some students and hopefully also students will attend
17:31:14 <ddemaio> #info send posters to schools
17:31:46 <ddemaio> Should we market it with GSoC
17:31:57 <ddemaio> That could create some student interest
17:31:58 <ChrisBr> and we should make more noise shortly before the conference
17:32:07 <ChrisBr> what do you mean exactly?
17:32:23 <ChrisBr> yeah, I already mentioned in my mails both, the OSC and GSoC
17:32:39 <ddemaio> Well, we could make some posters specificlly for students. I'm sure we will have a GSoC talk
17:34:09 <ddemaio> #idea make posters specific for university, mention GSoC
17:34:21 <ChrisBr> yes, sure! However, the GSoC application period will start next week so it's probably too late for this year GSoC
17:34:44 <ChrisBr> but surely for the future and introduce GSoC to the students
17:34:50 <ddemaio> Not a problem. The undergrads will gain awareness for next year
17:34:57 <ChrisBr> actually I'm planning a GSoC talk
17:35:03 <ddemaio> cool
17:35:48 <ddemaio> We can highlight your talk to entice some students to attend
17:36:09 <ddemaio> #topic Equipment update
17:36:09 <ddemaio> #info Waiting on a list of needed items. A walk through is scheduled for April 15 at 1400.
17:36:09 <ddemaio> We have a volunteer to help the tech team set up the WLan/WiFi
17:37:21 <ddemaio> I don't think there is much more we can mention about equipment
17:37:39 <ddemaio> I guess a live stream of the conference would be kind of cool though
17:38:12 <ddemaio> Although that could screw us with bandwidth
17:38:37 <ddemaio> #idea ask tech team is streaming is a viable option for the conference
17:39:03 <ddemaio> #topic Swag
17:39:03 <ddemaio> #info waiting on response from ownCloud on where they ordered the pins
17:39:03 <ddemaio> #info waiting on offer for stickers
17:39:03 <ddemaio> Do we want a bag? What kind and what color
17:40:02 <ChrisBr> yeah, I think they're cool :9
17:40:22 <ChrisBr> and you could use it as a welcome package
17:40:29 <ChrisBr> with a printed schedule, sticker
17:42:35 <ddemaio> what do you mean by printed schedule. Like when can we get them by
17:42:48 <ddemaio> oh. got it
17:42:56 <ddemaio> print a schedule
17:43:34 <ddemaio> #info once program committee makes schedule, make prints for the bag
17:44:31 <ChrisBr> yep, that you don't have to look in your smartphone all the time
17:44:46 <ChrisBr> also we need it printed as banner in front of each room
17:45:02 <ChrisBr> but this is stuff we have to take care a few days before the conference starts
17:45:21 <ChrisBr> maybe we can print it in office / some copy shop
17:45:42 <ddemaio> http://www.flyeralarm.com/uk/shop/configurator/index/id/5898/cotton-bags.html#
17:46:24 <ddemaio> do we want to label the rooms based on something openSUSE
17:46:45 <ddemaio> Like the Tumbleweed Room, Leap Room, etc
17:47:36 <ChrisBr> I think this kind of bags more appealing http://flockhaus-shop.de/out/pictures/master/product/1/turnbeutel_black_my_bag_and_me.jpg
17:47:51 <ChrisBr> I like the idea, how many rooms do we have?
17:48:15 <ddemaio> ok. so a bigger bag
17:48:23 <ddemaio> 4
17:48:42 <ddemaio> The thing with the shopping bag though is that more people see it
17:49:18 <ddemaio> I always shop with the Linux bag I got and it something I see people look at
17:50:11 <ddemaio> ChrisBr: thoughts
17:50:53 <ChrisBr> yeah, true! But for instance I use this kind of bag when I go to the beach, swimming, sport
17:51:00 <ChrisBr> anyway :)
17:53:20 <ddemaio> ok. I'll have to look around and see what the prices are.
17:53:36 <ChrisBr> yeah, right! Take the cheaper and easier to get one
17:54:07 <ddemaio> The might allow us to purchase some extra special swag.
17:54:14 <ChrisBr> cool
17:54:51 <ddemaio> I think I'll close the meeting. I list the items for next week
17:55:04 <ChrisBr> yeah, maybe we can get some more produced for the things we plan for GSoC / RGSoC
17:55:09 <ChrisBr> ddemaio: thanks
17:55:17 <ddemaio> #topic Topics for next meeting
17:55:17 <ddemaio> #info Social events Planning
17:55:17 <ddemaio> #info Entertainment Planning
17:55:17 <ddemaio> #info Marketing Status
17:55:17 <ddemaio> #info Keynote Status
17:55:18 <ddemaio> #info Trello Cards
17:55:20 <ddemaio> #info Outreach/Education Status
17:55:22 <ddemaio> #info volunteer tasks
17:55:24 <ddemaio> #info Equipment update
17:55:28 <ddemaio> #info Swag update
17:55:30 <ddemaio> Any more we want to add?
17:55:32 <ddemaio> Thank you christ
17:55:48 <ddemaio> We will get some extra for GSoC and RGSoC
17:56:01 <cboltz> a quick question - when will the first talk on the first day start?
17:56:12 <cboltz> (might be relevant for travel planning)
17:56:59 <ddemaio> #info Make posters for rooms. Make a name for each room related to openSUSE
17:57:28 <ddemaio> Well, I would think 10:00 would be a good time to start
17:57:35 <ddemaio> When do you think
17:58:09 <cboltz> I just wanted to know it ;-)
17:58:32 <cboltz> (starting "late" means people can save one hotel night, but they'll also miss a party ;-)
17:58:55 <ChrisBr> hehe
17:59:06 <ChrisBr> luckily I live in nbg ;)
17:59:23 <ddemaio> #link week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html
17:59:24 <ddemaio> #link week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html
17:59:24 <ddemaio> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
17:59:24 <ddemaio> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
17:59:26 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
17:59:28 <ddemaio> #link Possible Outreach - https://coderdojo-nbg.org/
17:59:34 <ddemaio> any more links we should add
18:01:01 <ddemaio> ok. Thank you all for taking part
18:01:29 <ddemaio> #info next week ddemaio won't chair the meeting
18:02:02 <ddemaio> #info ChrisBr will chair meeting on March 15
18:02:17 <ddemaio> have a good night guys
18:02:20 <ddemaio> #endmeeting