#opensuse-project Meeting

Meeting started by ddemaio at 17:01:14 UTC (full logs).

Meeting summary

    1. Conference update - current numbers as of March 1: 38 Registration, 25 proposals (ddemaio, 17:01:42)
    2. Conference theme will be finalized tomorrow, March 2. (ddemaio, 17:01:42)

  1. Topics for meeting (ddemaio, 17:01:57)
    1. Social events Planning (ddemaio, 17:01:58)
    2. Entertainment Planning (ddemaio, 17:01:58)
    3. Marketing Status (ddemaio, 17:01:58)
    4. Keynote Status (ddemaio, 17:01:58)
    5. Trello Cards (ddemaio, 17:01:59)
    6. Hotels/Hostels Update (ddemaio, 17:02:01)
    7. sponsorship status (ddemaio, 17:02:03)
    8. Outreach/Education (ddemaio, 17:02:05)
    9. Equipment update (ddemaio, 17:02:07)
    10. Swag (ddemaio, 17:02:09)

  2. Social events Planning (ddemaio, 17:02:12)
    1. Need a basic plan for the pre-conference party- Start Time, Menu (ddemaio, 17:02:24)
    2. SUSE Band has been contacted and is practicing to play at the event. The suggested day is June 24. The band is determining if the entire band can play that day (ddemaio, 17:07:05)

  3. Entertainment Planning (ddemaio, 17:10:12)
    1. Published article about entertainment options - http://bit.ly/1VN0Jjm (ddemaio, 17:10:12)
    2. voting suggests as this moment a majority of attendees would take part in four entertainment events. (ddemaio, 17:10:12)
    3. the top picks on the poll right now are go karting, city tour, cellar tour (ddemaio, 17:14:08)
    4. https://www.surveymonkey.com/r/XTH6B9C (ddemaio, 17:14:13)
    5. poll at https://www.surveymonkey.com/r/XTH6B9C (ddemaio, 17:14:22)
    6. close the poll on March 14 (ddemaio, 17:18:30)

  4. Marketing Status (ddemaio, 17:18:51)
    1. Letter and Sponsorship prospectus printed. (ddemaio, 17:19:20)
    2. The following are listed as actionable items: (ddemaio, 17:19:20)
    3. ACTION: produce a hotel announcement (ddemaio, 17:19:20)
    4. ACTION: produce video about Nuremberg and info about public transportation (ddemaio, 17:19:20)
    5. ACTION: highlight talks (ddemaio, 17:19:20)
    6. ACTION: Articles about Summits (ddemaio, 17:19:22)
    7. ACTION: Social Media posts need to be developed and released for oSC16 (ddemaio, 17:19:24)
    8. trello card for summit articles added (ddemaio, 17:21:30)
    9. ask design team to design posters for oSC16 (ddemaio, 17:24:03)
    10. make stickers for oSC16 (ddemaio, 17:26:25)

  5. Keynote Status (ddemaio, 17:27:16)
    1. Norman Fraser, Ph.D. CEO of SoftIron (ddemaio, 17:27:31)
    2. Michael Miller, President of strategy, alliances and marketing for SUSE (ddemaio, 17:27:32)
    3. Contact made and progress taking place on the development of the keynotes (ddemaio, 17:27:43)
    4. Status on local or state politician progressing (ddemaio, 17:27:54)

  6. Trello Cards (ddemaio, 17:29:42)
    1. Trello Cards are updated https://trello.com/b/xhSviOKO (ddemaio, 17:29:42)

  7. Hotels / Hostels (ddemaio, 17:29:55)
    1. Hotels have been added to the conference website. There will be a race car event that same week, so reserve your hotel/hostel ASAP. (ddemaio, 17:30:06)
    2. We are currently working on adding another hotel to the list. (ddemaio, 17:32:09)

  8. sponsorship status (ddemaio, 17:33:53)
    1. Sponsorship Prospectus have been printed - https://en.opensuse.org/images/2/27/Prospectus_2016.pdf Some will be brought to CeBit and Chemnitz Linux Tage (ddemaio, 17:33:53)

  9. Outreach/Education (ddemaio, 17:34:38)
  10. Equipment update (ddemaio, 17:37:43)
    1. Waiting on a list of needed items. A walk through is scheduled for April 15 at 1400. (ddemaio, 17:37:43)
    2. Find out about the numbers of teams needed for audio and video support (ddemaio, 17:41:48)
    3. IDEA: Add one additional person for mic duty to cover each room. Volunteer coordinator will take care of this (ddemaio, 17:45:14)

  11. Swag (ddemaio, 17:46:36)
    1. bring pin machine. follow instructions (ddemaio, 17:48:03)
    2. see if it is possible to create a coupon discount for the openSUSE store (ddemaio, 17:54:10)
    3. ask Jos about pins - https://de.wikipedia.org/wiki/Datei:Pin-Butterfly-Verschluss-hinten.jpg (ddemaio, 17:55:10)
    4. http://danlynch.org/wp-content/uploads/2012/11/sons-of-anarchy-logo.jpg (ddemaio, 17:57:55)

  12. Topics for next meeting (ddemaio, 18:00:18)
    1. Social events Planning (ddemaio, 18:00:19)
    2. Entertainment Planning (ddemaio, 18:00:19)
    3. Marketing Status (ddemaio, 18:00:19)
    4. Keynote Status (ddemaio, 18:00:19)
    5. Trello Cards (ddemaio, 18:00:19)
    6. Outreach/Education Status (ddemaio, 18:00:21)
    7. Equipment update (ddemaio, 18:00:23)
    8. Swag update (ddemaio, 18:00:25)

  13. links (ddemaio, 18:01:02)
    1. week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html (ddemaio, 18:01:05)
    2. week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html (ddemaio, 18:01:05)
    3. week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html (ddemaio, 18:01:05)
    4. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 18:01:05)
    5. Possible Outreach - https://coderdojo-nbg.org/ (ddemaio, 18:01:07)


Meeting ended at 18:03:10 UTC (full logs).

Action items

  1. produce a hotel announcement
  2. produce video about Nuremberg and info about public transportation
  3. highlight talks
  4. Articles about Summits
  5. Social Media posts need to be developed and released for oSC16


People present (lines said)

  1. ddemaio (150)
  2. ChrisBr (27)
  3. orion_0 (10)
  4. cboltz (9)
  5. cwh42 (7)
  6. darix (4)
  7. bugbot (3)
  8. differentreality (2)
  9. woose (1)


Generated by MeetBot 0.1.4.