17:01:14 <ddemaio> #startmeeting
17:01:14 <bugbot> Meeting started Tue Mar  1 17:01:14 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:14 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:21 <ddemaio> thanks for coming all
17:01:31 <ddemaio> I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic,  put a hashtag info.
17:01:31 <ddemaio> The plan is to have the meeting from 1700 UTC to 1800 UTC
17:01:42 <ddemaio> #chair ddemaio
17:01:42 <bugbot> Current chairs: ddemaio
17:01:42 <ddemaio> #info Conference update - current numbers as of March 1: 38 Registration, 25 proposals
17:01:42 <ddemaio> #info Conference theme will be finalized tomorrow, March 2.
17:01:57 <ddemaio> #topic Topics for meeting
17:01:58 <ddemaio> #info Social events Planning
17:01:58 <ddemaio> #info Entertainment Planning
17:01:58 <ddemaio> #info Marketing Status
17:01:58 <ddemaio> #info Keynote Status
17:01:59 <ddemaio> #info Trello Cards
17:02:01 <ddemaio> #info Hotels/Hostels Update
17:02:03 <ddemaio> #info sponsorship status
17:02:05 <ddemaio> #info Outreach/Education
17:02:07 <ddemaio> #info Equipment update
17:02:09 <ddemaio> #info Swag
17:02:12 <ddemaio> #Topic Social events Planning
17:02:13 <ddemaio> Pre-conference party planned for June 21 at Kater Murr - http://kater-murr.com/
17:02:24 <ddemaio> #Info Need a basic plan for the pre-conference party- Start Time, Menu
17:02:37 <ddemaio> Beer menu that is
17:03:16 <cwh42> Question: Do we want to order openSUSE beer again?
17:03:22 <ddemaio> Is there anything special we want for the pre-conference party
17:03:31 <ddemaio> We could do that
17:03:50 <differentreality> ddemaio: if we will do registrations during the pre-conf party, electricity+laptop(s)+internet
17:04:03 <ChrisBr> +1 for openSUSE beer!
17:04:13 <ChrisBr> (but for pre conference I prefer draft beer)
17:04:15 <ddemaio> cwh42: Did you want openSUSE Beer
17:04:17 <differentreality> +1 for openSUSE beer too :)
17:04:44 <woose> cisc:  How is your Open MP?
17:05:37 <ddemaio> cwh42: we can work out the details
17:05:47 <ddemaio> I will come see you tomorrow
17:05:54 <cwh42> yes
17:06:29 <ddemaio> differentreality: can you expand on the registration pre-conf part
17:07:05 <ddemaio> #info SUSE Band has been contacted and is practicing to play at the event. The suggested day is June 24. The band is determining if the entire band can play that day
17:07:50 <ChrisBr> cool
17:08:33 <ddemaio> It looks like everyone planning to come so far will make the pre-conf party
17:09:01 <ddemaio> should we make a registration or just make it an informal gathering?
17:09:55 <ddemaio> ok. Well go back to that
17:10:12 <ddemaio> #Topic Entertainment Planning
17:10:12 <ddemaio> #Info Published article about entertainment options - http://bit.ly/1VN0Jjm
17:10:12 <ddemaio> #info voting suggests as this moment a majority of attendees would take part in four entertainment events.
17:10:12 <ddemaio> Do we count the pre-conference party and the band as two of those events?
17:10:46 <ddemaio> The average € budget is 25
17:10:47 <ChrisBr> Yes, I would count them as ...
17:11:06 <ddemaio> ok. So we would need two more.
17:11:10 <ChrisBr> because they usally start right after the last talk of the day
17:11:50 <ChrisBr> okay, at the pre conf party therer is no talk before but I assume the people just arrive during the day / afternoon, hotel check in etc
17:12:13 <ChrisBr> so I'd not plan any additional entertainment on the pre conf and band evening
17:12:28 <ddemaio> So, most likely informal for the pre-conf party
17:14:08 <ddemaio> #info the top picks on the poll right now are go karting, city tour, cellar tour
17:14:13 <ddemaio> https://www.surveymonkey.com/r/XTH6B9C
17:14:22 <ddemaio> #link poll at https://www.surveymonkey.com/r/XTH6B9C
17:15:13 <ddemaio> for those of you who haven't taken it, please take the survey. I promise your fingers won't get tired from clicking
17:15:47 <ddemaio> I say we give the survey two more weeks and then start to make some decisions on the entertainment
17:16:01 <ddemaio> anyone else agree with that
17:16:41 <cwh42> ddemaio, can we see the picks for the survey, too?
17:16:58 <ChrisBr> cwh42: after you finished the survey you should see the results
17:17:24 <cboltz> that, and bookmark that page if you want to re-check a week later
17:17:30 <ddemaio> yes, of course. After people fill it out, they will also see what the current votes are
17:17:59 <ddemaio> not people but the percentage breakdown
17:18:30 <ddemaio> #info close the poll on March 14
17:18:37 <ddemaio> List each day
17:18:37 <ddemaio> June 21 - pre-conference party (agreed)
17:18:37 <ddemaio> June 22
17:18:37 <ddemaio> June 23
17:18:37 <ddemaio> June 24 - SUSE Band (waiting for confirmation)
17:18:38 <ddemaio> June 25 -
17:18:40 <ddemaio> June 26 - Beer Garden (suggestion)
17:18:51 <ddemaio> #Topic Marketing Status
17:19:01 <ddemaio> Annoucement article - http://bit.ly/1KY0ilr 218 clicks
17:19:01 <ddemaio> T-Shirt Article for submitting proposals  - http://bit.ly/1QxzN2H 308 clicks
17:19:01 <ddemaio> Poll article - http://bit.ly/1VN0Jjm 70 clicks
17:19:20 <ddemaio> #info Letter and Sponsorship prospectus printed.
17:19:20 <ddemaio> #info The following are listed as actionable items:
17:19:20 <ddemaio> #action produce a hotel announcement
17:19:20 <ddemaio> #action produce video about Nuremberg and info about public transportation
17:19:20 <ddemaio> #action highlight talks
17:19:22 <ddemaio> #action Articles about Summits
17:19:24 <ddemaio> #action Social Media posts need to be developed and released for oSC16
17:20:33 <ddemaio> I can put together the summit articles, but will need more time. End of April I'm thinking
17:21:30 <ddemaio> #info trello card for summit articles added
17:22:21 <ddemaio> What other marketing material should we get? Banners for the walls?
17:22:49 <ChrisBr> posters
17:22:49 <ddemaio> We are trying to get a banner to hang outside the zbau
17:23:01 <ddemaio> posters or reusable banners
17:23:09 <ChrisBr> posters we could for instance send to the universities
17:23:22 <ddemaio> ok.
17:24:03 <ddemaio> #info ask design team to design posters for oSC16
17:24:39 <ddemaio> anything else
17:25:21 <ChrisBr> sticker?
17:25:47 <ddemaio> ok. with the oSC logo
17:26:25 <ChrisBr> yeah, or maybe also the design team can put sth together
17:26:25 <ddemaio> #info make stickers for oSC16
17:26:56 <ddemaio> i will ask
17:27:16 <ddemaio> #Topic Keynote Status
17:27:31 <ddemaio> #info Norman Fraser, Ph.D. CEO of SoftIron
17:27:32 <ddemaio> #info Michael Miller, President of strategy, alliances and marketing for SUSE
17:27:43 <ddemaio> #info Contact made and progress taking place on the development of the keynotes
17:27:54 <ddemaio> #info Status on local or state politician progressing
17:28:10 <ddemaio> Nothing yet to report with the politicians other than that
17:28:21 <ddemaio> What’s the status on Frank Karlitschek?
17:28:40 <ddemaio> Can someone here reach out to him?
17:28:55 <ddemaio> email him and cc me ddemaio@suse.de
17:29:42 <ddemaio> #Topic Trello Cards
17:29:42 <ddemaio> #info Trello Cards are updated https://trello.com/b/xhSviOKO
17:29:55 <ddemaio> #Topic Hotels / Hostels
17:30:06 <ddemaio> #info Hotels have been added to the conference website. There will be a race car event that same week, so reserve your hotel/hostel ASAP.
17:30:34 <cwh42> ddemaio, I'll do that with Frank.
17:31:00 <ChrisBr> yeah, maybe we should announce that soon otherwise the prices will increaes ...
17:31:54 <ddemaio> cwh42: thank you
17:32:09 <ddemaio> #info We are currently working on adding another hotel to the list.
17:33:15 <ddemaio> I will announce it next week. I think a steady flow of information will keep oSC in people's minds
17:33:26 <ChrisBr> good idea
17:33:53 <ddemaio> #topic sponsorship status
17:33:53 <ddemaio> #info Sponsorship Prospectus have been printed - https://en.opensuse.org/images/2/27/Prospectus_2016.pdf  Some will be brought to CeBit and Chemnitz Linux Tage
17:34:38 <ddemaio> #topic Outreach/Education
17:34:38 <ddemaio> Any updates chris?
17:36:06 <ChrisBr> no, no update so far ...
17:36:23 <ddemaio> Has Regensburg contacted you
17:36:39 <orion_0> hey sorry for being late...
17:36:42 <ChrisBr> Not yet, no
17:36:52 <ddemaio> all good.
17:36:54 <ChrisBr> I'll approach richard tomorrow to get the contact details
17:37:06 <ChrisBr> so far I contacted nuremberg, erlangen and bamberg
17:37:17 <ddemaio> Also talk with Markus Feilner. He also knows a few people there
17:37:38 <ChrisBr> ok, cool
17:37:43 <ddemaio> #topic Equipment update
17:37:43 <ddemaio> #info Waiting on a list of needed items. A walk through is scheduled for April 15 at 1400.
17:37:43 <ddemaio> I spoke with darix this week and there is a list of items the video and audio team went over. More information to come.
17:39:04 <orion_0> how many people will be on each team?
17:39:50 <ddemaio> good question. Last year it was two people per room I believe
17:40:33 <orion_0> oh cool
17:41:48 <ddemaio> #info Find out about the numbers of teams needed for audio and video support
17:42:10 <ddemaio> since we are on the topic, do we want an MC
17:42:41 <ddemaio> I assume I will take part of that role, but like an overall MC
17:42:43 <darix> 2 people per room
17:42:54 <darix> 1 camera, 1 taking care of the rest
17:42:56 <ddemaio> darix: thank you
17:43:03 <darix> like audio and switching views
17:43:17 <ddemaio> cool
17:43:29 <cboltz> ideally 2 cameras for the project meeting ;-)
17:43:51 <darix> if you want a 3rd person you could ask for 1 guy with a mic for questions
17:45:14 <ddemaio> #idea Add one additional person for mic duty to cover each room. Volunteer coordinator will take care of this
17:46:36 <ddemaio> #topic Swag
17:46:36 <ddemaio> Other than the tshirt, any other ideas?
17:46:54 <ddemaio> I wanted to talk about this last week, but we were running late
17:47:06 <cboltz> what about openSUSE pins?
17:47:07 <ddemaio> what swag should we get
17:47:19 <cboltz> (not specific to the conference, but that's something I'd like to see)
17:47:44 <ChrisBr> small bags
17:47:47 <ddemaio> We have a pin machine. This shouldn't be that hard
17:47:48 <ChrisBr> like this: http://flockhaus-shop.de/out/pictures/master/product/1/turnbeutel_black_my_bag_and_me.jpg
17:48:03 <ddemaio> #info bring pin machine. follow instructions
17:48:06 <ChrisBr> they're popular atm ;)
17:48:12 <orion_0> plush geekos??
17:48:34 <orion_0> everybody loves them
17:48:35 <ddemaio> I'm already working on that
17:48:44 <ddemaio> plushies
17:48:52 <ddemaio> so a bag
17:48:59 <cboltz> ChrisBr: indeed, DebConf15 also provided small bags ;-)
17:49:10 <cboltz> (the openSUSE bags should obviously be green ;-)
17:50:01 <cboltz> ddemaio: with pins, I meant small ones like https://de.wikipedia.org/w/index.php?title=Datei:Pin-Butterfly-Verschluss-hinten.jpg
17:50:03 <orion_0> how about this? a coupon discount of 10% or 20% for openSUSE online store in every bag? Great way to promote the project!
17:50:23 <cboltz> (but the button machine also sounds like a good idea)
17:53:10 <ddemaio> cboltz: ok. I will see what I can find with pins.
17:53:39 <ddemaio> orion_0: I like the idea. I will have to do some research to see if that is possible
17:54:10 <cboltz> hint: ask owncloud - they have pins since years, and probably can provide you with a supplier's address
17:54:10 <ddemaio> #info see if it is possible to create a coupon discount for the openSUSE store
17:54:25 <ddemaio> ok. I'll ask Jos
17:55:10 <ddemaio> #info ask Jos about pins - https://de.wikipedia.org/wiki/Datei:Pin-Butterfly-Verschluss-hinten.jpg
17:55:34 <ddemaio> Would patches be a good idea?
17:55:42 <orion_0> guys i cant tell you how excited I am as the conference is taking shape, since it's my first time doing something for the opensuse project. Thing is I dont know if I will still be able to make it to Nurnberg
17:56:01 <orion_0> you mea  like paches for clothes ?
17:56:04 <ChrisBr> what do you mean with patches?
17:56:05 <orion_0> *mean
17:56:13 <ddemaio> yes. Like the biker patches
17:56:27 <ChrisBr> hmm, I think shirts are enough ...
17:56:45 <ddemaio> ok :-(
17:56:56 <ChrisBr> (just my opinion ;))
17:57:55 <ddemaio> http://danlynch.org/wp-content/uploads/2012/11/sons-of-anarchy-logo.jpg
17:58:04 <ChrisBr> lol
17:58:07 <ChrisBr> :)
17:58:21 <cwh42> I also like the Idea of patches, btw.
17:58:31 <cwh42> Would be something new
17:59:17 <ddemaio> could be pretty cool. You would be an OG cwh42
17:59:42 <cwh42> So we need cut-offs to apply them ;)
18:00:18 <ddemaio> #topic Topics for next meeting
18:00:19 <ddemaio> #info Social events Planning
18:00:19 <ddemaio> #info Entertainment Planning
18:00:19 <ddemaio> #info Marketing Status
18:00:19 <ddemaio> #info Keynote Status
18:00:19 <ddemaio> #info Trello Cards
18:00:21 <ddemaio> #info Outreach/Education Status
18:00:23 <ddemaio> #info Equipment update
18:00:25 <ddemaio> #info Swag update
18:00:30 <ddemaio> Any more we want to add?
18:01:02 <ddemaio> #topic links
18:01:05 <ddemaio> #link week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html
18:01:05 <ddemaio> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
18:01:05 <ddemaio> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
18:01:05 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
18:01:07 <ddemaio> #link Possible Outreach - https://coderdojo-nbg.org/
18:01:31 <ddemaio> thank you all for your help
18:01:50 <ddemaio> any last thing we want to add
18:02:12 <orion_0> nope
18:02:17 <ddemaio> Just an update
18:03:02 <ddemaio> on March 15, ChrisBr will be running the meeting. I'll be snowboarding in the middle of nowhere in the Alps
18:03:10 <ddemaio> #endmeeting