#opensuse-project Meeting

Meeting started by ddemaio at 17:00:31 UTC (full logs).

Meeting summary

  1. Topics for meeting (ddemaio, 17:01:06)
    1. Social events Planning (ddemaio, 17:01:06)
    2. Entertainment Planning (ddemaio, 17:01:06)
    3. Marketing Status (ddemaio, 17:01:06)
    4. Keynote Status (ddemaio, 17:01:06)
    5. Trello Cards (ddemaio, 17:01:06)
    6. Hotels/Hostels Update (ddemaio, 17:01:08)
    7. sponsorship status (ddemaio, 17:01:10)
    8. Outreach/Education (ddemaio, 17:01:12)
    9. T-Shirts (ddemaio, 17:01:14)
    10. Swag (ddemaio, 17:01:18)
    11. equipment (ddemaio, 17:01:20)
    12. food / drinks (ddemaio, 17:01:22)
    13. Topics for next meeting (ddemaio, 17:01:24)

  2. Social events Planning (ddemaio, 17:01:26)
    1. Contact has been made with the SUSE Band to play on one evening at the event. I suggest Friday June 24. (ddemaio, 17:13:31)
    2. IDEA: There is a race car event taking place June 24 - 26 1.4km way from our event. We could just list it as an event to attend on June 25, but attendees would have to pay on their own. (ddemaio, 17:14:57)
    3. https://tourismus.nuernberg.de/en/erleben-geniessen/events/jahreshighlights/d/dtm-2012-in-nuernberg.html (ddemaio, 17:14:58)
    4. check to see if band can play outside (ddemaio, 17:19:29)
    5. AGREED: (ddemaio, 17:20:04)
    6. AGREED: on pre-conference (ddemaio, 17:20:43)
    7. cwh42 lead for pre-conference social event (ddemaio, 17:22:38)

  3. Entertainment Planning (ddemaio, 17:23:21)
    1. IDEA: make poll asking people what type of entertainment they want (ddemaio, 17:27:52)

  4. entertainment poll (ddemaio, 17:28:45)
    1. breweries (ddemaio, 17:28:57)
    2. live music (ddemaio, 17:29:07)
    3. tour town (ddemaio, 17:29:16)
    4. other (ddemaio, 17:29:34)
    5. gaming i.e. laser tag or go karting (ddemaio, 17:29:58)

  5. Marketing Status (ddemaio, 17:30:43)
  6. entertainment poll (ddemaio, 17:31:45)
    1. include in poll dollar amount for entertainment (ddemaio, 17:32:15)
    2. ChrisBr and ddemaio gather info for the poll about prices and things to do (ddemaio, 17:34:29)

  7. Marketing Status (ddemaio, 17:34:34)
    1. Letter and Sponsorship prospectus to be printed by March 1. (ddemaio, 17:34:34)
    2. Articles are needed to encourage participation in this year’s oSC. The following are listed as actionable items: (ddemaio, 17:34:34)
    3. ACTION: produce a hotel announcement (ddemaio, 17:34:36)
    4. ACTION: produce video about Nuremberg and info about public transportation (ddemaio, 17:34:38)
    5. ACTION: highlight talks (ddemaio, 17:34:40)
    6. ACTION: Social Media posts need to be developed and released for oSC16 (ddemaio, 17:34:42)

  8. Keynote Status (ddemaio, 17:36:44)
    1. Norman Fraser, Ph.D. CEO of SoftIron (ddemaio, 17:36:44)
    2. Michael Miller, President of strategy, alliances and marketing for SUSE (ddemaio, 17:36:44)
    3. ask Richard to provide an opening for oSC (ddemaio, 17:43:42)

  9. Trello Cards (ddemaio, 17:44:33)
    1. help and comment where you can with https://trello.com/b/xhSviOKO cards. (ddemaio, 17:44:33)

  10. Hotels / Hostels (ddemaio, 17:44:58)
    1. Marienbad offers 10 rooms for 75,-€/Night incl. breakfast between June 21 - 26. (ddemaio, 17:44:58)
    2. Hostels (ddemaio, 17:46:58)
    3. A&O Nürnberg Hauptbahnhof, Bahnhofstraße 13-15, 90402 Nürnberg, 23-35-€/Night - https://www.aohostels.com/de/nuernberg/nuernberg-hauptbahnhof/ (ddemaio, 17:46:58)
    4. Pension Hostel Nürnberg, Ottostr. 690402 Nürnberg Tel.: 0049 (0)176 39202359 45 - 55-€/Night (ddemaio, 17:46:58)
    5. ChrisBr to check on hotel in 100 - 125 euro price range (ddemaio, 17:51:38)
    6. ddemaio to check on hotel next to SUSE HQ (ddemaio, 17:52:13)

  11. Sponsorship status (ddemaio, 17:52:26)
    1. - Take prospectus to CLT, LinuxFest NW, etc. and more http://bit.ly/1SuC3Om (ddemaio, 17:52:26)
    2. Oracle will take a bronze sponsorship (ddemaio, 17:52:26)

  12. Outreach/Education (ddemaio, 17:53:35)
    1. Contact being made with Universities in Nuremberg, Erlangen, Bamberg and Regensburg (ddemaio, 17:56:21)

  13. T-Shirts (ddemaio, 17:56:47)
    1. https://docs.google.com/document/d/1ShsneFivryWhJU0qcVR4j7w9ZOMnkIyvWU57LUthjS0/edit?usp=sharing (ddemaio, 17:56:47)

  14. Swag (ddemaio, 18:03:45)
  15. equipment (ddemaio, 18:06:08)
    1. ddemaio has regular meeting with Lars Vogdt and Roland to voice the needs we have for the openSUSE Conference. (ddemaio, 18:06:08)
    2. Lars’ team is the lead for the audio and visual equipment. (ddemaio, 18:06:08)
    3. mcaj is making a list of desired new audio and visual equipment we will need for the conference (ddemaio, 18:06:08)
    4. Two laptops are available for a workstation section. (ddemaio, 18:06:09)

  16. food / drinks (ddemaio, 18:08:45)
    1. http://ribwich.de/ contacted for lunch on June 22 and June 24 (ddemaio, 18:08:46)
    2. propose other ideas for food on action card at https://trello.com/c/VbqJeQsm/41-organize-food (ddemaio, 18:08:46)
    3. for drinks, use action card https://trello.com/c/P4KA1h6p/42-organize-drinks (ddemaio, 18:08:46)

  17. Topics for next meeting (ddemaio, 18:10:45)
    1. Social events Planning (ddemaio, 18:10:46)
    2. Entertainment Planning (ddemaio, 18:10:46)
    3. Marketing Status (ddemaio, 18:10:46)
    4. Keynote Status (ddemaio, 18:10:46)
    5. Trello Cards (ddemaio, 18:10:46)
    6. Hotels/Hostels Update (ddemaio, 18:10:48)
    7. sponsorship status (ddemaio, 18:10:50)
    8. Outreach/Education Status (ddemaio, 18:10:52)
    9. Equipment update (ddemaio, 18:10:55)
    10. week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html (ddemaio, 18:12:03)
    11. week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html (ddemaio, 18:12:03)
    12. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 18:12:03)
    13. Possible Outreach - https://coderdojo-nbg.org/ (ddemaio, 18:12:03)


Meeting ended at 18:14:30 UTC (full logs).

Action items

  1. produce a hotel announcement
  2. produce video about Nuremberg and info about public transportation
  3. highlight talks
  4. Social Media posts need to be developed and released for oSC16


People present (lines said)

  1. ddemaio (209)
  2. cwh42 (26)
  3. ChrisBr (17)
  4. orion_0 (15)
  5. cboltz (8)
  6. bugbot (3)
  7. victorhck (1)


Generated by MeetBot 0.1.4.