17:00:31 <ddemaio> #startmeeting
17:00:31 <bugbot> Meeting started Tue Feb 23 17:00:31 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:31 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:44 <ddemaio> I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic,  put a hashtag info.
17:00:44 <ddemaio> The plan is to have the meeting from 1700 UTC to 1800 UTC
17:00:53 <ddemaio> #chair ddemaio
17:00:53 <bugbot> Current chairs: ddemaio
17:01:06 <ddemaio> #topic Topics for meeting
17:01:06 <ddemaio> #info Social events Planning
17:01:06 <ddemaio> #info Entertainment Planning
17:01:06 <ddemaio> #info Marketing Status
17:01:06 <ddemaio> #info Keynote Status
17:01:06 <ddemaio> #info Trello Cards
17:01:08 <ddemaio> #info Hotels/Hostels Update
17:01:10 <ddemaio> #info sponsorship status
17:01:12 <ddemaio> #info Outreach/Education
17:01:14 <ddemaio> #info T-Shirts
17:01:18 <ddemaio> #info Swag
17:01:20 <ddemaio> #info equipment
17:01:22 <ddemaio> #info food / drinks
17:01:24 <ddemaio> #info Topics for next meeting
17:01:26 <ddemaio> #Topic Social events Planning
17:01:28 <ddemaio> It was suggested in the last meeting to have a pre-conference social event. I think we should lump social events and entertainment together?
17:01:53 <ddemaio> or should we keep them separate?
17:02:09 <orion_0> i think we should keep em separated
17:02:21 <ddemaio> any seconds
17:02:47 <ddemaio> I'll second it
17:02:50 <ddemaio> done
17:03:03 <ddemaio> What ideas do we have for social events? Suggestions?
17:03:47 <orion_0> well it would be nice to introduce each other at a pre-conference event and catch up with the local opensuse communities
17:03:50 <ddemaio> looks like a few people might be running a little late
17:04:06 <orion_0> oh then wwe should wait them
17:04:29 <ddemaio> chw has a bar. He's not here right now, but I wanted to ask if he would be interested in hosting an event
17:04:48 <ddemaio> speak of the devil
17:05:04 <cwh42> sorry, late
17:05:12 <ddemaio> no problem.
17:05:38 <ddemaio> we are on social events. namely the pre-conference event
17:05:50 <cboltz> cwh42: ddemaio just told us that you'll invite everybody to free drinks in your bar on one on the conference evenings ;-)
17:06:01 * cboltz hides
17:06:18 <ddemaio> we'll pay of course
17:07:11 <ddemaio> should we look for a venue or would you be interest cwh42 on having a pre conference event at your place
17:07:22 <cwh42> ok
17:07:42 <cwh42> so I am open to make it in our place
17:08:12 <cwh42> but there is also a bar in the venue - did you already consider that?
17:09:17 <ddemaio> I had not
17:09:42 <ddemaio> I've never been, but I just suggested it as an idea
17:10:13 <ddemaio> It's close to the bahnhof and the hotels I image
17:10:20 <orion_0> we ll be at the venue all day. a change of place would be nice
17:10:37 <cwh42> ok - that's true
17:11:00 <cwh42> How many people do we expect for the conference?
17:11:19 <cwh42> I know that's hard to say, but just an estimation
17:11:22 <ddemaio> 200 to 250
17:12:04 <cwh42> I's say that ~100 people in my place is alredy quite squeezy
17:12:13 <cwh42> I'd
17:12:23 <ddemaio> The pre conference event would be on a Monday with people traveling so, I don't know how many would show for the pre evening
17:12:49 <cwh42> How many events are we going to have?
17:13:15 <ddemaio> That's sort of the next question. How many do we want
17:13:31 <ddemaio> #Info Contact has been made with the SUSE Band to play on one evening at the event. I suggest Friday June 24.
17:14:04 <ChrisBr> sorry for beeing late ...
17:14:24 <ddemaio> If we did an event Monday, Wed., Friday and Saturday, that would be good
17:14:57 <ddemaio> #idea There is a race car event taking place June 24 - 26 1.4km way from our event. We could just list it as an event to attend on June 25, but attendees would have to pay on their own.
17:14:58 <ddemaio> #link https://tourismus.nuernberg.de/en/erleben-geniessen/events/jahreshighlights/d/dtm-2012-in-nuernberg.html
17:15:00 <cwh42> Really that many? I think just 2 might be enough.
17:15:18 <ddemaio> Well Saturday would probably be the suggested above
17:15:35 <ddemaio> So an event Monday, Wed and Friday
17:16:16 <ddemaio> List each day
17:16:16 <ddemaio> June 21 - pre-conference (suggestion)
17:16:16 <ddemaio> June 22
17:16:16 <ddemaio> June 23
17:16:16 <ddemaio> June 24 - SUSE Band (suggestion)
17:16:17 <ddemaio> June 25 - Race car (suggestion)
17:16:19 <ddemaio> June 26 - Beer Garden (suggestion)
17:16:38 <cwh42> Ok. So maybe for the pre event my place might be a good choice. For the event with the band maybe really Z-Bau.
17:16:57 <ChrisBr> also in june is the soccer european champions, maybe people want to watch somewhere ...
17:17:00 <ddemaio> Yeah. They have a stage and beer garden there
17:17:31 <ddemaio> Only if Bayern is in it
17:17:39 <ddemaio> ;-)
17:17:58 <cwh42> Btw. my expericence from the last few conferences is that actually nobody will be interested in any kindo of live music or dancefloor.
17:18:15 <ChrisBr> ddemaio: bayern doesn't play but germany ;)
17:18:41 <cwh42> If its a nice summer evening, then everyone will be outside and noone attending the band on the stage
17:18:52 <cwh42> except if we let it play outside, of course
17:19:05 <orion_0> can you arrange that?
17:19:29 <ddemaio> #info check to see if band can play outside
17:19:55 <ddemaio> Let move forward. I think we have agreement on the pre-conference
17:20:01 <cwh42> ddemaio, who is the contact person at Z-Bau?
17:20:04 <ddemaio> #agreed
17:20:11 <ddemaio> Herr Weidinger
17:20:21 <ddemaio> Oli is in contact with him
17:20:25 <cwh42> Ok
17:20:43 <ddemaio> #agreed on pre-conference
17:20:56 <cwh42> #agree
17:21:07 <orion_0> #agreed
17:21:15 <cwh42> #agreed
17:21:19 <cwh42> ?
17:21:23 <ddemaio> We can leave social events on the list for next week
17:21:35 <ddemaio> entertainment as well.
17:21:51 <ddemaio> next topic?
17:22:04 <cwh42> I can take over the part of arranging that
17:22:13 <ddemaio> ok
17:22:38 <ddemaio> #info cwh42 lead for pre-conference social event
17:22:45 <cboltz> I'll probably offer a fresh round of openSUSE jeopardy
17:23:03 <cboltz> is that something you would consider for the entertainment, or for the normal talk schedule?
17:23:21 <ddemaio> #Topic Entertainment Planning
17:23:35 <ddemaio> we could
17:24:17 <ddemaio> I'm not sure where we want to go with the entertainment
17:24:31 <ddemaio> I had the band as entertainment
17:25:13 <ddemaio> comedians and computers
17:25:16 <cwh42> We could arrange a visit of the brewery in weissenohe
17:25:35 <cwh42> or maybe schanzenbr�u - a bit closer
17:25:46 <cboltz> what about a guided tour to the town?
17:25:50 <orion_0> well let's hahve a poll at the openSUSE connect or in our Facebook page to find out what people want as entertainement
17:25:57 <orion_0> *have
17:26:29 <cwh42> There is a big system of cellars in old town - there are guided tours there
17:26:51 <ddemaio> I kind of like the idea of taking a poll
17:27:01 <ddemaio> what would we want to list
17:27:30 <ChrisBr> cwh42: that would be cool, even for locals
17:27:36 <cwh42> There are 3 places for playing lasertag in Nbg/F�
17:27:44 * ChrisBr never attended such a tour and lives in nuremberg
17:27:52 <ddemaio> #idea make poll asking people what type of entertainment they want
17:28:16 <ddemaio> laser tag is awsome
17:28:45 <ddemaio> #topic entertainment poll
17:28:46 <cwh42> There is the Deutsche Spielearchiv in N�rnberg - we can try to arrange an 'spieleabend' for one night
17:28:47 <orion_0> poll should include at least live music, tour in town/brewery, and other , to specify themselves
17:28:57 <ddemaio> #info breweries
17:29:07 <ddemaio> #info live music
17:29:16 <ddemaio> #info tour town
17:29:34 <ddemaio> #info other
17:29:58 <ddemaio> #info gaming i.e. laser tag or go karting
17:30:11 <orion_0> cool go carting!!!!
17:30:14 <victorhck> (all that stuff sounds great!!)
17:30:36 <ddemaio> its a killer place. They even have a drink and drive special
17:30:43 <ddemaio> #Topic Marketing Status
17:30:43 <ddemaio> Registration as of Feb. 22 was 19 registered and 14 submissions
17:30:43 <ddemaio> The first article was released on Wednesday - http://bit.ly/1KY0ilr 190 clicks
17:31:01 <ChrisBr> maybe we should also include in the pool the estimated price for each
17:31:13 <ddemaio> good idea
17:31:34 <ChrisBr> (for instance the race car event on saturday is quite expensive, if I rememberg sth aorund 80 dollar?)
17:31:45 <ddemaio> #topic entertainment poll
17:32:15 <ddemaio> #info include in poll dollar amount for entertainment
17:32:24 <ddemaio> 25
17:32:35 <ChrisBr> who takes the lead on it? I could investigate what's possible and the prices, someone needs than to put it on social media or some poll
17:32:52 <ddemaio> sure
17:33:07 <ddemaio> I coulld put the questions on twitter as well
17:33:22 <ddemaio> get a lot of feedback
17:33:38 <ChrisBr> ok
17:34:29 <ddemaio> #info ChrisBr and ddemaio gather info for the poll about prices and things to do
17:34:34 <ddemaio> #Topic Marketing Status
17:34:34 <ddemaio> Registration as of Feb. 22 was 19 registered and 14 submissions
17:34:34 <ddemaio> The first article was released on Wednesday - http://bit.ly/1KY0ilr 190 clicks
17:34:34 <ddemaio> #info Letter and Sponsorship prospectus to be printed by March 1.
17:34:34 <ddemaio> #info Articles are needed to encourage participation in this year’s oSC. The following are listed as actionable items:
17:34:36 <ddemaio> #action produce a hotel announcement
17:34:38 <ddemaio> #action produce video about Nuremberg and info about public transportation
17:34:40 <ddemaio> #action highlight talks
17:34:42 <ddemaio> #action Social Media posts need to be developed and released for oSC16
17:35:21 <ddemaio> The first story went out. I think the next story could be about the things to do. Then we can offer the poll
17:36:44 <ddemaio> #Topic Keynote Status
17:36:44 <ddemaio> #info Norman Fraser, Ph.D. CEO of SoftIron
17:36:44 <ddemaio> #info Michael Miller, President of strategy, alliances and marketing for SUSE
17:36:44 <ddemaio> No other updates
17:36:44 <ddemaio> No contact with Frank Karlitschek. Can someone else try and contact him.
17:36:45 <ddemaio> Contact is being made by Markus Feilner for a local or state politician to speak
17:36:47 <ddemaio> June 22 - open
17:36:49 <ddemaio> June 23 - (suggested) Norman Fraser
17:36:51 <ddemaio> June 24 - (suggested) Michael Miller
17:36:53 <ddemaio> June 25 - open
17:36:57 <ddemaio> June 26 - open
17:37:31 <ddemaio> Markus is in contact with a few people about getting a government speaker
17:37:41 <ddemaio> any specific area we want to look at
17:37:57 <ddemaio> city, state, economics, travel, etc
17:38:24 <ddemaio> The more info we give him, the better chances we can get a person we want
17:39:38 <ddemaio> Any other speakers we want to get or do you think three are good
17:40:57 <ChrisBr> maybe richard as head of board wants to open one day?
17:42:48 <ddemaio> I think that would be a good idea.
17:43:12 <ddemaio> I'll ask him
17:43:42 <ddemaio> #info ask Richard to provide an opening for oSC
17:44:09 <ddemaio> I have a couple other things to list info wise
17:44:33 <ddemaio> #Topic Trello Cards
17:44:33 <ddemaio> #info help and comment where you can with https://trello.com/b/xhSviOKO  cards.
17:44:33 <ddemaio> Also, please assign yourself a card you are tracking
17:44:55 <ddemaio> hotels
17:44:58 <ddemaio> #Topic Hotels / Hostels
17:44:58 <ddemaio> #info Marienbad offers 10 rooms for 75,-€/Night incl. breakfast between June 21 - 26.
17:44:58 <ddemaio> Hostels
17:44:58 <ddemaio> A&O Nürnberg Hauptbahnhof, Bahnhofstraße 13-15, 90402 Nürnberg, 23-35-€/Night - https://www.aohostels.com/de/nuernberg/nuernberg-hauptbahnhof/
17:44:59 <ddemaio> Pension Hostel Nürnberg, Ottostr. 690402 Nürnberg Tel.: 0049 (0)176 39202359 45 - 55-€/Night
17:45:13 <ddemaio> We have some different price catagories
17:45:39 <ddemaio> We need about three more recommended hotels
17:45:56 <ddemaio> we compete that week with the race car event
17:46:21 <ddemaio> which could cause some vacancy issues
17:46:58 <ddemaio> #info Hostels
17:46:58 <ddemaio> #info A&O Nürnberg Hauptbahnhof, Bahnhofstraße 13-15, 90402 Nürnberg, 23-35-€/Night - https://www.aohostels.com/de/nuernberg/nuernberg-hauptbahnhof/
17:46:58 <ddemaio> #info Pension Hostel Nürnberg, Ottostr. 690402 Nürnberg Tel.: 0049 (0)176 39202359 45 - 55-€/Night
17:47:10 <ddemaio> Any other hotels we want to approach?
17:47:19 <ChrisBr> ddemaio: in which price category do we want to look?
17:48:16 <ddemaio> well all three that are list are decent prices. I would say we need about three more ranging from 65 - 125 euro
17:49:33 <ddemaio> I'm sure the one by our office is a decent one, but it's on the north part of the wall
17:50:05 <ddemaio> I'm sure we will have a few people there
17:50:32 <ddemaio> should we move on
17:50:41 <ChrisBr> okay! I can approach the hotel with the offer for the venue (you remember), I think they have rooms around 100-125 euro and it's next to the main station
17:51:38 <ddemaio> #info ChrisBr to check on hotel in 100 - 125 euro price range
17:51:55 <ddemaio> I'll talk to the one next to our offices
17:52:13 <ddemaio> #info ddemaio to check on hotel next to SUSE HQ
17:52:26 <ddemaio> #topic Sponsorship status
17:52:26 <ddemaio> #info - Take prospectus to CLT, LinuxFest NW, etc. and more http://bit.ly/1SuC3Om
17:52:26 <ddemaio> Try and get more sponsors for the event.
17:52:26 <ddemaio> #info Oracle will take a bronze sponsorship
17:52:46 <ddemaio> These are just reminders
17:53:27 <ddemaio> We have a few other supports as well. Hopefully more to come after CLT
17:53:35 <ddemaio> #topic Outreach/Education
17:53:35 <ddemaio> Any updates chris?
17:53:40 <ChrisBr> not much!
17:53:50 <ddemaio> ok
17:53:53 <ChrisBr> I approached https://coderdojo-nbg.org/
17:54:14 <ddemaio> cool
17:54:20 <ChrisBr> Joshi told me that they're open to host a coder dojo there, but he's currently very busy, he will approach me in a few weeks
17:55:00 <ChrisBr> and I approach universities of Nuremberg, Erlangen and Bamberg! But no update so far, currently there is semester break in germany, so I don't expect much before mid of march
17:55:23 <ChrisBr> I'll ask richard for contacts to University of Regensburg
17:55:30 <ddemaio> ok.
17:56:21 <ddemaio> #info Contact being made with Universities in Nuremberg, Erlangen, Bamberg and Regensburg
17:56:40 <ddemaio> next topi
17:56:42 <ddemaio> c
17:56:47 <ddemaio> #topic T-Shirts
17:56:47 <ddemaio> This is the Leap Day marketing I would like to use for both getting people to submit more proposals and take more of an interest in oSC16
17:56:47 <ddemaio> https://docs.google.com/document/d/1ShsneFivryWhJU0qcVR4j7w9ZOMnkIyvWU57LUthjS0/edit?usp=sharing
17:56:48 <ddemaio> Since we didn’t have time for a logo, I figure we can do the tshirts https://en.opensuse.org/OSC16tshirtcontests
17:56:48 <ddemaio> Please let me know if you are good with this withi #agreed
17:57:03 <ddemaio> Please take a little time to read the links
17:58:18 <cboltz> is the Leap Day offer also valid for already submitted proposals?
17:58:39 * cboltz wonders if he needs to delete and re-submit his talk
17:58:54 <ddemaio> ha ha
17:59:23 <ddemaio> That is an option. I guess I could change it to be submitted before Leap Day
18:00:01 <cboltz> that would save some "paperwork" for the people who already submitted a talk (or do it before leap day) ;-)
18:02:11 <ddemaio> I have to change the wiki. give me a sec
18:02:44 <ddemaio> actually, the wiki is good
18:03:03 <ddemaio> Do you all like the tshirt design contest
18:03:45 <ddemaio> #topic Swag
18:03:45 <ddemaio> Other than the tshirt, any other ideas?
18:03:56 <orion_0> yep cool idea
18:05:18 <ddemaio> Bags, stickers, etc
18:05:52 <ddemaio> last two topics
18:06:08 <ddemaio> #topic equipment
18:06:08 <ddemaio> #info ddemaio has regular meeting with Lars Vogdt and Roland to voice the needs we have for the openSUSE Conference.
18:06:08 <ddemaio> #info Lars’ team is the lead for the audio and visual equipment.
18:06:08 <ddemaio> #info mcaj is making a list of desired new audio and visual equipment we will need for the conference
18:06:09 <ddemaio> #info Two laptops are available for a workstation section.
18:06:11 <ddemaio> What other things might we want.
18:07:12 <orion_0> backup laptops :)
18:07:35 <ddemaio> We can get two and place them as work stations
18:08:07 <orion_0> yep no problem
18:08:29 <ddemaio> Once I get the list, I will post it
18:08:42 <ddemaio> last topic
18:08:45 <ddemaio> #topic food / drinks
18:08:46 <ddemaio> I have a meeting on Thursday with our facilities manager and Coca Cola. I should have more information next week. The venue has Fritz Cola, so the drinks are something that is going to need to be negotiated.
18:08:46 <ddemaio> #info http://ribwich.de/ contacted for lunch on June 22 and June 24
18:08:46 <ddemaio> #info propose other ideas for food on action card at https://trello.com/c/VbqJeQsm/41-organize-food
18:08:46 <ddemaio> #info for drinks, use action card https://trello.com/c/P4KA1h6p/42-organize-drinks
18:10:42 <ddemaio> I think we will close it out
18:10:45 <ddemaio> #topic Topics for next meeting
18:10:46 <ddemaio> #info Social events Planning
18:10:46 <ddemaio> #info Entertainment Planning
18:10:46 <ddemaio> #info Marketing Status
18:10:46 <ddemaio> #info Keynote Status
18:10:46 <ddemaio> #info Trello Cards
18:10:48 <ddemaio> #info Hotels/Hostels Update
18:10:50 <ddemaio> #info sponsorship status
18:10:52 <ddemaio> #info Outreach/Education Status
18:10:55 <ddemaio> #info Equipment update
18:10:57 <ddemaio> Any more we want to add?
18:11:09 <orion_0> νο
18:11:16 <orion_0> no
18:11:55 <ddemaio> ok. Thanks all
18:12:03 <ddemaio> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
18:12:03 <ddemaio> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
18:12:03 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
18:12:03 <ddemaio> #link Possible Outreach - https://coderdojo-nbg.org/
18:12:46 <ddemaio> differentreality: Anything you want to bring up before the meeting ends
18:14:26 <ddemaio> Ok. Thanks all. Go Bayern. Beat Juventus
18:14:30 <ddemaio> #endmeeting