#opensuse-project Meeting

Meeting started by RobinEd at 13:00:58 UTC (full logs).

Meeting summary

  1. Agenda (RobinEd, 13:00:58)
    1. Location and facilities (RobinEd, 13:00:58)
    2. Scheduling (RobinEd, 13:00:58)
    3. Volunteers (RobinEd, 13:00:58)
    4. other points by participants (RobinEd, 13:00:58)
    5. next meeting date (RobinEd, 13:01:00)
    6. A/V (RobinEd, 13:02:43)
    7. https://files.nordisch.org/opensuse/osc2015-video.txt (darix, 13:03:20)

  2. Location (RobinEd, 13:03:57)
    1. hcderaad and robined have visited the location and determined which rooms will be used for what purpose. (RobinEd, 13:03:57)
    2. Food will be provided by the location chefs, they will buy food wholesale and lunch will be buffet style (bread, cheese, meat with different salads on different days). Vegetarians and gluten-allergy people will be catered for. On Friday night basic food can be bought at the location for dinner, but there is no real social event planned. On Saturday and Sunday we will have BBQ’s before the parties. On Monday night dinner can again be bough (RobinEd, 13:03:57)
    3. We have left Friday and Monday nights free, so that people can visit the Hague whilst they are there. We will talk to a bar (cafe Rootz) and see if we can get conf visitors benefits if they go there. Rootz is in the middle of an area with lots of other cafes in the centre of the Hague, so it’s a good place to go exploring from. (RobinEd, 13:04:01)

  3. Scheduling (RobinEd, 13:07:13)
    1. Robined and hcderaad are busy scheduling all the talks. We have 44 confirmed talks, workshops and QAs. A number are still unconfirmed. Due to issues with OSEM (which differentreality is helping to solve - thanks for that!) we have had to pull all the info into a spreadsheet and are working from there. This is costing more time than we expected, so this is an ongoing job for us, which will take a few more days. (RobinEd, 13:07:13)

  4. Volunteers (RobinEd, 13:12:32)
    1. we will be contacting volunteers the coming weeks to coordinate tasks with them. (RobinEd, 13:12:32)

  5. A/V (RobinEd, 13:14:55)
    1. ACTION: darix will discuss with juergen if our bandwidth is sufficient (RobinEd, 13:17:29)
    2. https://progress.opensuse.org/issues/7246 (darix, 13:29:03)

  6. other points by participants (RobinEd, 13:33:28)
  7. next meeting (RobinEd, 13:34:05)
    1. Sunday the 26th at 11:00 GMT+1 due to Kingsday on Monday the 27th (RobinEd, 13:34:22)


Meeting ended at 13:36:33 UTC (full logs).

Action items

  1. darix will discuss with juergen if our bandwidth is sufficient


Action items, by person

  1. darix
    1. darix will discuss with juergen if our bandwidth is sufficient


People present (lines said)

  1. RobinEd (96)
  2. darix (59)
  3. Amey_India (2)
  4. tampakrap (2)
  5. bugbot (2)
  6. hcderaad (1)
  7. sysrich (1)


Generated by MeetBot 0.1.4.