13:00:58 <RobinEd> #startmeeting
13:00:58 <bugbot> Meeting started Mon Apr 20 13:00:58 2015 UTC.  The chair is RobinEd. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:58 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:58 <RobinEd> #topic Agenda
13:00:58 <RobinEd> #info Location and facilities
13:00:58 <RobinEd> #info Scheduling
13:00:58 <RobinEd> #info Volunteers
13:00:58 <RobinEd> #info other points by participants
13:01:00 <RobinEd> #info next meeting date
13:01:12 <RobinEd> anyone any points they'd like to add now?
13:01:57 <darix> moin
13:02:10 <darix> RobinEd: i have the checklist for the video stuff from last year
13:02:16 <darix> let me quickly put it into a text file
13:02:33 <RobinEd> ok, then I'll add that too :) thanks
13:02:43 <RobinEd> #info A/V
13:03:20 <darix> https://files.nordisch.org/opensuse/osc2015-video.txt
13:03:31 <hcderaad> Thanks darix!
13:03:55 <RobinEd> ok, let's kick off with the first point then!
13:03:57 <RobinEd> #topic Location
13:03:57 <RobinEd> #info hcderaad and robined have visited the location and determined which rooms will be used for what purpose.
13:03:57 <RobinEd> #info Food will be provided by the location chefs, they will buy food wholesale and lunch will be buffet style (bread, cheese, meat with different salads on different days). Vegetarians and gluten-allergy people will be catered for. On Friday night basic food can be bought at the location for dinner, but there is no real social event planned. On Saturday and Sunday we will have BBQ’s before the parties. On Monday night dinner can again be bough
13:03:58 <RobinEd> t at the location. Beer taps and soft drinks will also be organised wholesale. It looks like this can all be covered using sponsor money!
13:04:01 <RobinEd> #info We have left Friday and Monday nights free, so that people can visit the Hague whilst they are there. We will talk to a bar (cafe Rootz) and see if we can get conf visitors benefits if they go there. Rootz is in the middle of an area with lots of other cafes in the centre of the Hague, so it’s a good place to go exploring from.
13:05:20 * darix likes food at location
13:05:23 <Amey_India> Great.
13:05:33 <RobinEd> Hi Amey :)
13:05:40 <Amey_India> Halo :-)
13:05:43 <sysrich> robjo, ping - you're late for the Board meeting
13:05:56 <darix> sysrich: stay on topic please!:p
13:05:58 <darix> *scnr*
13:06:33 <RobinEd> any questions?
13:06:39 <darix> sounds good to me at least :)
13:07:07 <RobinEd> then I will move on, fast meetings this way :)
13:07:13 <RobinEd> #topic Scheduling
13:07:13 <RobinEd> #info Robined and hcderaad are busy scheduling all the talks. We have 44 confirmed talks, workshops and QAs. A number are still unconfirmed. Due to issues with OSEM (which differentreality is helping to solve - thanks for that!) we have had to pull all the info into a spreadsheet and are working from there. This is costing more time than we expected, so this is an ongoing job for us, which will take a few more days.
13:07:52 <darix> how many tracks in parallel do you plan to have?
13:08:13 <darix> one of the important questions for the video team.
13:08:19 <RobinEd> We plan to try to fill 4 rooms at a time
13:08:32 <RobinEd> of which 1 will be workshops
13:08:36 <darix> (as a side note i just found my trello password, so i can see the trello from last year)
13:08:45 <darix> RobinEd: we only have 3 cameras :)
13:08:58 <RobinEd> so 1 large room, 1 fairly large room, 1 smallish (+- 30 / 40 people) room
13:09:09 <RobinEd> then that works out perfectly!
13:09:21 <RobinEd> I don't think you need to film the workshops
13:09:39 <darix> RobinEd: at least for the packaging workshop we already had people asking for it
13:10:10 <darix> but i guess we can keep that in mind with scheduling.
13:10:16 <RobinEd> it's a popular subject
13:10:18 <RobinEd> :)
13:10:28 <RobinEd> we will try to schedule packaging stuff on Friday
13:10:46 <RobinEd> this is also useful for the devroom people
13:11:42 <darix> ok
13:12:01 <RobinEd> Another thing, there are still several talks not yet accepted. We will look at them after having filled the schedule with the 44 talks we have confirmed.
13:12:05 <RobinEd> move on?
13:12:23 <darix> yes
13:12:32 <RobinEd> #topic Volunteers
13:12:32 <RobinEd> #info we will be contacting volunteers the coming weeks to coordinate tasks with them.
13:12:58 <darix> last year we had a google docs document where people could sign up for the tasks.
13:13:08 <darix> especially volunteers for video
13:13:16 <darix> that worked quite well.
13:13:36 <RobinEd> good idea
13:13:39 <darix> that way we had people on the video desk who wanted to watch the presentation anyway.
13:14:24 <RobinEd> that helps :) makes it easier to volunteer
13:14:34 <RobinEd> ok on to A/V?
13:14:55 <RobinEd> #topic A/V
13:15:25 <RobinEd> Is a dedicated 4G connection enough to stream the talks?
13:15:36 <RobinEd> We were thinking of doing the main hall live stream
13:15:47 <RobinEd> and the other 2 halls upload at night
13:16:03 <darix> 4G as in 4G mobile or 4gbit?
13:16:33 <RobinEd> we have 5 ADSL lines and 1 4G mobile dedicated system available. The ADSL will be bridged and load balanced, so not so good for streaming
13:16:38 <darix> RobinEd: i would need to discuss this with juergen. he knows the numbers better
13:16:54 <RobinEd> if you could then please do
13:17:29 <RobinEd> #action darix will discuss with juergen if our bandwidth is sufficient
13:17:31 <darix> but the 5adsl lines means we should really bring our transparent proxy with the OBS mirror
13:17:41 <RobinEd> yep
13:17:52 <RobinEd> we can rsync it overnight
13:18:49 <RobinEd> is there anything else you want to add, darix?
13:18:51 <darix> well we do reencoding locally. so we can upload directly the h264 files
13:18:59 <RobinEd> oh cool
13:19:19 <darix> well from the list
13:19:24 <RobinEd> they shouldn't be too big
13:19:28 <darix> technical contact informations would be nice
13:19:41 <darix> whom we can go to in case of problems during the preparation on thursday
13:20:07 <darix> also will there be beamers? will they have audio equipment we can reuse?
13:20:08 <RobinEd> ok, I will ask the venue who is best for that. I think hcderaad knows, but his connection is lousy
13:20:12 <darix> (mic, speaker)
13:20:20 <RobinEd> yes and yes
13:20:29 <darix> what kind of connectors
13:20:55 <darix> will either of you be there on thursday?
13:21:00 <RobinEd> I assume hdmi
13:21:04 <RobinEd> but will check
13:21:10 <RobinEd> I will be there
13:21:13 <darix> ok
13:21:19 <RobinEd> I assume Hans will too
13:21:27 <darix> our videograbber for the slides only do VGA
13:21:27 <RobinEd> but don't know if he can be there all dahy
13:21:49 <darix> this will hopefully be the last year with the old equipment
13:22:01 <darix> do you have a floor plan?
13:22:08 <darix> (for network planning)
13:22:20 <RobinEd> ok, I will see if the beamers have VGA connectors
13:22:31 <RobinEd> We were promised a floorplan, but this never arrived.
13:22:36 <RobinEd> I will send a mail out now
13:22:37 <darix> do we have a storage room where we can place the server + extra boxes? with a lock
13:23:57 <darix> if you look on the list there is also a video operations room listed
13:24:00 <darix> which can be combined
13:24:15 <RobinEd> yes there is storage
13:24:30 <RobinEd> and it can be locked
13:24:42 <RobinEd> I am not sure it can be used operationally though
13:24:58 <darix> ok
13:25:21 <RobinEd> I have just emailed out the re-request for the floorplan
13:25:49 <darix> RobinEd: maybe just keep my text file with you and if you have the informations for it or questions, let me know :)
13:26:15 <darix> that would be all from my side of the topic
13:26:41 <RobinEd> ok cool
13:26:51 <RobinEd> is the list in progress somewhere?
13:26:56 <darix> not yet.
13:26:59 <darix> where do you want it?
13:27:17 <RobinEd> can you create a new document under 'documents' and paste it in? thanks
13:27:37 <darix> i would open a ticket :)
13:27:41 <darix> let's see
13:27:59 <RobinEd> Up to you :)
13:28:10 <RobinEd> If you can assign me and Hans that works too
13:28:14 <RobinEd> whatever you prefer
13:29:03 <darix> https://progress.opensuse.org/issues/7246
13:30:20 <darix> so that is done :)
13:30:24 <RobinEd> what does "recording notice" mean? is this something that needs to be printed?
13:30:28 <darix> our status is
13:30:31 <darix> yes
13:30:37 <darix> but we can do that here
13:30:51 <darix> law requires to make people aware that they are recorded
13:31:03 <darix> if they object to that, they wont be able to watch the talk.
13:31:09 <RobinEd> oh ok... was not aware of this :)
13:31:13 <tampakrap> we had a problem with that in the past in osc12
13:32:16 <RobinEd> so hcderaad and I don't have to worry about this?
13:32:17 <darix> next?
13:32:24 <darix> we will print those out yes
13:32:32 <tampakrap> (I can share you the details in a pm if you're interested)
13:32:34 <RobinEd> just got word in that the beamers do have VGA connectors
13:32:53 <RobinEd> tampakrap sure - I'm curious :)
13:33:09 <RobinEd> ok
13:33:12 <RobinEd> cool
13:33:13 <RobinEd> next?
13:33:19 <darix> next!
13:33:28 <RobinEd> #topic other points by participants
13:33:42 <RobinEd> anyone?
13:33:50 <darix> none from my side
13:34:02 <RobinEd> then let's steam on through
13:34:05 <RobinEd> #topic next meeting
13:34:05 <RobinEd> Sunday the 26th at 11:00 GMT+1 due to Kingsday on Monday the 27th
13:34:19 <RobinEd> oops, forgot the info tag
13:34:22 <RobinEd> #info Sunday the 26th at 11:00 GMT+1 due to Kingsday on Monday the 27th
13:34:36 <RobinEd> Kingsday is a huge national holiday here in NL
13:34:56 <RobinEd> there is no way that anyone in the country is going to be a) inside and b) sober :)
13:35:15 <RobinEd> hcderaad will be in Brussels on Tuesday so we can't go further down in the week
13:35:20 <RobinEd> that's why it's Sunday :(
13:35:25 <darix> RobinEd: we could test your dedication to the project!;)
13:35:30 <RobinEd> hahahaha
13:35:42 <RobinEd> you would probably be needlessly dissappointed :P
13:35:57 <RobinEd> OK I'm a big fan of these 1/2 hour meetings :)
13:36:05 <RobinEd> if nothing else from anyone I'm ending this
13:36:18 <darix> RobinEd: got a minute afterwards?
13:36:24 <RobinEd> Thanks all for coming!
13:36:25 <RobinEd> sure
13:36:32 <RobinEd> See you next time!
13:36:33 <RobinEd> #endmeeting