#opensuse-project Meeting

Meeting started by RobinEd at 13:00:02 UTC (full logs).

Meeting summary

  1. length of meeting (RobinEd, 13:00:02)
    1. this meeting will be a 1/2 hour instead of the customary hour due to the amount to be discussed and other commitments (RobinEd, 13:00:02)

  2. agenda (RobinEd, 13:00:16)
    1. NLLGG Meeting (RobinEd, 13:00:16)
    2. VISA application letters (RobinEd, 13:00:16)
    3. marketing (RobinEd, 13:00:16)
    4. Other points by participants (RobinEd, 13:00:16)
    5. Next meeting (RobinEd, 13:00:17)

  3. NLLGG Meeting (RobinEd, 13:04:12)
    1. last Saturday 21 March Hans and Robin held a talk at the DSutch Unix Usergroup (NLLGG) annual conference to discuss and promote the conference. Around 20 people attended and seemed interested to come after our talk. (RobinEd, 13:04:12)

  4. VISA Application letters (RobinEd, 13:06:52)
    1. A template has been made for the VISA application letters. Ask robined (robinedgar@gmail.com) for a copy, it will be sent to SUSE the Netherlands, put into a letterhead and returned. So far 3 applications have been sent in. (RobinEd, 13:06:52)

  5. marketing (RobinEd, 13:11:18)
    1. We need more of it. Anyone can help by posting to their own blogs, social media.etc. Please help! (RobinEd, 13:11:18)
    2. we have 102 registrations (RobinEd, 13:12:19)
    3. ACTION: we need more people involved in marketing (RobinEd, 13:24:36)
    4. ACTION: find them (RobinEd, 13:24:43)

  6. Other points by participants (RobinEd, 13:28:56)
  7. Next meeting (RobinEd, 13:30:13)
    1. The next meeting will be Monday 30th March 14 CEST / 13 UTC. (RobinEd, 13:30:13)


Meeting ended at 13:30:39 UTC (full logs).

Action items

  1. we need more people involved in marketing
  2. find them


People present (lines said)

  1. RobinEd (72)
  2. henne (27)
  3. darix (11)
  4. DocB (4)
  5. Dominian (3)
  6. Amey_India (2)
  7. bugbot (2)
  8. IngeSv (2)


Generated by MeetBot 0.1.4.