13:00:02 <RobinEd> #startmeeting
13:00:02 <bugbot> Meeting started Mon Mar 23 13:00:02 2015 UTC.  The chair is RobinEd. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:02 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:02 <RobinEd> #topic length of meeting
13:00:02 <RobinEd> #info this meeting will be a 1/2 hour instead of the customary hour due to the amount to be discussed and other commitments
13:00:16 <RobinEd> #topic agenda
13:00:16 <RobinEd> #info NLLGG Meeting
13:00:16 <RobinEd> #info VISA application letters
13:00:16 <RobinEd> #info marketing
13:00:16 <RobinEd> #info Other points by participants
13:00:17 <RobinEd> #info Next meeting
13:01:36 <RobinEd> All OK with this?
13:01:59 <IngeSv> #agreed
13:03:59 <RobinEd> hi :)
13:04:09 <RobinEd> Then I'll go to the first point
13:04:12 <RobinEd> #topic NLLGG Meeting
13:04:12 <RobinEd> #info last Saturday 21 March Hans and Robin held a talk at the DSutch Unix Usergroup (NLLGG) annual conference to discuss and promote the conference. Around 20 people attended and seemed interested to come after our talk.
13:04:13 <DocB> morning all :-)
13:04:20 <RobinEd> hi!
13:05:04 <Dominian> Oh good.. people here
13:05:07 <RobinEd> so, that's a quick story, so if you're OK, I'll move on already
13:05:13 <RobinEd> wow, busy :) hi!
13:05:38 <Dominian> Well, I can't stick around, but the only thing I had to say since someone IS here... the project mailing list.. I keep seeing spam hit it... Someone looking into that?
13:06:09 <RobinEd> the most likely suspect for that seems to me to be henne
13:06:21 <RobinEd> but i don't see spam on the list myself...
13:06:29 <darix> Dominian: we will try to look at it with henne later
13:06:40 <Dominian> darix: thank you.. sorry for the interruption.
13:06:46 <RobinEd> no problem
13:06:50 <RobinEd> moving on
13:06:52 <RobinEd> #topic VISA Application letters
13:06:52 <RobinEd> #info A template has been made for the VISA application letters. Ask robined (robinedgar@gmail.com) for a copy, it will be sent to SUSE the Netherlands, put into a letterhead and returned. So far 3 applications have been sent in.
13:08:21 <darix> do i need one from germany?
13:08:33 <RobinEd> nope
13:08:43 <RobinEd> only people on a special list outside of Schengen area
13:09:02 <darix> oki
13:09:02 <darix> ^^
13:09:06 <RobinEd> so until now it has been Indian people who need a VISA invitation letter
13:11:10 <RobinEd> so moving on to a more interactive point
13:11:18 <RobinEd> #topic marketing
13:11:18 <RobinEd> #info We need more of it. Anyone can help by posting to their own blogs, social media.etc. Please help!
13:12:12 <DocB> What kind of marketing?
13:12:19 <RobinEd> #info we have 102 registrations
13:12:38 <RobinEd> so we need more people to register
13:12:49 <RobinEd> We need to push people to attend the conference :)
13:13:01 <RobinEd> We have some really cool talks and workshops
13:13:17 <RobinEd> so we can use them (and are announcing them on social media)
13:13:30 <RobinEd> but we're not getting that much more mainstream media attention
13:13:42 <henne> the latest oSC article is from march 5...
13:13:50 <RobinEd> and at this point 102 attendees is not enough
13:13:57 <darix> also it would be cool to finalize the schedule
13:14:03 <DocB> understand...
13:14:08 <darix> i will hand in my ssh talk after this meeting as lars asked me to
13:14:14 <darix> but then we should really nail that down
13:14:23 <henne> the latest tweet about oSC15 march 6
13:14:41 <RobinEd> we have a list of talks on https://events.opensuse.org/conference/osc15/schedule
13:14:51 <henne> that's nearly 20 days without any activity on the two main openSUSE news outlets...
13:14:51 <RobinEd> these have been accepted already
13:15:11 <henne> if you're wondering where you can do something
13:15:16 <RobinEd> agreed henne
13:15:26 <RobinEd> more needs to happen there
13:15:32 <darix> henne: you can do something for it too!
13:15:33 <henne> yes
13:15:37 <RobinEd> and it's not happening, so we need everyone to pitch in
13:15:48 <henne> everyone is no one
13:15:59 <henne> we need to find people who really drive this
13:16:11 <henne> who post once a day
13:16:38 <RobinEd> yes that would be ideal :)
13:16:51 <darix> henne: so you will do it!
13:16:52 <henne> so the question is how to find them
13:16:58 <henne> darix: no I wont
13:17:24 <henne> we have made several calls into the wild
13:17:29 <henne> with no outcome whatsoever
13:17:38 <RobinEd> several people have tried to pick it up
13:17:39 <henne> I guess it's time to change the approach
13:17:55 <RobinEd> but i think no one has enough time to pick it up on a daily basis
13:18:08 <RobinEd> so yes, new approach is needed
13:18:11 <henne> who tried to pick it up?
13:18:25 <RobinEd> but the old approach - giving it to one person - didn't work :(
13:18:57 <henne> the only one I have seen do something in this direction is ddmaio
13:19:10 <RobinEd> and he is on holiday
13:19:17 <henne> there you go...
13:19:35 <RobinEd> and then nothing happens, so it's a problem
13:19:52 <RobinEd> which is why we can't just have one person doing it all
13:20:14 <RobinEd> and which is why i'm asking people to help out as a more crowdfunded approach
13:20:33 <RobinEd> if you have a better idea, i'd like to hear it
13:21:03 <henne> find someone else
13:21:32 <henne> not crowdfunded
13:21:41 <henne> someone responsible while doug is away
13:21:46 <RobinEd> ok, so does someone else want to do this then?
13:23:19 <darix> sorry i will be busy enough with a full day workshop + infrastructure + video
13:24:36 <RobinEd> #action we need more people involved in marketing
13:24:43 <RobinEd> #action find them
13:24:48 <henne> From reading the news.o.o archives I would suggest Manu, Nenad or Kostas
13:25:44 <henne> George (etern4l)
13:25:48 <RobinEd> thank you. Kostas is helping out already but also doesn't have much time - he's very busy. We will ask others.
13:26:02 <RobinEd> I don't know George
13:26:22 <henne> nevermind. just ask him :)
13:26:26 <RobinEd> I will ask him too.
13:26:27 <RobinEd> :)
13:26:41 <RobinEd> Douglas will be back soon though and remain the "lead" on this
13:26:50 <henne> other than those I would directly approach people
13:26:56 <henne> not send mails to mailinglists
13:27:03 <henne> go to people and ask them for help personally
13:27:04 <RobinEd> yes
13:27:12 <Amey_India> If I can get raw data inputs from some1, I can help with writing draft version of news related to openSUSEconf.  The person who has access to news.openssue can review my draft,modify it [if required] & upload it.
13:27:40 <henne> there you go
13:28:13 <RobinEd> The raw data usually comes from Doug
13:28:25 <RobinEd> We appreciate any help we can get though
13:28:29 <RobinEd> so thanks Amey
13:28:42 <RobinEd> In the interests of time, I would like to continue to the next point
13:28:56 <RobinEd> #topic Other points by participants
13:28:56 <Amey_India> No prob.
13:29:05 <IngeSv> I wonder when i will get a bit rate with my wireless ASUS USB-N13 of more than 150 Mb/s in openSUSE
13:29:17 <darix> IngeSv: wrong time wrong channel
13:29:45 <DocB> right place to talk about SUSE Studio?
13:29:47 <RobinEd> This is conference related
13:30:04 <RobinEd> if no other points, I will continue to the last point
13:30:12 <henne> this is the IRC meeting about organizing the openSUSE Conference 2015 :)
13:30:13 <RobinEd> #topic Next meeting
13:30:13 <RobinEd> #info The next meeting will be Monday 30th March 14 CEST / 13 UTC.
13:30:30 <RobinEd> Thank you all for your input
13:30:36 <RobinEd> See you next time!
13:30:39 <RobinEd> #endmeeting