#opensuse-project Meeting

Meeting started by hcderaad at 13:00:02 UTC (full logs).

Meeting summary

  1. Agenda (hcderaad, 13:00:38)
    1. Kolab Summit registration and CfP opened! (hcderaad, 13:00:39)
    2. Keynote from SUSE and program committee (hcderaad, 13:00:41)
    3. Status attendees (hcderaad, 13:00:42)
    4. Status TSP (hcderaad, 13:00:44)
    5. Status sleepover at venue and other locations (hcderaad, 13:00:45)
    6. Technical logistics at venue (ie network!) (hcderaad, 13:00:47)
    7. Other points by participants (hcderaad, 13:00:48)
    8. Next meeting (hcderaad, 13:00:50)

  2. Kolab Summit registration and CfP opened! (hcderaad, 13:01:18)
    1. The Kolab Summit will take place on 2 and 3 May at the same location as the openSUSE Conference! (hcderaad, 13:01:19)
    2. Registration and call for papers has opened today, if any geeko’s are interested in getting off the island and take a sneak peak at the neighbors that would be possible as well as encouraged! (hcderaad, 13:01:21)
    3. What can we do to benefit more from each other? Ideas like a joint Yast->Kolab devroom have already popped up, any other ideas? (hcderaad, 13:01:22)

  3. Keynote from SUSE and program committee (hcderaad, 13:09:58)
    1. Markus Feilner will deliver the SUSE keynote this year at oSC! Next to Aaron Seigo’s keynote we have 2 real open source heavy weights, thats great! (hcderaad, 13:09:59)
    2. The first round of talks has been confirmed and is published on the event website. (hcderaad, 13:10:01)
    3. The program committee will meetup soon to discuss the other registered talks and go for the second round! (hcderaad, 13:10:03)
    4. https://events.opensuse.org/conference/osc15/schedule (darix, 13:14:08)

  4. Status attendees and promotion (hcderaad, 13:18:33)
    1. We have passed the 90 attendees mark! So far we’re seeing about 5 registrations per week. This isn’t bad, but we’d like to see improvement (hcderaad, 13:18:34)
    2. Regarding promotion we’re requesting the artwork team to come up with more banners and suchlike so that community members can also spread the word. (hcderaad, 13:18:36)
    3. We also would like to send an email newsletter to current attendees to encourage them to bring more people! (hcderaad, 13:18:37)
    4. ACTION: Create link on oSC Site about promo material repo (hcderaad, 13:23:53)
    5. ACTION: Create more visibility for Kolab Summit <-> openSUSE Conference on conf websites (hcderaad, 13:24:06)

  5. Status TSP (hcderaad, 13:24:08)
    1. First TSP round has been completed and applicants were informed. (hcderaad, 13:24:10)
    2. There were some questions about choices of transport (such as which airlines are allowed) and Izabel Valverde gave a very clear explaination that the TSP will always look at the most economically viable options when confirming support. (hcderaad, 13:24:11)
    3. If applicants have a personal preference for more expensive travel means, that’s up to them personally and they can use the TSP money as “starting capital”. (hcderaad, 13:24:13)
    4. https://github.com/openSUSE/artwork/tree/master/Marketing%20Materials/Events/openSUSE%20Conference/2015-oS-Conference (henne, 13:24:16)
    5. http://www.stayokay.com/en/hostel/den-haag#products (Ada_Lovelace, 13:36:25)

  6. Status sleepover at venue and other locations (hcderaad, 13:38:54)
    1. The venue is currently setting up a website for the actual registration and payment of the sleepover facilities at the conf. (hcderaad, 13:38:56)
    2. We’re looking into more locations with a cheap/medium/high-end cost profile and will put them on the website soon. (hcderaad, 13:38:57)

  7. Technical logistics at venue (ie network!) (hcderaad, 13:39:38)
    1. RobinEd and hcderaad have visited the venue and discussed internet bandwidth (we’re probably going to have a wireless network and a copper network, separated). (hcderaad, 13:39:40)
    2. RobinEd will provide pictures of the various rooms at the venue shortly. (hcderaad, 13:39:41)
    3. There will be a (lockable) room for all the equipment. (hcderaad, 13:39:43)
    4. Buildup of central hall/main room can start wednesday, other rooms still to be arranged but probably thursday evening/friday morning. (hcderaad, 13:39:44)
    5. Robin took pictures of the venue https://plus.google.com/101576589822337229579/posts/SwGM186H2BH (hcderaad, 13:39:54)
    6. https://plus.google.com/101576589822337229579/posts/SwGM186H2BH?pid=6126822160961354594&oid=101576589822337229579 (RobinEd, 13:47:43)
    7. https://plus.google.com/101576589822337229579/posts/SwGM186H2BH?pid=6126822163511268946&oid=101576589822337229579 (RobinEd, 13:47:54)

  8. Other points by participants (hcderaad, 13:53:16)
    1. Any other points? (hcderaad, 13:53:18)

  9. Next meeting (hcderaad, 13:56:57)
    1. Monday 23rd of March 13h UTC / 14h CEST (hcderaad, 13:56:58)


Meeting ended at 14:00:03 UTC (full logs).

Action items

  1. Create link on oSC Site about promo material repo
  2. Create more visibility for Kolab Summit <-> openSUSE Conference on conf websites


People present (lines said)

  1. hcderaad (147)
  2. kl_eisbaer (25)
  3. RobinEd (22)
  4. izabelvalverde (14)
  5. henne (9)
  6. Amey_India (7)
  7. Ada_Lovelace (6)
  8. darix (6)
  9. differentreality (4)
  10. bugbot (2)


Generated by MeetBot 0.1.4.