13:00:02 <hcderaad> #startmeeting
13:00:02 <bugbot> Meeting started Mon Mar 16 13:00:02 2015 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:02 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:14 <hcderaad> Hi everybody! Welcome to another openSUSE Conference project meeting!
13:00:32 <hcderaad> As usual we have an agenda for today!
13:00:38 <hcderaad> #topic Agenda
13:00:39 <hcderaad> #info Kolab Summit registration and CfP opened!
13:00:41 <hcderaad> #info Keynote from SUSE and program committee
13:00:42 <hcderaad> #info Status attendees
13:00:44 <hcderaad> #info Status TSP
13:00:45 <hcderaad> #info Status sleepover at venue and other locations
13:00:47 <hcderaad> #info Technical logistics at venue (ie network!)
13:00:48 <hcderaad> #info Other points by participants
13:00:50 <hcderaad> #info Next meeting
13:01:01 <hcderaad> So if you see any points missing, please add them at the end at "other points by participants"
13:01:11 <hcderaad> Let's start with the first point on the agenda!
13:01:18 <hcderaad> #topic Kolab Summit registration and CfP opened!
13:01:19 <hcderaad> #info The Kolab Summit will take place on 2 and 3 May at the same location as the openSUSE Conference!
13:01:19 <kl_eisbaer> If you include Video in the network stuff, I'm fine
13:01:21 <hcderaad> #info Registration and call for papers has opened today, if any geeko’s are interested in getting off the island and take a sneak peak at the neighbors that would be possible as well as encouraged!
13:01:22 <hcderaad> #info What can we do to benefit more from each other? Ideas like a joint Yast->Kolab devroom have already popped up, any other ideas?
13:01:29 <RobinEd> hi all
13:01:30 <hcderaad> Yes, we'll include that!
13:01:32 <hcderaad> Hi Robin
13:01:44 <hcderaad> Already pasted the first agenda point.
13:02:03 <hcderaad> Anyone has any other ideas on how to "collaborate in confidence" with our Kolab colleagues?
13:02:24 <RobinEd> ok thanks
13:02:39 <kl_eisbaer> hcderaad: what is currently a bit unclear to me: will Kolab also use the same location ?
13:02:43 <hcderaad> Yes
13:02:54 <hcderaad> Other rooms, but the same venue
13:03:17 <hcderaad> And we're looking into things like a shared social and suchlike!
13:03:19 <kl_eisbaer> in that case, we should see if we can get more promotion on the web-pages of "the other conferences" first ?
13:03:51 <hcderaad> I'm handling the Kolab Summit site, and we've already mentioned the openSUSE conf there, I'll have a look if OSEM can do the same!
13:04:12 <kl_eisbaer> I'm thinking about sharing the Logos and that usual stuff ;-)
13:04:32 <hcderaad> Ok, I have no objections agains exploring synergy! :-)
13:04:44 * kl_eisbaer fore example does not always read until the end of a long text ;-)
13:04:48 <hcderaad> Logo's might be a tad difficult, Kolab community = red, openSUSE = grean
13:05:01 <hcderaad> Yeah, there is room for improvement regarding the mutual promotion! :-)
13:05:21 <kl_eisbaer> red & green - looks like a good match ;-)
13:05:35 <kl_eisbaer> Kolab + OBS might also be an interesting topic
13:05:39 <hcderaad> Yeah, they perfectly align on an old CRT screen! :-)
13:05:54 <hcderaad> We've already got a talk from Jeroen van Meeuwen about his experiences with OBS.
13:06:05 <hcderaad> Working together on that seems like a nice idea!
13:06:30 <hcderaad> Personally, I'd love to see a yast module for deploying Kolab!
13:06:31 <kl_eisbaer> I hope, Aeneas will also be in The Hague :-)
13:06:38 <hcderaad> That would be a huge improvement over the current situation
13:06:50 <hcderaad> I'll contact him and see if we can get him over, that would be awesome!
13:07:13 <kl_eisbaer> I owe him at least some beer :-)
13:07:22 <hcderaad> Lars, do you perhaps know more SUSE people who'd be interested to cooperate on that?
13:07:29 <hcderaad> Beer = good. Aeneas definitely deserves that!
13:07:50 <kl_eisbaer> hcderaad: not really - beside the ones that I'm already taking with me :-)
13:08:09 <kl_eisbaer> But there should also be some owncloud developers at the openSUSE Conference
13:08:18 <hcderaad> Everybody is welcome!
13:08:24 <kl_eisbaer> maybe we can convince them to take a look also at Kolab
13:08:40 <hcderaad> If they want to work on integrating Kolab with ownCloud that wouldnt hurt, theyre already using the Roundcube webmailer!
13:08:41 <kl_eisbaer> I'm unsure about the roundcube integration in owncloud for example
13:08:54 <hcderaad> And all the lead roundcube devs will be there as well
13:09:12 <kl_eisbaer> So we might knock at the door of the owncloud guys more loudly ;-)
13:09:23 <hcderaad> I'd be more than happy to assyst! :-)
13:09:38 <hcderaad> Ok, for the sake of time, let's go on to the next subject then!
13:09:48 <hcderaad> Good to see this topic is welcomed so enthousiastically btw!
13:09:58 <hcderaad> #topic Keynote from SUSE and program committee
13:09:59 <hcderaad> #info Markus Feilner will deliver the SUSE keynote this year at oSC! Next to Aaron Seigo’s keynote we have 2 real open source heavy weights, thats great!
13:10:01 <hcderaad> #info The first round of talks has been confirmed and is published on the event website.
13:10:03 <hcderaad> #info The program committee will meetup soon to discuss the other registered talks and go for the second round!
13:10:04 <kl_eisbaer> maybe you can get Frank Karlitschek to do a keynote ?
13:10:35 <hcderaad> We've already gotten most of the keynote slots covered, but sure, he's more than welcome to talk as well, maybe an afterlunch opening talk?
13:10:43 <kl_eisbaer> I mean: for Kolab :-)
13:11:43 <kl_eisbaer> hcderaad: can you put all the "Packaging Workshops" together in one big "Packaging day" ?
13:11:51 <hcderaad> Lars, yes, we're doing that.
13:11:55 <hcderaad> Insert -> probably
13:12:28 <kl_eisbaer> I'm just looking at https://events.opensuse.org/conference/osc15/schedule at the moment and see currently just my own packaging workshop
13:12:56 <kl_eisbaer> Should I "rephrase" it to be a "Complete packaging workshop" ?
13:13:08 <hcderaad> That would hurt :-) SInce it is actually that!
13:13:43 <kl_eisbaer> hcderaad: jip - I'm just asking because currently it's listed as "Part 2", while "Part 1" is completely missing ;-)
13:14:04 <kl_eisbaer> maybe darix also wants to present his SSH talk ?
13:14:06 <hcderaad> That i did notice. Thanks in advance for correcting that counting issue!
13:14:08 <darix> https://events.opensuse.org/conference/osc15/schedule
13:14:21 <darix> some talks look like "copied over from osc 2014"
13:14:28 <darix> like the mysql and server hardening talk
13:14:34 <hcderaad> Ok, I wasnt able to attend osc14, so i dont know
13:14:40 <hcderaad> But server hardening is always a good idea.
13:14:54 <hcderaad> We will have a talk about docker security and linux server audits as well
13:15:00 <hcderaad> still to be announced
13:15:00 <darix> i just want to make sure those are actually new talk
13:15:02 <kl_eisbaer> darix: same for my "openSUSE Infrastructure talk" - it depends on the progress the project made ...
13:15:03 <darix> +s
13:15:14 <darix> and not just stuff from last year that was copied over
13:15:37 <kl_eisbaer> ...and with so much "security" talks - it looks like another track full of security topics
13:16:34 <hcderaad> Well, apparently that might have something to do with my personal network..... :-)
13:16:39 <hcderaad> Feel free to invite more people!
13:17:22 <hcderaad> Ok, any more input?
13:18:26 <hcderaad> Next topic then!
13:18:33 <hcderaad> #topic Status attendees and promotion
13:18:34 <hcderaad> #info We have passed the 90 attendees mark! So far we’re seeing about 5 registrations per week. This isn’t bad, but we’d like to see improvement
13:18:36 <hcderaad> #info Regarding promotion we’re requesting the artwork team to come up with more banners and suchlike so that community members can also spread the word.
13:18:37 <hcderaad> #info We also would like to send an email newsletter to current attendees to encourage them to bring more people!
13:18:42 <hcderaad> Any input on this?
13:19:12 <Ada_Lovelace> We will have the LinuxTag in Germany next weekend. :)
13:19:32 <kl_eisbaer> hcderaad: sounds good - the question from my side would be if there can be a link to the promo material on the conference webside ?
13:19:33 <hcderaad> Then feel free to shamelessly plug openSUSE conference there!
13:19:34 <Ada_Lovelace> After that we should have more attendees.
13:19:50 <hcderaad> Lars, sure, but directly to the github? Why not!
13:20:11 <Amey_India> Is it possible  to spread the news at universities in Amsterdam,Brussels?
13:20:49 <kl_eisbaer> hcderaad: just a link to the posters, etc. would be cool - having everything available at one place
13:20:55 <hcderaad> Sure, I'd love to try, but my contacts there are limited, if anyone else has a direct relation, please do so!
13:21:19 <hcderaad> Lars, yeah, that implies we have such a location.... Currently zifting my way through the gh repo..... Mumbling....
13:21:40 <hcderaad> I'll ask Doug DeMaio to put this up, because this obviously could do with some improvement
13:22:12 <hcderaad> Ada_Lovelace Did you get promo materials already? I think i remember you asking for them on the ML?
13:23:10 <Ada_Lovelace> Douglas saied, he would bring all with him.
13:23:30 <hcderaad> Ok, awesome!
13:23:38 <hcderaad> Going on to the next topic then!
13:23:53 <hcderaad> #action Create link on oSC Site about promo material repo
13:24:06 <hcderaad> #action Create more visibility for Kolab Summit <-> openSUSE Conference on conf websites
13:24:08 <hcderaad> #topic Status TSP
13:24:10 <hcderaad> #info First TSP round has been completed and applicants were informed.
13:24:11 <hcderaad> #info There were some questions about choices of transport (such as which airlines are allowed) and Izabel Valverde gave a very clear explaination that the TSP will always look at the most economically viable options when confirming support.
13:24:13 <hcderaad> #info If applicants have a personal preference for more expensive travel means, that’s up to them personally and they can use the TSP money as “starting capital”.
13:24:16 <henne> https://github.com/openSUSE/artwork/tree/master/Marketing%20Materials/Events/openSUSE%20Conference/2015-oS-Conference
13:24:19 <hcderaad> Any input on this?
13:24:39 <hcderaad> Hi Henne, thats pretty much empty, unfortunately....
13:25:01 <hcderaad> I think there should be some more stuff flying around. Let's try to consolidate that.
13:25:12 <hcderaad> Any input on the TSP?
13:27:32 <izabelvalverde> Sorry, I'm here!
13:27:40 <hcderaad> Hi Izabel! Do you have any additional input on the tsp?
13:27:49 <RobinEd> The same goes for the sleeping arrangements as for the travel arrangements
13:28:09 <RobinEd> We have many many very affordable places bunking together at the location
13:28:22 <henne> we have none on the web page...
13:28:24 <RobinEd> so we don't really see the point of paying for hotels :)
13:28:30 <henne> especially none with special prices
13:28:30 <izabelvalverde> We need to give a better explanation about stay at the Venue
13:28:38 <hcderaad> Yes, thats true
13:28:51 <RobinEd> there are pictures and there is more info, but we will handle that at agenda item location
13:28:54 <hcderaad> The venue is setting up a website with information, should be done this week.
13:29:07 <izabelvalverde> thank you
13:29:12 <hcderaad> So if thats all the input for the TSP, we'll continue to the next topic!
13:29:27 <izabelvalverde> so probably the next TSP round all of this will be set right?
13:30:06 <hcderaad> Yes
13:30:37 <izabelvalverde> Just finishing... the TSP decides to sponsor many people as possible so we won't approve high travel costs giving always an indication about better prices
13:31:31 <hcderaad> Ok, thanks for adding that, we fully support that.
13:31:33 <differentreality> so do we have an alternative for accommodation or not? It is not clear to me by what was just mentioned.
13:32:14 <izabelvalverde> flight alternative and the venue as accomodation
13:32:20 <hcderaad> We currently have the sleepover at the venue, and a special price rate at a nearby hotel.
13:32:32 <izabelvalverde> the amount approved for accomodation can be used wherever you want
13:32:36 <hcderaad> We're looking into a third option which pricing will be somewhere inbetween.
13:32:57 <hcderaad> But for the TSP, the cheapest options will be considered to enable as many people as possible.
13:33:08 <izabelvalverde> exactly
13:33:35 <hcderaad> differentreality Does that answer your question?
13:33:54 <differentreality> OK, as I mentioned in my email to TSP and Board it is really sad that we try to save money at the expense of denying our contributors their privacy. I hope I receive some substantial reply back to my email from the board.
13:35:11 <hcderaad> Well, noboby forces anyone to stay at the venue, it's just that we're taking that price as baseline for reimbursement. If you want to stay elsewhere, then please feel free to do so.
13:35:31 <differentreality> heh ok, it is fairly obvious that my point is not getting through to all people :)
13:35:32 <hcderaad> We're also looking into all kinds of cool stuff to organize at the venue (like LAN parties and suchlike).
13:35:42 <Ada_Lovelace> I have found accommodation for people in such a situation yesterday.
13:35:54 <hcderaad> Stella, I see your point, i just dont agree with it.
13:36:24 <izabelvalverde> Stella you don't need to stay at the venue
13:36:25 <Ada_Lovelace> http://www.stayokay.com/en/hostel/den-haag#products
13:36:46 <Ada_Lovelace> That isn't very expensive.
13:37:00 <izabelvalverde> Ada_Lovelace Thanks!
13:37:01 <hcderaad> And I really don't think that TSP is forcing anyone, you have to book yourself. If you or anyone else wants to stay elsewhere, then do so.
13:37:09 <hcderaad> Ada_Lovelace Yes, thanks for that one!
13:37:32 <differentreality> nop, not forcing anyone but not everyone can afford to pay out of their own pocket a decent accommodation in The Hague.
13:38:15 <hcderaad> Well, TSP should be considered to be a gift, not a right or anything. Perhaps that message isnt a very pleasant one, but still this allows us to invite and accomodate more people, which is good for the project overall.
13:38:38 <hcderaad> I'd like to close this discussion as this is not going to be solved here and now.
13:38:45 <hcderaad> Lets go on to the next topic.
13:38:50 <izabelvalverde> Thank you
13:38:54 <hcderaad> #topic Status sleepover at venue and other locations
13:38:56 <hcderaad> #info The venue is currently setting up a website for the actual registration and payment of the sleepover facilities at the conf.
13:38:57 <hcderaad> #info We’re looking into more locations with a cheap/medium/high-end cost profile and will put them on the website soon.
13:39:08 <hcderaad> I think we've also pretty much covered this in the last topic.
13:39:18 <hcderaad> We will provide more input on other locations soon.
13:39:35 <hcderaad> I'll continue with the technical stuff!
13:39:38 <hcderaad> #topic Technical logistics at venue (ie network!)
13:39:40 <hcderaad> #info RobinEd and hcderaad have visited the venue and discussed internet bandwidth (we’re probably going to have a wireless network and a copper network, separated).
13:39:41 <hcderaad> #info RobinEd will provide pictures of the various rooms at the venue shortly.
13:39:43 <hcderaad> #info There will be a (lockable) room for all the equipment.
13:39:44 <hcderaad> #info Buildup of central hall/main room can start wednesday, other rooms still to be arranged but probably thursday evening/friday morning.
13:39:54 <hcderaad> #info Robin took pictures of the venue https://plus.google.com/101576589822337229579/posts/SwGM186H2BH
13:40:01 <hcderaad> Any input on this topic?
13:40:25 <RobinEd> We originally thought there would be 50 sleeping places, but this can be extended to 150
13:40:59 <RobinEd> The back of the main tennis hall can be converted and there is another tennis hall (each with 3 courts) which can be converted
13:41:02 <hcderaad> Also, we're looking into ways of providing more privacy by placing shielding/curtains/etc.
13:41:22 <RobinEd> There are showers and toilets available, if we get more people we will set up portaloos
13:41:25 <hcderaad> There are separate men/woman clothing rooms and showers
13:42:45 <hcderaad> Any questions?
13:42:46 <RobinEd> Also, we will receive a floor plan with measurements for the AV crew
13:44:07 <henne> before you plan for another 100 people
13:44:17 <henne> you should make sure that more than 50 come :)
13:44:24 <RobinEd> :)
13:44:27 <hcderaad> henne: yes :-)
13:44:41 <henne> usually we have a turn out rate of 50% of the registrations....
13:44:50 <henne> sometimes even less
13:44:52 <RobinEd> It can be expanded / shrunk as we go along
13:45:01 <RobinEd> :o
13:45:16 <hcderaad> The nice thing about this venue is that it's extremely flexible in rooms/layout.
13:45:18 <RobinEd> I guess that's a problem with it being free to register
13:45:28 <hcderaad> Everything is very close together.
13:45:50 <izabelvalverde> about booth
13:45:56 <hcderaad> yes?
13:46:09 <izabelvalverde> a espareted room for our sponsors?
13:46:17 <izabelvalverde> ops
13:46:36 <hcderaad> Yes, there will be
13:46:46 <hcderaad> And a centrall public space for banners/etc
13:46:46 <RobinEd> we can put them in the hallway which connects the squash court rooms and the big tennis hall as well
13:46:50 <hcderaad> exactly
13:46:54 <RobinEd> so lots of traffic
13:47:40 <hcderaad> Is there any input or other questions on this?
13:47:43 <RobinEd> https://plus.google.com/101576589822337229579/posts/SwGM186H2BH?pid=6126822160961354594&oid=101576589822337229579
13:47:54 <RobinEd> https://plus.google.com/101576589822337229579/posts/SwGM186H2BH?pid=6126822163511268946&oid=101576589822337229579
13:49:59 <Amey_India> Venue looks cool & big. ^_^
13:50:02 <henne> is the venue going to be open to the (sports) public during the event?
13:50:32 <hcderaad> Limited
13:50:43 <hcderaad> There will be some rooms opened for fitness, but not many
13:50:53 <hcderaad> Unless you want to organize a geeko sporting event.
13:50:58 <hcderaad> Which we can easily do.
13:51:00 <hcderaad> :-)
13:51:51 <henne> I doubt there will be enough defibrillators for this
13:51:59 <hcderaad> Thats a challenge!
13:52:14 <hcderaad> Any other points or questions? (looking at the time)
13:52:21 <hcderaad> Thanks Amey!
13:52:26 <hcderaad> It is huge!
13:53:06 <hcderaad> I'll carry on then!
13:53:16 <hcderaad> #topic Other points by participants
13:53:18 <hcderaad> #info Any other points?
13:53:26 <Amey_India> I have a question regarding food. Venue has any canteens?
13:53:39 <hcderaad> Yes
13:53:45 <RobinEd> yes it has a canteen
13:53:52 <Amey_India> Thanks.
13:53:53 <RobinEd> we want to try to organise lunch in 3 shifts
13:54:11 <RobinEd> but we will set up a bbq for the social outside one of the huge tennis halls
13:54:44 <RobinEd> and maybe a buffet indonesian dinner for Sunday night
13:55:19 <hcderaad> We've coordinated with the venue to also provide vegetarian (and other dietary) options.
13:55:50 <Amey_India> Great. Thanks.
13:56:23 <hcderaad> Also we're looking for a food sponsor to be able to offer this as a service to our esteemed attendees!
13:56:48 <hcderaad> Ok, then, I'm going to round up this meeting!
13:56:57 <hcderaad> #topic Next meeting
13:56:58 <hcderaad> #info Monday 23rd of March 13h UTC / 14h CEST
13:57:18 <hcderaad> Thanks everybody for attending today! These meetings keep getting more interactive by the week, thats great to see!
13:57:26 <Amey_India> and lastly pls try to send invitation letter by this week, Without invitation letter I wont be able to apply for visa. [same to Saurabh from India ]
13:57:58 <hcderaad> We're doing our best amey, thanks for reminding!
13:58:10 <hcderaad> Again, thanks everybody!
13:58:17 <Amey_India> Thanks.
14:00:03 <hcderaad> #endmeeting