#opensuse-project Meeting

Meeting started by hcderaad at 13:01:48 UTC (full logs).

Meeting summary

  1. Agenda (hcderaad, 13:02:33)
    1. Travel Support Program (hcderaad, 13:02:34)
    2. Media coverage (hcderaad, 13:02:36)
    3. Audio/Video topics (hcderaad, 13:02:37)
    4. Status attendees (hcderaad, 13:02:39)
    5. Status talks (hcderaad, 13:02:40)
    6. Status OSEM talk listing feature (hcderaad, 13:02:42)
    7. Other points by participants (hcderaad, 13:02:43)

  2. Travel Support Program (hcderaad, 13:03:02)
    1. The TSP has received 16 requests for support so far. We (hcderaad and izabelvalverde) went over them this weekend and added some comments to the requests. (hcderaad, 13:03:03)
    2. When TSP requesters stay at the sleepover facility at the venue this will save quite a lot of money, which can then be used for others. (hcderaad, 13:03:05)
    3. There will be a second round for TSP, after that, travel support will be approved to the requesters. (hcderaad, 13:03:06)
    4. https://news.opensuse.org/2015/03/05/attending-osc15-find-out-the-visa-requirements/ (ddemaio_, 13:06:23)
    5. TSP second round will open in third week of march. (hcderaad, 13:07:41)
    6. https://events.opensuse.org/conference/osc15/register/edit <-- I'm here (cboltz, 13:14:20)

  3. Audio/Video topics (hcderaad, 13:18:08)
    1. Lars Vogdt approached us on the ML about the technicalities of the AV recording. He indicated he’d want a brief discussion about this. (hcderaad, 13:18:10)
    2. ACTION: hcderaad will confirm having at least 10Mbit external upstream for live streams (hcderaad, 13:26:37)
    3. ACTION: hcderaad will confirm with venue the availability of a separate internal network for AV (hcderaad, 13:26:57)
    4. http://bambuser.com/channel/opensusetv (darix, 13:28:00)

  4. Media coverage (hcderaad, 13:34:08)
    1. hcderaad and robined have started to follow up invitations to media partners again. So far not many have shown interest. The Dutch Linux Magazine is willing to provide us with swag. (hcderaad, 13:34:10)
    2. We’re trying to involve more media partners, but we could certainly use some help. (hcderaad, 13:34:11)
    3. If anyone has good contacts in IT media, please bring them into contact with us. (hcderaad, 13:34:13)

  5. Status attendees (hcderaad, 13:41:45)
    1. We’ve got 88 registered attendees, nice to see that more people are finding their way to the conference! (hcderaad, 13:41:46)
    2. But we want more! So please keep promoting the event to your friends! (hcderaad, 13:41:48)

  6. Status talks (hcderaad, 13:42:05)
    1. We’ve got 61 submissions, most of the talks have been accepted and some have been confirmed as well. (hcderaad, 13:42:06)
    2. We’re keeping the CfP open for now because we want more in depth talks. (hcderaad, 13:42:08)

  7. Status OSEM talk listing feature (hcderaad, 13:42:30)
    1. After last weeks IRC meeting ChrisBr went ahead on GitHub to create the requested talk listing feature, many thanks for that!!! (hcderaad, 13:42:31)
    2. With this feature we’ll have a listing of talks which are accepted by the orga and confirmed by the speakers, but have not yet been scheduled. (hcderaad, 13:42:33)
    3. This is important because we don’t want to actually schedule talks until about 2 weeks before the conference, but we definitely do want to start promoting them. (hcderaad, 13:42:34)

  8. Other points by participants (hcderaad, 13:43:05)
  9. Next meeting (hcderaad, 13:50:32)
    1. Next meeting Monday 16th of March at 13h UTC / 14h CEST (hcderaad, 13:50:34)


Meeting ended at 13:51:42 UTC (full logs).

Action items

  1. hcderaad will confirm having at least 10Mbit external upstream for live streams
  2. hcderaad will confirm with venue the availability of a separate internal network for AV


Action items, by person

  1. hcderaad
    1. hcderaad will confirm having at least 10Mbit external upstream for live streams
    2. hcderaad will confirm with venue the availability of a separate internal network for AV


People present (lines said)

  1. hcderaad (157)
  2. kl_eisbaer (45)
  3. izabelvalverde (24)
  4. darix (19)
  5. cboltz (10)
  6. tigerfoot (10)
  7. Amey_India (7)
  8. ddemaio_ (7)
  9. orion_0 (6)
  10. bugbot (2)
  11. Ada_Lovelace (2)
  12. henne (1)


Generated by MeetBot 0.1.4.