13:01:48 <hcderaad> #startmeeting
13:01:48 <bugbot> Meeting started Mon Mar  9 13:01:48 2015 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:48 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:50 <hcderaad> Hi all!
13:01:58 <hcderaad> Welcome to another openSUSE Conference 2015 meeting!
13:02:15 <hcderaad> As usual we have an agenda for todays meeting!
13:02:29 <hcderaad> If anyone has other points to discuss, we can do so at the last point.
13:02:33 <hcderaad> #topic Agenda
13:02:34 <hcderaad> #info Travel Support Program
13:02:36 <hcderaad> #info Media coverage
13:02:37 <hcderaad> #info Audio/Video topics
13:02:39 <hcderaad> #info Status attendees
13:02:40 <hcderaad> #info Status talks
13:02:42 <hcderaad> #info Status OSEM talk listing feature
13:02:43 <hcderaad> #info Other points by participants
13:02:58 <hcderaad> I'm going to start with the first topic on the agenda!
13:03:02 <hcderaad> #topic Travel Support Program
13:03:03 <hcderaad> #info The TSP has received 16 requests for support so far. We (hcderaad and izabelvalverde) went over them this weekend and added some comments to the requests.
13:03:05 <hcderaad> #info When TSP requesters stay at the sleepover facility at the venue this will save quite a lot of money, which can then be used for others.
13:03:06 <hcderaad> #info There will be a second round for TSP, after that, travel support will be approved to the requesters.
13:03:08 <hcderaad> Any input on this?
13:03:30 <darix> not from my side :)
13:03:37 <tigerfoot> neither me.
13:03:42 <cboltz> when will the second round open?
13:04:07 * cboltz was too busy with upstream AppArmor patches and forgot to apply
13:04:08 <hcderaad> I expect somewhere next week, but that is up to the TSP team, will try to get confirmation on that asap
13:04:32 <hcderaad> cboltz Fair enough, please contact Izabel Valverde (and cc me)!
13:04:55 <cboltz> ok
13:05:06 <Amey_India> sleepover facility at the venue = How to give/get confirmation on this pls?
13:05:31 <tigerfoot> Amey_India: linked to the need of visa I guess?
13:05:58 <Amey_India> tigerfoot: = Yes + to avoid last minute availiblity issue :-)
13:06:23 <ddemaio_> https://news.opensuse.org/2015/03/05/attending-osc15-find-out-the-visa-requirements/
13:06:37 <izabelvalverde> Here! Sorry the late join
13:06:40 <hcderaad> Amey, you can register this in your attendee registration
13:06:43 <hcderaad> Hi Izabel!
13:06:53 <hcderaad> Question for you and the TSP team, when will the second round open?
13:06:55 <Amey_India> Thanks.
13:06:56 <darix> moin izabelvalverde
13:07:07 <izabelvalverde> hey ;)
13:07:25 <izabelvalverde> The plan is to open again in 2 weeks
13:07:32 <hcderaad> Ok, thanks
13:07:41 <hcderaad> #info TSP second round will open in third week of march.
13:07:48 <hcderaad> Any other questions regarding this subject?
13:08:18 <cboltz> ok, that saves me a mail ;-)
13:08:24 <hcderaad> We love efficiency
13:08:28 <izabelvalverde> After talk to you I had a meetng with the TSP Team and we all agree about sleepover at the venue
13:08:37 <hcderaad> izabel, great ok!
13:09:05 <izabelvalverde> We will save a lot of money and support more people ;)
13:09:19 <hcderaad> The more the better! We'll have at least 50 beds available!
13:09:29 <izabelvalverde> btw the approvals will be send today
13:09:47 <cboltz> are these "complete" beds or do we have to bring something with us?
13:10:00 <hcderaad> They should be complete including blankets
13:10:01 <izabelvalverde> Hans can you tell us how is the place? a bit more detailed?
13:10:10 <izabelvalverde> :D
13:10:27 <hcderaad> It's pretty much a big hall in which a lot of beds will be placed
13:10:31 <hcderaad> With some room dividers
13:10:39 <hcderaad> There will be showers and sanitary facilities
13:10:41 <hcderaad> And coffee
13:10:43 <izabelvalverde> Campus Party mode :D
13:10:46 <hcderaad> Or perhaps tea!
13:10:53 <izabelvalverde> black tea ;)
13:10:55 <hcderaad> Indeed, let's do an openSUSE Camping :-)!
13:11:21 <hcderaad> Any other questions?
13:11:29 <izabelvalverde> 1
13:11:33 <hcderaad> Shoot
13:11:52 <izabelvalverde> the distance and time between Amsterdam and Rotterdam to Den Haag
13:12:02 <hcderaad> Both ~ 30 minutes by train
13:12:21 <izabelvalverde> how much?
13:12:27 <hcderaad> Aprrox E 10,-
13:12:47 <izabelvalverde> ok 2  question then :P
13:12:52 <hcderaad> :-)
13:12:56 <cboltz> where / how can I reserve a sleepover bed?
13:13:12 <Amey_India> and distance from Brussels too pls and possible frequency of bus transport from Brussels to Den Haag..
13:13:21 <hcderaad> You can register at the website when you register for the conference
13:13:41 <hcderaad> Brussels is about 1,5/2h by train
13:13:47 <hcderaad> Costs about E 50,- one way
13:14:13 <cboltz> hmm, I already registered some weeks ago, but don't see anything about sleepover on the "edit registration" page. Am I blind? ;-)
13:14:20 <cboltz> https://events.opensuse.org/conference/osc15/register/edit  <-- I'm here
13:15:07 <hcderaad> cboltz cool!
13:15:22 <darix> cboltz: you might have found a bug
13:15:56 <cboltz> darix: you should know   if username == "cboltz" { s/might // } ;-)
13:16:15 <izabelvalverde> :D
13:16:47 <hcderaad> Ok, I'd like to continue to the next subject. Any pressing issues?
13:17:32 <cboltz> so should I un-register and register again? Or do you prefer a bugreport (where?) and I wait until it's fixed?
13:17:45 <hcderaad> No you should be able to edit the registration you've already made.
13:17:54 <hcderaad> I will confirm this with Henne
13:18:07 <hcderaad> Nest topic!
13:18:08 <hcderaad> #topic Audio/Video topics
13:18:10 <hcderaad> #info Lars Vogdt approached us on the ML about the technicalities of the AV recording. He indicated he’d want a brief discussion about this.
13:18:15 <hcderaad> Is Lars "in the house"?
13:18:18 <kl_eisbaer> jip, I'm here ;-)
13:18:22 <hcderaad> Hi Lars!
13:18:26 <hcderaad> Any input on this?
13:18:58 <kl_eisbaer> Hi! Well, during the last conferences, some members from my team helped out with the organisation and also the recording during the conference
13:19:07 <kl_eisbaer> I just want to know if this should be done also during this conference
13:19:12 <hcderaad> Yes please! :-)
13:19:17 <kl_eisbaer> or if you have something organized yourself ;-)
13:19:17 <henne> hcderaad: you haven't told me details about the sleepover yet. so this question isn't live...
13:19:23 <izabelvalverde> ^^ and they did such a wonderful job!!!
13:19:43 <kl_eisbaer> hcderaad: then I've a couple of questions - and hope my other team members will join me
13:19:45 <hcderaad> henne Ok, sorry for the misunderstanding, will email you today...
13:19:50 <hcderaad> Lars, shoot!
13:20:01 <kl_eisbaer> first of all: what is the network bandwidth capacity you have available at the venue ?
13:20:10 <hcderaad> Internal?
13:20:15 <hcderaad> Normal 100MBit LAN
13:20:15 <darix> especially to the outside
13:20:29 <hcderaad> Outside we're trying to pump it to also 100Mbit 2way
13:20:39 <kl_eisbaer> hcderaad: internal is also interesting - but to the outside it is interesting if we want to stream out live
13:20:42 <hcderaad> But for video out stream we can probably have a dedicated line
13:20:58 <hcderaad> We can setup a separate AV/Speaker network and have the public wifi separated.
13:21:23 <kl_eisbaer> hcderaad: that would indeed be very welcome: last times we even had a dedicated VLAN inside the venue and streamed from there to the outside
13:21:41 <kl_eisbaer> hcderaad: yes, this sounds like what we did in the past :-)
13:21:45 <hcderaad> Ok, I'll take that up with the venue and get that confirmed in the next week.
13:22:04 <hcderaad> Yeah, using the same network with QoS is a recipe for packet loss.....
13:22:10 <kl_eisbaer> the question is: can we get chopper ports near by the video equipment
13:22:13 <hcderaad> So we want that stuff separate
13:22:51 <kl_eisbaer> (s/chopper/copper/ ;-) so instead of using WLAN at all for the video recording, going via standard network would be good
13:22:52 <hcderaad> Is that for av bridging?
13:22:57 <kl_eisbaer> yes
13:22:59 <hcderaad> Ah copper
13:23:03 <hcderaad> Thanks, I was puzzled....
13:23:05 <hcderaad> :-)
13:23:21 <hcderaad> We should have that yes.
13:23:29 <kl_eisbaer> just for the record: we are normally having at least 2 machines (normally even 3 or 4) connected to that internal network (via simple room switch)
13:23:45 <hcderaad> Who'll provide that machinery?
13:23:52 <hcderaad> We can do the simple room switch
13:23:53 <kl_eisbaer> and somewhere else a "video converting server" that does the converting
13:23:58 <hcderaad> But do you have camera/etc stuff?
13:24:03 <darix> hcderaad: yes
13:24:16 <kl_eisbaer> hcderaad: meanwhile we (SUSE) should have at least 3 complete set's including some backups
13:24:16 <darix> all nicely boxed up too
13:24:19 <hcderaad> darix: Yes we'll bring the machinery or yes thats a good question?
13:24:25 <hcderaad> darix: Awesome!!!
13:24:40 <kl_eisbaer> hcderaad: so we should be able to stream from 3 rooms, if nothing breaks
13:24:47 <hcderaad> That should be enough.
13:24:49 <hcderaad> For now
13:25:01 <orion_0> will we have a google doc or something to  determine the rest of the responsibilities?
13:25:05 <hcderaad> We're aiming for 2 rooms atm with possible breakout facility.
13:25:05 <kl_eisbaer> a live-stream (that's what we need the good external bandwidth)
13:25:21 <hcderaad> orion_0 We're using progress.opensuse.org to keep track of tasks
13:25:23 <kl_eisbaer> and after the conversion on the server, we can upload during night to youtube and so on
13:25:31 <hcderaad> Lars, what's the minimum? 10MBit?
13:25:45 <kl_eisbaer> in the past, the minimum was 100MBit
13:25:58 <hcderaad> For live upstream? Wow, are we doing 1080p per room?
13:25:59 <kl_eisbaer> but for the live stream 10MBit should also work, if there is not so much other traffic
13:26:02 <darix> naw
13:26:06 <hcderaad> Lars, ok thanks!
13:26:08 <darix> just 640x480
13:26:08 <Ada_Lovelace> Last year we have done that in the evening after the last talks.
13:26:22 <kl_eisbaer> it's the upload of the full videos to youtube that needs more - but that can be done over night
13:26:37 <hcderaad> #action hcderaad will confirm having at least 10Mbit external upstream for live streams
13:26:55 <kl_eisbaer> Ada_Lovelace: yes - the question to me is: do we want to do live-streams - or is it enough to push the videos afterward
13:26:57 <hcderaad> #action hcderaad will confirm with venue the availability of a separate internal network for AV
13:27:07 <Ada_Lovelace> both?
13:27:10 <hcderaad> Do we have any stats on the  livestream usage?
13:27:39 <kl_eisbaer> hcderaad: another point: if the venue has not enough bandwidth - we might setup a mirror server for the openSUSE distribution and the update trees to save some bandwidth
13:27:54 <orion_0> good idea
13:27:55 <hcderaad> Yeah, we had that idea as well, do you have equipment for that?
13:27:56 <kl_eisbaer> hcderaad: especially if we do packaging workshops - a transparent proxy as default gateway might also help
13:28:00 <darix> http://bambuser.com/channel/opensusetv
13:28:02 <hcderaad> Yup!
13:28:24 <hcderaad> darix: Thanks
13:28:26 <kl_eisbaer> hcderaad: we can try to organize something - atm there is IMHO some time left to search for equipment
13:28:30 <hcderaad> But I dont see live video stats
13:28:51 <darix> hcderaad: they are mentioned
13:28:55 <darix> next to each video
13:28:56 <kl_eisbaer> hcderaad: can you clarify if we can "own" the network to run DHCP, DNS and so on and play the default gateway?
13:28:58 <hcderaad> Lars, please do, would be great if you guys could handle the equipment in general
13:29:04 <ddemaio_> My take is upload the video
13:29:07 <kl_eisbaer> hcderaad: that would make it easier to run a transparent proxy
13:29:19 <ddemaio_> that seemed to be successful at SCaLE
13:29:25 <hcderaad> We have our own network. Own DNS/DHCP/etc. So yes.
13:29:42 <kl_eisbaer> hcderaad: in that case (if we handle the equipment), we might need to go there at least a day earlier to do the setup stuff
13:29:50 <hcderaad> You're very welcome!
13:29:58 <hcderaad> We can arrange for sleepover etc for that.
13:30:00 <kl_eisbaer> hcderaad: but I hope you have Wifi equipment at hand ?
13:30:02 <hcderaad> And coffee
13:30:13 <kl_eisbaer> hcderaad: coffee (and tea for darix) is very welcome ;-)
13:30:13 <darix> hcderaad: the peak was 1149 people watching live
13:30:23 <hcderaad> We will hopefully have a prof Wifi set from NLUUG
13:30:28 <hcderaad> Tea should work
13:30:31 <hcderaad> darix: wow......
13:30:34 <hcderaad> We should do livestream
13:30:36 <kl_eisbaer> hcderaad: interestingly, most people sit in one talk and watch the other via video ;-)
13:30:55 <hcderaad> So we should have a local cache for the video
13:31:01 <darix> when does the conference program begin?
13:31:04 <izabelvalverde> black tea :P
13:31:04 <darix> friday morning?
13:31:05 <hcderaad> 1 may
13:31:23 <izabelvalverde> really starts or just "welcome" day?
13:31:24 <hcderaad> Black tea, green tea, herbal tea, mushroom tea (results may vary), it is Holland after all
13:31:29 <hcderaad> 1 may really starts
13:31:39 <kl_eisbaer> hcderaad: I will search for my old papers about the setup of the other venues
13:31:39 <hcderaad> So yes, Friday morning.
13:31:49 <hcderaad> kl_eisbaer: Great thanks!
13:31:52 <izabelvalverde> great! thank you
13:31:52 <kl_eisbaer> should we discuss the infrastructure via PM or on the conference mailing list ?
13:31:58 <hcderaad> PM please
13:32:00 <darix> hcderaad: ok. then we should plan for arriving on tue/wed for set up
13:32:12 <hcderaad> If we have a plan, then we'll put that on the ML and in Redmine
13:32:21 <hcderaad> darix: That can be done
13:32:23 <kl_eisbaer> hcderaad: ok, thanks
13:32:37 <orion_0> i arrive on thursday,so i can help with the set up
13:32:43 <kl_eisbaer> izabelvalverde: than we probably can not come with the bus from Nuremberg .-/
13:33:12 <kl_eisbaer> izabelvalverde: I will try to clarify if we rent a small truck ;-) or if we can sent the equipment in front ot the venue
13:33:39 <izabelvalverde> ok, we will figure it out
13:33:41 <hcderaad> Let's work out the details later to keep a little track of time. Thanks all for your input on this, looks great! Next topic then?
13:33:47 <darix> next!
13:33:59 <kl_eisbaer> hcderaad: can you add "lrupp" as developer to the progress page ?
13:34:08 <hcderaad> #topic Media coverage
13:34:10 <hcderaad> #info hcderaad and robined have started to follow up invitations to media partners again. So far not many have shown interest. The Dutch Linux Magazine is willing to provide us with swag.
13:34:11 <hcderaad> #info We’re trying to involve more media partners, but we could certainly use some help.
13:34:13 <hcderaad> #info If anyone has good contacts in IT media, please bring them into contact with us.
13:34:20 <hcderaad> Lars: sure
13:35:00 <hcderaad> lrupp is now developer in Redmine
13:35:11 <hcderaad> Any input on the media ideas? We'd really like some more exposure!
13:35:31 <orion_0> twitter and fc of course
13:35:41 <orion_0> *Facebook
13:36:01 <hcderaad> Our request is that everyone plugs this conf through their own channels, please help! :-)
13:36:40 <orion_0> how about making a few articles and send them to IT blogs or news pages??
13:36:41 <izabelvalverde> Jos can help us on media partners
13:36:53 <izabelvalverde> he did the contacts in the past
13:36:55 <hcderaad> Good idea, I'll mail him!
13:38:46 <hcderaad> But the message is pretty clear, Robert Schweikert also confirmed this, we're definitely also looking for new people from outside the regular openSUSE Community, so anyone with any interest in open source in general is very welcome!
13:39:05 <Amey_India> Is it possible to record any video's show casing oSC15 preview inc venue? Like we had at oSC13?
13:40:23 <hcderaad> orion_0 We already have quite a steady stream of news articles (thanks to Doug DeMaio and Kostas Koudaras!) on news.opensuse.org
13:40:34 <hcderaad> Please feel free to forward these to other outlets!
13:41:35 <hcderaad> We'll continue with the next topic
13:41:45 <hcderaad> #topic Status attendees
13:41:46 <hcderaad> #info We’ve got 88 registered attendees, nice to see that more people are finding their way to the conference!
13:41:48 <hcderaad> #info But we want more! So please keep promoting the event to your friends!
13:42:05 <hcderaad> #topic Status talks
13:42:06 <hcderaad> #info We’ve got 61 submissions, most of the talks have been accepted and some have been confirmed as well.
13:42:08 <hcderaad> #info We’re keeping the CfP open for now because we want more in depth talks.
13:42:28 <hcderaad> For the sake of time, we'll continue with the next topic.
13:42:30 <hcderaad> #topic Status OSEM talk listing feature
13:42:31 <hcderaad> #info After last weeks IRC meeting ChrisBr went ahead on GitHub to create the requested talk listing feature, many thanks for that!!!
13:42:33 <hcderaad> #info With this feature we’ll have a listing of talks which are accepted by the orga and confirmed by the speakers, but have not yet been scheduled.
13:42:34 <hcderaad> #info This is important because we don’t want to actually schedule talks until about 2 weeks before the conference, but we definitely do want to start promoting them.
13:43:04 <hcderaad> So anything else?
13:43:05 <hcderaad> #topic Other points by participants
13:44:17 <izabelvalverde> not from me
13:44:39 <darix> that packaging work shop might take some time. but we will see when i have the outline done ;)
13:45:11 <Amey_India> approximately when the invitation letters will be rolled out? [for visa purpose]
13:46:02 <kl_eisbaer> hcderaad: I guess we can extend the "packaging workshop" to a "packaging track" over a whole day
13:46:03 <hcderaad> darix: please keep us posted, looks like a very interesting workshop!
13:46:06 <hcderaad> Amey: This week
13:46:13 <Amey_India> Thanks.
13:46:18 <hcderaad> Lars: I have no problem with taking an entire day for that.
13:46:21 <hcderaad> Great topic.
13:46:32 <hcderaad> Any other points?
13:46:42 <kl_eisbaer> hcderaad: starting with "beginners" workshops and extending to "the crazy guys" workshops - joined forces with the OBS topics might also a good idea
13:47:07 <hcderaad> Cool, let's talk about that PM to flesh it out a bit more?
13:47:13 <kl_eisbaer> hcderaad: of course
13:47:25 <tigerfoot> Did we know if all SUSE internal are aware of a Geeko shared bus from Nü ?
13:47:27 <hcderaad> Due to time constraints I'll have to leave in about 5 mins... :-)
13:47:33 <tigerfoot> and they have to register too :-)
13:47:37 <hcderaad> Is there a bus from Greece to NL?
13:47:44 <hcderaad> That would be nice!!!
13:47:55 <hcderaad> There is a bus from Nuremberg to NL
13:48:26 <izabelvalverde> better to see who is in charge to make seat reservation ;)
13:48:36 <ddemaio_> I sent an email
13:48:37 <hcderaad> I've checked, going by bus from Greece to Nuremberg is about E 35,- per person roundtrip.
13:48:40 <ddemaio_> 9 signed up right now
13:48:45 <kl_eisbaer> tigerfoot: there was an announcement on the internal ML last week
13:48:57 <hcderaad> So 9 people for the bus from Nuremberg?
13:49:00 <tigerfoot> kl_eisbaer: ok good to know
13:49:04 <ddemaio_> so far
13:49:12 <tigerfoot> we need 100 more :-)
13:49:19 <kl_eisbaer> tigerfoot: but better sent it again if I see the number above ;-)
13:49:23 <tigerfoot> what we need to do to convince them :-)
13:49:24 <hcderaad> So you could take a couple of Greeks? Just a thought? That might save travel expenses?
13:49:36 <hcderaad> The more people the better!
13:49:53 <ddemaio_> I'm sure more will sign up. It was like this with FOSDEM
13:50:12 <hcderaad> Ok, let's see if a second mail helps?
13:50:20 <hcderaad> I am going to round it up here.
13:50:25 <hcderaad> Thanks every one!
13:50:32 <hcderaad> #topic Next meeting
13:50:33 <kl_eisbaer> tigerfoot: just place the bus door right behind the normal entrance to the building at the day ;-)
13:50:34 <hcderaad> #info Next meeting Monday 16th of March at 13h UTC / 14h CEST
13:50:41 <hcderaad> :-)
13:50:42 <tigerfoot> ddemaio_: kl_eisbaer darix banner at coffe place everywhere :-)
13:51:02 <kl_eisbaer> tigerfoot: do you have a banner ?
13:51:04 * darix puts a banner on tigerfoot's car ;)
13:51:08 <tigerfoot> kl_eisbaer: yep good to
13:51:19 <tigerfoot> darix: the car will be there ...
13:51:24 <darix> \o/
13:51:29 <kl_eisbaer> in our kitchen? no way!
13:51:34 <hcderaad> Ok SUSE people, thanks for your input, bring more people :-)
13:51:42 <hcderaad> #endmeeting