#opensuse-project Meeting

Meeting started by hcderaad at 13:00:02 UTC (full logs).

Meeting summary

  1. Agenda (hcderaad, 13:00:43)
    1. Status proposals (hcderaad, 13:00:44)
    2. Feature request OSEM (hcderaad, 13:00:46)
    3. Status attendees (hcderaad, 13:00:47)
    4. Status hotels / sleepover (hcderaad, 13:00:49)
    5. Invites for visa (hcderaad, 13:00:50)
    6. Other points by participants (hcderaad, 13:00:52)
    7. Next meeting (hcderaad, 13:00:53)

  2. Status proposals (hcderaad, 13:03:08)
    1. We’ve had a meeting with the program committee about the talks that have been proposed so far. (hcderaad, 13:03:09)
    2. It looks like we’re going to have a very broad and interesting program! (hcderaad, 13:03:11)
    3. We’ve accepted most of the talks and commented on some (which we’ll now have to follow up with the speakers) (hcderaad, 13:03:12)
    4. We’re looking in to ways to start promoting these talks, but unfortunately we’re having some issues with OSEM (see next agenda point). (hcderaad, 13:03:14)
    5. AGREED: Program committee, on scheduling, spread the sponsor talks (hcderaad, 13:06:36)

  3. Feature request OSEM (hcderaad, 13:13:48)
    1. We’d like to have the possibility of publishing a list of confirmed talks before they are scheduled. (hcderaad, 13:13:50)
    2. Currently, talks are only visible when they are scheduled, but since we are expecting quite a number of additional talks to come in in the coming weeks, we don’t want to start scheduling yet (hcderaad, 13:13:51)
    3. We’ve opened an issue at github: https://github.com/openSUSE/osem/issues/610 (hcderaad, 13:13:53)
    4. If any developer can pull this of in the next few days, we’re willing to sponsor him/her to come to the conference. (hcderaad, 13:13:54)
    5. So, if anyone knows a talented Ruby programmer with an affinity with openSUSE and preferably OSEM, please get in touch with us. (hcderaad, 13:13:56)

  4. Status attendees and promotion (hcderaad, 13:19:27)
    1. We’ve reached 82 registed attendees! (hcderaad, 13:19:28)
    2. It’s not bad, but we feel that we really need more promotion, so please people, start using your personal contacts and social media channels to promote the conference! (hcderaad, 13:19:30)

  5. Invites for visa (hcderaad, 13:24:12)
    1. We’ve received some requests for invitation letters for visa. (hcderaad, 13:24:14)
    2. As RobinEd and myself (hcderaad) have no experience with this, we’re looking into this and strive to get the invites out this week. (hcderaad, 13:24:15)
    3. Izabel Valverde and hcderaad will talk about this 4 march and get this up and running. (hcderaad, 13:24:17)
    4. https://github.com/openSUSE/artwork/tree/master/Marketing%20Materials/Events/openSUSE%20Conference/2015-oS-Conference (ddemaio_, 13:26:27)

  6. Other points by participants (hcderaad, 13:28:53)
    1. Any other points we haven’t covered so far? (hcderaad, 13:28:55)
    2. ACTION: Create news item about promotion materials for oSC and how to request them (hcderaad, 13:31:20)

  7. Next meeting (hcderaad, 13:35:35)
    1. Because of the conference approaching fast, we’ll meet again next week. (hcderaad, 13:35:36)
    2. Next project meeting will be at Monday the 9th of March at 13 UTC and 14 CEST (hcderaad, 13:35:37)


Meeting ended at 13:39:04 UTC (full logs).

Action items

  1. Create news item about promotion materials for oSC and how to request them


People present (lines said)

  1. hcderaad (86)
  2. ddemaio_ (22)
  3. izabelvalverde (18)
  4. robjo (7)
  5. bugbot (2)
  6. Markow (1)


Generated by MeetBot 0.1.4.