13:00:02 <hcderaad> #startmeeting
13:00:02 <bugbot> Meeting started Tue Mar  3 13:00:02 2015 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:02 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:16 <hcderaad> Hi all, welcome to another openSUSE conference 2015 meeting!
13:00:37 <hcderaad> As always we have an agenda for today
13:00:43 <hcderaad> #topic Agenda
13:00:44 <hcderaad> #info Status proposals
13:00:46 <hcderaad> #info Feature request OSEM
13:00:47 <hcderaad> #info Status attendees
13:00:49 <hcderaad> #info Status hotels / sleepover
13:00:50 <hcderaad> #info Invites for visa
13:00:52 <hcderaad> #info Other points by participants
13:00:53 <hcderaad> #info Next meeting
13:01:28 <hcderaad> Let's start with the first agendapoint!
13:01:33 <izabelvalverde> Better later than never ;)
13:01:40 <hcderaad> Hi Izabel! Good to see you!
13:01:40 <izabelvalverde> here finally!
13:01:53 <hcderaad> Well, right on time!
13:02:11 <izabelvalverde> I bit lost about timezone!
13:02:43 <hcderaad> Yeah, so far it has been mostly a European party, but everyone is welcome! ;-)
13:03:04 <hcderaad> Ok, I'll start with the first point on the agenda then!
13:03:08 <hcderaad> #topic Status proposals
13:03:09 <hcderaad> #info We’ve had a meeting with the program committee about the talks that have been proposed so far.
13:03:11 <hcderaad> #info It looks like we’re going to have a very broad and interesting program!
13:03:12 <hcderaad> #info We’ve accepted most of the talks and commented on some (which we’ll now have to follow up with the speakers)
13:03:14 <hcderaad> #info We’re looking in to ways to start promoting these talks, but unfortunately we’re having some issues with OSEM (see next agenda point).
13:03:52 <hcderaad> Any input on this?
13:04:17 <izabelvalverde> I need to ask for the Program committee to not put the sponsors talks at the same time
13:04:27 <hcderaad> Ok, noted
13:04:32 <izabelvalverde> thanks
13:04:35 <hcderaad> We have several different tracks
13:04:46 <hcderaad> But these tracks are more or less just categories
13:04:57 <hcderaad> We probably won't have specific rooms dedicated to specific tracks
13:05:09 <izabelvalverde> ok thank you
13:05:11 <hcderaad> So sponsors should have the option of mixing in with the others.
13:05:54 <izabelvalverde> that's great! I'd like to not have them at the same time
13:06:12 <hcderaad> As regular conference attendee I would not like that myself as well! :-)
13:06:15 <izabelvalverde> mixed is perfect for us and for them I believe
13:06:36 <hcderaad> #agreed Program committee, on scheduling, spread the sponsor talks
13:06:44 <hcderaad> Any other questions regarding this topic?
13:06:53 <izabelvalverde> :)
13:06:56 <ddemaio_> How are the sponsors providing support this year
13:07:17 <hcderaad> We agreed upon having them to sponsor facilities, catering or social events
13:07:18 <ddemaio_> cake, coffee, etc.
13:07:33 <izabelvalverde> ^^ exactly ;)
13:07:33 <hcderaad> So we will be lining that up with them as soon as the sponsorship deals are confirmed
13:07:33 <ddemaio_> ok. I just want to make sure we are all on the same page
13:07:40 <hcderaad> We appear to be! :-)
13:07:52 <ddemaio_> just a point
13:08:01 <izabelvalverde> We are ;)
13:08:04 <ddemaio_> I'm running into a slight problem from my end
13:08:09 <hcderaad> ?
13:08:18 <izabelvalverde> ?
13:08:21 <ddemaio_> on the opensuse sponsorship for linuxtage
13:08:33 <hcderaad> Ok, whats the problem?
13:08:49 <hcderaad> Or, perhaps better, can we help with anything on that matter?
13:08:55 <izabelvalverde> for or from?
13:08:56 <ddemaio_> My admin is questioning several things because it is set up like we plan on setting up oSC
13:09:04 <ddemaio_> we might run into some similar issues
13:09:17 <hcderaad> Like?
13:09:29 <ddemaio_> because some of the people reviewing the finance might jump to conclusions like
13:09:37 <ddemaio_> bribery.
13:09:45 <ddemaio_> anti-corruption issue
13:10:19 <izabelvalverde> I'm lost, is it related to oSC?
13:10:21 <ddemaio_> obviously this isn't true, but the people that track and pay the money see things like this and pause
13:10:29 <hcderaad> Ok, sounds harsh. We are planning on having all the finances go through the venue. So that will allow everything to be transparent to everyone.
13:11:09 <ddemaio_> this situation isn't, but it is an example of an issue that we may have to contend with because of the similar type or action we want our sponsors to do
13:11:41 <hcderaad> So the venue will contract the additional services and we'll make sure that there is one point for handling invoices from their end to the sponsors.
13:12:00 <ddemaio_> I just want to make it a #topic for discussion as we go forward in the event we run into any issues
13:12:18 <ddemaio_> please go on. we can discuss further offline
13:12:50 <hcderaad> Ok, let's do that
13:12:52 <hcderaad> Thanks
13:13:23 <izabelvalverde> also on this case we should bring the past organizers as well since no problems like this I've seen since oSC11
13:13:47 <hcderaad> Ok, I'll continue with the next topic
13:13:48 <hcderaad> #topic Feature request OSEM
13:13:50 <hcderaad> #info We’d like to have the possibility of publishing a list of confirmed talks before they are scheduled.
13:13:51 <hcderaad> #info Currently, talks are only visible when they are scheduled, but since we are expecting quite a number of additional talks to come in in the coming weeks, we don’t want to start scheduling yet
13:13:53 <hcderaad> #info We’ve opened an issue at github: https://github.com/openSUSE/osem/issues/610
13:13:54 <hcderaad> #info If any developer can pull this of in the next few days, we’re willing to sponsor him/her to come to the conference.
13:13:56 <hcderaad> #info So, if anyone knows a talented Ruby programmer with an affinity with openSUSE and preferably OSEM, please get in touch with us.
13:14:45 <hcderaad> Any input on this/
13:14:47 <hcderaad> ?
13:14:51 <Markow> Good afternoon!
13:14:55 <hcderaad> Hi Markow!
13:15:49 <izabelvalverde> Unfortunately I have to go but the Visa topic is important to TSP. We already have requests. I will be waiting for the log ;)
13:15:53 <izabelvalverde> byebye
13:15:57 <hcderaad> Bye!
13:16:08 <hcderaad> We'll cover that offline then!
13:16:14 <ddemaio_> bye
13:16:15 <izabelvalverde> ;)
13:17:20 <hcderaad> ddemaio, would this topic be something we could do a social media item about?
13:18:17 <ddemaio_> visa
13:18:25 <hcderaad> No the OSEM request
13:18:43 <ddemaio_> I could put it out there and see
13:18:46 <hcderaad> The visa we'll handle later (I've got a skype call tomorrow with isabel about that).
13:18:54 <ddemaio_> visas are a topic we should also address
13:18:57 <hcderaad> That would be nice, let's hope we can tackle this soon.
13:19:00 <ddemaio_> ok
13:19:14 <hcderaad> I'll carry on with the next topic then.
13:19:27 <hcderaad> #topic Status attendees and promotion
13:19:28 <hcderaad> #info We’ve reached 82 registed attendees!
13:19:30 <hcderaad> #info It’s not bad, but we feel that we really need more promotion, so please people, start using your personal contacts and social media channels to promote the conference!
13:21:20 <hcderaad> Any input on this? We've seen some initatives on the ML about people attending other conferences and spreading the word about oSC, thats great.
13:22:00 <hcderaad> If anyone has ideas about confs they are attending to promote oSC then please ask for materials https://en.opensuse.org/openSUSE:Local_Material_Production_Reimbursement
13:23:38 <hcderaad> I'll continue with the next topic
13:24:12 <hcderaad> #topic Invites for visa
13:24:14 <hcderaad> #info We’ve received some requests for invitation letters for visa.
13:24:15 <hcderaad> #info As RobinEd and myself (hcderaad) have no experience with this, we’re looking into this and strive to get the invites out this week.
13:24:17 <hcderaad> #info Izabel Valverde and hcderaad will talk about this 4 march and get this up and running.
13:24:19 <robjo> Wait
13:24:38 <robjo> Do we already have a flyer ready that people can print?
13:25:13 <robjo> The local reimbursement program covers the cost. But someone still has to produce the original work
13:25:37 <hcderaad> Yeah, we've got a flyer/sticker/etc in the artwork github
13:25:39 <robjo> I suspect we had a flyer for FOSDEM that can be reused, but do people know where to find it?
13:26:16 <robjo> OK, as long as people know where to find the stuff, we're OK
13:26:27 <ddemaio_> https://github.com/openSUSE/artwork/tree/master/Marketing%20Materials/Events/openSUSE%20Conference/2015-oS-Conference
13:26:56 <hcderaad> We might need to promote that a little more though
13:28:46 <hcderaad> If there are no other points regarding the visa, i'll continue with the agenda
13:28:53 <hcderaad> #topic Other points by participants
13:28:55 <hcderaad> #info Any other points we haven’t covered so far?
13:29:18 <hcderaad> ddemaio, perhaps we can do an announcement/item about the promotion items and the procedure to request them to raise more awareness?
13:30:33 <ddemaio_> ok
13:31:20 <hcderaad> #action Create news item about promotion materials for oSC and how to request them
13:31:23 <hcderaad> Any other points/
13:31:25 <hcderaad> ?
13:32:03 <robjo> I will also send an e-mail to -project ML
13:32:39 <robjo> There was a question about hotel information earlier this week on the osc-vistior ML, is this info going to be public soon?
13:32:53 <hcderaad> Yes.
13:33:12 <hcderaad> We're putting up a google form for people to register for the sleepover on site
13:33:23 <hcderaad> And we're expecting some more hotels to confirm this week.
13:34:36 <hcderaad> Any other questions?
13:35:35 <hcderaad> #topic Next meeting
13:35:36 <hcderaad> #info Because of the conference approaching fast, we’ll meet again next week.
13:35:37 <hcderaad> #info Next project meeting will be at Monday the 9th of March at 13 UTC and 14 CEST
13:36:36 <hcderaad> Thanks all for attending, see you next week!
13:39:04 <hcderaad> #endmeeting