#opensuse-project Meeting

Meeting started by hcderaad at 13:00:13 UTC (full logs).

Meeting summary

  1. Agenda (hcderaad, 13:00:25)
    1. Current progress sponsors (hcderaad, 13:00:27)
    2. Current status attendee and talk registrations (hcderaad, 13:00:28)
    3. Program committee (hcderaad, 13:00:30)
    4. Hotel/sleep locations (hcderaad, 13:00:31)
    5. Other points by participants (hcderaad, 13:00:33)
    6. Next meeting (hcderaad, 13:00:34)

  2. Current progress sponsors (hcderaad, 13:02:01)
    1. We have our first sponsor, many thanks to ARM! (hcderaad, 13:02:02)
    2. Izabel Valverde is active with the sponsorship recruitment, anyone who has suggestions/leads to persue, please let us know! (hcderaad, 13:02:04)

  3. Current status attendee and talk registrations (hcderaad, 13:06:22)
    1. The conference is picking up steam, we are almost at 80 registered attendees! (hcderaad, 13:06:24)
    2. Once again, call to all involved to spread the news about the conference! (hcderaad, 13:06:25)
    3. Talks are at 53. We’re in communication with several other open source communities (like Diaspora, KDE, GNOME, Jitsi, etc) to get them to the conference (hcderaad, 13:06:27)

  4. Program committee (hcderaad, 13:07:11)
    1. We currently have 53 proposed talks (and ~5 invited speakers who haven’t confirmed yet) (hcderaad, 13:07:13)
    2. We’re trying to have a meeting of the program committee (Doug DeMaio, Kostas Koudaras, Robin Edgar and Hans de Raad) later ths week (hcderaad, 13:07:14)
    3. We already communicated some of the talks in our FOSDEM wrap up (hcderaad, 13:07:16)
    4. More will follow. We invite all participants/team members to promote this talking opportunity in their networks! (hcderaad, 13:07:17)

  5. Hotel/sleep locations (hcderaad, 13:12:28)
    1. We have 1 hotel with a special rate, we’re still waiting on confirmation on the idea to have a sleeping location at the venue. (hcderaad, 13:12:29)
    2. The delay for this is caused by the fact that the local fire department has to inspect the venue for this purpose. (hcderaad, 13:12:31)
    3. We expect this to happen this week, if not, then we’ll arrange a cheap alternative asap. (hcderaad, 13:12:32)

  6. Other points by participants (hcderaad, 13:14:06)
    1. ACTION: hcderaad update website with hotel info (hcderaad, 13:15:29)

  7. Next meeting (hcderaad, 13:21:23)
    1. Next IRC meeting will be Tuesday 3rd of March at 13h UTC / 14h CEST (hcderaad, 13:21:25)


Meeting ended at 13:22:47 UTC (full logs).

Action items

  1. hcderaad update website with hotel info


Action items, by person

  1. hcderaad
    1. hcderaad update website with hotel info


People present (lines said)

  1. hcderaad (69)
  2. robjo (7)
  3. skiarxon (5)
  4. bugbot (2)


Generated by MeetBot 0.1.4.