13:00:13 <hcderaad> #startmeeting
13:00:13 <bugbot> Meeting started Mon Feb 23 13:00:13 2015 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:13 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:18 <hcderaad> Hi all!
13:00:25 <hcderaad> #topic Agenda
13:00:27 <hcderaad> #info Current progress sponsors
13:00:28 <hcderaad> #info Current status attendee and talk registrations
13:00:30 <hcderaad> #info Program committee
13:00:31 <hcderaad> #info Hotel/sleep locations
13:00:33 <hcderaad> #info Other points by participants
13:00:34 <hcderaad> #info Next meeting
13:01:59 <hcderaad> Let's start with the first point on the agenda!
13:02:01 <hcderaad> #topic Current progress sponsors
13:02:02 <hcderaad> #info We have our first sponsor, many thanks to ARM!
13:02:04 <hcderaad> #info Izabel Valverde is active with the sponsorship recruitment, anyone who has suggestions/leads to persue, please let us know!
13:02:05 <hcderaad> Any input?
13:04:10 <hcderaad> Hi robjo, I've just started, would you like me to repost the first items?
13:04:41 <robjo> cool, yes please
13:04:50 <hcderaad> topic Agenda
13:04:52 <hcderaad> info Current progress sponsors
13:04:53 <hcderaad> info Current status attendee and talk registrations
13:04:55 <hcderaad> info Program committee
13:04:56 <hcderaad> info Hotel/sleep locations
13:04:58 <hcderaad> info Other points by participants
13:04:59 <hcderaad> info Next meeting
13:05:01 <hcderaad> topic Current progress sponsors
13:05:02 <hcderaad> info We have our first sponsor, many thanks to ARM!
13:05:04 <hcderaad> info Izabel Valverde is active with the sponsorship recruitment, anyone who has suggestions/leads to persue, please let us know!
13:05:07 <hcderaad> Hope this makes sense! :-)
13:05:30 <robjo> yes it does
13:05:45 <hcderaad> Ok, would you have any input on the sponsors item or can i move on?
13:06:13 <robjo> no suggestions about sponsors
13:06:22 <hcderaad> #topic Current status attendee and talk registrations
13:06:24 <hcderaad> #info The conference is picking up steam, we are almost at 80 registered attendees!
13:06:25 <hcderaad> #info Once again, call to all involved to spread the news about the conference!
13:06:27 <hcderaad> #info Talks are at 53. We’re in communication with several other open source communities (like Diaspora, KDE, GNOME, Jitsi, etc) to get them to the conference
13:07:10 <hcderaad> And to follow up on that
13:07:11 <hcderaad> #topic Program committee
13:07:13 <hcderaad> #info We currently have 53 proposed talks (and ~5 invited speakers who haven’t confirmed yet)
13:07:14 <hcderaad> #info We’re trying to have a meeting of the program committee (Doug DeMaio, Kostas Koudaras, Robin Edgar and Hans de Raad) later ths week
13:07:16 <hcderaad> #info We already communicated some of the talks in our FOSDEM wrap up
13:07:17 <hcderaad> #info More will follow. We invite all participants/team members to promote this talking opportunity in their networks!
13:07:19 <hcderaad> Any questions, anyone?
13:08:53 <robjo> No article on news.o.o about extending the CFp deadline? or did I miss it?
13:09:25 <robjo> Never mind, just found it
13:09:37 <hcderaad> Ok, perhaps we can re iterate that message some more.
13:10:08 <hcderaad> We'll do a news item (hopefully later this week) about the confirmed talks.
13:10:36 <hcderaad> Also, Robin and myself will be attending a number of other meetups/confs where we'll promote the cfp
13:10:49 <hcderaad> If everyone else does the same, this will hopefully help
13:11:53 <hcderaad> Any objections on going on to the next subject?
13:12:28 <hcderaad> #topic Hotel/sleep locations
13:12:29 <hcderaad> #info We have 1 hotel with a special rate, we’re still waiting on confirmation on the idea to have a sleeping location at the venue.
13:12:31 <hcderaad> #info The delay for this is caused by the fact that the local fire department has to inspect the venue for this purpose.
13:12:32 <hcderaad> #info We expect this to happen this week, if not, then we’ll arrange a cheap alternative asap.
13:14:05 <hcderaad> Ok, final point then!
13:14:06 <hcderaad> #topic Other points by participants
13:14:09 <hcderaad> Anyone?
13:14:35 <skiarxon> 2 quick questions if you don't mind
13:14:38 <hcderaad> sure!
13:14:39 <robjo> We should post the existing hotel arrangements with a not ethat more are comming to the web site
13:14:56 <skiarxon> 1. what do you mean with sleeping location at the venue?
13:15:29 <hcderaad> #action hcderaad update website with hotel info
13:15:45 <hcderaad> @skiarxon That would be sort of a camping experience
13:15:58 <hcderaad> @skiarxon The venue has a couple of large sport halls
13:16:21 <hcderaad> @skiarxon We can perhaps turn one of these in a sleeping facility for ~100 people
13:16:41 <hcderaad> @skiarxon With the option of having an overnight LAN party of course.... :-)
13:16:57 <skiarxon> that seems really interesting tbh :)
13:17:12 <hcderaad> We think so too! :-)
13:17:40 <skiarxon> 2. since the flights to amsterdam seem a lot cheaper do we know around how much a train ticket cost from there to hague? also how much time it takes etc
13:18:07 <hcderaad> Schiphol -> The Hague train ticket ~ E 7,-
13:18:27 <hcderaad> Costs are almost identical for landing on Rotterdam/The Hague airport
13:18:35 <hcderaad> The Netherlands aren't that large.... :-)
13:18:44 <hcderaad> Time from both airports >30min
13:19:27 <skiarxon> thank you
13:19:32 <hcderaad> Your welcome!
13:19:36 <hcderaad> Any other questions?
13:20:58 <hcderaad> Ok, then I guess we've got most topics covered for now!
13:21:14 <hcderaad> Because we expect some news to come in the next few days, we'll have another IRC meeting in 1 week instead of 2.
13:21:23 <hcderaad> #topic Next meeting
13:21:25 <hcderaad> #info Next IRC meeting will be Tuesday 3rd of March at 13h UTC / 14h CEST
13:21:36 <hcderaad> Thanks for participating and see you next time!
13:22:18 <robjo> hcderaad: thanks
13:22:47 <hcderaad> #endmeeting