#opensuse-project Meeting

Meeting started by hcderaad at 13:00:06 UTC (full logs).

Meeting summary

  1. Agenda (hcderaad, 13:00:34)
    1. Progress in Redmine (hcderaad, 13:00:35)
    2. Selection of logo (hcderaad, 13:00:37)
    3. Announcements (hcderaad, 13:00:38)
    4. Contacting sponsors (hcderaad, 13:00:40)
    5. Other points by participants (hcderaad, 13:00:41)
    6. Next meeting (hcderaad, 13:00:43)

  2. Progress in Redmine (hcderaad, 13:01:39)
    1. hcderaad (and others!) has started to add deadlines on tasks in Redmine, this improves the readability. (hcderaad, 13:01:41)
    2. Also the priorities of the individual tasks should become more clear this way. (hcderaad, 13:01:42)
    3. Several tasks have been picked up by team members. (hcderaad, 13:01:44)
    4. Redmine decluttering (hcderaad, 13:01:45)
    5. robined created parent tasks and put the most important orga / promo / design tasks underneath them, so the more important things should stand out a bit more in the gantt chart. (hcderaad, 13:01:47)
    6. This still needs to be done for software / speakers / network / venue, but in principle they all look important and can be filtered using category. (hcderaad, 13:01:48)

  3. Selection of a logo (hcderaad, 13:06:48)
    1. Several proposals have been made for a logo, many thanks to anditosan and victorhck for their great work! (hcderaad, 13:06:49)
    2. We (RobinEd and hcderaad) have decided to go for the last proposal by VictorHck https://github.com/openSUSE/artwork/commit/0b6d2f94d10f6a09561ff3074c83b01b2749793e (hcderaad, 13:06:51)
    3. We feel this is the most recognizable logo for both the project and the location (Lizards and Escher and The Hague). (hcderaad, 13:06:52)
    4. ddemaio has already started working on this with some stickers, etc, many thanks for that! (hcderaad, 13:06:54)
    5. ACTION: The conference site should be changed to the new logo. (hcderaad, 13:06:55)
    6. ddemaio has set up a repository for the artwork at https://github.com/ddemaio/artwork/tree/master/Marketing%20Materials/Events/openSUSE%20Conference/2015-oS-Conference/. This has been added to redmine. (hcderaad, 13:06:57)
    7. MC Escher foundation contacted by robined, they responded with more questions. hcderaad and robined sent them the answers and are waiting for more responses. (hcderaad, 13:06:58)
    8. The logo by ddemaio uses the shape of the Escher gecko but robined doesn’t think there is any question of there being a copyright conflict. (hcderaad, 13:07:00)
    9. https://github.com/openSUSE/artwork/commit/0b6d2f94d10f6a09561ff3074c83b01b2749793e (hcderaad, 13:11:10)
    10. https://github.com/ddemaio/artwork/tree/master/Marketing%20Materials/Events/openSUSE%20Conference/2015-oS-Conference/ (RobinEd, 13:11:21)

  4. Announcements (hcderaad, 13:14:39)
    1. ddemaio has made an announcement about the conference dates, thanks for that: https://progress.opensuse.org/documents/20 (hcderaad, 13:14:40)
    2. warlordfff has edited an announcement about the call for team members, thanks for that: https://progress.opensuse.org/documents/8 and https://progress.opensuse.org/documents/10 (hcderaad, 13:14:42)
    3. Call for team members documents have been edited by robined. Which one will it be? Draft 1 or 2? (hcderaad, 13:14:43)
    4. ACTION: Choose call for team members variant (hcderaad, 13:14:45)
    5. ACTION: please send call for team members to all the social media channels. (hcderaad, 13:14:46)
    6. Call for papers (CFP) has been written by robined. (hcderaad, 13:14:48)
    7. ACTION: Add or change CFP https://progress.opensuse.org/documents/10 (hcderaad, 13:14:49)
    8. ACTION: set a date to send CFP out on the social media! (hcderaad, 13:14:51)
    9. Since we now have a logo we should start getting the announcements out asap. (hcderaad, 13:14:52)
    10. Currently we have the following social media locations to release to: (hcderaad, 13:14:54)
    11. ACTION: update redmine project links with more places to release papers (hcderaad, 13:15:04)
    12. ACTION: ddemaio will send out initial announcement (hcderaad, 13:18:20)
    13. ACTION: ddemaio and hcderaad update list of promotion sites/locations in Redmine (hcderaad, 13:21:26)

  5. Contacting sponsors (hcderaad, 13:22:36)
    1. hcderaad has been in contact with Izabel Valverde, she has sent some material from previous years, many thanks for that! (hcderaad, 13:22:37)
    2. These docs are put in an issue in Redmine (issue should be extended) https://progress.opensuse.org/issues/4970 (hcderaad, 13:22:39)
    3. These notifications should be adapted to the osc15 info and logo and sent to possible sponsors asap. (hcderaad, 13:22:40)
    4. https://progress.opensuse.org/issues/4970 (hcderaad, 13:25:15)
    5. https://progress.opensuse.org/issues/4974 (ddemaio, 13:26:05)

  6. Other points by participants (hcderaad, 13:28:27)
    1. Any other points? (hcderaad, 13:28:28)

  7. Next meeting (hcderaad, 13:32:26)
    1. Tuesday the 30th december at 13h UTC (hcderaad, 13:32:27)


Meeting ended at 13:34:22 UTC (full logs).

Action items

  1. The conference site should be changed to the new logo.
  2. Choose call for team members variant
  3. please send call for team members to all the social media channels.
  4. Add or change CFP https://progress.opensuse.org/documents/10
  5. set a date to send CFP out on the social media!
  6. update redmine project links with more places to release papers
  7. ddemaio will send out initial announcement
  8. ddemaio and hcderaad update list of promotion sites/locations in Redmine


Action items, by person

  1. ddemaio
    1. ddemaio will send out initial announcement
    2. ddemaio and hcderaad update list of promotion sites/locations in Redmine
  2. hcderaad
    1. ddemaio and hcderaad update list of promotion sites/locations in Redmine
  3. UNASSIGNED
    1. The conference site should be changed to the new logo.
    2. Choose call for team members variant
    3. please send call for team members to all the social media channels.
    4. Add or change CFP https://progress.opensuse.org/documents/10
    5. set a date to send CFP out on the social media!
    6. update redmine project links with more places to release papers


People present (lines said)

  1. hcderaad (108)
  2. RobinEd (28)
  3. ddemaio (26)
  4. henne_ (11)
  5. bugbot (2)


Generated by MeetBot 0.1.4.