13:00:06 <hcderaad> #startmeeting
13:00:06 <bugbot> Meeting started Tue Dec 16 13:00:06 2014 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:06 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:12 <hcderaad> Welcome to another oSC15 meeting!
13:00:32 <hcderaad> We've compiled an agenda again.
13:00:34 <hcderaad> #topic Agenda
13:00:35 <hcderaad> #info Progress in Redmine
13:00:37 <hcderaad> #info Selection of logo
13:00:38 <hcderaad> #info Announcements
13:00:40 <hcderaad> #info Contacting sponsors
13:00:41 <hcderaad> #info Other points by participants
13:00:43 <hcderaad> #info Next meeting
13:00:55 <hcderaad> If anyone has any other points, please enter them at the "Other points by participants" item.
13:01:34 <hcderaad> Ok, we'll start with the first actual point then!
13:01:39 <hcderaad> #topic Progress in Redmine
13:01:41 <hcderaad> #info hcderaad (and others!) has started to add deadlines on tasks in Redmine, this improves the readability.
13:01:42 <hcderaad> #info Also the priorities of the individual tasks should become more clear this way.
13:01:44 <hcderaad> #info Several tasks have been picked up by team members.
13:01:45 <hcderaad> #info Redmine decluttering
13:01:47 <hcderaad> #info robined created parent tasks and put the most important orga / promo / design tasks underneath them, so the more important things should stand out a bit more in the gantt chart.
13:01:48 <hcderaad> #info This still needs to be done for software / speakers / network / venue, but in principle they all look important and can be filtered using category.
13:02:25 <hcderaad> Does anyone want to ask/say something about this?
13:03:49 <hcderaad> We'll continue with the next item then.
13:03:53 <ddemaio> We have one keynote, but its not confirmed just yet
13:04:05 <RobinEd> oh?
13:04:26 <hcderaad> Yes, thats great!
13:04:27 <ddemaio> I'm trying to find it. please processed
13:04:50 <hcderaad> For now we'll keep the discussion about possible speakers offline, to not put pressure on them or leak names...
13:05:29 <ddemaio> ok
13:05:40 <hcderaad> If you want todiscuss this, please drop us an email!
13:06:14 <hcderaad> Any other things on this topic?
13:06:44 <hcderaad> Let's go on with selecting a logo then!
13:06:48 <hcderaad> #topic Selection of a logo
13:06:49 <hcderaad> #info Several proposals have been made for a logo, many thanks to anditosan and victorhck for their great work!
13:06:51 <hcderaad> #info We (RobinEd and hcderaad) have decided to go for the last proposal by VictorHck https://github.com/openSUSE/artwork/commit/0b6d2f94d10f6a09561ff3074c83b01b2749793e
13:06:52 <hcderaad> #info We feel this is the most recognizable logo for both the project and the location (Lizards and Escher and The Hague).
13:06:54 <hcderaad> #info ddemaio has already started working on this with some stickers, etc, many thanks for that!
13:06:55 <hcderaad> #action The conference site should be changed to the new logo.
13:06:57 <hcderaad> #info ddemaio has set up a repository for the artwork at https://github.com/ddemaio/artwork/tree/master/Marketing%20Materials/Events/openSUSE%20Conference/2015-oS-Conference/. This has been added to redmine.
13:06:58 <hcderaad> #info MC Escher foundation contacted by robined, they responded with more questions. hcderaad and robined sent them the answers and are waiting for more responses.
13:07:00 <hcderaad> #info The logo by ddemaio uses the shape of the Escher gecko but robined doesn’t think there is any question of there being a copyright conflict.
13:07:37 <RobinEd> I'd really like to thank Victorhck and anditosan for their work
13:08:03 <RobinEd> ddemaio, I did have a question on your logo though
13:08:19 <RobinEd> what does the green leaf shaped background symbolise?
13:08:42 <ddemaio> I didn't make it. VictorHck did
13:08:57 <hcderaad> Some copy paste confusion here. The logo was made by VictorHck!
13:09:02 <ddemaio> I just made a sticker
13:09:06 <RobinEd> oh, then i'm confused because it's in your github :)
13:09:11 <hcderaad> Which is a very nice sticker, thanks!
13:09:30 <RobinEd> + like the grey sticker
13:09:33 <hcderaad> Any more input or questions about the logo?
13:09:33 <ddemaio> it'
13:09:37 <RobinEd> yes
13:09:41 <ddemaio> is in the main one as well
13:09:49 <ddemaio> main artwork that is
13:09:54 <RobinEd> could we possibly use the colour orange as well?
13:10:13 <hcderaad> For the background blob that might actually be very nice?!
13:10:19 <RobinEd> or the lettering around the logo?
13:10:22 <ddemaio> the sticker was going to be a circle. the grey was to identify it being a circle
13:10:33 <RobinEd> aha :)
13:10:52 <henne_> can we clarify what the logo is?
13:10:58 <henne_> and what the sticker is?
13:11:06 <hcderaad> See the link i've put in the info items before
13:11:10 <hcderaad> https://github.com/openSUSE/artwork/commit/0b6d2f94d10f6a09561ff3074c83b01b2749793e
13:11:21 <RobinEd> https://github.com/ddemaio/artwork/tree/master/Marketing%20Materials/Events/openSUSE%20Conference/2015-oS-Conference/
13:11:29 <henne_> this: https://github.com/openSUSE/artwork/commit/0b6d2f94d10f6a09561ff3074c83b01b2749793e
13:11:32 <henne_> isn't a logo
13:11:52 <hcderaad> See the link RobinEd pasted
13:12:15 <henne_> it's a handout, flyer, whatever
13:12:32 <hcderaad> The middle item, the green shape with the lizards should be the logo.
13:12:39 <henne_> so the shape + the lizards are the logo?
13:12:42 <hcderaad> We'll ask VictorHcK to make a cut out version of it.
13:12:44 <hcderaad> Yes
13:12:47 <RobinEd> the logo isn't in the logodir, but you can see it in the posters dir
13:13:36 <RobinEd> so the poster without "BINK36 The Hague, Netherlands" on top and without "May 1-4" on the bottom
13:14:06 <hcderaad> So, we have a logo!
13:14:24 <hcderaad> Which pretty much brings us to the next subject, the Announcements!
13:14:39 <hcderaad> #topic Announcements
13:14:40 <hcderaad> #info ddemaio has made an announcement about the conference dates, thanks for that: https://progress.opensuse.org/documents/20
13:14:42 <hcderaad> #info warlordfff has edited an announcement about the call for team members, thanks for that: https://progress.opensuse.org/documents/8 and https://progress.opensuse.org/documents/10
13:14:43 <henne_> erm
13:14:43 <hcderaad> #info Call for team members documents have been edited by robined. Which one will it be? Draft 1 or 2?
13:14:45 <hcderaad> #action Choose call for team members variant
13:14:46 <hcderaad> #action please send call for team members to all the social media channels.
13:14:47 <henne_> this is the logo? http://paste.opensuse.org/view/raw/70629131
13:14:48 <hcderaad> #info Call for papers (CFP) has been written by robined.
13:14:49 <hcderaad> #action Add or change CFP https://progress.opensuse.org/documents/10
13:14:51 <hcderaad> #action set a date to send CFP out on the social media!
13:14:52 <hcderaad> #info Since we now have a logo we should start getting the announcements out asap.
13:14:54 <hcderaad> #info Currently we have the following social media locations to release to:
13:14:55 <hcderaad> FB openSUSE Project
13:14:57 <hcderaad> G+ openSUSE public community
13:14:58 <hcderaad> G+ openSUSE usergroup
13:15:00 <hcderaad> Twitter
13:15:01 <hcderaad> (listed with contact details in https://progress.opensuse.org/documents/12)
13:15:03 <hcderaad> Are there any more mailing lists or websites we can release the documents to?
13:15:04 <hcderaad> #action update redmine project links with more places to release papers
13:15:08 <RobinEd> it's the logo background
13:15:26 <hcderaad> And depending on the usage, we can put the text around it in the image, or in text (for the website)
13:16:06 <henne_> you see that's the difference between a logo and some other graphic :)
13:16:22 <hcderaad> Yup, i'm glad we've got that cleared up then!
13:16:33 <henne_> ok
13:16:49 <hcderaad> Some of the announcements are now ready to go!
13:17:22 <hcderaad> Or at least, after the logo has been included!
13:17:50 <hcderaad> ddemaio, can you send out the initial announcement for the conf dates, etc?
13:18:03 <ddemaio> I will
13:18:11 <hcderaad> Great, thanks!
13:18:20 <RobinEd> and are there any other locations to send the announcements than the ones specified above?
13:18:20 <hcderaad> #action ddemaio will send out initial announcement
13:18:48 <hcderaad> There is the news.o.o website, ddemaio can you also cover that? Or will you use that as base for the other messages?
13:19:41 <ddemaio> there and social media.
13:19:51 <ddemaio> I'll also reachout to other organizations
13:20:28 <RobinEd> cool
13:20:45 <hcderaad> Great, we'll do the same here in NL to local hacker/meetup communities.
13:20:49 <RobinEd> maybe you can update the list in Redmine to the other locations stuff gets sent to
13:21:12 <hcderaad> I'll do that as well.
13:21:26 <hcderaad> #action ddemaio and hcderaad update list of promotion sites/locations in Redmine
13:21:33 <hcderaad> Any other input on this topic?
13:22:06 <ddemaio> not here
13:22:34 <hcderaad> Ok, lets carry on then!
13:22:36 <hcderaad> #topic Contacting sponsors
13:22:37 <hcderaad> #info hcderaad has been in contact with Izabel Valverde, she has sent some material from previous years, many thanks for that!
13:22:39 <hcderaad> #info These docs are put in an issue in Redmine (issue should be extended) https://progress.opensuse.org/issues/4970
13:22:40 <hcderaad> #info These notifications should be adapted to the osc15 info and logo and sent to possible sponsors asap.
13:22:53 <hcderaad> Any input/questions on this topic?
13:23:13 <henne_> have you also asked for sponsor contacts from previous years?
13:23:14 <ddemaio> I put in the sponsorship package
13:23:19 <hcderaad> Yes
13:23:25 <ddemaio> did we want to discuss that
13:23:29 <hcderaad> Izabel is volunteering to handle that again
13:23:33 <ddemaio> or go with the same as last year
13:23:36 <ddemaio> ok
13:23:51 <hcderaad> ddemaio, we would want to discuss that, perhaps with Izabel as well? She couldnt make it today.
13:24:03 <ddemaio> ok
13:24:25 <hcderaad> Lets coordinate offline about that.
13:24:31 <RobinEd> where did you put the sponsorship package in redmine? I can't find it
13:24:58 <ddemaio> i did
13:25:15 <hcderaad> https://progress.opensuse.org/issues/4970
13:25:28 <hcderaad> ddemaio, link please?
13:26:02 <RobinEd> in the issue I can only see some older documents
13:26:05 <ddemaio> https://progress.opensuse.org/issues/4974
13:26:16 <ddemaio> Is states define sponsorship
13:26:21 <RobinEd> ah :)
13:26:26 <hcderaad> Great thanks! True, we should merge issues probably...
13:26:27 <RobinEd> makes sense to me!
13:27:42 <hcderaad> I've made 4970 a child issue of 4974
13:27:57 <hcderaad> Any other input on this? We'll coordinate this by mail for now.
13:28:10 <RobinEd> it's been made a subtaski of 4974
13:28:25 <hcderaad> Ok, lets carry on then!
13:28:27 <hcderaad> #topic Other points by participants
13:28:28 <hcderaad> #info Any other points?
13:28:49 <RobinEd> is it not an idea to have a EUR 250 sponsorship package?
13:28:56 <RobinEd> for SME's?
13:29:11 <hcderaad> Fine by me, but perhaps we can discuss this with the coordination with Izabel and ddemaio?
13:29:21 <hcderaad> I think it is a good idea to have smaller packages.
13:29:22 <ddemaio> I think from a lower amount we are looking for material support
13:29:38 <ddemaio> coffee, network, etc
13:29:41 <hcderaad> There are some possible packages like sponsoring lunches/coffe/etc
13:29:45 <hcderaad> What ddmaio said.
13:30:44 <RobinEd> will they still get their logo on the website for example?
13:31:02 <hcderaad> Yeah, there is space for that on the website
13:31:37 <hcderaad> If no other urgent point arise, lets focus on getting the promotion started and planning the next meeting!
13:31:59 <ddemaio> ok
13:32:03 <ddemaio> !!!
13:32:22 <RobinEd> ok
13:32:22 <hcderaad> Robin and i will also update redmine to make it more readable and give deadlines to all tasks so that team members can find them easier.
13:32:26 <hcderaad> #topic Next meeting
13:32:27 <hcderaad> #info Tuesday the 30th december at 13h UTC
13:32:41 <hcderaad> Seems like a nice way to end the year right? :-)
13:33:07 <hcderaad> I would like to thank everyone for participating, it feels really good that we are now getting up to speed with promotion!!!
13:33:59 <RobinEd> fine by me :)
13:34:06 <ddemaio> thanks
13:34:18 <RobinEd> you thanks too
13:34:19 <hcderaad> See you next meeting then!
13:34:22 <hcderaad> #endmeeting