#opensuse-project Meeting
Meeting started by hcderaad at 13:00:13 UTC
(full logs).
Meeting summary
- Agenda (hcderaad, 13:01:33)
- Issuetracker (hcderaad,
13:01:34)
- Logo design (hcderaad,
13:01:36)
- Announcements (hcderaad,
13:01:37)
- Actions from last meeting (hcderaad,
13:01:39)
- Other items (hcderaad,
13:01:40)
- Issuetracker (hcderaad, 13:01:59)
- As discussed in last meeting the issuetracker
(Redmine) on progress.opensuse.org has been filled with the tasks
from the preliminary task list. (hcderaad,
13:02:00)
- On the project Overview an explaination on how
to participate in Redmine with a link to the user manual was
placed. (hcderaad,
13:02:02)
- Call to all team members to check the tasks in
the lists and assign themselves to the tasks to start working on
them. (hcderaad,
13:02:03)
- hcderaad and robined will go over the tasks to
correctly prioritize them, in the meantime all team members can
assign tasks to themselves and start working on them. (hcderaad,
13:02:05)
- Logo design (hcderaad, 13:11:48)
- Two logo proposals were done by Anditosan and
Victorhck, many thanks for that! (hcderaad,
13:11:50)
- These logo’s are very different, the logo by
Andi is more generic whilst Victor has chosen a picture of MC Escher
as base. (hcderaad,
13:11:51)
- During the maildiscussion about the logo on the
ml another suggestion was done based on a picture by MC Escher
containing interlocking lizards, we (hcderaad and robined) really
liked that approach and would like to request the members artwork
team to develop one more logo prototype based on that. (hcderaad,
13:11:53)
- a request has been sent to the MC Escher
foundation to allow use of Lizards (No.25). (hcderaad,
13:11:54)
- ACTION: robined is
waiting for response from MC Escher foundation (hcderaad,
13:11:56)
- A deadline for the selection of the prototype
of the logo will be set on friday 5th of december, after that
another week (until friday the 12th of december) can be spent on
finalizing the logo. (hcderaad,
13:11:57)
- Announcements (hcderaad, 13:17:29)
- ddemaio and warlordfff have done some very
constructive proposals for announcements, unfortunately the proposal
by ddemaio couldnt be found in the issue tracker. (hcderaad,
13:17:30)
- Call to all team members to put all
documentation into the issue tracker as well:
https://progress.opensuse.org/projects/osc15/documents (hcderaad,
13:17:32)
- The announcements should be sent as soon as we
have a more solid logo. (hcderaad,
13:17:33)
- Call for team members will be sent out
ASAP (hcderaad,
13:17:35)
- Call for papers? (hcderaad,
13:17:36)
- ACTION: ddemaio will
put strategy guideline for coordinating message promotion into
Redmine (hcderaad,
13:30:15)
- Actions from last meeting (hcderaad, 13:30:58)
- Revise/write general announcement. - not done,
announcement not found. (hcderaad,
13:31:00)
- Explain Redmine and test becoming projectteam
member - done (hcderaad,
13:31:01)
- More instructions on Redmine/ progress for new
users - done (hcderaad,
13:31:03)
- Fill tasks in redmine - done, priorities need
to be assigned (hcderaad,
13:31:04)
- Add announcements as tasks in redmine -
done (hcderaad,
13:31:06)
- Social media plan into redmine - not
done (hcderaad,
13:31:07)
- https://en.opensuse.org/openSUSE:OSC15_Social_media_plan
(ddemaio,
13:33:45)
- Other items (hcderaad, 13:39:47)
- Other items by team members? (hcderaad,
13:39:49)
- https://events.opensuse.org/conference/osc15/
(henne,
13:55:23)
Meeting ended at 14:01:05 UTC
(full logs).
Action items
- robined is waiting for response from MC Escher foundation
- ddemaio will put strategy guideline for coordinating message promotion into Redmine
Action items, by person
- ddemaio
- ddemaio will put strategy guideline for coordinating message promotion into Redmine
People present (lines said)
- hcderaad (98)
- henne (42)
- RobinEd (25)
- ddemaio (17)
- bugbot (2)
Generated by MeetBot 0.1.4.