13:00:13 <hcderaad> #startmeeting
13:00:13 <bugbot> Meeting started Mon Dec  1 13:00:13 2014 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:13 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:27 <hcderaad> Hi all! Welcome to another openSUSE Conference 2015 project meeting!
13:00:58 <ddemaio> thanks
13:01:32 <hcderaad> We've prepared an agenda for todays meeting, at the end of the agenda is room for additional points, if there are any.
13:01:33 <hcderaad> #topic Agenda
13:01:34 <hcderaad> #info Issuetracker
13:01:36 <hcderaad> #info Logo design
13:01:37 <hcderaad> #info Announcements
13:01:39 <hcderaad> #info Actions from last meeting
13:01:40 <hcderaad> #info Other items
13:01:57 <hcderaad> Lets start with the first point, the issuetracker.
13:01:59 <hcderaad> #topic Issuetracker
13:02:00 <hcderaad> #info As discussed in last meeting the issuetracker (Redmine) on progress.opensuse.org has been filled with the tasks from the preliminary task list.
13:02:02 <hcderaad> #info On the project Overview an explaination on how to participate in Redmine with a link to the user manual was placed.
13:02:03 <hcderaad> #info Call to all team members to check the tasks in the lists and assign themselves to the tasks to start working on them.
13:02:05 <hcderaad> #info hcderaad and robined will go over the tasks to correctly prioritize them, in the meantime all team members can assign tasks to themselves and start working on them.
13:03:07 <hcderaad> Does anyone have any input on this point?
13:04:30 <henne> I still think you should explain how you use the tool on the front page
13:04:47 <henne> not explaining the user interface like the redmine guide does
13:05:11 <henne> but explain which functionality of redmine we use for what purpose
13:05:23 <henne> and how in the end it all comes together
13:06:43 <hcderaad> Hi henne, thanks for your input, i didnt want to create too long a description on the frontpage. Isnt there an openSUSE wiki on how we use Redmine already?
13:07:24 <henne> every project is different
13:07:36 <henne> for instance the admins just use it as ticket system
13:07:46 <henne> via email
13:08:13 <hcderaad> Ok, i've added a little bit of context, perhaps we can create a faq or something on how to use this: https://progress.opensuse.org/projects/osc15
13:08:16 <henne> there is no opensuse way of using redmine
13:08:30 <hcderaad> that is why i initially linked to the redmine docs themselves.
13:08:55 <henne> sounds way better now
13:09:18 <henne> no I actually know what goes where
13:09:28 <hcderaad> Perhaps you can do a suggestion on what in your opinion is a better text for the overview? If you have any suggestions i am very open for improvements! Please use the Redmine documents.
13:10:11 <hcderaad> Ok, any other input on the ticketing system?
13:11:35 <hcderaad> Then lets continue with the next point!
13:11:48 <hcderaad> #topic Logo design
13:11:50 <hcderaad> #info Two logo proposals were done by Anditosan and Victorhck, many thanks for that!
13:11:51 <hcderaad> #info These logo’s are very different, the logo by Andi is more generic whilst Victor has chosen a picture of MC Escher as base.
13:11:53 <hcderaad> #info During the maildiscussion about the logo on the ml another suggestion was done based on a picture by MC Escher containing interlocking lizards, we (hcderaad and robined) really liked that approach and would like to request the members artwork team to develop one more logo prototype based on that.
13:11:54 <hcderaad> #info a request has been sent to the MC Escher foundation to allow use of Lizards (No.25).
13:11:56 <hcderaad> #action robined is waiting for response from MC Escher foundation
13:11:57 <hcderaad> #info A deadline for the selection of the prototype of the logo will be set on friday 5th of december, after that another week (until friday the 12th of december) can be spent on finalizing the logo.
13:13:10 <ddemaio> I agree with the timeline
13:14:10 <hcderaad> We strongly feel we need to start communicating before the busy christmas times have started. Also in februari there are several conferences at which osc can be promoted, we need artwork done before january.
13:14:24 <hcderaad> The logo is a starting point for that.
13:14:45 <hcderaad> Any  other input on this item?
13:15:26 <ddemaio> We can promote at FOSDEM, but should probably have a program by then
13:16:01 <hcderaad> We should at the very least have a rough outline of the program by then. RobinEd and I have started to compile a list of speakers we want to invite.
13:16:19 <ddemaio> ok
13:16:20 <hcderaad> We hope that we're in time to get some confirmation on those.
13:17:16 <hcderaad> Ok, moving on!
13:17:17 <henne> we also need to start the call for papers soonish
13:17:26 <henne> same for the registration
13:17:29 <hcderaad> #topic Announcements
13:17:30 <hcderaad> #info ddemaio and warlordfff have done some very constructive proposals for announcements, unfortunately the proposal by ddemaio couldnt be found in the issue tracker.
13:17:32 <hcderaad> #info Call to all team members to put all documentation into the issue tracker as well: https://progress.opensuse.org/projects/osc15/documents
13:17:33 <hcderaad> #info The announcements should be sent as soon as we have a more solid logo.
13:17:35 <hcderaad> #info Call for team members will be sent out ASAP
13:17:36 <hcderaad> #info Call for papers?
13:17:43 <hcderaad> henne, i think we're on the same page! :-)
13:18:16 <hcderaad> ddemaio, could you please email me your proposed announcement text again? My apologies but i seem to have misplaced that...
13:18:26 <hcderaad> Or better, put it in Redmine?
13:18:34 <RobinEd> the call for team members needs a link to a signup page, but if everyone is OK with it, it's time to post it
13:18:34 <ddemaio> not a problem.
13:18:40 <henne> hcderaad:  that's not the question. it's the turning of said page that worries me :-)
13:18:43 <RobinEd> signup page could be redmine
13:18:58 <hcderaad> We will be turning pages today henne! :-)
13:19:13 <hcderaad> Team members should register in Redmine indeed.
13:19:33 <hcderaad> We've spent some time on inserting all tasks into the system so that team members can take responsibility for them.
13:19:39 <hcderaad> Now we need to promote that.
13:20:47 <hcderaad> If we can start by putting all proposals into Redmine we can finalize them together with the logo and get them out of the proverbial door!
13:21:31 <henne> when announcing this you need to give examples
13:21:35 <henne> of what one can do
13:22:01 <RobinEd> the document in redmine can be edited.
13:22:09 <hcderaad> henne good point, we can link to some of the tasks in redmine with a little explaination on how to work with them
13:22:57 <henne> hcderaad: where do you track speakers you want to invite?
13:23:15 <henne> and where is this discussed?
13:23:16 <hcderaad> atm in a separate google doc, which will be put into redmine as well
13:23:39 <hcderaad> discussion has been between robined and myself with some input of several people who emailed us directly in the past few weeks.
13:23:46 <hcderaad> not optimal, but at least we got some input!
13:24:14 <hcderaad> the choice to keep that discussion offline was on purpose to prevent names from leaking out before they had a chance to confirm.
13:25:29 <hcderaad> Are there any other items that regard the announcements that need to be discussed now?
13:25:43 <hcderaad> Else I suggest we move on to the next point on the agenda.
13:26:02 <RobinEd> so if no-one edits the doment coming week
13:26:10 <RobinEd> I will post it on social media
13:26:21 <RobinEd> document
13:26:54 <hcderaad> Sounds right to me.
13:26:57 <henne> uhm
13:27:05 <henne> this should happen coordinated
13:27:19 <henne> first a blog post on news.opensuse.org
13:27:27 <henne> then we can spread this on social media
13:27:33 <hcderaad> ddemaio can you assyst in that?
13:27:48 <ddemaio> yes
13:28:09 <ddemaio> henne and I have been talking about it
13:28:30 <ddemaio> I still need some images to go along with the info
13:28:54 <hcderaad> Ok good. One action point from last time was that we were to devise a strategy for coordinating the messages. Could you perhaps put some info on that into Redmine as well so we can use that as a rough guideline?
13:29:51 <ddemaio> I can work on it
13:29:56 <hcderaad> Great, thanks!
13:30:15 <hcderaad> #action ddemaio will put strategy guideline for coordinating message promotion into Redmine
13:30:25 <hcderaad> On to the next point then?
13:30:58 <hcderaad> #topic Actions from last meeting
13:31:00 <hcderaad> #info Revise/write general announcement. - not done, announcement not found.
13:31:01 <hcderaad> #info Explain Redmine and test becoming projectteam member - done
13:31:03 <hcderaad> #info More instructions on Redmine/ progress for new users - done
13:31:04 <hcderaad> #info Fill tasks in redmine - done, priorities need to be assigned
13:31:06 <hcderaad> #info Add announcements as tasks in redmine - done
13:31:07 <hcderaad> #info Social media plan into redmine - not done
13:31:52 <ddemaio> I have started the social media plan
13:32:36 <hcderaad> Great, where can we find it?
13:33:03 <RobinEd> you could put it in Redmine
13:33:45 <ddemaio> https://en.opensuse.org/openSUSE:OSC15_Social_media_plan
13:34:43 <hcderaad> Wow, thats pretty comprehensive! Thanks1
13:34:45 <hcderaad> !
13:34:45 <ddemaio> I still need to work on it and it will come together with the schedules as well. It will tie into the communication strategy
13:35:24 <hcderaad> Although i really would suggest to put the individual items into Redmine instead of a wiki like structure. We can link from this document to redmine to keep track of the messages in a central place perhaps?
13:36:16 <ddemaio> sounds good
13:36:45 <RobinEd> wow what a document!
13:36:48 <hcderaad> Ok great,thanks!
13:37:19 <RobinEd> there is information in redmine about the methods we currently have for social media distribution
13:37:52 <RobinEd> Under documents - project links
13:39:36 <ddemaio> I hadn't worked with redmine before and just signed up. do you have a link for me
13:39:47 <hcderaad> #topic Other items
13:39:49 <hcderaad> #info Other items by team members?
13:40:35 <hcderaad> ddemaio - here is the link https://progress.opensuse.org/documents/12
13:40:35 <RobinEd> progress.opensuse.org
13:40:54 <ddemaio> thanks
13:42:16 <henne> so what are the upcoming deadlines?
13:42:31 <henne> and where can I see what need to be done to reach them?
13:42:44 <hcderaad> In a nutshell: Logo 5 december, together with the announcements
13:42:53 <hcderaad> Redmine is the definite source of planning info
13:43:06 <hcderaad> All tasks have been entered there so that we can now manage them there
13:43:24 <hcderaad> Most important right now is that we need to start promoting.
13:43:38 <henne> well you need to tag the tasks somehow in redmine
13:43:47 <henne> I would suggest you add due dates
13:44:02 <ddemaio> I think the plan was to alway have the logo on each announcement from the beginning to condition people to the logo and associating it with OSC15 news or updates
13:44:03 <henne> for stuff that needs to be done by this friday
13:44:35 <hcderaad> Yup, i've entered the rough outlines this weekend, will no perform another iteration regarding prioritization and dates.
13:45:01 <henne> start with identifying things for friday
13:45:13 <henne> it's nearly Tuesday already  :-)
13:45:35 <RobinEd> call for team members finalised and published
13:45:42 <RobinEd> call for papers finalised and published
13:45:52 <RobinEd> logo finalised
13:46:26 <hcderaad> Yup, robined and i have started on that
13:46:59 <henne> I just browsed the issue list a bit
13:47:24 <henne> before we call for people to help we should work hard on the dscriptions
13:47:51 <henne> I don't know what most of the stuff means :-)
13:47:59 <RobinEd> i just updated these 3 issues, you can find them in the Gantt chart
13:50:05 <RobinEd> hahaha The issue list is huge!!!
13:50:05 <RobinEd> I understand it's a bit much now...
13:50:05 <RobinEd> it helps to filter by category
13:50:20 <RobinEd> A lot of the stuff, eg. under Design "Named Badges" is much much later in the schedule
13:50:43 <RobinEd> Plus these tasks are NOT written in stone...
13:50:47 <hcderaad> henne, these are pretty much a copy of the tasks that were in trello, we definitely need some more clearification and robined and myself are working very hard to achieve that. If you have any input please update the issues so we can keep the discussion about them centralised.
13:52:07 <hcderaad> Ok, we'd like to start wrapping up.
13:52:16 <hcderaad> Are there any issues that need to be discussed in this meeting?
13:53:02 <RobinEd> PS I'm liking conference.opensuse.org
13:53:06 <RobinEd> it looks nice :)
13:54:29 <hcderaad> As soon as we have a logo we need some input on the design (colors/etc) of the conference website.
13:54:39 <hcderaad> Ok, on to the planning of the next meeting:
13:54:58 <hcderaad> Tuesday 16h 13h UTC / 14h CEST?
13:55:05 <henne> we don't design a conference website
13:55:11 <henne> osem provides it already
13:55:21 <RobinEd> it's pretty neat
13:55:23 <henne> https://events.opensuse.org/conference/osc15/
13:55:58 <hcderaad> Yes henne, how about colors images/etc?
13:57:03 <henne> you can add 'commercials' to it which are youtube videos, flickr slideshows etc.
13:57:38 <henne> for that we need content
13:57:51 <hcderaad> Ok, clear, thanks!
13:58:01 <henne> everything else is in place
13:58:02 <ddemaio> I think its for posting during the conference
13:58:18 <henne> ?
13:58:37 <hcderaad> Ok, we're wrapping up for today. Please take a look at the tasks in Redmine and update relevant issues there!
13:58:46 <henne> still, we need to define which tracks we want to emphasize
13:58:55 <henne> what kind of tickets we want to sell
13:59:08 <hcderaad> Please take a look at the issues, those are in there as well.
13:59:12 <henne> what kind of events we want to run
13:59:20 <hcderaad> Lets start with organizing that through Redmine
13:59:28 <henne> who's handling the sponsors
14:00:26 <hcderaad> Ok finishing up, i want to thank everyone for their input!
14:00:28 <RobinEd> sponsors are in Redmine if you filter under category "orga"
14:00:32 <hcderaad> Looking forward to next time!
14:00:36 <RobinEd> or search for sponsor :)
14:01:00 <hcderaad> See you next time!
14:01:05 <hcderaad> #endmeeting