#opensuse-project Meeting
Meeting started by hcderaad at 14:00:10 UTC
(full logs).
Meeting summary
- Agenda (hcderaad, 14:00:18)
- Status of polls for theme (hcderaad,
14:00:19)
- Location quotation (hcderaad,
14:00:21)
- Collaboration with NLUUG (hcderaad,
14:00:22)
- Social media contact points (hcderaad,
14:00:24)
- Actions from previous meeting (hcderaad,
14:00:25)
- Other points (hcderaad,
14:00:27)
- We have just discovered a little time lapse, in
CEST it is now "winter time" (hcderaad,
14:01:36)
- Apologies for this ridicoulous timezone error!
Anybody still here? (hcderaad,
14:01:55)
- Status of polls for theme (hcderaad, 14:04:05)
- 57.1% of people on Facebook voted for
Flexibility through diversity. We don’t know how many people this is
though. On Google+ 52% of 391 people voted for Flexibility through
diverstiy as well. (hcderaad,
14:04:06)
- https://apps.facebook.com/my-polls/tqeyjn
(hcderaad,
14:04:08)
- https://plus.google.com/110312141834246266844/posts/8VTV1ohpecB
(hcderaad,
14:04:09)
- Overall we can decide that Flexibility through
diversity has received most votes and will be the new theme.
(hcderaad,
14:04:13)
- ACTION: Announce new
theme over Social Media - Amey ? (hcderaad,
14:04:15)
- Location quotation (hcderaad, 14:05:52)
- Robin and HdR have had a meeting with our
contact at the location (BINK36), a formal quotation for the
conference is to be expected soon, this will be presented to the
board. (hcderaad,
14:05:53)
- Collaboration with NLUUG (hcderaad, 14:06:29)
- NLUUG has decided not to participate with their
own conference during oSC15. They have offered help for selecting
speakers and if necessary other assistance. (hcderaad,
14:06:31)
- Social media contact points (hcderaad, 14:07:59)
- People running the Google+, Twitter and
Facebook accounts have been contacted. They are all willing to help
to some extent. The contact details have been put in the Documents
(project links) in Redmine (hcderaad,
14:08:01)
- Open actions from previous meeting (hcderaad, 14:09:20)
- Ask Henne to enable the groups assignments in
Redmine (http://www.redmine.org/issues/2964 ) We also need multiple
assignees per item in Issues, Users, Issue categories - No response
from Henne yet, Hans and Robin will email Henne. (hcderaad,
14:09:28)
- hcderaad will contact Henne for basic website.
- Henne has been emailed by Hans. (hcderaad,
14:09:29)
- Make document in Redmine about conferences
where oSC15 can be promoted (hcderaad,
14:09:31)
- robined will call NFI, they have cool
stuff (hcderaad,
14:09:32)
- All team members: Supply ideas for speakers and
talks and update them in Redmine document (hcderaad,
14:09:34)
- Other points (hcderaad, 14:12:20)
- Next meeting (hcderaad, 14:13:59)
- Next meeting: November 18th at 13.00h UTC and
14.00h CEST (hcderaad,
14:14:09)
Meeting ended at 14:15:06 UTC
(full logs).
Action items
- Announce new theme over Social Media - Amey ?
People present (lines said)
- hcderaad (41)
- RobinEd (10)
- bugbot (2)
Generated by MeetBot 0.1.4.