14:00:10 <hcderaad> #startmeeting
14:00:10 <bugbot> Meeting started Mon Nov  3 14:00:10 2014 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:10 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:16 <hcderaad> Hi all! Welcome again to another openSUSE conference 2015 project meeting!
14:00:18 <hcderaad> #topic Agenda
14:00:19 <hcderaad> #info Status of polls for theme
14:00:21 <hcderaad> #info Location quotation
14:00:22 <hcderaad> #info Collaboration with NLUUG
14:00:24 <hcderaad> #info Social media contact points
14:00:25 <hcderaad> #info Actions from previous meeting
14:00:27 <hcderaad> #info Other points
14:00:35 <hcderaad> First of all, i am counting down for 13.2, only 23hours to go!!!
14:00:49 <RobinEd> hi all! good luck with the new release!
14:01:36 <hcderaad> #Info We have just discovered a little time lapse, in CEST it is now "winter time"
14:01:55 <hcderaad> #info Apologies for this ridicoulous timezone error! Anybody still here?
14:03:17 <RobinEd> oops... it is now 1500 CET, 1400 UTC...
14:03:24 <RobinEd> So halfway right.
14:03:54 <hcderaad> For the record, we'll start anyway, if there still is someone here, please, chip in!
14:04:05 <hcderaad> #topic Status of polls for theme
14:04:06 <hcderaad> #info 57.1% of people on Facebook voted for Flexibility through diversity. We don’t know how many people this is though. On Google+ 52% of 391 people voted for Flexibility through diverstiy as well.
14:04:08 <hcderaad> https://apps.facebook.com/my-polls/tqeyjn
14:04:09 <hcderaad> https://plus.google.com/110312141834246266844/posts/8VTV1ohpecB
14:04:13 <hcderaad> #info Overall we can decide that Flexibility through diversity has received most votes and will be the new theme.
14:04:15 <hcderaad> #action Announce new theme over Social Media - Amey ?
14:04:39 <RobinEd> yaay!
14:04:43 <RobinEd> We have a theme!
14:04:51 <RobinEd> Will we have a website soon :D
14:04:58 <RobinEd> And a logo?! :D
14:05:50 <hcderaad> Well, on that bombshell, let's carry on with the next agenda point!
14:05:52 <hcderaad> #topic Location quotation
14:05:53 <hcderaad> #info Robin and HdR have had a meeting with our contact at the location (BINK36), a formal quotation for the conference is to be expected soon, this will be presented to the board.
14:06:29 <hcderaad> #topic Collaboration with NLUUG
14:06:31 <hcderaad> #info NLUUG has decided not to participate with their own conference during oSC15. They have offered help for selecting speakers and if necessary other assistance.
14:07:39 <hcderaad> Well, apparently we can continue with the next topic?
14:07:59 <hcderaad> #topic Social media contact points
14:08:01 <hcderaad> #info People running the Google+, Twitter and Facebook accounts have been contacted. They are all willing to help to some extent. The contact details have been put in the Documents (project links) in Redmine
14:09:20 <hcderaad> #topic Open actions from previous meeting
14:09:28 <hcderaad> #info Ask Henne to enable the groups assignments in Redmine (http://www.redmine.org/issues/2964 ) We also need multiple assignees per item in Issues, Users, Issue categories - No response from Henne yet, Hans and Robin will email Henne.
14:09:29 <hcderaad> #info hcderaad will contact Henne for basic website. - Henne has been emailed by Hans.
14:09:31 <hcderaad> #info Make document in Redmine about conferences where oSC15 can be promoted
14:09:32 <hcderaad> #info robined will call NFI, they have cool stuff
14:09:34 <hcderaad> #info All team members: Supply ideas for speakers and talks and update them in Redmine document
14:10:02 <RobinEd> to call NFI I need a website with a ossem link on it to allow them to sign up
14:10:26 <RobinEd> NLUUG also expressed interest in having their members give talk and promoting that among their members
14:10:31 <hcderaad> OSEM is already accepting proposals, but we need a website soon.
14:10:38 <RobinEd> +
14:12:12 <hcderaad> We'll contact other people involved in the next weeks, because of the 13.2 release we havent been chasing anyone regarding oSC, there was already enough to be done for the release!
14:12:19 <hcderaad> Last point on the agenda then!
14:12:20 <hcderaad> #topic Other points
14:13:54 <hcderaad> In that case, we'll end the meeting.
14:13:59 <hcderaad> #topic Next meeting
14:14:09 <hcderaad> #info Next meeting: November 18th at 13.00h UTC and 14.00h CEST
14:15:06 <hcderaad> #endmeeting