#opensuse-project Meeting

Meeting started by hcderaad at 13:00:10 UTC (full logs).

Meeting summary

  1. Agenda (hcderaad, 13:01:56)
    1. Status of tooling (hcderaad, 13:01:58)
    2. Status of selecting a theme (hcderaad, 13:01:59)
    3. Status of announcements (hcderaad, 13:02:01)
    4. Call for papers (hcderaad, 13:02:02)
    5. Brainstorm on how to reach more team members (hcderaad, 13:02:04)
    6. Ideas for speaker invites (hcderaad, 13:02:05)

  2. Status of tooling (hcderaad, 13:03:59)
    1. Henne setup the OSEM and Redmine tools during last meeting (hcderaad, 13:04:12)
    2. Robin and hcderaad have been working with them during past weeks (hcderaad, 13:04:29)
    3. We deliberatly did not import the whole spreadsheet into Redmine (hcderaad, 13:04:49)
    4. We would like to involve you as team members in the projectactions we need (hcderaad, 13:05:11)
    5. there are a few issues we ran into with Redmine though (RobinEd, 13:05:52)
    6. ACTION: Ask Henne to enable the groups assignments in Redmine (http://www.redmine.org/issues/2964 ) (hcderaad, 13:06:39)
    7. ACTION: We also need multiple assignees per item in Issues, Users, Issue categories. (hcderaad, 13:06:40)
    8. ACTION: We need to discuss what tasks are relevant, the spreadsheet apparently was the wrong tool for this. (hcderaad, 13:06:42)
    9. ACTION: Trello project for oSC15 needs to be closed to prevent misunderstandings. (hcderaad, 13:06:43)
    10. ACTION: can we create an index in the wiki? So you can see chapters? (RobinEd, 13:07:21)
    11. ACTION: warlordfff shuts down Trello for oSC15 (hcderaad, 13:07:34)
    12. https://progress.opensuse.org/projects/osc15 (RobinEd, 13:11:29)

  3. Status of selecting a theme (hcderaad, 13:13:34)
    1. There have been some ideas posted by hcderaad to the project ml (hcderaad, 13:13:35)
    2. - Flexibility through diversity (hcderaad, 13:13:37)
    3. - Agility through collaboration (hcderaad, 13:13:38)
    4. A poll will be set out through our social media channels by warlordfff (hcderaad, 13:13:41)
    5. - Conference at sealevel (hcderaad, 13:13:45)
    6. ACTION: ask jospoortvliet about fb access (RobinEd, 13:17:54)

  4. Status of announcements (hcderaad, 13:19:01)
    1. - Call for volunteers or team members (hcderaad, 13:19:03)
    2. A draft was already made by warlordfff (hcderaad, 13:19:04)
    3. ACTION: hcderaad will mail Jos Poortvliet and Stathis about openSUSE FB (hcderaad, 13:19:19)
    4. ACTION: hcderaad will contact Henne for basic website. (hcderaad, 13:25:23)
    5. https://www.facebook.com/groups/opensuseproject/ >> Jim Henderson is active admin at this page. And this group has 12k+ members. Just for info :-) (Amey_India, 13:28:33)
    6. ACTION: contact Jim Henderson for FB (RobinEd, 13:30:03)
    7. Call for Papers has been opened in OSEM, so this can now be used (hcderaad, 13:30:37)
    8. Announcements should follow, as soon as we also have a more or less representative website (hcderaad, 13:31:00)

  5. Brainstorm on how to reach more team members (hcderaad, 13:31:17)
    1. In NL we are organizing a meetup this weekend at TDose Conference in Eindhoven. We will ask for team members there as well. (hcderaad, 13:31:42)
    2. We will also enter a lightning talk proposal for FOSDEM. (hcderaad, 13:32:14)
    3. ACTION: Make document in Redmine about conferences where oSC15 can be promoted (hcderaad, 13:36:08)

  6. Ideas for speaker invites (hcderaad, 13:40:19)
    1. We want to proactively invite speakers to the conference, and we would like to ask our team members to provide input on their favorite speakers (hcderaad, 13:40:46)
    2. ACTION: robined will call NFI, they have cool stuff (RobinEd, 13:41:14)
    3. We will create a document in Redmine to track these ideas (hcderaad, 13:41:22)
    4. https://progress.opensuse.org/documents/16 (hcderaad, 13:43:50)
    5. ACTION: All team members: Supply ideas for speakers and talks and update them in Redmine document (hcderaad, 13:45:26)


Meeting ended at 13:50:53 UTC (full logs).

Action items

  1. Ask Henne to enable the groups assignments in Redmine (http://www.redmine.org/issues/2964 )
  2. We also need multiple assignees per item in Issues, Users, Issue categories.
  3. We need to discuss what tasks are relevant, the spreadsheet apparently was the wrong tool for this.
  4. Trello project for oSC15 needs to be closed to prevent misunderstandings.
  5. can we create an index in the wiki? So you can see chapters?
  6. warlordfff shuts down Trello for oSC15
  7. ask jospoortvliet about fb access
  8. hcderaad will mail Jos Poortvliet and Stathis about openSUSE FB
  9. hcderaad will contact Henne for basic website.
  10. contact Jim Henderson for FB
  11. Make document in Redmine about conferences where oSC15 can be promoted
  12. robined will call NFI, they have cool stuff
  13. All team members: Supply ideas for speakers and talks and update them in Redmine document


Action items, by person

  1. hcderaad
    1. hcderaad will mail Jos Poortvliet and Stathis about openSUSE FB
    2. hcderaad will contact Henne for basic website.
  2. warlordfff
    1. warlordfff shuts down Trello for oSC15
  3. UNASSIGNED
    1. Ask Henne to enable the groups assignments in Redmine (http://www.redmine.org/issues/2964 )
    2. We also need multiple assignees per item in Issues, Users, Issue categories.
    3. We need to discuss what tasks are relevant, the spreadsheet apparently was the wrong tool for this.
    4. Trello project for oSC15 needs to be closed to prevent misunderstandings.
    5. can we create an index in the wiki? So you can see chapters?
    6. ask jospoortvliet about fb access
    7. contact Jim Henderson for FB
    8. Make document in Redmine about conferences where oSC15 can be promoted
    9. robined will call NFI, they have cool stuff
    10. All team members: Supply ideas for speakers and talks and update them in Redmine document


People present (lines said)

  1. hcderaad (104)
  2. RobinEd (68)
  3. warlordfff (60)
  4. Amey_India (10)
  5. bugbot (2)
  6. Svebor_lap (2)


Generated by MeetBot 0.1.4.