13:00:10 <hcderaad> #startmeeting
13:00:10 <bugbot> Meeting started Tue Oct 21 13:00:10 2014 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:10 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:14 <hcderaad> Hi all!
13:00:28 <hcderaad> Welcome to another openSUSE Conference 2015 organization meeting!
13:00:46 <warlordfff> hey just in time :d
13:00:53 <hcderaad> Glad you could make it!
13:00:59 <RobinEd> hi everyone
13:01:16 <Amey_India> Namaste
13:01:55 <hcderaad> We have made an agenda again:
13:01:56 <hcderaad> #topic Agenda
13:01:58 <hcderaad> #info Status of tooling
13:01:59 <hcderaad> #info Status of selecting a theme
13:02:01 <hcderaad> #info Status of announcements
13:02:02 <hcderaad> #info Call for papers
13:02:04 <hcderaad> #info Brainstorm on how to reach more team members
13:02:05 <hcderaad> #info Ideas for speaker invites
13:02:31 <RobinEd> any additions to that, anyone?
13:02:53 <warlordfff> call for volunteers?
13:03:10 <hcderaad> Good point, we can handle that under Announcements
13:03:19 <warlordfff> :)
13:03:26 <RobinEd> or how to reach more teammembers?
13:03:48 <RobinEd> lets go then
13:03:59 <hcderaad> #topic Status of tooling
13:04:12 <hcderaad> #info Henne setup the OSEM and Redmine tools during last meeting
13:04:29 <hcderaad> #info Robin and hcderaad have been working with them during past weeks
13:04:49 <hcderaad> #info We deliberatly did not import the whole spreadsheet into Redmine
13:05:11 <hcderaad> #info We would like to involve you as team members in the projectactions we need
13:05:36 <hcderaad> Are there any questions or remarks about this?
13:05:52 <RobinEd> #info there are a few issues we ran into with Redmine though
13:06:39 <hcderaad> #action Ask Henne to enable the groups assignments in Redmine (http://www.redmine.org/issues/2964 )
13:06:40 <hcderaad> #action We also need multiple assignees per item in Issues, Users, Issue categories.
13:06:42 <hcderaad> #action We need to discuss what tasks are relevant, the spreadsheet apparently was the wrong tool for this.
13:06:43 <hcderaad> #action Trello project for oSC15 needs to be closed to prevent misunderstandings.
13:07:06 <warlordfff> So I shut this down?
13:07:20 <warlordfff> trello I mean
13:07:21 <RobinEd> #action can we create an index in the wiki? So you can see chapters?
13:07:23 <hcderaad> If you want please shut down Trello, because we want to prevent having duplicate systems
13:07:32 <warlordfff> cool
13:07:34 <hcderaad> #action warlordfff shuts down Trello for oSC15
13:07:39 <hcderaad> Thanks Kostas
13:07:42 <warlordfff> will try do it now
13:07:44 <RobinEd> thanks :)
13:08:54 <warlordfff> ok oSC15 Trello is gone
13:09:32 <hcderaad> Thanks!
13:10:02 <hcderaad> We also opened the call for papers in OSEM, so we can start working on that!
13:10:03 <RobinEd> nice!
13:10:24 <hcderaad> If there are no other questions or remarks about tooling we'll continue the agenda?
13:10:26 <RobinEd> There are also some draft documents in Redmine
13:10:37 <warlordfff> ?
13:10:47 <RobinEd> ??
13:10:56 <warlordfff> can I have a url of redmaine?
13:11:12 <RobinEd> progress.opensuse.org
13:11:29 <RobinEd> https://progress.opensuse.org/projects/osc15
13:12:09 <warlordfff> who can add me?
13:12:12 <RobinEd> i can
13:12:17 <RobinEd> what's your opensuse user?
13:12:30 <warlordfff> warlordfff
13:12:56 <RobinEd> ok
13:12:58 <RobinEd> found you
13:13:21 <RobinEd> and added you
13:13:32 <hcderaad> Ok, lets continue to the next subject then!
13:13:34 <hcderaad> #topic Status of selecting a theme
13:13:35 <hcderaad> #info There have been some ideas posted by hcderaad to the project ml
13:13:37 <hcderaad> #info - Flexibility through diversity
13:13:38 <hcderaad> #info - Agility through collaboration
13:13:40 <hcderaad> $info - Conference at sealevel
13:13:41 <hcderaad> #info A poll will be set out through our social media channels by warlordfff
13:13:45 <hcderaad> #info - Conference at sealevel
13:14:06 <warlordfff> ep
13:14:14 <warlordfff> only G+
13:14:29 <hcderaad> Ok, do we know who is handling the FB account?
13:14:30 <warlordfff> I don't have FB access
13:15:03 <warlordfff> that's why I told you to look for last week :S
13:15:17 <hcderaad> Yes, i know, but i dont yet know who is handling it.
13:15:27 <hcderaad> Do you have any idea?
13:15:27 <RobinEd> the fb page is automatically generated
13:15:34 <RobinEd> by fb
13:15:53 <warlordfff> yeap but shouldn't be somehow connected with openUSE?
13:16:02 <warlordfff> the oficial I mean
13:16:14 <warlordfff> so that people willl bother to vote
13:16:17 <RobinEd> there is a strange page with only 7000 likes and a strange profile pic
13:16:27 <hcderaad> There are different openSUSE pages on FB, let's ask the board!
13:16:54 <warlordfff> you better ask the marketing team or jospoortvliet
13:17:30 <hcderaad> I will ask Jos!
13:17:37 <hcderaad> Next agenda poin then?
13:17:39 <RobinEd> no
13:17:40 <RobinEd> wit
13:17:44 <RobinEd> wait ^
13:17:54 <RobinEd> #action ask jospoortvliet about fb access
13:17:58 <RobinEd> ok :)
13:18:05 <RobinEd> next
13:18:10 <Svebor_lap> Hey guys, hi. Also, ask Stathis about FB. He should know..
13:18:15 <warlordfff> I think Chuck has access as I can see from some emails but things are messed up in FB for mee
13:18:27 <warlordfff> oh yeah
13:18:35 <Svebor_lap> he handled all that for oSC14
13:18:55 <warlordfff> also diamond_gr should know
13:18:56 <hcderaad> Ok, i'll email Jos and Stathis then
13:19:00 <hcderaad> Thanks Svebor!
13:19:01 <hcderaad> #topic Status of announcements
13:19:02 <warlordfff> cool
13:19:03 <hcderaad> #info - Call for volunteers or team members
13:19:04 <hcderaad> #info A draft was already made by warlordfff
13:19:19 <hcderaad> #action hcderaad will mail Jos Poortvliet and Stathis about openSUSE FB
13:19:26 <warlordfff> this https://progress.opensuse.org/documents/10 is a copy og my draft ?
13:19:40 <hcderaad> Yes, i've put all docs into Redmine to have a central place
13:19:45 <warlordfff> cool
13:19:55 <RobinEd> I have edited the call for team members
13:20:02 <RobinEd> what do you think?
13:20:03 <hcderaad> Since we now have tooling we can start working on finishing the announcements and get them online
13:20:33 <warlordfff> since we have Asia summit this week maybe we should start the anouncements next week, what do you think?
13:20:45 <RobinEd> yes
13:20:55 <hcderaad> Thats fine by me, but maybe we can have some positive side effects from already announcing some things at the Summit?
13:21:08 <RobinEd> where are we going to collect volunteers?
13:21:17 <hcderaad> World wide?
13:21:20 <RobinEd> there is no website for oSC15 yet
13:21:25 <RobinEd> lol
13:21:29 <RobinEd> ok
13:21:39 <RobinEd> where are we going to collect their info... we need a form
13:21:51 <hcderaad> We do indeed need some CMS type functionality, but for that we alo need some artwork
13:21:58 <warlordfff> so we cannot make anouncements without a side to send people too, right?
13:22:10 <RobinEd> preferably before Asia, so they can submit to the form
13:22:26 <warlordfff> so we work on the articles but we wait for the site to be ready
13:22:33 <hcderaad> That sounds good.
13:22:35 <RobinEd> or we can set up an email address?
13:22:46 <hcderaad> As soon as we have the Theme, artwork can start, and a site can be built.
13:22:53 <RobinEd> iwantobepartoftheteam@opensuse.org?
13:22:56 <Amey_India> Just add-on: openSUSE Asia summit was on 18th & 19th Oct  :-)
13:23:04 <warlordfff> people willl promote oSC15 in Asia summit, no wories about that :D
13:23:06 <hcderaad> Hope you've had a nice time! :-)
13:23:14 <RobinEd> haha thanks Amey
13:23:24 <Amey_India> no prob
13:23:28 <warlordfff> yeap but I still see anouncements
13:24:08 <RobinEd> We need a website, poll, theme, etc.
13:24:13 <hcderaad> We need the poll for the theme out asap. We need to figure out who is doing FB. We need artwork and we need a website.
13:24:23 <hcderaad> Robin and I seem to agree! :-)
13:24:25 <warlordfff> anyway, let me know when we will  have a site and I can release the anouncements
13:24:26 <RobinEd> ^^
13:24:49 <warlordfff> The poll on G+ is ready
13:25:02 <RobinEd> I think Henne is waiting for a theme and artwork
13:25:07 <warlordfff> hcderaad saw it
13:25:08 <hcderaad> I will contact Henne to see if we can already get some preliminary site up and running to at least have a landing page of some sort.
13:25:23 <hcderaad> #action hcderaad will contact Henne for basic website.
13:25:26 <warlordfff> wait guys I am confused now
13:26:08 <RobinEd> ok, what's up?
13:26:11 <warlordfff> I wait for you to find the FB guy so that we release the poll at the same time, right?
13:26:11 <hcderaad> warlordfff you can publish the poll on google+ already
13:26:16 <hcderaad> the poll for themes that is
13:26:23 <RobinEd> release allready on G+
13:26:25 <warlordfff> are you sure?
13:26:27 <RobinEd> y
13:26:28 <hcderaad> We will simply count the totals
13:26:38 <warlordfff> ok I will do it right away
13:26:42 <hcderaad> Thanks kostas!
13:26:53 <RobinEd> i have sent a mail to FB guy (whoever that is) but have no idea how long it will take for them to respond
13:27:01 <warlordfff> put it on the board now and i will have it completed in a few minutes
13:27:09 <RobinEd> so I don't think it's a good idea to wait for FB
13:27:13 <warlordfff> :D
13:27:20 <warlordfff> your call :)
13:27:25 <hcderaad> go for it!
13:27:31 <RobinEd> +
13:28:04 <warlordfff> hcderaad:  just one thing, can I have an openSUSE+Hague related photo to put on the poll?
13:28:20 <hcderaad> No, not something suitable yet, will work on that
13:28:25 <warlordfff> if you have something, ok , if not still ok...
13:28:33 <Amey_India> https://www.facebook.com/groups/opensuseproject/  >> Jim Henderson is active admin at this page. And this group has 12k+ members. Just for info  :-)
13:28:35 <RobinEd> hehe
13:28:36 <warlordfff> so I release it without a photo
13:29:03 <hcderaad> Thanks Amey, there are quite a lot of FB groups for openSUSE
13:29:12 <hcderaad> We will contact Jim Henderson as well.
13:29:16 <Amey_India> Oh!
13:29:31 <RobinEd> nice one!
13:30:03 <RobinEd> #action contact Jim Henderson for FB
13:30:17 <hcderaad> Perhaps we should move on to the next point? Are there any further questions?
13:30:37 <hcderaad> #info Call for Papers has been opened in OSEM, so this can now be used
13:31:00 <hcderaad> #info Announcements should follow, as soon as we also have a more or less representative website
13:31:17 <hcderaad> #topic Brainstorm on how to reach more team members
13:31:42 <hcderaad> #info In NL we are organizing a meetup this weekend at TDose Conference in Eindhoven. We will ask for team members there as well.
13:32:00 <hcderaad> Does anyone have any other ideas or conferences they want to attend and that we might contact?
13:32:14 <hcderaad> #info We will also enter a lightning talk proposal for FOSDEM.
13:32:25 <warlordfff> ok guys G+ poll is out
13:32:31 <hcderaad> Thanks Kostas!
13:33:12 <Amey_India> FSCONS 2014 is this month end in Sweden ...
13:33:46 <warlordfff> one minute
13:34:00 <RobinEd> thanks :)
13:34:02 <warlordfff> sorry I am just multitasking and loosing some stuff
13:34:29 <hcderaad> Amey_India are you attending?
13:34:30 <RobinEd> are you going there, Amey?
13:34:40 <Amey_India> no no..too far for me  :-)
13:34:40 <warlordfff> I would like you hcderaad to mail me a few days before the time you want the anouncements done, is that ok?
13:34:48 <hcderaad> yes
13:34:49 <RobinEd> same here :)
13:35:07 <RobinEd> Amey, are you interested in helping out organising oSC15?
13:35:15 <Amey_India> Sure sure
13:35:17 <hcderaad> I will post on the project ml to see if anyone is attending there.
13:35:24 <RobinEd> cool!
13:35:52 <hcderaad> We will start a document in Redmine to collect the conferences we might be attending to see if we can organize some promotion there.
13:36:08 <hcderaad> #action Make document in Redmine about conferences where oSC15 can be promoted
13:36:18 <hcderaad> Amey, welcome to the team!
13:36:42 <Amey_India> ^_^ Thank you
13:37:23 <hcderaad> Do we know if there are any local meetup groups we can approach to help out? Or hackerspaces?
13:37:30 <warlordfff> lol
13:37:46 <warlordfff> I am organizing a local Hackerspace nowdays :D
13:37:52 <hcderaad> Svebor has sent me a list of names of people who helped out last year, i've mailed them today to see if they wanted to be involved again.
13:38:02 <hcderaad> Warlordfff is there anything you Greeks dont do? ;-)
13:38:12 <warlordfff> that was a great move hcderaad
13:38:14 <RobinEd> hackerspaces ar egreat!
13:38:19 <warlordfff> well
13:38:24 <warlordfff> not the Greeks
13:38:31 <hcderaad> ?
13:38:32 <warlordfff> The Greek
13:38:49 <warlordfff> :D
13:39:08 <warlordfff> got the joke?
13:39:10 <hcderaad> Oh hear, he is referring himself in third person ways.... Should we be worried? ;-)
13:39:32 <warlordfff> nop I am not, I really know I am paranoid :D
13:39:46 <hcderaad> Lets move on to the next agenda point so that we can get on and start hacker spaces!
13:40:19 <hcderaad> #topic Ideas for speaker invites
13:40:46 <hcderaad> #info We want to proactively invite speakers to the conference, and we would like to ask our team members to provide input on their favorite speakers
13:41:14 <RobinEd> #action robined will call NFI, they have cool stuff
13:41:22 <hcderaad> #info We will create a document in Redmine to track these ideas
13:41:31 <RobinEd> but want a OSEM link in our wonderful website for them to sign into :)
13:41:31 <warlordfff> NFI?
13:41:41 <hcderaad> Phorensic institute, CSI stuff
13:41:57 <RobinEd> yep
13:42:11 <warlordfff> cooooool
13:42:13 <RobinEd> they can pull data out of cell phones that have been underwater for months
13:42:24 <RobinEd> very cool data recovery and other stuff
13:42:34 <hcderaad> We can also do some hacking demo's
13:42:43 <hcderaad> Like pentesting and wifi hacking
13:42:51 <hcderaad> But we also need actual speakers!
13:43:12 <RobinEd> I can get a few of the hacker types
13:43:16 <RobinEd> lockpicking also
13:43:25 <RobinEd> (if interested in lockpicking)
13:43:46 <warlordfff> yeap, way cool but have to have something to do with openSUSE :D
13:43:50 <hcderaad> https://progress.opensuse.org/documents/16
13:44:20 <hcderaad> Like i said, we need actual speakers!
13:44:40 <hcderaad> So if anyone has any ideas, please update the document and we'll see who we can get to come to the party!
13:45:26 <hcderaad> #action All team members: Supply ideas for speakers and talks and update them in Redmine document
13:45:55 <hcderaad> We have no further agenda points, does anyone want to add something?
13:48:16 <hcderaad> If there are no other points we would like to suggest the next meeting to be monday the 3rd of November 13.00 UTC / 15.00 CEST
13:48:46 <RobinEd> +
13:48:53 <RobinEd> 13:00
13:49:08 <RobinEd> UTC
13:49:55 <hcderaad> Ok, since apparently everyone is happy with that, I am going to end the meeting. Thanks everyone for participating!
13:50:02 <RobinEd> cya
13:50:16 <Amey_India> Ciao
13:50:53 <hcderaad> #endmeeting