#opensuse-project Meeting
Meeting started by hcderaad at 13:00:04 UTC
(full logs).
Meeting summary
- Agenda openSUSE conference 2015 7/10/14 (hcderaad, 13:00:45)
- Agenda: (hcderaad,
13:00:48)
- - Action items from previous meeting
(hcderaad,
13:00:50)
- - Status of tooling OSEM and Trello
(hcderaad,
13:00:51)
- - Announcements (hcderaad,
13:00:53)
- - Status of website, etc - will be discussed
under action items (hcderaad,
13:00:54)
- - Status of artwork - will be discussed under
action items (hcderaad,
13:00:56)
- - Volunteer team assignments (hcderaad,
13:00:57)
- - Promotion at conferences? (hcderaad,
13:00:59)
- Action items from previous meeting (hcderaad, 13:02:27)
- finding team leads - status - waiting for
tooling (hcderaad,
13:02:30)
- finding volunteers - status - waiting for
tooling (hcderaad,
13:02:32)
- getting the design and website up - status, see
contacting Henne about website and software. (hcderaad,
13:02:33)
- finding tooling for the organisation (having a
central repository for all team members' contact details) - status -
waiting for tooling / OSEM setup (hcderaad,
13:02:35)
- getting the speakers team to issue a CFP (and
having tooling to evaluate papers handed in) - status waiting for
tooling (hcderaad,
13:02:36)
- warlordiff will start working on announcements
- status - announcement proposals finished, not yet published due to
DrupalCon. (hcderaad,
13:02:38)
- differentreality set up OSEM for OSC15 - status
- ? Merged with tooling. (hcderaad,
13:02:39)
- Hans will approach Henne about website and
software - status - Henne is contacted (delay because of his
vacation), he has requested input from hcderaad, input was provided,
waiting for answer. This action item will be merged with setting up
website. (hcderaad,
13:02:41)
- Hans and warlordiff will discuss announcement
before next project IRC meeting - status - Hans and warlordiff have
spoken about the announcements. (hcderaad,
13:02:43)
- Hans and Robin will send out a call for team
leads / volunteers - status - first publications about the project
done on private Google+ and Facebook streams, must now be
formalised. (hcderaad,
13:02:44)
- Hans and Robin will send out requests for
design and artwork - status - request to artwork team is done, no
response yet. (hcderaad,
13:02:45)
- Status of tooling OSEM and Trello (hcderaad, 13:06:51)
- Redmine (hcderaad,
13:07:00)
- ProjectLibre (hcderaad,
13:07:01)
- https://progress.opensuse.org/
(henne,
13:08:45)
- ACTION: Henne setup
Redmine for oSC15 (hcderaad,
13:12:30)
- https://progress.opensuse.org/projects/osc15
(henne,
13:12:36)
- ACTION: Hans and
Robin will provide Henne with list of desired
functionality/modules (hcderaad,
13:13:02)
- ACTION: Hans and
Robin will enter tasks into Redmine (hcderaad,
13:13:05)
- Redmine (RobinEd,
13:20:51)
- ProjectLibre (RobinEd,
13:20:53)
- ACTION: we use
Redmine (RobinEd,
13:21:22)
- Announcements (hcderaad, 13:21:47)
- CFP (hcderaad,
13:21:51)
- Call for Volunteers (hcderaad,
13:21:53)
- meet the Venue (hcderaad,
13:21:54)
- meet the Hague (hcderaad,
13:21:56)
- FOSDEM article (hcderaad,
13:21:57)
- Volunteer team assignments (hcderaad, 13:26:27)
- We have just selected Redmine as project
management tool. Robin and Hans will set this up and next meeting we
will report back on the progress. (hcderaad,
13:26:30)
- Orga - core organisation. project + team leads,
board (RobinEd,
13:35:38)
- Venue (RobinEd,
13:35:38)
- Promo (RobinEd,
13:35:39)
- Design (RobinEd,
13:35:39)
- Speakers (RobinEd,
13:35:39)
- A/V (RobinEd,
13:35:39)
- software (RobinEd,
13:35:41)
- network (RobinEd,
13:35:43)
- https://connect.opensuse.org/pg/profile/anditosan
(henne,
13:47:28)
- https://connect.opensuse.org/pg/profile/CarlosR1beiro
(henne,
13:48:12)
- ACTION: hcderaad will
contact Carlos and Andi about artwork directly (hcderaad,
13:48:54)
Meeting ended at 14:03:26 UTC
(full logs).
Action items
- Henne setup Redmine for oSC15
- Hans and Robin will provide Henne with list of desired functionality/modules
- Hans and Robin will enter tasks into Redmine
- we use Redmine
- hcderaad will contact Carlos and Andi about artwork directly
Action items, by person
- hcderaad
- hcderaad will contact Carlos and Andi about artwork directly
- UNASSIGNED
- Henne setup Redmine for oSC15
- Hans and Robin will provide Henne with list of desired functionality/modules
- Hans and Robin will enter tasks into Redmine
- we use Redmine
People present (lines said)
- hcderaad (106)
- henne (85)
- RobinEd (55)
- anditosan (9)
- Svebor (8)
- bugbot (2)
Generated by MeetBot 0.1.4.