13:00:04 <hcderaad> #startmeeting
13:00:04 <bugbot> Meeting started Tue Oct  7 13:00:04 2014 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:04 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:32 <hcderaad> Welcome everybody! We will start with the agenda:
13:00:45 <hcderaad> #topic Agenda openSUSE conference 2015 7/10/14
13:00:47 <hcderaad> .
13:00:48 <hcderaad> #info Agenda:
13:00:50 <hcderaad> #info - Action items from previous meeting
13:00:51 <hcderaad> #info - Status of tooling OSEM and Trello
13:00:53 <hcderaad> #info - Announcements
13:00:54 <hcderaad> #info - Status of website, etc - will be discussed under action items
13:00:56 <hcderaad> #info - Status of artwork - will be discussed under action items
13:00:57 <hcderaad> #info - Volunteer team assignments
13:00:59 <hcderaad> #info - Promotion at conferences?
13:01:08 <henne> moin
13:01:18 <RobinEd> hi
13:02:01 <RobinEd> NB if anyone has any idea how the #topic tag works, please tell us - they didn't seem to parse last meeting
13:02:26 <hcderaad> We would like to give a little overview of what our current view of the status of the action items is.
13:02:27 <hcderaad> #topic Action items from previous meeting
13:02:29 <hcderaad> .
13:02:30 <hcderaad> #info finding team leads - status - waiting for tooling
13:02:32 <hcderaad> #info finding volunteers - status - waiting for tooling
13:02:33 <hcderaad> #info getting the design and website up - status, see contacting Henne about website and software.
13:02:35 <hcderaad> #info finding tooling for the organisation (having a central repository for all team members' contact details) - status - waiting for tooling / OSEM setup
13:02:36 <hcderaad> #info getting the speakers team to issue a CFP (and having tooling to evaluate papers handed in) - status waiting for tooling
13:02:38 <hcderaad> #info warlordiff will start working on announcements - status - announcement proposals finished, not yet published due to DrupalCon.
13:02:39 <hcderaad> #info differentreality set up OSEM for OSC15 - status - ? Merged with tooling.
13:02:41 <hcderaad> #info Hans will approach Henne about website and software - status - Henne is contacted (delay because of his vacation), he has requested input from hcderaad, input was provided, waiting for answer. This action item will be merged with setting up website.
13:02:43 <hcderaad> #info Hans and warlordiff will discuss announcement before next project IRC meeting - status - Hans and warlordiff have spoken about the announcements.
13:02:44 <hcderaad> #info Hans and Robin will send out a call for team leads / volunteers - status - first publications about the project done on private Google+ and Facebook streams, must now be formalised.
13:02:45 <hcderaad> #info Hans and Robin will send out requests for design and artwork - status - request to artwork team is done, no response yet.
13:04:42 <RobinEd> any questions or remarks?
13:06:08 <hcderaad> If there arent any questions, we'd like to continue with the next point on the agenda, regarding tooling
13:06:51 <hcderaad> #topic Status of tooling OSEM and Trello
13:06:52 <hcderaad> .
13:06:54 <hcderaad> It is our understanding that a lot can be done in OSEM - CFP evaluation, design of the roster, keeping address books, but that it needs to be set up for this purpose. Without the address books, it is impossible to keep track of volunteers.
13:06:55 <hcderaad> .
13:06:57 <hcderaad> Hans and Robin have evalutated Trello and found it to be unsuitable for the organisation of this conference. Among other things, there are no dependencies and there is no timeline. And on a more philosophical note, it isnt open source software either, and being an open source project we feel like we should at least try to maximize our own usage of open source software in the organization.
13:06:58 <hcderaad> We want to user either:
13:07:00 <hcderaad> #info Redmine
13:07:01 <hcderaad> #info ProjectLibre
13:07:03 <hcderaad> .
13:07:04 <hcderaad> Unless someone has a pressing preference for one of these we will contact Henne for server space to set up an instance.
13:08:39 <henne> no need to
13:08:45 <henne> https://progress.opensuse.org/
13:08:58 <henne> is our opensuse redmine instance
13:09:41 <henne> I can create a project if you want me to
13:10:08 <hcderaad> That wwould be great henne thanks!
13:10:16 <henne> k
13:11:09 <henne> what do you need from the project?
13:11:51 <henne> which modules
13:12:09 <henne> issue tracking and gant?
13:12:09 <hcderaad> I will mail you on that separately, could you mail me what is available?
13:12:18 <hcderaad> Issue tracking and gant would be a good start.
13:12:30 <hcderaad> #action Henne setup Redmine for oSC15
13:12:36 <henne> https://progress.opensuse.org/projects/osc15
13:13:02 <hcderaad> #action Hans and Robin will provide Henne with list of desired functionality/modules
13:13:05 <hcderaad> #action Hans and Robin will enter tasks into Redmine
13:13:20 <RobinEd> thanks :)
13:13:54 <henne> wtf
13:14:30 <hcderaad> ?
13:14:47 <henne> now you 2 can use topic
13:14:53 <henne> you need to be channel op for it
13:14:58 <hcderaad> Great, thanks Henne!
13:15:01 <henne> it changes the topic
13:15:09 <hcderaad> From now on the minutes will be readable then.
13:15:21 <RobinEd> ah... shall we restart the meeting? or just re-paste?
13:15:46 <henne> you only missed on topic. let's just continue
13:15:51 <RobinEd> ok
13:16:34 <RobinEd> Differentreality was going to set up OSEM for us... are you here, Stella?
13:16:55 <henne> it's already set up
13:17:13 <henne> but there is lot's of stuff missing
13:17:26 <henne> basically things we need to decide on
13:17:48 <RobinEd> we need a place to keep track of the teams most of all.
13:18:16 <henne> that would be redmine
13:18:19 <henne> not osem
13:18:32 <henne> redmine: organize the conference
13:18:49 <RobinEd> Stella said OSEM also for an address book
13:18:51 <henne> osem: manage the conference
13:18:55 <RobinEd> but I agree with you Henne
13:19:10 <hcderaad> Henne, can you authorize us on OSEM as well?
13:19:14 <henne> osem has a feature to track volunteers. but it's pretty basic
13:19:53 <RobinEd> we will use Redmine. If you look at the next agenda item (tooling) we will action it there
13:19:58 <henne> hcderaad: sure
13:20:28 <hcderaad> Since we're already talking about tooling, lets go to the next agenda item
13:20:43 <RobinEd> #topic Status of tooling OSEM and Trello
13:20:43 <RobinEd> .
13:20:43 <RobinEd> It is our understanding that a lot can be done in OSEM - CFP evaluation, design of the roster, keeping address books, but that it needs to be set up for this purpose. Without the address books, it is impossible to keep track of volunteers.
13:20:43 <RobinEd> .
13:20:44 <RobinEd> Hans and Robin have evalutated Trello and found it to be unsuitable for the organisation of this conference. Among other things, there are no dependencies and there is no timeline. And on a more philosophical note, it isnt open source software either, and being an open source project we feel like we should at least try to maximize our own usage of open source software in the organization.
13:20:49 <RobinEd> We want to user either:
13:20:51 <RobinEd> #info Redmine
13:20:53 <RobinEd> #info ProjectLibre
13:20:55 <RobinEd> .
13:20:59 <RobinEd> Unless someone has a pressing preference for one of these we will contact Henne for server space to set up an instance.
13:21:22 <RobinEd> #action we use Redmine
13:21:38 <hcderaad> We will now go on to the next agenda point.
13:21:47 <hcderaad> #topic Announcements
13:21:48 <hcderaad> .
13:21:50 <hcderaad> Some progress has been made on announcements, thanks to warlordfff, due to DrupalCon there has been some delay in this. Hans and Robin will pick it up this week. We are working on:
13:21:51 <hcderaad> #info CFP
13:21:53 <hcderaad> #info Call for Volunteers
13:21:54 <hcderaad> #info meet the Venue
13:21:56 <hcderaad> #info meet the Hague
13:21:57 <hcderaad> #info FOSDEM article
13:21:59 <hcderaad> Most of these articles should be written by the teams themselves though. It gives them ownership of their materials. We need volunteers and a tracking system for them.
13:23:11 <henne> like I said tracking issues use redmine
13:24:02 <henne> there you can use issue categories to form "teams"
13:24:41 <hcderaad> Most of these points were written in advance of this meeting, we werent counting on your incredible speed in setting this up Henne! :-)
13:25:33 <hcderaad> Are there any questions about the announcements?
13:25:42 <henne> never underestimate my speed once I roll ;-)
13:25:58 <hcderaad> obviously! ;-)
13:26:27 <hcderaad> #topic Volunteer team assignments
13:26:29 <hcderaad> .
13:26:30 <hcderaad> #info We have just selected Redmine as project management tool. Robin and Hans will set this up and next meeting we will report back on the progress.
13:26:41 <RobinEd> hehe
13:27:04 <henne> you both are organizers in osem for oSC15 now
13:27:07 <hcderaad> Since we haven't reached a lot of volunteers yet, our first priority will be on promoting the conference.
13:27:14 <hcderaad> Thanks again Henne!
13:27:30 <henne> if I may make a suggestion
13:27:30 <RobinEd> agree
13:27:37 <henne> regarding volunteers
13:27:38 <RobinEd> we need volunteers!
13:27:51 <henne> stop calling them volunteers :)
13:27:55 <hcderaad> yes please, any suggestion is welcome!
13:28:01 <hcderaad> geekos then?
13:28:08 <henne> what you need is people organizing oSC with you
13:28:13 <henne> together
13:28:17 <henne> not people helping you
13:28:23 <henne> people working with you
13:28:28 <henne> equals
13:28:47 <henne> there are tons of people who already have done tons of stuff for oSC
13:28:51 <henne> in our community
13:29:00 <henne> find out who they are, ask them directly
13:29:51 <hcderaad> Point taken, we'd love to get in contact with them. Until now most input has been given by Kostas, Stella and Bruno. But we definitely dont want to give the impression that we're not open for anyone else to participate.
13:30:12 <hcderaad> Lets rephrase volunteers to teammembers, at least.
13:30:26 <henne> yes
13:30:55 <henne> and don't "call' for them
13:31:12 <henne> address people directly
13:31:49 <henne> Stella, Kostas, Bruno, Svebor and I can help you with finding out who can do stuff
13:31:57 <hcderaad> Well, please do!
13:33:24 <henne> well
13:33:35 <hcderaad> Henne, perhaps we can address these by mail? All people involved up until now have been very helpfull, we are very much looking forward to work with them some more!
13:33:35 <henne> let's use this meeting to hash out a plan what to do
13:33:43 <henne> then we can identify people we need to address first
13:34:09 <henne> let's come up with the initial tasks, fill them into redmine
13:34:14 <hcderaad> In your opinion, who would that be?
13:34:20 <henne> then rub people's noses into them :)
13:34:31 <RobinEd> We have a plan
13:34:48 <RobinEd> We are looking to create a few different groups and devolve responsibility to team leads
13:34:53 <henne> RobinEd: that's the thing. you need to make it theirs
13:35:08 <RobinEd> I agree.
13:35:24 <RobinEd> These are the groups we proposed last meeting
13:35:33 <RobinEd> #topic aside and rehash last meeting
13:35:38 <RobinEd> #info Orga - core organisation. project + team leads, board
13:35:38 <RobinEd> #info Venue
13:35:39 <RobinEd> #info Promo
13:35:39 <RobinEd> #info Design
13:35:39 <RobinEd> #info Speakers
13:35:39 <RobinEd> #info A/V
13:35:41 <RobinEd> #info software
13:35:43 <RobinEd> #info network
13:35:58 <RobinEd> We have a spreadsheet with tasks for each team
13:36:06 <RobinEd> These need to be put into Redmine
13:36:27 <RobinEd> But we need people to take responsibility for each team and members to work within the teams.
13:36:38 <RobinEd> We are not looking for people doing whatever they feel like :)
13:36:43 <henne> and you need to not roll over people
13:37:00 <RobinEd> No, we want them to do as much as possible themselves
13:37:11 <RobinEd> But in the end, we *are* responsible
13:37:14 <RobinEd> Hans and I are.
13:37:27 <henne> if you really think that, you're doomed from the beginning :)
13:37:31 <RobinEd> So we can't let people do whatever they like, whenever they like :)
13:37:43 <hcderaad> Is it your opinion that we have steamwalzed over people Henne?
13:38:20 <henne> hcderaad: not yet. but dumping a huge task list and organizational structure onto people will
13:38:52 <hcderaad> Well, the task list is just a summary of the tasks of previous oSC's, and we definitely want input on that.
13:39:21 <hcderaad> Organizational structure is something that will have to be worked out while organizing, but categorizing tasks is necessary to keep overview.
13:39:29 <RobinEd> It is a lot that needs to be done! We can't not do it either. Or nothing gets done.
13:39:31 <henne> then keep this list handy but develop a new list in redmine togther with people
13:39:41 <hcderaad> That was the plan all along
13:40:03 <henne> ok
13:40:15 <hcderaad> We have taken a look at Trello to see if it would work from a project management point of view, in our opinion it doesnt, thats why we wanted to switch to Redmine.
13:40:22 <hcderaad> But that is only tooling, now the real work starts.
13:40:31 <henne> yes and for that you need people
13:40:31 <hcderaad> And in that real work, real people are the most important factor.
13:40:42 <henne> and people who are willing to share the responsibility with you
13:41:20 <hcderaad> Well, every teammember will have their own responsibility of course, it is our (Robin and my) duty to keep overview of whats going on.
13:41:41 <henne> let me repeat my suggestion: let's come up with a couple of tasks for the next week. then talk to the people we need directly
13:41:44 <hcderaad> The more people are able to see the big picture, and hopefully Redmine can help with that, the better it will organize.
13:42:07 <henne> then report on the progress
13:42:09 <Svebor> Hey, sorry for the silence.. I'm @ work that forces me to be focused on .. well. work.. :-( What I wanted to say is ... let me know what needs to be done and the deadline, and I'll tell if I can make it.. I can't be much help in organizing and planning people or a team for the next 2 months because circumstances are such that I won't have the time .. :-\ What I feel I could help with is probably some tasks from Promo, Speakers
13:42:09 <Svebor> or Web. And I think I can get some others from oSC14 local to join in... I'll spam their inboxes later today..
13:42:11 <henne> then take it from there
13:42:47 <hcderaad> Hi Svebor, thanks for your input, please spam me as well so i can help you out on that!
13:43:21 <hcderaad> To get back on the point of tasks, we have the following points at the moment:
13:43:30 <hcderaad> - Setup Redmine
13:43:43 <hcderaad> - Basic info into OSEM and discuss this with Henne
13:43:54 <hcderaad> - Announcements with Kostas
13:43:59 <Svebor> oh, yes, hi hcderaad, everyone. :-)
13:44:02 <RobinEd> (see agenda point still to come)
13:44:49 <hcderaad> - We need artwork, any help on contacting the right people on that would be greatly appreciated
13:45:39 <henne> you need to get Carlos on board: carlosribeiro@opensuse.org
13:46:00 <RobinEd> - and getting a system for volunteers to volunteer in
13:46:01 <hcderaad> I've already mailed him, but didnt get a response yet, will ask him again.
13:46:23 <Svebor> anditosan and carlos helped alot last year. lucijana has an unfortunate personal situation right now so she won't join in on the fun
13:46:41 <hcderaad> Svebor, could you send me the mailaddresses by mail?
13:46:49 <henne> yes and Andi
13:46:55 <Svebor> sure!
13:47:28 <henne> https://connect.opensuse.org/pg/profile/anditosan
13:47:48 <RobinEd> thanks henne
13:48:12 <henne> https://connect.opensuse.org/pg/profile/CarlosR1beiro
13:48:16 <Svebor> ok, that was quicker :-)
13:48:54 <hcderaad> #action hcderaad will contact Carlos and Andi about artwork directly
13:49:27 <henne> a Logo
13:49:33 <henne> that's all we need for now
13:49:44 <RobinEd> agreed
13:49:57 <henne> for that they need input on what oSC15 will be about
13:50:12 <henne> each year we tried to come up with a theme
13:50:40 <hcderaad> Henne, i've already sent a mail to the artwork group with some ideas about that, will forward that to Carlos and Andi. Hopefully we can get to a design quickly.
13:50:54 <Svebor> I can ask around if anyone local here wants to join in on the artwork, but those would be people with no openSUSE artwork experience.. if needed, let me know..
13:51:14 <henne> hcderaad: well what you suggested was input in the location
13:51:28 <henne> I doubt oSC15 will be about cheese ;)
13:51:42 <hcderaad> I have no problem with that! :-)
13:51:54 <RobinEd> Cheese is really really Dutch though :)
13:52:46 <hcderaad> To be honest, i have no idea what previous themes were, if any. I think we could come up with something however. Hopefully in discussion with the artwork team we can see what would also work from a visual perspective.
13:52:49 <henne> let me explain in more detail
13:53:01 <henne> oSC14: The Strength to Change
13:54:42 <hcderaad> Just on a more procedural note, we have 5 minutes left. Are there any other points we havent touched by now?
13:55:12 <RobinEd> Do we really need a theme though? Isn't OpenSUSE a theme?
13:55:13 <henne> oSC13: Power to the Geeko
13:55:23 <RobinEd> Have lots of fun?
13:55:45 <henne> this conference isn't about presenting openSUSE to the world
13:56:03 <henne> this conference is about bringing the opensuse community together to do $SOMETHING
13:56:09 <Svebor> anditosan, hello!! we were just talking about you minutes ago! :-)
13:56:48 <hcderaad> Henne, we'll simply have a agendapoint about a theme next meeting.
13:56:52 <RobinEd> Strength to Change = $SOMETHING?
13:57:08 <hcderaad> Again, are there any other issues?
13:57:11 <henne> RobinEd: yes. $SOMETHING = change
13:57:36 <hcderaad> If not, we'd like to plan a follow up meeting in 2 weeks. In the meanwhile i think we have a lot of emailing to do!
13:57:38 <anditosan> hey everyone! I have been a little MIA lol, but carry on and I will read into the conversation
13:57:40 <henne> RobinEd: for oSC13: $SOMETHING = Empowerment of people
13:57:58 <henne> anditosan: we missed you!
13:58:08 <hcderaad> Hi Anditosan!
13:58:13 <henne> anditosan: it's oSC time again. we're looking for a logo and stuff
13:58:20 <anditosan> awesome!
13:58:25 <henne> :)
13:58:47 <henne> we need your awesomeness
13:59:19 <henne> but we don't really have a theme to work with yet
13:59:26 <henne> just the location
13:59:32 <anditosan> ok, cool. Let's work on that
13:59:43 <henne> see http://lists.opensuse.org/opensuse-artwork/2014-09/msg00026.html
13:59:46 <anditosan> are we coordinating that through the ml or trello, or any other?
13:59:48 <anditosan> checking...
13:59:57 <henne> ml and redmine
14:00:03 <anditosan> ok
14:00:10 <anditosan> I will review and get to work
14:00:35 <hcderaad> Hi anditosan, we will mail you to get a little more introduction as well, thanks for working with us on this project!
14:01:08 <hcderaad> For now, we are going to end the meeting, it has been very informative and productive, we'll post an invitation to the project ml for a new date.
14:01:10 <anditosan> yup, you bet!
14:01:25 <anditosan> awesome, sorry for the lateness, I just woke up and I am headed to work :(
14:01:37 <hcderaad> No problem, good to have you on board!
14:01:48 <henne> hcderaad: so how do we proceed?
14:02:54 <hcderaad> Henne, like i mentioned before, i will contact you about Redmine, and the rest we will pick up with the others involved. A new meeting on IRC will be planned, the date will be in 2 weeks probably tuesday the 21st.
14:03:12 <hcderaad> Other actionpoints will (hopefully) be in the minutes.
14:03:23 <hcderaad> Thanks everybody for participating!
14:03:26 <hcderaad> #endmeeting