#opensuse-project: openSUSE Project Meeting

Meeting started by ilmehtar at 15:23:44 UTC (full logs).

Meeting summary

  1. GSoC (ilmehtar, 15:26:31)
    1. GSoC is in the community bonding period - things are going fine (ilmehtar, 15:28:06)
    2. GSoC articles are being published to http://news.opensuse.org (ilmehtar, 15:28:28)
    3. Some questions about the handling of Mentor Stipends + Travel Payments (ilmehtar, 15:36:38)
    4. the Board would like to know how this was handled in previous years. (ilmehtar, 15:36:58)
    5. ACTION: saurabhsood91 to discuss with Manu and report back (ilmehtar, 15:37:16)

  2. Transifex (ilmehtar, 15:43:30)
    1. Nothing to report - ticket was updated, no need to carry forward to future meetings. (ilmehtar, 15:47:01)

  3. Booth Boxes (ilmehtar, 15:47:15)
    1. We have Booth boxes full of openSUSE merchandise for Conferences/Hackathons/Events. We need volunteers willing to represent openSUSE at these events, and suggestions for more events for openSUSE to be present at. Please contact board@opensuse.org with suggestions or to volunteer (ilmehtar, 15:51:54)

  4. Marketing/Artwork 'assets' for Download & Guidelines for Use (ilmehtar, 15:54:44)
    1. Ilmehtar has a USB stick containing PDF's and SVG's of the lovely posters/flyers, etc produced by the SUSE Design Team (ilmehtar, 15:55:28)
    2. Ilmehtar is trying to figure out where the heck to upload them and will be doing that in the next few days (ilmehtar, 15:55:56)
    3. formal 'Guidelines' for the use of these materials, such as which fonts, colours, etc, to use when editing the materials, will be coming shortly afterwards (ilmehtar, 15:56:22)
    4. ACTION: henne to help ilmehtar set this up (ilmehtar, 16:00:43)
    5. http://opensuse.github.io/ (henne, 16:01:37)

  5. New Ideas & initiatives for the project? (ilmehtar, 16:03:15)
    1. Next meeting on Wed June 11th at the same time, 15:00 UTC (ilmehtar, 16:07:40)


Meeting ended at 16:07:45 UTC (full logs).

Action items

  1. saurabhsood91 to discuss with Manu and report back
  2. henne to help ilmehtar set this up


Action items, by person

  1. henne
    1. henne to help ilmehtar set this up
  2. ilmehtar
    1. henne to help ilmehtar set this up
  3. saurabhsood91
    1. saurabhsood91 to discuss with Manu and report back


People present (lines said)

  1. ilmehtar (56)
  2. saurabhsood91 (16)
  3. tigerfoot (14)
  4. henne (6)
  5. differentreality (2)
  6. bugbot (2)


Generated by MeetBot 0.1.4.