15:23:44 <ilmehtar> #startmeeting openSUSE Project Meeting
15:23:44 <bugbot> Meeting started Wed May 28 15:23:44 2014 UTC.  The chair is ilmehtar. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:23:44 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:26:28 <ilmehtar> So, starting the Project Meeting, the Agenda items we have are a review of last meetings items.. which was mainly GSoC and a discussion of new ideas for the project, and then the discussion or those two things..so..I guess, saurabhsood91 would you like to talk about GSoC? :)
15:26:31 <ilmehtar> #topic GSoC
15:26:51 <saurabhsood91> ilmehtar: not many updates with gsoc
15:27:13 <saurabhsood91> we are in the community bonding period, and things are going fine
15:27:32 <saurabhsood91> we have started publishing some articles on openSUSE news
15:27:50 <saurabhsood91> i had one small query though
15:28:06 <ilmehtar> #info GSoC is in the community bonding period - things are going fine
15:28:28 <ilmehtar> #info GSoC articles are being published to http://news.opensuse.org
15:28:36 <ilmehtar> saurabhsood91: okay, what's the question? :)
15:29:10 <saurabhsood91> sometime back, Manu had sent a mail to the board about GSoC payments
15:29:58 <saurabhsood91> i actually dont know the status of that. receiving payments from Google I mean
15:30:55 <ilmehtar> saurabhsood91: the email that Manu wrote to the board reads (at least to me) as more of an 'FYI' - He wrote "If there are any queries, please let me know." and didn't make it clear that he was expecting a decision or any information from us.. is that incorrect? is their some specific information you require from us?
15:30:56 <saurabhsood91> can the board update on this?
15:32:42 <saurabhsood91> ilmehtar: as far as i know, we have to fill in the payment request form and follow the rest of the process.
15:33:01 <saurabhsood91> vuntz: could you shed some light on it?
15:33:23 <tigerfoot> vuntz: is away (like me) until week-end
15:33:38 <ilmehtar> vuntz: is not here, and we (The whole board) were included in all the emails as far as I can see..the one from Manu that was CC'd with you, doesn't ask the Board to do anything..
15:33:57 <ilmehtar> saurabhsood91: are we talking about the email titled "GSoC 2014: Mentor Stipends + GSoC Reunion Travel Payments"?
15:34:09 <saurabhsood91> ilmehtar: i will consult Manu once more and we will ask the board if anything is required from the board's side
15:34:17 <saurabhsood91> ilmehtar: yes
15:35:53 <ilmehtar> saurabhsood91: if we're talking about the same email..I suppose I have some quesitons if you're expecting something from us.. are we signed up as a vendor? and how was this handled in previous years? the email clearly states that "If there is no legally incorporated entity or group that can take payment on behalf of your organization..."  - there is no legally incorporated entity for 'openSUSE'..but I suppose we can ask our friends
15:35:53 <ilmehtar> at SUSE if they're willing to help out, in which case, it will be a lot easier if we have an example from previous years to base this on..
15:36:03 <ilmehtar> saurabhsood91: if this is something new, more discussion will need to be had
15:36:38 <ilmehtar> #info Some questions about the handling of Mentor Stipends + Travel Payments
15:36:58 <ilmehtar> #info the Board would like to know how this was handled in previous years.
15:37:11 <henne> BTW we're since 1,5 weeks out of community bonding ;)
15:37:16 <ilmehtar> #action saurabhsood91 to discuss with Manu and report back
15:37:30 <saurabhsood91> ilmehtar: we are registered as a vendor. i am not sure how this was handled in the previous years, though I remember Manu telling me that vuntz used to handle it in the past. I will ask him once he comes online
15:37:48 <saurabhsood91> oops...
15:38:09 * saurabhsood91 has forgotten the timeline :D
15:39:24 <ilmehtar> saurabhsood91: as a general rule of thumb - if we're talking about something that was done in previous years, I expect the Board wont have a problem with it and will be happy to help, but if you need something from us, it's generally a good idea to spell it out in an email and not just CC someone elses mail to us and expect us to understand all the terms and the context..
15:39:33 <ilmehtar> I dont want to speak for all my Board colleagues, but i'm not that smart :)
15:40:11 <saurabhsood91> ilmehtar: we will ensure that we are more detailed in our mails the next time :)
15:41:25 <ilmehtar> saurabhsood91: thanks :)
15:42:31 <saurabhsood91> thats all from GSoC i guess...
15:43:30 <ilmehtar> #topic Transifex
15:43:55 <ilmehtar> darix: last meeting there was some discussion about transifex and the meeting minute has your name next to it.. anything to report? :)
15:45:24 <differentreality> ilmehtar: there isn'treally anything to report I believe, the ticket was updated
15:45:54 <ilmehtar> differentreality: do you want it tracked to be discussed in the next project meeting, or not?
15:46:11 <differentreality> I am good.
15:47:01 <ilmehtar> #info Nothing to report - ticket was updated, no need to carry forward to future meetings.
15:47:15 <ilmehtar> #topic Booth Boxes
15:47:23 <ilmehtar> Okay, this is my late addition to the agenda :)
15:47:57 <ilmehtar> We now have a stock of about ~20 booth boxes which we want to use over the next 9 months at events around the world.
15:48:39 <ilmehtar> Each box contains everything needed to host an awesome openSUSE presence at a conference, hackathon, or other similar kind of event
15:49:38 <ilmehtar> The Board has a list of events we really want to make sure we have a presence at - we need volunteers who are prepared to represent openSUSE at those events.
15:49:49 <ilmehtar> (This list will be updated on the wiki very soon!)
15:50:40 <ilmehtar> Even if we manage to get booth boxes to all of those events, we will still have some boxes spare - so consider this an open call for suggestions - if you know of an event which could benefit from having openSUSE marketing materials at, please let us know
15:51:54 <ilmehtar> #info We have Booth boxes full of openSUSE merchandise for Conferences/Hackathons/Events. We need volunteers willing to represent openSUSE at these events, and suggestions for more events for openSUSE to be present at. Please contact board@opensuse.org with suggestions or to volunteer
15:52:28 <tigerfoot> I've one more subject  +/- related to booth boxes
15:52:33 <ilmehtar> I'll be posting more on the mailinglists, but I figured this was a good venue to bring it up anyway - Any questions, comments, ideas on this topic?
15:52:58 <ilmehtar> tigerfoot: shoot
15:53:04 <tigerfoot> What is the status of getting the new branding rules & stuff out for community ...
15:53:16 <ilmehtar> tigerfoot: well if you read your messages....
15:53:25 <tigerfoot> Next week we're in June, and the waiting seems so loong since Fosdem
15:54:01 <ilmehtar> let me change the meeting topic so this will get minuted right :)
15:54:18 <tigerfoot> sure
15:54:44 <ilmehtar> #topic Marketing/Artwork 'assets' for Download & Guidelines for Use
15:55:24 * tigerfoot would like to see this things moving from coming soon to done so artwork team can work in guided fashion for next release and next osc
15:55:28 <ilmehtar> #info Ilmehtar has a USB stick containing PDF's and SVG's of the lovely posters/flyers, etc produced by the SUSE Design Team
15:55:56 <ilmehtar> #info Ilmehtar is trying to figure out where the heck to upload them and will be doing that in the next few days
15:56:22 <ilmehtar> #info formal 'Guidelines' for the use of these materials, such as which fonts, colours, etc, to use when editing the materials, will be coming shortly afterwards
15:56:51 <ilmehtar> tigerfoot: does that answer your question? :)
15:56:52 <tigerfoot> ilmehtar: is the problem more an infrastructure not ready yet ?
15:57:46 <ilmehtar> tigerfoot: the problem is my time to find the right place to upload it (www or activedoc.opensuse.org or somewhere else)..unless you're willing to do it, you didn't answer my private question on that topic a few days ago ;-)
15:58:32 <tigerfoot> ilmehtar: uh ? a private question, I guess it was lost if I didn't answer .. please redo it ...
15:59:15 <tigerfoot> ilmehtar: with infra can't we just have a brand.opensuse.org ( we don't care that much about having 10k host in opensuse.org ;-)
15:59:15 <ilmehtar> as these are formal 'static' materials that wont be changing, they dont really need anything complicated, we just need to pick somewhere to put them and make sure everyone knows where they can get them from
15:59:43 * tigerfoot propose github ... and run :-)
15:59:50 <henne> github pages
16:00:16 <ilmehtar> henne: good idea
16:00:18 <henne> I can help you to get this set up
16:00:41 <tigerfoot> ilmehtar: henne yes please ....
16:00:43 <ilmehtar> #action henne to help ilmehtar set this up
16:00:49 <ilmehtar> henne: thank you :)
16:01:07 <henne> k
16:01:09 <ilmehtar> any other questions on this topic?
16:01:34 <tigerfoot> nope ...
16:01:37 <henne> http://opensuse.github.io/
16:01:39 <henne> :)
16:01:57 <tigerfoot> ilmehtar: could you put a info to push the news to news too ...
16:02:05 <tigerfoot> and crosposting on ml ...
16:02:19 <ilmehtar> tigerfoot: don't make me write an action item on the minutes "tigerfoot to read his emails..."
16:02:27 <ilmehtar> tigerfoot: because that's the plan, I wrote you a nice email about all of that :-p
16:03:01 <ilmehtar> last topic..
16:03:15 <ilmehtar> #topic New Ideas & initiatives for the project?
16:03:38 <ilmehtar> This is our new regular project meeting topic where anyone and everyone can suggest and discuss any new ideas they have for the Project.
16:03:52 <ilmehtar> So, does anyone have anything they'd like to propose or discuss?
16:05:52 <ilmehtar> Nobody? doesn't matter how big or how small...
16:06:43 <ilmehtar> I guess not, then..any other business before I close the meeting?
16:07:40 <ilmehtar> #info Next meeting on Wed June 11th at the same time, 15:00 UTC
16:07:43 <ilmehtar> Thanks everyone
16:07:45 <ilmehtar> #endmeeting