#opensuse-project: openSUSE Conference Meeting

Meeting started by ilmehtar at 16:08:23 UTC (full logs).

Meeting summary

  1. Action Items (ilmehtar, 16:09:40)
    1. ACTION: igustin_cro will make sure we get published on JoinUP (Svebor, 16:19:12)

  2. Sesame tavern welcome party issue (Svebor, 16:27:36)
    1. ACTION: TomoS and Svebor to try and work it out with Sesame for welcome party and look into possible alternative places (Svebor, 16:40:56)
    2. ACTION: Svebor and TomoS update details on conference rooms and inventory (Svebor, 16:55:28)


Meeting ended at 17:05:43 UTC (full logs).

Action items

  1. igustin_cro will make sure we get published on JoinUP
  2. TomoS and Svebor to try and work it out with Sesame for welcome party and look into possible alternative places
  3. Svebor and TomoS update details on conference rooms and inventory


Action items, by person

  1. igustin_cro
    1. igustin_cro will make sure we get published on JoinUP
  2. Svebor
    1. TomoS and Svebor to try and work it out with Sesame for welcome party and look into possible alternative places
    2. Svebor and TomoS update details on conference rooms and inventory
  3. TomoS
    1. TomoS and Svebor to try and work it out with Sesame for welcome party and look into possible alternative places
    2. Svebor and TomoS update details on conference rooms and inventory


People present (lines said)

  1. Svebor (78)
  2. differentreality (44)
  3. igustin_cro (13)
  4. TomoS (7)
  5. ilmehtar (7)
  6. bugbot (3)
  7. jospoortvliet (2)
  8. lucijana (1)
  9. henne (1)


Generated by MeetBot 0.1.4.