16:08:23 <ilmehtar> #startmeeting openSUSE Conference Meeting
16:08:23 <bugbot> Meeting started Wed Mar 26 16:08:23 2014 UTC.  The chair is ilmehtar. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:08:23 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:08:28 <ilmehtar> #chair Svebor
16:08:28 <bugbot> Current chairs: Svebor ilmehtar
16:08:52 <ilmehtar> and there we are, the commands should now work for you too Svebor
16:09:04 <Svebor> yay! thanks
16:09:22 <Svebor> ok, let's go through the action items
16:09:27 <ilmehtar> I'm not going anywhere and will do my best to keep an eye on the meeting too but I'm distracted with work (boo, work!)
16:09:40 <ilmehtar> #topic Action Items
16:10:06 <Svebor> first was - igustin_cro  write translations of tweets to trello or to twitter directly if given password - anything happened with this?
16:10:53 <Svebor> also, igustin_cro, any new on JoinUP publishing?
16:11:02 <Svebor> news*
16:11:38 <igustin_cro> Svebor: no, I'll put on Trello until I get twitter password, ok?
16:12:07 <igustin_cro> Svebor: I sent mail with presskit to JoinUp editor, waiting for response and publishing
16:12:58 <Svebor> igustin_cro, ok then we can talk to stathis about picking them up and pushing to twitter.. maybe that could work too
16:14:08 <Svebor> ok, he is on the trello board so you two should be able to coordinate through it
16:14:41 <Svebor> let me write that to trello
16:15:13 <Svebor> ok
16:15:22 <Svebor> do we need to ping JoinUP about publishing?
16:16:16 <igustin_cro> Svebor: not jet, I'll ping him soon again, if needed
16:16:40 <Svebor> do you think we can count on it being published before the next week?
16:17:14 <igustin_cro> I believe he will, I'll ask him to do that ASAP
16:17:40 <igustin_cro> what is the real name of stathis, can't find him on Trello...?
16:17:54 <differentreality> efstathiosiosifidis
16:18:09 <differentreality> and Stathis is his real name :)
16:18:18 <igustin_cro> ups, sry :)
16:18:27 <Svebor> thanks differentreality, it wouldn't be easy to type that :-)
16:18:32 <igustin_cro> lol
16:18:34 <differentreality> I know :)
16:19:12 <Svebor> #action igustin_cro will make sure we get published on JoinUP
16:19:42 <Svebor> next, we printed stuff and TomoS picked it up
16:20:12 <TomoS> Yes I picked posters, tux and cubes.
16:20:54 <Svebor> did you get any students involved to assemble them, or do you plan to do it yourself? :-)
16:21:12 <TomoS> Preparing tuxes and cubes, I will put them and posters probably tomorrow morning on University
16:21:30 <Svebor> maybe that might be a way to lure them to get involved?
16:21:36 <igustin_cro> I just sent Twitter direct message to JoinUp editor asking him to publish annoucement ASAP
16:22:57 <igustin_cro> JoinUp editor answered right now - he will publish JoinUp article very soon
16:23:18 <Svebor> great!
16:24:59 <Svebor> so, lucijana and I are exchanging mails with Melanie and producers.. still having troubles with payment and trying to solve them, one of the invoices got misplaced in the process... hopefully we'll solve things on time..
16:25:13 <Svebor> there's nothing we can do here, just wanted to mention it
16:25:33 <Svebor> the smaller invoices I'm paying myself and will ask reimbursement through tsp, as melanie suggested...
16:26:53 <Svebor> and that's about it
16:27:17 <Svebor> next, sesame tavern welcome party issue
16:27:36 <Svebor> #topic Sesame tavern welcome party issue
16:28:05 <igustin_cro> JoinUp already published event schedule: https://joinup.ec.europa.eu/event/opensuse-conference-2014
16:28:30 <Svebor> we are having difficulty in getting the invoice, the owner is kind of elusive
16:29:01 <igustin_cro> but he'll publish new article with updated presskit materials
16:29:04 <Svebor> they sent the offer, which SUSE cannot use to pay, and we have been asking for invoice for ~3 weeks now
16:29:17 <differentreality> Svebor: why does he do that?
16:29:27 <Svebor> TomoS went and pinged him in person on Monday
16:29:33 <Svebor> but still no invoice!
16:29:52 <differentreality> Does he need to be paid before or after the party ?
16:30:23 <Svebor> we talked before, at one time he said it would be ok even if it was paid for on site
16:30:32 <differentreality> how much is the amount?
16:30:55 <Svebor> but, he doesn't respond to emails so it's hard to discuss stuff..
16:31:20 <Svebor> TomoS, do you have any more info from your conversation with him? differentreality, let me take a look at the offer, just a sec
16:31:55 <Svebor> ~360€
16:32:03 <TomoS> I said to him that we need invoice this week so we can pay him before welcome party. He said that he will send us invoice
16:32:48 <Svebor> that is 2750 Kuna
16:33:02 <differentreality> 360 euro? that's it?
16:33:08 <Svebor> that can be paid by SUSE credit card, right?
16:33:11 <Svebor> yes
16:33:20 <Svebor> that's "reception for 50 people"
16:33:32 <Svebor> some snacks, sandwiches and drinks
16:33:37 <TomoS> On Sesame web page is written that they accept Mastercard and Visa
16:33:45 <igustin_cro> to much or to cheap? :)
16:34:08 <ilmehtar> Svebor: Please do not consider what I'm about to say as 'official', but, my understanding (as a relatively new SUSE Employee) is that all of our Employee cards are a) American Express and b) actually take money out of personal bank accounts which the company then reimburses
16:34:41 <differentreality> Svebor: yes that's correct. It is an amount that can easily be paid by CC - but be sure to find the specific person that will come with his credit card to pay for that (you need to let them know well in advance) (and between us, that person will only pay with cc *after* the invoice is issued)
16:34:51 <ilmehtar> Svebor: the company rates and timings on the payments are very beneficial, but its not like a isolated SUSE card - but we might have something idfferent in place for the conference
16:35:36 <Svebor> in an email today Melanie offered to pay a different invoice by credit card, suppose it is her private one then..
16:36:04 <Svebor> anyway, I would like that we pay up front if possible
16:36:17 <differentreality> I don't think that's gonna happen
16:36:27 <differentreality> we are past the 30 day timeframe
16:36:58 <Svebor> Melanie said credit card payment can be done before... I will ask..
16:37:23 <Svebor> but, as elusive as he is I don't trust him no longer to make a deal that someone would pay on site when they get to Dubrovnik
16:37:28 <differentreality> as soon as you have the invoice in your hands, youcan explore options
16:38:24 <Svebor> yeah.. the plan was to explore alternatives in parallel and if we don't get him to cooperate by Monday, Tuesday, we move to another place..
16:38:33 <Svebor> what do you guys think?
16:38:36 <differentreality> well we just explored them
16:38:51 <Svebor> alternative places I mean..
16:39:05 <differentreality> oh, I thought you would already have at least one alternative lined up
16:39:33 <Svebor> and by we, I mean TomoS and me try to get simmilar priced offers from a few bars we were looking at before
16:39:52 <differentreality> yeap, couldn't hurt having in mind a couple of more places
16:40:05 <Svebor> yes.. there were a few in line in the old town, so we will explore
16:40:26 <differentreality> I hope your No 1 question is "Can you issue an invoice to a company that is located in a foreign country?"
16:40:43 <lucijana> :))
16:40:56 <Svebor> #action TomoS and Svebor to try and work it out with Sesame for welcome party and look into possible alternative places
16:41:02 <Svebor> yeah...
16:42:48 <Svebor> ok, so that's about it.. does anyone have anything to add?
16:43:25 <Svebor> I'm mostly spamming around, trying to get our banners and announcements published.. hopefully it will all come together in a day or two on a few different sites..
16:43:51 <differentreality> Svebor:
16:44:21 <differentreality> can I just double check with you that we have 3 rooms available for parallel sessions (except for extra room for Press and BoF)?
16:45:13 <Svebor> yes
16:45:30 <differentreality> great
16:45:48 <differentreality> these 3 rooms include room for workshops?
16:46:34 <Svebor> there are also booths in one of the amphitheaters, where I thought would be also cool to allow the press to write and watch the action
16:46:40 <Svebor> in the back
16:46:57 <differentreality> booths in the amphiteater?
16:47:09 <differentreality> cubicles maybe?
16:47:21 <Svebor> yes, one of the rooms is a classroom that is suitable for workshops
16:47:31 <Svebor> cubicles, right..
16:47:42 <Svebor> they are in the back, isolated by glass
16:47:52 <differentreality> worskhop room: does it have computers or is it just desks with chairs?
16:48:03 <jospoortvliet> guys and girls: deeply sorry for missing this, I just came in
16:48:04 <Svebor> just desks with chairs
16:48:27 <differentreality> great, you would need to provision for extra electricity cords for people to plug in their laptops
16:48:35 <differentreality> (during workhops that is)
16:48:38 <Svebor> jospoortvliet, don't worry, we knew we were in your thoughts
16:48:46 <jospoortvliet> sweet :D
16:48:46 <TomoS> Has one computer in workshop room
16:48:47 <differentreality> jospoortvliet: we will still give you hugs :)
16:49:17 <Svebor> TomoS, can you check if there are plugs available for each sitting space?
16:49:35 <differentreality> TomoS: noted and is that information writter somewhere that I haven't seen? I am a bit lost with the 5 different trello cards concerning the venue
16:51:07 <Svebor> probably not - but if I understood correctly, juergen doesn't need / want that computer there anyway..
16:51:46 <Svebor> and yes, we should try and sort out duplicates on trello
16:51:51 <TomoS> Here is the link to album with pictures of the venue https://drive.google.com/folderview?id=0B0Edmw0Q9h-SRDNtVXBRN0x5RUU&usp=sharing
16:51:54 <differentreality> by info I meant all the info about the actually available rooms
16:52:12 <TomoS> workshop room is IMG_4711-4714
16:52:39 <differentreality> anyway
16:52:40 <differentreality> whatever
16:52:52 <Svebor> differentreality, do we need that computer, or can Juergen replace it?
16:53:02 <differentreality> I don't need that computer
16:53:19 <Svebor> the plan was to replace all of them with SUSE laptops that will do the recording
16:53:19 <differentreality> maybe someone doing some fancy workshop that needs some kind of server, might want to use it
16:53:33 <differentreality> recording laptops is a differenting thing
16:53:37 <Svebor> ah, but it's a windows machine, who would use that?
16:53:37 <differentreality> *different
16:53:48 <differentreality> Svebor: it's called live dvd :P
16:53:53 <Svebor> :-)
16:53:59 <differentreality> and it rocks :)
16:54:48 <Svebor> live usbs rock.. live dvds tend to lag :-) but anyway, ok.. I will update the info because i see it can be useful
16:55:28 <Svebor> #action Svebor and TomoS update details on conference rooms and inventory
16:55:44 <Svebor> TomoS, I added you - I might need some help
16:56:07 <differentreality> ofc it is useful, I found out 5 min ago that we do have a finalized number of rooms, so that cfp team can go ahead with acceptances and scheduling :D
16:56:44 <Svebor> oh :-(
16:58:20 <Svebor> ok, I'll sum up the details on the venue somewhere on trello and ask for feedback if you guys need anything else..
16:58:28 <differentreality> :)
16:58:43 <Svebor> i talked about that stuff with henne when we were sorting out the info for suse and venue agreements
16:59:09 <differentreality> but that's just you and Henne
16:59:12 <Svebor> when we got through it i felt we solved that, but yeah... sorry
16:59:24 <differentreality> what about all other people that want to help out? :)
16:59:44 <differentreality> that's why we have trello
17:00:18 <Svebor> well, there were no questions through trello after I uploaded the map so I supposed all was known and noone needed to ask anything
17:00:34 <differentreality> seriously?
17:00:47 <differentreality> anyway let's move on
17:00:55 <Svebor> yeah. completely seriously.. :-)
17:01:14 <differentreality> read the logs of the conf meeting 3 weeks ago :)
17:02:17 <Svebor> ok, anything else to ask?
17:03:01 <Svebor> problems I'm not aware of?
17:03:09 <differentreality> not me
17:03:55 <Svebor> ok, guess that's it then
17:04:04 <igustin_cro> henne: I'm translating tweets backwards and putting on Trello, so you can publish it
17:04:04 * henne is gone: away
17:05:18 <Svebor> and please, I cannot stress this enough for anyone... if there is something you need, that's missing or you don't know where to look, or trello card seems stuck, ping me.. i tend to answer really quickly. don't hold it in until the meeting. :-)
17:05:43 <Svebor> #endmeeting