#opensuse-project: openSUSE Project meeting

Meeting started by vuntz at 15:04:00 UTC (full logs).

Meeting summary

  1. action items review (vuntz, 15:06:30)
    1. ACTION: jospoortvliet to check with TSP about ability to deal with reimbursement of local materials (vuntz, 15:20:13)
    2. ACTION: toscalix_ to discuss reimbursement of local materials with Ilmehtar and/or vuntz (vuntz, 15:20:48)
    3. https://en.opensuse.org/Screenshots_13.1 (jospoortvliet, 15:25:01)
    4. ACTION: Everyone help with documenting new features and providing screenshots for the release, this is important to the release and its quality (vuntz, 15:25:41)

  2. Create a new Project 'Application:ERP' (vuntz, 15:26:11)
    1. bug already filed https://bugzilla.novell.com/show_bug.cgi?id=847342 (vuntz, 15:32:06)
    2. nobody with any objection (vuntz, 15:32:12)

  3. any other topic? (vuntz, 15:32:22)


Meeting ended at 15:34:42 UTC (full logs).

Action items

  1. jospoortvliet to check with TSP about ability to deal with reimbursement of local materials
  2. toscalix_ to discuss reimbursement of local materials with Ilmehtar and/or vuntz
  3. Everyone help with documenting new features and providing screenshots for the release, this is important to the release and its quality


Action items, by person

  1. Ilmehtar
    1. toscalix_ to discuss reimbursement of local materials with Ilmehtar and/or vuntz
  2. jospoortvliet
    1. jospoortvliet to check with TSP about ability to deal with reimbursement of local materials
  3. toscalix_
    1. toscalix_ to discuss reimbursement of local materials with Ilmehtar and/or vuntz
  4. vuntz
    1. toscalix_ to discuss reimbursement of local materials with Ilmehtar and/or vuntz


People present (lines said)

  1. vuntz (43)
  2. toscalix_ (25)
  3. jospoortvliet (10)
  4. robjo (9)
  5. bugbot (4)
  6. antlarr (4)
  7. lupinstein (1)
  8. henne (1)
  9. Ilmehtar (1)


Generated by MeetBot 0.1.4.