15:04:00 <vuntz> #startmeeting openSUSE Project meeting
15:04:00 <bugbot> Meeting started Wed Oct 30 15:04:00 2013 UTC.  The chair is vuntz. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:00 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:26 <vuntz> so I wonder how many people will get confused because of the time change too :/
15:04:31 <vuntz> robjo is here
15:04:42 <vuntz> Ilmehtar, FunkyPenguin: ping?
15:04:44 <vuntz> anybody else here?
15:04:56 <antlarr> I'm here too for the meeting
15:04:59 <robjo> I think Ilmehtar is moving today
15:05:35 <henne> I'm sure he moves a little bit every day
15:06:21 <vuntz> okay, so let's start
15:06:30 <vuntz> #topic action items review
15:06:41 <vuntz> Ilmehtar to keep pushing on the reimbursement of local materials
15:07:15 <vuntz> jospoortvliet: do you know if there was some change for this?
15:07:39 <antlarr> I think agustin was already looking into that, but I'll talk with him
15:07:47 <robjo> that is waiting on a response from toscalix_ AFAIK
15:08:51 <vuntz> toscalix_: do you have any news?
15:09:25 <toscalix_> I have evaluated this withi SUSE to see the internal effort required to deliver: decision process and the reimbursement itself. There is budget so that is not the problem
15:10:12 <toscalix_> The truth is that we are not conviced we can handle both, the process of collecting request, process them and also the administration related with the reimbursement
15:10:34 <toscalix_> Based on the current and expected workload of the TSP, we do not think it is a good option either
15:11:12 <toscalix_> so I would like to discuss this with Vincent first
15:11:16 <robjo> Well, somehow it worked for at least a couple of years before the initiative was discontinued
15:11:18 <toscalix_> before making a proposal
15:11:28 <toscalix_> robjo: based on the TSP work
15:11:48 <toscalix_> and a little number of request due to having shipments of material by default
15:12:15 <toscalix_> the TSP has less people and more work due to the increase of budget assigned to them. This also affect our administratives
15:12:48 <toscalix_> and jos and myself can sustain an eeffort on this just in certain months
15:13:14 <toscalix_> for instance, we would not be able to deliver the weeks before the oSC14, and the weeks after
15:13:19 <toscalix_> just an example
15:13:56 <toscalix_> if we put something like this, we should make sure it delivers properly
15:14:00 <robjo> has any has anyone asked teh TSP if they are willing to handle this or was the decision made that they cannot handle if based on some wild assumptions?
15:14:44 <robjo> unfortunately Izabel is not here ATM
15:15:01 <toscalix_> My initial idea would be having an equivalent of TSP for marketing in general, not just this action. We would use this action to put the team together. and then, when the material arrives in early 2014, this group would also take care of the decisions around the distribution to events
15:15:24 <vuntz> toscalix_: it might be good to have you discuss this with Ilmehtar next week (I would expect him to be more knowledgeable than I am on this topic, and he'll be in NUE)
15:15:40 <toscalix_> robjo: the workload of the TSP is too high ATM and it will increase in Feb with the oSC14
15:16:07 <robjo> toscalix_: is that your opinion or a statement from the TSP team?
15:16:34 <toscalix_> vuntz: I am open to discuss options on this. We want to solve it because it has been something that we should have solved months ago, but there are difficulties to face
15:16:49 <toscalix_> robjo: that is a statement from our side
15:17:05 <toscalix_> based on the experience of working everyday with the TSP
15:17:32 <toscalix_> I am not speaking on behalf of the TSP
15:17:34 <robjo> toscalix_: OK, you have to stop making decisions for other people and let people decide for themselves what they can and cannot handle
15:18:11 <toscalix_> robjo: is not my decision....it is my point of view
15:18:28 <toscalix_> the TSP is an autonomous group
15:18:32 <jospoortvliet> I think it makes sense to let the TSP decide if the TSP can handle this or not...
15:18:55 <vuntz> jospoortvliet: do you want to check with the TSP?
15:19:02 <jospoortvliet> vuntz: sure
15:19:03 <robjo> toscalix_: you just said that you would not let the process go through the TSP because their workload is too high, sounds like a decision to me
15:19:11 <vuntz> jospoortvliet: cool, thanks
15:19:31 <jospoortvliet> vuntz: I'll ask Izabel if she's willing to handle the requests for local material production
15:19:34 <toscalix_> robjo: sound like a formed opinion based on working with beimbursements every day
15:19:44 <toscalix_> reimbursements
15:19:45 <vuntz> toscalix_: I'll also add an action item to have you discuss this face-to-face with Ilmehtar next week (or with me the week after)
15:20:05 <toscalix_> vuntz: fine
15:20:13 <vuntz> #action jospoortvliet to check with TSP about ability to deal with reimbursement of local materials
15:20:46 <robjo> got to run, FLOSS Weekly show, hopefully we can drum up some more Summit attendees. Later
15:20:48 <vuntz> #action toscalix_ to discuss reimbursement of local materials with Ilmehtar and/or vuntz
15:20:57 <vuntz> robjo: thanks
15:21:05 <vuntz> next action item was:
15:21:07 <vuntz> Everyone please think of stuff to add to the pages jospoortvliet pointed out, this is important to the release and it's quality
15:21:16 <vuntz> jospoortvliet: I guess this is still valid, right? :-)
15:23:11 <jospoortvliet> absolutely
15:24:01 <vuntz> jospoortvliet: any specific area where help is more needed?
15:24:49 <jospoortvliet> screenshots!!!
15:25:01 <jospoortvliet> https://en.opensuse.org/Screenshots_13.1
15:25:08 <jospoortvliet> has mostly 12.3 screenshots...
15:25:13 <jospoortvliet> they need to be replaced
15:25:35 <jospoortvliet> and ideally following the guidelines - don't upload generic names but append "$DESKTOP_$RELEASE" please
15:25:39 * jospoortvliet has to go too, sry
15:25:41 <vuntz> #action Everyone help with documenting new features and providing screenshots for the release, this is important to the release and its quality
15:25:46 <vuntz> jospoortvliet: thanks!
15:26:11 <vuntz> #topic Create a new Project 'Application:ERP'
15:26:17 <vuntz> so we have this only topic
15:26:26 <Ilmehtar> Vuntz: sorry I'm not here, in France on E44 heading to Germany
15:26:35 <vuntz> Ilmehtar: heh
15:27:10 <vuntz> Application:ERP was discussed on the list and there's https://bugzilla.novell.com/show_bug.cgi?id=847342
15:27:14 <bugbot> openSUSE bug 847342 in openSUSE.org (OBS Request) "Create Project Application:ERP" [Enhancement,New]
15:28:43 <vuntz> does anybody have a strong opinion on this?
15:28:51 * vuntz feels it's up to OBS admins in the end
15:30:03 <vuntz> no other opinion, it seems
15:30:21 <vuntz> I guess the bug more or less covers it anyway
15:30:29 <antlarr> looks like that, yes
15:30:33 <lupinstein> vuntz, sorry I just came in only saw opinion on this, what is this?
15:30:53 <vuntz> Create a new Project 'Application:ERP' in OBS
15:31:57 <vuntz> okay, so we'll leave it tracked on the bug
15:32:06 <vuntz> #info bug already filed https://bugzilla.novell.com/show_bug.cgi?id=847342
15:32:09 <bugbot> openSUSE bug 847342 in openSUSE.org (OBS Request) "Create Project Application:ERP" [Enhancement,New]
15:32:12 <vuntz> #info nobody with any objection
15:32:22 <vuntz> #topic any other topic?
15:32:30 <vuntz> anything else people would like to cover?
15:32:30 <toscalix_> I must go. antlarr will report internally about what is required from our side. Jos is also here. Thanks.
15:32:40 <toscalix_> Bye
15:33:05 <vuntz> toscalix_: see you
15:33:06 <antlarr> bye toscalix_
15:33:30 <vuntz> no other topic?
15:33:34 <vuntz> this is your last chance
15:34:37 <vuntz> okay, then we're done :-)
15:34:40 <vuntz> thanks all!
15:34:42 <vuntz> #endmeeting