#opensuse-project: openSUSE Summit Organization

Meeting started by robjo at 15:31:32 UTC (full logs).

Meeting summary

    1. all speakers have confirmed (robjo, 15:48:37)
    2. the schedule is complete and will be posted to summit.o.o by end of day Friday (robjo, 15:49:16)
    3. ACTION: robjo write draft for news.o.o article about keynote speaker and schedule send to jospoortvliet (robjo, 15:49:46)
    4. ACTION: robjo to confirm we can have pizza party with outside food (robjo, 16:07:14)
    5. ACTION: robjo to investigate f there is an "evening event" checkbox option in OSEM, if not file a feature request (robjo, 16:13:00)
    6. mail to check if can can bring outside food sent (robjo, 16:13:24)
    7. ACTION: robjo let stevedorries know if we need to contact local pizza shop or not (robjo, 16:14:05)
    8. ACTION: stevedorries to contact FLOSS Weekly for podcats spot (robjo, 16:26:06)
    9. ACTION: anditosan create numbered geekos for the "find the geeko game" (robjo, 16:27:44)
    10. ACTION: robjo follow up with sharon to ensure Disney cleaning crew does not discard our geekos (robjo, 16:33:20)
    11. ACTION: anditosan write rules of find the geeko game and get them to summit.o.o (robjo, 16:34:02)


Meeting ended at 16:37:49 UTC (full logs).

Action items

  1. robjo write draft for news.o.o article about keynote speaker and schedule send to jospoortvliet
  2. robjo to confirm we can have pizza party with outside food
  3. robjo to investigate f there is an "evening event" checkbox option in OSEM, if not file a feature request
  4. robjo let stevedorries know if we need to contact local pizza shop or not
  5. stevedorries to contact FLOSS Weekly for podcats spot
  6. anditosan create numbered geekos for the "find the geeko game"
  7. robjo follow up with sharon to ensure Disney cleaning crew does not discard our geekos
  8. anditosan write rules of find the geeko game and get them to summit.o.o


Action items, by person

  1. anditosan
    1. anditosan create numbered geekos for the "find the geeko game"
    2. anditosan write rules of find the geeko game and get them to summit.o.o
  2. robjo
    1. robjo write draft for news.o.o article about keynote speaker and schedule send to jospoortvliet
    2. robjo to confirm we can have pizza party with outside food
    3. robjo to investigate f there is an "evening event" checkbox option in OSEM, if not file a feature request
    4. robjo let stevedorries know if we need to contact local pizza shop or not
    5. robjo follow up with sharon to ensure Disney cleaning crew does not discard our geekos
  3. stevedorries
    1. robjo let stevedorries know if we need to contact local pizza shop or not
    2. stevedorries to contact FLOSS Weekly for podcats spot


People present (lines said)

  1. robjo (106)
  2. izabelvalverde (32)
  3. stevedorries (28)
  4. gmelo (22)
  5. anditosan (22)
  6. AlanClark (8)
  7. bugbot (2)
  8. adrianS (1)
  9. henne (1)
  10. kl_eisbaer (1)
  11. darix (1)


Generated by MeetBot 0.1.4.