15:31:32 <robjo> #startmeeting openSUSE Summit Organization
15:31:32 <bugbot> Meeting started Thu Oct 10 15:31:32 2013 UTC. The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:31:32 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:31:54 <robjo> Hello and welcome to the summit organization meeting, who's here to help me out ;)
15:32:06 <izabelvalverde> I'm here :)
15:32:50 * robjo was hoping Andy would be here
15:33:27 <robjo> Oh well. I'll type away to give an update on the stuff I have been fiddling with, maybe others will show up
15:33:40 <robjo> Our keynote speaker is confirmed :)
15:33:52 <robjo> I was able to make plae and hotel reservations for him.
15:34:00 <izabelvalverde> good!
15:34:21 <robjo> Thanks to the folks at SUSE (Travel and SUSECon team) for helping out and getting this done.
15:34:43 <robjo> The schedule is almost done.
15:35:07 <robjo> Except for Lars and adrianS all speakers have confirmed
15:35:31 <adrianS> robjo: I do ... but I am still on vacation :)
15:35:42 * henne eyes adrianS
15:35:58 <robjo> adrianS: thanks, confirmation ack
15:36:14 <robjo> darix: ping
15:36:30 <robjo> Leaves Lars to confirm his time slots
15:36:40 <darix> robjo: hackweek time!:p
15:37:05 <robjo> darix: is your "boss" aroud this week?
15:37:30 <robjo> darix: he is supposed to confirm his openSUSE Summit speaking slot
15:37:47 <robjo> anyway, the schedule will be posted no later than the end of tomorrow my time
15:38:09 <robjo> I will then work on a draft for news.o.o to announce the schedule and keynote speaker
15:38:34 <robjo> This means we need to focus on the evening events next
15:38:53 <izabelvalverde> news.o.o is full of announce schedule... we need to find a good slot then
15:39:15 <stevedorries> Sorry, little late to the keyboard, I'm here as well
15:39:43 <robjo> izabelvalverde: yup, I am aware of that problem, I gave a heads up to jospoortvliet about the upcoming Summit news
15:39:53 <gmelo> I'm here for the meeting too. Forgot to mention that.
15:39:57 <robjo> stevedorries: np
15:40:16 <robjo> cool lets talk about local outreach
15:40:26 <robjo> gmelo: any updates?
15:41:06 <robjo> and there is the man of the hour anditosan
15:41:23 <izabelvalverde> hey anditosan :)
15:41:23 <robjo> anditosan: I'll put you on the spot right away
15:41:38 <robjo> anditosan: status of the flyer for local outreach?
15:42:40 <gmelo> No, I don't have any updates because I'm waiting for the flyer to be changed and because I'm working full time on the SUSECON/Summit appliances. My plan is to start reaching locals with the flyer/phone. Probably next week since I had some progress with the kiosk appliance last night
15:43:23 <robjo> anditosan: is on critical path ;)
15:43:34 <gmelo> I believe we still have enough time for that and that's why I'm focusing on the appliances
15:43:49 <robjo> anditosan: any news?
15:45:13 <robjo> OK, looks like anditosan is not really here :(
15:46:14 <robjo> We need to find a solution for the flyer, ideas? We cannot really wait and I haven't heard from anditosan after a few pings on the topic via e-mail either
15:46:36 * robjo hopes anditosan is OK and hasn't fallen off the face of the planet
15:46:49 <robjo> SO anyone artwork ideas?
15:46:51 <gmelo> I'll start emailing and calling locals next week then. I'll not wait for the flyer then
15:47:03 <gmelo> I can send it later I suppose
15:47:11 <robjo> gmelo: yes, no waiting please
15:47:12 <gmelo> Is that ok?
15:47:32 <gmelo> K. I'll start that next Monday then.
15:47:34 <robjo> yes we will print he flyers locally anyway and then ask for pickup
15:47:48 <gmelo> And I should have some update for our next meeting.
15:47:54 <kl_eisbaer> robjo: sessions confirmed (as far as I understood this is what you wanted to know?)
15:48:24 <robjo> kl_eisbaer: yes, thanks
15:48:37 <robjo> #info all speakers have confirmed
15:48:44 <stevedorries> I've already contacted the CS department at Daytona State to send out emails to their students, they've agreed to do this
15:48:55 <izabelvalverde> great speakers btw
15:49:07 <gmelo> Nice @stevedorries
15:49:16 <robjo> #info the schedule is complete and will be posted to summit.o.o by end of day Friday
15:49:46 <robjo> #action robjo write draft for news.o.o article about keynote speaker and schedule send to jospoortvliet
15:50:07 <stevedorries> gmelo: I couldn't get anyone to answer my calls at UCF or UNF though and I don't have enough time to drive there to speak in person
15:50:17 <robjo> stevedorries: how much territory can you cover from Daytona?
15:51:10 <gmelo> stevedorries: I wrote their names down and I'll contact them next week. I'll keep you posted about it.
15:51:43 <stevedorries> robjo: I'm in Flagler county, that's the county immediately north of Volusia, I can cover all of Flagler, that's two highschools and one DSC satellite campus
15:52:06 <stevedorries> as well as the main DSC campus, which has a UCF remote campus in it
15:52:25 <gmelo> stevedorries: Do you know any local LUGs there?
15:52:53 <gmelo> I'm planning in reaching them as well.
15:53:06 <stevedorries> gmelo: they aren't active and there aren't any campus LUGs to my knowledge
15:53:13 <robjo> stevedorries: thats great how many flyers would you eatimate you can distribute in this area?
15:53:27 <gmelo> stevedorries: Ok.
15:53:42 <stevedorries> robjo: that depends on the flyer type we're talking about
15:54:22 <stevedorries> robjo: will they be large format wall posters or small 8x4 type take away cards?
15:54:41 <izabelvalverde> gmelo stevedorries this ML group can be a good place to advertise as well tos@teachingopensource.org
15:54:43 <robjo> should be 8.5x11
15:54:59 <gmelo> izabelvalverde: Thanks.
15:55:10 <izabelvalverde> ;)
15:55:50 <robjo> OK, so we desperately need someone to finish the flyer, I suck at artwork
15:56:25 <robjo> My daughter is buried in school work, but I'll see if she can squeeze out an hour to help dad in need ;)
15:56:38 <izabelvalverde> anditosan just need to be kicked and he will finish for sure :D
15:56:51 <gmelo> :)
15:56:55 <anditosan> robjo: sorry for the late response my friend
15:57:00 <anditosan> hey everyone
15:57:05 <anditosan> the flyer is ready and it is on git
15:57:10 <gmelo> There he is. Welcome anditosan
15:57:17 <izabelvalverde> see? :D
15:57:19 <anditosan> all you would have to do is make sure that you have all the info you need
15:57:51 <robjo> there he is, I guess we finally harassed anditosan enough to wake up ;)
15:58:02 <gmelo> robjo: Please can you check the flyer and let me know later if that's ok to use or not?
15:58:34 <robjo> anditosan: I did send you the info for the flyer via e-mail did you see the mail/make changes from original propopsal?
15:58:46 <anditosan> this flyer probably only needs the logos from our sponsors
15:58:56 <anditosan> robjo: not sure
15:59:19 <robjo> anditosan: pretty certain I mailed you the logos, SUSE and OrangeFS
15:59:25 <anditosan> is this the summit meeting already? I thought it was going to be 1 PM my time
15:59:41 <anditosan> robjo: you did, let me make sure I have them and make the changes right away
16:00:05 <robjo> anditosan: we started at 11:30 EDT
16:00:13 <anditosan> oh!
16:00:31 <izabelvalverde> robjo Servegy didn't get in?
16:00:52 <robjo> izabelvalverde: Servergy ahs not confirmed that they would sponsor
16:00:59 <robjo> I did send them an e-mail
16:01:28 <robjo> they are sponsoring SUSECon this year and it would have been nice for them to also sponsor the summit but I have no answer yet
16:01:46 <izabelvalverde> any extra push just ping me ;)
16:02:10 <robjo> izabelvalverde: feel free to follow up with them or anyone else
16:02:19 <izabelvalverde> okey
16:02:23 * anditosan is adding logos to the flyers
16:02:57 <gmelo> robjo: Quick question. How are we gonna handle the backpacks? Do you want me to get them with Marketing and ship to FL?
16:03:31 <robjo> gmelo: yes, if you can just make certain they get on the truck that would be great
16:04:03 <robjo> Since we are talking about sponsors.....
16:04:07 <gmelo> robjo: Ok. I'll align it with Darren and I let you know.
16:04:47 <robjo> Maybe we can drum up a couple of pizza places locally to give us a reduced pizza price for a pizza party on Friday night
16:05:20 <izabelvalverde> Last year I contacted 2 places
16:05:24 <stevedorries> robjo: that may work
16:05:43 <izabelvalverde> I can find the contacts and forward to you in any case
16:06:16 <robjo> That reminds me, we I need to confirm we can even do that
16:06:28 <robjo> AlanClark: Hi, thanks
16:06:36 <AlanClark> hey robjo
16:06:48 <robjo> AlanClark: how much food did we order last year for Summit evening events, do you remembre?
16:07:13 * AlanClark thinking
16:07:14 <robjo> #action robjo to confirm we can have pizza party with outside food
16:07:39 <AlanClark> We based it on the # of registered
16:08:02 <robjo> So far we only have on the order of 30 :(
16:08:20 <izabelvalverde> Hey AlanClark!!!
16:08:27 <AlanClark> We ordered to much
16:09:04 <AlanClark> part of the reason is we had invited LUGs to join us
16:09:18 <AlanClark> and the LUG attendees didn't stay for the evening events
16:09:59 <robjo> Do we have a "attending evening event" button on the registration form, does anyone know?
16:10:19 <stevedorries> Robjo: looking at it now
16:10:41 <stevedorries> no attending evening box
16:11:16 <stevedorries> Attending with partner; Using affiliated lodging; Handicapped access required
16:11:27 <stevedorries> Those are the boxes
16:12:22 * robjo wonders if there is even such a feature in OSEM
16:13:00 <robjo> #action robjo to investigate f there is an "evening event" checkbox option in OSEM, if not file a feature request
16:13:24 <robjo> #info mail to check if can can bring outside food sent
16:13:44 <izabelvalverde> those that attended SUSECon and stayed longer brought the family too
16:13:46 <robjo> # action robjo let stevedorries know if we need to contact local pizza shop or not
16:14:05 <robjo> #action robjo let stevedorries know if we need to contact local pizza shop or not
16:14:07 <izabelvalverde> I believe "number of guests" could be added too
16:14:12 <AlanClark> we invited spouses and families to join the evening events. Post feedback was very positive
16:14:18 <robjo> without the space to make it show up in the og propperly
16:14:38 <robjo> OK, so one night we'll do a pizza party, what about night 2, Saturday?
16:15:21 <izabelvalverde> Saturday wouldn't be the play?
16:15:42 <robjo> izabelvalverde: ????
16:16:05 <stevedorries> Tacos?
16:16:05 <izabelvalverde> last year the game was the boats and pool right?
16:16:08 <robjo> also we need to put some format onto our "Find the Geeko" game discussed on the ML
16:16:30 <robjo> How many geekos should we place, 20, 30, or more?
16:16:30 <izabelvalverde> find the Geeko << that's it
16:16:56 <robjo> izabelvalverde: the "find the geeko" game was intended to run throughout the summit
16:17:16 <anditosan> robjo: could you email me the orangefs logo again please? I only have SUSE's
16:17:19 <robjo> i.e. start riday at opening keynote, announce the winner at closing
16:17:20 <stevedorries> Like the "Hidden Mickies"
16:17:33 <izabelvalverde> ahh ok
16:17:41 <stevedorries> that are located throughout the parks and resorts
16:18:09 <izabelvalverde> but we don't have a big audience so keep the few away the venue might not be a good idea
16:18:27 <izabelvalverde> just a thought
16:19:02 <robjo> anditosan: on the way
16:19:07 <anditosan> thanks :D
16:20:16 <robjo> izabelvalverde: well hopefully the 3- registrations will grow when we get local outreach going
16:20:57 <robjo> shall we go with 20 geekos that we'll plcae in the conference area?
16:21:06 <izabelvalverde> usually events over the weeken brings people just on saturdays
16:21:43 <robjo> izabelvalverde: winner has to be present to win, we'll keep drawing until one person is there to win it
16:22:32 <izabelvalverde> ;)
16:22:58 <robjo> So if we go with 20 geekos, each one gets a number and those that find them will need to describe where they were found, by number, person with the most finds wins, sound reasonable?
16:23:55 <robjo> OK, silence is agreement
16:24:09 <stevedorries> FLOSS Weekly, the free software podcast on TWiT has an opening for a guest on the 30th, should someone approad Randall about the Summit/openSUSE?
16:24:30 <stevedorries> Oh, also, 20 sounds like a good number
16:24:43 <robjo> stevedorries: yes about FLOSS weekly
16:24:55 <robjo> can you do the initial contact?
16:25:00 <stevedorries> I can
16:25:37 <robjo> anditosan: can you make 20 geekos each with a number on the belly, about the size of a smart phone?
16:26:06 <robjo> #action stevedorries to contact FLOSS Weekly for podcats spot
16:26:09 <anditosan> you mean the geeko that we use for the logo?
16:26:35 <robjo> anditosan: yes, our regular geeko, just needs a number on it
16:26:38 <anditosan> robjo: would this one do? http://s1108.photobucket.com/user/anditosan/media/ChameleonSticker_zps0bbbc979.png.html?sort=3&o=53
16:27:16 <robjo> anditosan: yes, cool. replace 12.3 with #1, #2, #3 .... #20
16:27:19 <stevedorries> Who would go on the call with Randall and his cohost?
16:27:21 <anditosan> Ok
16:27:44 <robjo> #action anditosan create numbered geekos for the "find the geeko game"
16:28:00 <robjo> stevedorries: I'll be happy to talk to them unless someone else wants to do it
16:28:29 <stevedorries> robjo: There can be multiple people on the call
16:28:43 <stevedorries> it's a 1 hour format
16:28:51 <robjo> if anyone wants to join, jump right in ;)
16:29:09 <robjo> OK, let see where this goes
16:29:28 <stevedorries> robjo: If needed I'm more than willing to be on it as well
16:29:46 <robjo> stevedorries: thanks
16:30:08 <robjo> maybe we can pull AlanClark in as well, he's good with this stuff ;)
16:30:23 <anditosan> AlanClark: you da man!
16:30:38 <anditosan> AlanClark: we better go out to lunch some time!
16:30:49 <stevedorries> robjo: Wasn't AlanClark on the show some time ago talking about openSUSE and the OBS?
16:30:56 <robjo> can someone write some text about the find the geeko game and get it to summit.o.o, i.e. send me a pull request?
16:30:56 <anditosan> stevedorries: yes
16:31:18 <anditosan> robjo: I could, where is the basis of this game?
16:31:29 <anditosan> so that I can start from somewhere
16:31:44 <robjo> anditosan: we will place 20 geekos throught the venu
16:31:48 <anditosan> ok
16:32:02 <robjo> participants get a sheet and need to discribe the location of each geeko they find
16:32:20 <robjo> person with most correct finds wins the game
16:32:26 <AlanClark> robjo - best to check with Sharon to make sure the venue won't throw them away
16:32:31 <robjo> winner announce on Sunday during closing
16:32:37 <robjo> winner must be present to win
16:32:49 <robjo> AlanClark: thanks
16:33:08 <stevedorries> anditosan: Disney Imagineers have hidden Mickey Mouse logos throughout the parks and resorts, in that vein we've hidden Geekos through out the conference area
16:33:17 <anditosan> stevedorries: nice!
16:33:20 <robjo> #action robjo follow up with sharon to ensure Disney cleaning crew does not discard our geekos
16:34:01 <izabelvalverde> also check if they will allow us to hide the geekos
16:34:02 <robjo> #action anditosan write rules of find the geeko game and get them to summit.o.o
16:34:26 <stevedorries> I'm on the Local Outreach committee for the 2013 openSUSE Summit. We would like to be on the show to discuss the upcoming conference, who's going to be there, what it's all about and what's going on with openSUSE since the last time we were on the show.
16:34:34 <stevedorries> Is this wording alright?
16:34:58 <robjo> stevedorries: sounds good to me
16:35:20 <robjo> OK, we're a bit ove the hour and I don't want to keep everyone for much longer
16:35:28 <robjo> anything else that is pressing for today?
16:35:43 <izabelvalverde> just a remind
16:35:46 <gmelo> robjo: I think we are good.
16:35:51 <izabelvalverde> TSP second call opens today
16:36:09 <stevedorries> Next week, same bat time, same bat channel?
16:36:25 <robjo> izabelvalverde: when does it close, I'll get it on the web site
16:36:31 <gmelo> stevedorries: and rob
16:36:32 <robjo> stevedorries: yes
16:36:39 <gmelo> That works for me
16:36:49 <robjo> izabelvalverde: can you add the meeting to the openSUSE calendar again please?
16:36:50 <izabelvalverde> robjo 17th
16:37:04 <izabelvalverde> robjo sure
16:37:19 <izabelvalverde> same time right?
16:37:26 <robjo> izabelvalverde: thanks, yes
16:37:33 <izabelvalverde> ok
16:37:41 <robjo> OK, thanks everyone for attending and helping
16:37:49 <robjo> #endmeeting